<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1481869310,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a423ab793cd3120273ffb46f5b7b4112",petok:"381bed42478293a82aa099ed967ea7542590a46a-1482489586-1800",zone:"mediamaxnetwork.co.ke",rocket:"0",apps:{"ga_key":{"ua":"UA-48242077-18","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6428811240993059",
    enable_page_level_ads: true
  });
</script>
<style type="text/css" media="screen"></style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/36388831/livestream_4_unit', [300, 250], 'div-gpt-ad-1456302956389-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8425274866158351",
    enable_page_level_ads: true
  });
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-18', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-9', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-4', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-6', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-5', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-7', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-12', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-16', 'auto');
  ga('send', 'pageview');

</script>
<meta charset="UTF-8"/>
<!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php"/>
<title>Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura</title>
<meta property="og:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.07.59-PM-300x226.png"/>
<meta property="og:image:width" content="300"/>
<meta property="og:image:height" content="300"/>
<meta property="og:title" content="Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Mbunge wa Tigania mashariki Mpuru Aburi ameelekea nchini ujerumani kwa matiabbu ya dharura.Hii ni baada yake kudaiwa kujeruhiwa vibaya na mbunge wa Gem Jakoyo Midiwo.Wawili hao walikabiliana hapo jana"/>
<meta property="og:url" content="http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/"/>
<meta property="og:site_name" content="Mediamax Network Limited"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="stylesheet" type="text/css" href="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/print.css" media="print"/>
<link rel="shortcut icon" href="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/MNL-fav.png"/>
<link rel="apple-touch-icon" href="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/apple-touch-icon-precomposed.png"/>
 
<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Mbunge wa Tigania mashariki Mpuru Aburi ameelekea nchini ujerumani kwa matiabbu ya dharura.Hii ni baada yake kudaiwa kujeruhiwa vibaya na mbunge wa Gem Jakoyo Midiwo.Wawili hao walikabiliana hapo jana katika majengo ya bunge ambapo anasema alipata maumivu mabaya machoni."/>
<meta name="twitter:title" content="Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura"/>
<meta name="twitter:site" content="@mediamaxke"/>
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.07.59-PM.png"/>
<meta name="twitter:creator" content="@mediamaxke"/>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura Comments Feed" href="http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='multinews-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='main-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/main.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='plugins-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/plugins.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/media.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.mediamaxnetwork.co.ke/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='simcal-qtip-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.8' type='text/css' media='all'/>
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.8' type='text/css' media='all'/>
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.8' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.mediamaxnetwork.co.ke/?p=284493'/>
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2Fswahili%2Fhabari%2F284493%2Fmbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2Fswahili%2Fhabari%2F284493%2Fmbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura%2F&#038;format=xml"/>
<!--[if lt IE 9]>
	<script src="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/framework/helpers/js/html5.js"></script>
	<script src="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mediamaxnetwork.co.ke/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.mediamaxnetwork.co.ke/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--> <script type="text/javascript">
	jQuery(document).ready(function($) {
	$("body").backstretch([
	"http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/talk-central-bg.jpg","http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/PD-wikendi-BG-1.jpg",
	], {duration: 10000, fade: 750},"next");
	});
	</script>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48242077-18', 'auto');
  ga('send', 'pageview');
</script>
 
<style type="text/css" title="dynamic-css" class="options-output">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</style> <style type="text/css" class="multinews-custom-dynamic-css">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</style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-48242077-18']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="single single-post postid-284493 single-format-standard both-sidebars-right one-side-wide both-sides-true singular hst2 fade-imgs-in-appear sticky_navigation_on responsive_enabled show_sidebar_on_ipad post_views_with_ajax multinews-2.4 mom-body wpb-js-composer js-comp-ver-4.7.4 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="wrap_every_thing">
<div class="fixed_wrap fixed clearfix"> 
<div class="wrap clearfix"> 
<header class="header"> 
<div id="header-wrapper"> 
<div class="top-bar"> 
<div class="inner"> 
<div class="top-bar-right">
<ul class="top-social-icon">
<li class="facebook"><a href="https://www.facebook.com/mediamaxnet" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/K24Tv" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ" target="_blank"></a></li>
<li class="google"><a href="https://plus.google.com/+K24tvCoKe" target="_blank"></a></li>
<li class="rss"><a href="http://www.mediamaxnetwork.co.ke/news/feed/" target="_blank"></a></li>
<li data-bghover="#81d742"><a class="vector_icon" rel="momizat-icon-tumblr" href="https://twitter.com/PeopleDailyKe" target="_blank"><i class="momizat-icon-tumblr"></i></a></li><li data-bghover="#dd0000"><a class="vector_icon" rel="momizat-icon-twitter3" href="https://twitter.com/mediamaxke" target="_blank"><i class="momizat-icon-twitter3"></i></a></li> <li class="top-search"><a href="#"></a>
<div class="search-dropdown">
<form class="mom-search-form" method="get" action="http://www.mediamaxnetwork.co.ke/">
<input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
<span class="sf-loading"><img src="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/images/ajax-search-nav.png" alt="search" width="16" height="16"></span> </form>
<div class="ajax-search-results"></div>
</div>
</li>
</ul>
</div>
</div> 
</div> 
<div class="header-wrap"> 
<div class="inner"> 
<div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
<img class="print-logo" itemprop="logo" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" width="227" height="79" alt="Mediamax Network Limited"/>
<a href="http://www.mediamaxnetwork.co.ke" itemprop="url" title="Mediamax Network Limited">
<img itemprop="logo" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited"/>
<img itemprop="logo" class="mom_retina_logo" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited"/>
</a>
<meta itemprop="name" content="Mediamax Network Limited">
</div>
<div class="header-banner">
<div class="mom-ads-wrap  ">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="233673" style="width:728px; height:90px; ">
<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8196207438"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div>
</div>  
</div>
</div>
</div> 
</div> 
</div> 
<nav id="navigation" class="navigation  dd-effect-slide center-navigation" data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> 
<div class="inner"> 
<ul id="menu-main-menu" class="main-menu main-default-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke"><i class="momizat-icon-home"></i>HOME<span class="menu_bl" style="background:#f4771d;"></span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS<span class="menu_bl" style="background:#75c5fe;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
</ul>
<div class='sub-mom-megamenu sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-146530' data-id='120' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146530'><li><figure><a href='http://www.mediamaxnetwork.co.ke/k24-tv/284508/family-seeks-compensation-kin-knocked-county-vehicle/' title='Family seeks compensation after kin was knocked down by county vehicle'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.34.35-PM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/k24-tv/284508/family-seeks-compensation-kin-knocked-county-vehicle/' title='Family seeks compensation after kin was knocked down by county vehicle'> Family seeks compensation after kin was knocked down by county vehicle</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/k24-tv/284501/kiambu-county-commissioner-issues-warning-brewers-illicit-brew/' title='Kiambu county commissioner issues warning to  brewers of illicit brew'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.28.46-PM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/k24-tv/284501/kiambu-county-commissioner-issues-warning-brewers-illicit-brew/' title='Kiambu county commissioner issues warning to  brewers of illicit brew'> Kiambu county commissioner issues warning to brewers of illicit brew</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/news/284492/mille-odhiambo-court-stop-possible-arrest-remarks-uhuru/' title='Millie Odhiambo in court to stop possible arrest over her remarks against Uhuru'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/mbita-1.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/news/284492/mille-odhiambo-court-stop-possible-arrest-remarks-uhuru/' title='Millie Odhiambo in court to stop possible arrest over her remarks against Uhuru'> Millie Odhiambo in court to stop possible arrest over her remarks against Uhuru</a></h2></li></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-146529' data-id='118' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146529'></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-146531' data-id='119' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146531'></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-146532' data-id='121' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146532'></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS<span class="menu_bl" style="background:#006ec7;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-273556" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/business/inside-business-business/">Inside Business</a></li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-273556' data-id='20820' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-273556'><li><figure><a href='http://www.mediamaxnetwork.co.ke/k24-tv/282544/inside-business-issues-affecting-sugar-industry-kenya/' title='Inside Business: Issues affecting the sugar industry in Kenya'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-3.32.45-PM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/k24-tv/282544/inside-business-issues-affecting-sugar-industry-kenya/' title='Inside Business: Issues affecting the sugar industry in Kenya'> Inside Business: Issues affecting the sugar industry in Kenya</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/k24-tv/281975/olx-kilimo-smart/' title='What is OLX Kilimo Smart?'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/OLX.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/k24-tv/281975/olx-kilimo-smart/' title='What is OLX Kilimo Smart?'> What is OLX Kilimo Smart?</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/277247/gikaria-case-damage-property-adjourned/' title='Gikaria case on damage to property adjourned'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Courtts-hammer.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/277247/gikaria-case-damage-property-adjourned/' title='Gikaria case on damage to property adjourned'> Gikaria case on damage to property adjourned</a></h2></li></ul><a style='background:#006ec7' href='http://www.mediamaxnetwork.co.ke/business/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES<span class="menu_bl" style="background:#001780;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-197198" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/features/top-ten/">TOP TEN</a></li>
<li id="menu-item-214206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/people-daily/to-whom-it-may-concern/">TO WHOM IT MAY CONCERN</a></li>
<li id="menu-item-271993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-197198' data-id='11199' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-197198'><li><figure><a href='http://www.mediamaxnetwork.co.ke/features/282937/ten-kenyas-famous-sports-siblings/' title='Ten Kenya’s most famous sports siblings'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-18-at-18.26.22.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/features/282937/ten-kenyas-famous-sports-siblings/' title='Ten Kenya’s most famous sports siblings'> Ten Kenya’s most famous sports siblings</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/features/275199/bosses-need-no-real-reason-send-one-packing/' title='When bosses need no real reason to send one packing'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Job.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/features/275199/bosses-need-no-real-reason-send-one-packing/' title='When bosses need no real reason to send one packing'> When bosses need no real reason to send one packing</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/features/274778/players-dated-people/' title='Players who have dated the same people'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Gema.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/features/274778/players-dated-people/' title='Players who have dated the same people'> Players who have dated the same people</a></h2></li></ul><a style='background:#001780' href='http://www.mediamaxnetwork.co.ke/features/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-214206' data-id='11193' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-214206'></ul><a style='background:#001780' href='http://www.mediamaxnetwork.co.ke/features/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-271993' data-id='20609' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-271993'></ul><a style='background:#001780' href='http://www.mediamaxnetwork.co.ke/features/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE<span class="menu_bl" style="background:#9c5e31;"></span></a><div class="mom-megamenu cats-mega-wrap">
<div class='sub-mom-megamenu2 sub-cat-megamenu'></div>
</div>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORTS<span class="menu_bl" style="background:#f56f0c;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-243263" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/rio-2016/">Rio 2016</a></li>
</ul>
<div class='sub-mom-megamenu sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-243263' data-id='17290' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-243263'><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/246535/sports-cs-first-official-record-statement-rio-shame/' title='Sports CS first official to record statement over Rio shame'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/Sports-Cabinet-Secretary-Hassan-Wario.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/246535/sports-cs-first-official-record-statement-rio-shame/' title='Sports CS first official to record statement over Rio shame'> Sports CS first official to record statement over Rio shame</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/246538/marathon-legend-hussein-calls-for-change-at-nock-after-flop/' title='Marathon legend Hussein calls for change at NOCK after flop'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/Ibrahim-Hussein-a-former-Boston-and-New-York-Marathon-winner.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/246538/marathon-legend-hussein-calls-for-change-at-nock-after-flop/' title='Marathon legend Hussein calls for change at NOCK after flop'> Marathon legend Hussein calls for change at NOCK after flop</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/246205/sumgong-promoted-after-rio-feat/' title='Sumgong promoted after Rio feat'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/Jemima-Sumgong.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/246205/sumgong-promoted-after-rio-feat/' title='Sumgong promoted after Rio feat'> Sumgong promoted after Rio feat</a></h2></li></ul><a style='background:#f56f0c' href='http://www.mediamaxnetwork.co.ke/sports/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI<span class="menu_bl" style="background:#309b89;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-26' data-id='10' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-26'><li><figure><a href='http://www.mediamaxnetwork.co.ke/pilipili-fm/284502/polisi-wamwangusha-jambazi-sugu-kwale/' title='Polisi Wamwangusha Jambazi Sugu Kwale.'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/543431.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/pilipili-fm/284502/polisi-wamwangusha-jambazi-sugu-kwale/' title='Polisi Wamwangusha Jambazi Sugu Kwale.'> Polisi Wamwangusha Jambazi Sugu Kwale.</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/' title='Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.07.59-PM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/' title='Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura'> Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/swahili/habari/284489/millie-odhiambo-aelekea-mahakamani-kuzuia-kukamatwa-kwake/' title='Millie Odhiambo aelekea mahakamani kuzuia kukamatwa kwake'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Mbita-MP-Millie-Odhiambo.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/swahili/habari/284489/millie-odhiambo-aelekea-mahakamani-kuzuia-kukamatwa-kwake/' title='Millie Odhiambo aelekea mahakamani kuzuia kukamatwa kwake'> Millie Odhiambo aelekea mahakamani kuzuia kukamatwa kwake</a></h2></li></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-24' data-id='11' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-24'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-27' data-id='14' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-27'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-25' data-id='13' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-25'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-28' data-id='12' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-28'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-272126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/">TV<span class="menu_bl" style="background:;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-282298" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/">News</a></li>
<li id="menu-item-273555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/nairobi-diaries/">Nairobi Diaries</a></li>
<li id="menu-item-273557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/face-off/">Face Off</a></li>
<li id="menu-item-272133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
<li id="menu-item-272205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/konnect/">Konnect</a></li>
<li id="menu-item-276072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/get-in-the-kitchen/">Get In The Kitchen</a></li>
<li id="menu-item-200111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/livestream/"><i class="brankic-icon-tv"></i>K24 Tv Livestream</a></li>
<li id="menu-item-260866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-program-guide/"><i class="momizat-icon-notebook"></i>K24 Tv Program Guide</a></li>
<li id="menu-item-163655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/K24Tv"><i class="momizat-icon-twitter2"></i>K24tv Twitter</a></li>
<li id="menu-item-163644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/K24TVNews?ref=hl"><i class="momizat-icon-facebook2"></i>K24 Tv Facebook</a></li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-282298' data-id='2' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-282298'><li><figure><a href='http://www.mediamaxnetwork.co.ke/k24-tv/284508/family-seeks-compensation-kin-knocked-county-vehicle/' title='Family seeks compensation after kin was knocked down by county vehicle'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.34.35-PM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/k24-tv/284508/family-seeks-compensation-kin-knocked-county-vehicle/' title='Family seeks compensation after kin was knocked down by county vehicle'> Family seeks compensation after kin was knocked down by county vehicle</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/k24-tv/284501/kiambu-county-commissioner-issues-warning-brewers-illicit-brew/' title='Kiambu county commissioner issues warning to  brewers of illicit brew'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.28.46-PM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/k24-tv/284501/kiambu-county-commissioner-issues-warning-brewers-illicit-brew/' title='Kiambu county commissioner issues warning to  brewers of illicit brew'> Kiambu county commissioner issues warning to brewers of illicit brew</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/news/284334/cord-calls-mass-action-failing-stop-amendments/' title='CORD calls for mass action after failing to stop amendments'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/DEMOPIC.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/news/284334/cord-calls-mass-action-failing-stop-amendments/' title='CORD calls for mass action after failing to stop amendments'> CORD calls for mass action after failing to stop amendments</a></h2></li></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-273555' data-id='20655' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-273555'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-273557' data-id='20754' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-273557'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-272133' data-id='20609' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-272133'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-272205' data-id='20626' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-272205'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-276072' data-id='21190' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-276072'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-200111' data-id='52' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-200111'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-260866' data-id='260753' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-260866'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-163655' data-id='163655' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-163655'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-163644' data-id='163644' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-163644'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">RADIO<span class="menu_bl" style="background:#d96a6a;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-162982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-PAPER<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-163658" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts"><i class="momizat-icon-facebook2"></i>People Daily Facebook</a></li>
<li id="menu-item-163657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/PeopleDailyKe"><i class="momizat-icon-twitter"></i>People Daily Twitter</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>
<div class="mom_visibility_device device-menu-wrap">
<div class="device-menu-holder">
<i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-main-menu-1" class="device-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke"><i class="momizat-icon-home"></i>HOME<span class="menu_bl" style="background:#f4771d;"></span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS<span class="menu_bl" style="background:#75c5fe;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS<span class="menu_bl" style="background:#006ec7;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-273556" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/business/inside-business-business/">Inside Business</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES<span class="menu_bl" style="background:#001780;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-197198" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/features/top-ten/">TOP TEN</a></li>
<li id="menu-item-214206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/people-daily/to-whom-it-may-concern/">TO WHOM IT MAY CONCERN</a></li>
<li id="menu-item-271993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE<span class="menu_bl" style="background:#9c5e31;"></span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORTS<span class="menu_bl" style="background:#f56f0c;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-243263" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/rio-2016/">Rio 2016</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI<span class="menu_bl" style="background:#309b89;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-272126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/">TV<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-282298" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/">News</a></li>
<li id="menu-item-273555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/nairobi-diaries/">Nairobi Diaries</a></li>
<li id="menu-item-273557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/face-off/">Face Off</a></li>
<li id="menu-item-272133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
<li id="menu-item-272205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/konnect/">Konnect</a></li>
<li id="menu-item-276072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/get-in-the-kitchen/">Get In The Kitchen</a></li>
<li id="menu-item-200111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/livestream/"><i class="brankic-icon-tv"></i>K24 Tv Livestream</a></li>
<li id="menu-item-260866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-program-guide/"><i class="momizat-icon-notebook"></i>K24 Tv Program Guide</a></li>
<li id="menu-item-163655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/K24Tv"><i class="momizat-icon-twitter2"></i>K24tv Twitter</a></li>
<li id="menu-item-163644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/K24TVNews?ref=hl"><i class="momizat-icon-facebook2"></i>K24 Tv Facebook</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">RADIO<span class="menu_bl" style="background:#d96a6a;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-162982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-PAPER<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-163658" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts"><i class="momizat-icon-facebook2"></i>People Daily Facebook</a></li>
<li id="menu-item-163657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/PeopleDailyKe"><i class="momizat-icon-twitter"></i>People Daily Twitter</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul> </div>
<div class="clear"></div>
</div> 
</nav> 
</header> 
<div class="main-container"> 
<div class="main-left"> 
<div class="main-content" role="main"> 
<div class="site-content page-wrap">
<article id="post-284493" class="post-284493 post type-post status-publish format-standard has-post-thumbnail category-habari category-milele-fm category-swahili tag-mbunge-wa-tigania tag-mpuru-aburi tag-ujerumani" data-id="284493">
<header>
<h1 itemprop="headline" class="entry-title">Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura</h1>
<div class="entry-post-meta">
<div class="author-link">By <a itemprop="author" href="http://www.mediamaxnetwork.co.ke/author/grace/" rel="author">Mediamax Digital</a>
</div>
<div>Date: <time itemprop="datePublished" content="2016-12-23T13:08:35+00:00" class="entry-date updated" datetime="2016-12-23T13:08:35+00:00">December 23, 2016</time></div>
</div>
<div class="top-share-icons">
<script>
    jQuery(document).ready(function($) {
        var url = 'http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/'; 
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        			
    });
    

</script>
<div class="mom-share-post">
<h4>share</h4>
<div class="mom-share-buttons">
<a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura&url=http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/&title=Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura&source=http://www.mediamaxnetwork.co.ke', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
<a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7a7889f848d8fcaa79a9f989fcaab889f9883ca8b878f8f868f818f8bcabf808f989f878b8483ca819d8bca878b9e83888b889fca938bca8eXharura&body=Mbunge+wa+Tigania+mashariki+Mpuru+Aburi+ameelekea+nchini+ujerumani+kwa+matiabbu+ya+dharura.Hii+ni+baada+yake+kudaiwa+kujeruhiwa+vibaya+na+mbunge+wa+Gem+Jakoyo+M : http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
<a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
</div>
 
</div>
</div>
</header>
<div class="entry-content clearfix">
<figure class="post-thumbnail" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
<img class="post_layout_5_img" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.07.59-PM.png" alt="Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura"></figure><div class="photo-credit img-pct"><i class="momizat-icon-camera"></i>Photo: Milele Fm</div>
<div class="entry-content-data ">
</div>
<div class="mom-ads-wrap  ">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="233671" style="width:468px; height:60px; ">
<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="4340123838"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div>
</div>  
</div>
<div class="clear" style="height:20px;"></div>
<p>Mbunge wa Tigania mashariki Mpuru Aburi ameelekea nchini ujerumani kwa matiabbu ya dharura.Hii ni baada yake kudaiwa kujeruhiwa vibaya na mbunge wa Gem Jakoyo Midiwo.Wawili hao walikabiliana hapo jana katika majengo ya bunge ambapo anasema alipata maumivu mabaya machoni.</p>
<div class="clear" style="height:20px;"></div> <div class="mom-ads-wrap  ">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="233668" style="width:468px; height:60px; ">
<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8425274866158351" data-ad-slot="2339825301"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div>
</div>  
</div>
<div class="clear" style="height:20px;"></div> <div class="clearfix"></div>
</div>
</article>
<div class="clear"></div>
<div class="post_source">
<p><span>Post source : </span>Milele Fm</p>
</div>
<div class="clear"></div>
<div class="entry-tag-links"><span>Tags:</span><a href="http://www.mediamaxnetwork.co.ke/tag/mbunge-wa-tigania/" rel="tag">mbunge wa tigania</a><a href="http://www.mediamaxnetwork.co.ke/tag/mpuru-aburi/" rel="tag">Mpuru Aburi</a><a href="http://www.mediamaxnetwork.co.ke/tag/ujerumani/" rel="tag">Ujerumani</a></div>
<script>
    jQuery(document).ready(function($) {
        var url = 'http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/'; 
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        			
    });
    

</script>
<div class="mom-share-post">
<h4>share</h4>
<div class="mom-share-buttons">
<a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura&url=http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/&title=Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura&source=http://www.mediamaxnetwork.co.ke', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
<a href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5d5faedf6fffdb8d5e8edeaedb8d9faedeaf1b8f9f5fdfdf4fdf3fdf9b8cdf2fdeaedf5f9f6f1b8f3eff9b8f5f9ecf1faf9faedb8e1f9b8fcXharura&body=Mbunge+wa+Tigania+mashariki+Mpuru+Aburi+ameelekea+nchini+ujerumani+kwa+matiabbu+ya+dharura.Hii+ni+baada+yake+kudaiwa+kujeruhiwa+vibaya+na+mbunge+wa+Gem+Jakoyo+M : http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
<a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
</div>
 
</div>
<section class="post-section-box">
<header class="post-section-title">
<h2>Related stories</h2>
</header>
<ul class="mom-related-posts clearfix">
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a href="http://www.mediamaxnetwork.co.ke/pilipili-fm/284502/polisi-wamwangusha-jambazi-sugu-kwale/">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/543431-165x109.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/543431.jpg" alt="Polisi Wamwangusha Jambazi Sugu Kwale." width="165" height="109"> </a></figure>
<h2 itemprop="headline"><a href="http://www.mediamaxnetwork.co.ke/pilipili-fm/284502/polisi-wamwangusha-jambazi-sugu-kwale/" itemprop="url" rel="bookmark">Polisi Wamwangusha Jambazi Sugu Kwale.</a></h2>
<div class="entry-meta">
<time datetime="2016-12-23T13:31:23+00:00" itemprop="datePublished" content="2016-12-23T13:31:23+00:00">December 23, 2016</time>
</div>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/284489/millie-odhiambo-aelekea-mahakamani-kuzuia-kukamatwa-kwake/">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Mbita-MP-Millie-Odhiambo-165x109.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Mbita-MP-Millie-Odhiambo.jpg" alt="Millie Odhiambo aelekea mahakamani kuzuia kukamatwa kwake" width="165" height="109"> </a></figure>
<h2 itemprop="headline"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/284489/millie-odhiambo-aelekea-mahakamani-kuzuia-kukamatwa-kwake/" itemprop="url" rel="bookmark">Millie Odhiambo aelekea mahakamani kuzuia kukamatwa kwake</a></h2>
<div class="entry-meta">
<time datetime="2016-12-23T12:40:46+00:00" itemprop="datePublished" content="2016-12-23T12:40:46+00:00">December 23, 2016</time>
</div>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/284487/huenda-wafanyikazi-wa-serikali-za-kaunti-wakakosa-mshahara-mwezi-huu/">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Kakamega-Governor-Wycliffe-Oparanya-165x109.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Kakamega-Governor-Wycliffe-Oparanya.jpg" alt="Huenda wafanyikazi wa serikali za kaunti wakakosa mshahara mwezi huu" width="165" height="109"> </a></figure>
<h2 itemprop="headline"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/284487/huenda-wafanyikazi-wa-serikali-za-kaunti-wakakosa-mshahara-mwezi-huu/" itemprop="url" rel="bookmark">Huenda wafanyikazi wa serikali za kaunti wakakosa mshahara mwezi huu</a></h2>
<div class="entry-meta">
<time datetime="2016-12-23T12:35:49+00:00" itemprop="datePublished" content="2016-12-23T12:35:49+00:00">December 23, 2016</time>
</div>
</li>
</ul>
</section>
 
<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/';
		var disqus_identifier = '284493 http://www.mediamaxnetwork.co.ke/?p=284493';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'mediamax-network';
		var disqus_title = "Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=284493';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.mediamaxnetwork.co.ke\/swahili\/habari\/284493\/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura\/trackback\/"		};
	/* ]]> */
	</script>
<div class="mom-ads-wrap  ">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="233673" style="width:728px; height:90px; ">
<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8196207438"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div>
</div>  
</div>
<div class="clear" style="height:20px;"></div>
</div>
</div> 
<aside class="secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> 
<div class="widget widget_nav_menu"><div class="widget-title"><h2>ORODHA</h2></div><div class="menu-milele-fm-container"><ul id="menu-milele-fm" class="menu"><li id="menu-item-146752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146752"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">BIASHARA</a></li>
<li id="menu-item-146753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146753"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">BURUDANI</a></li>
<li id="menu-item-146754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146754"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">HABARI</a></li>
<li id="menu-item-146755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146755"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">MAKALA</a></li>
<li id="menu-item-146756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146756"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">MICHEZO</a></li>
</ul></div></div><div class="widget posts"><div class="widget-title"><h2>Maarufu Zaidi</h2></div> <ul class="post-list default">
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/155222/marehemu-mzee-ojwang-atazikwa-katika-makaburi-ya-langata/" rel="bookmark">
<img itemprop="image" src="http://img.youtube.com/vi/PwB_uNkE2cY/maxresdefault.jpg" data-hidpi="http://img.youtube.com/vi/PwB_uNkE2cY/maxresdefault.jpg" alt="Marehemu Mzee Ojwang, atazikwa katika makaburi ya Lang&#8217;ata" width="170" height="113"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/155222/marehemu-mzee-ojwang-atazikwa-katika-makaburi-ya-langata/" rel="bookmark">Marehemu Mzee Ojwang, atazikwa katika makaburi ya Lang&#8217;ata</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2015-07-14T19:53:48+00:00" itemprop="datePublished" content="2015-07-14T19:53:48+00:00"><i class="momizat-icon-calendar"></i>July 14, 2015</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/k24-tv/155222/marehemu-mzee-ojwang-atazikwa-katika-makaburi-ya-langata/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/149373/mla-watu-bungoma/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/06/blood-170x113.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/06/blood.jpg" alt="Mla watu Bungoma" width="170" height="113"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/149373/mla-watu-bungoma/" rel="bookmark">Mla watu Bungoma</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2015-06-13T13:28:39+00:00" itemprop="datePublished" content="2015-06-13T13:28:39+00:00"><i class="momizat-icon-calendar"></i>June 13, 2015</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/149373/mla-watu-bungoma/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/videos/160199/maafisa-7-wa-polisi-kuchukuliwa-hatua-kuhusiana-na-ajali-ya-barabarani-inayoshukiwa-kumhusisha-mhubiri-james-nganga/" rel="bookmark">
<img itemprop="image" src="http://img.youtube.com/vi/up7jqAiTT98/maxresdefault.jpg" data-hidpi="http://img.youtube.com/vi/up7jqAiTT98/maxresdefault.jpg" alt="Maafisa 7 wa polisi kuchukuliwa hatua kuhusiana na ajali ya barabarani inayoshukiwa kumhusisha mhubiri James Nganga" width="170" height="113"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/videos/160199/maafisa-7-wa-polisi-kuchukuliwa-hatua-kuhusiana-na-ajali-ya-barabarani-inayoshukiwa-kumhusisha-mhubiri-james-nganga/" rel="bookmark">Maafisa 7 wa polisi kuchukuliwa hatua kuhusiana na ajali ya barabarani inayoshukiwa kumhusisha mhubiri James Nganga</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2015-08-09T19:15:49+00:00" itemprop="datePublished" content="2015-08-09T19:15:49+00:00"><i class="momizat-icon-calendar"></i>August 09, 2015</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/videos/160199/maafisa-7-wa-polisi-kuchukuliwa-hatua-kuhusiana-na-ajali-ya-barabarani-inayoshukiwa-kumhusisha-mhubiri-james-nganga/" class="read-more-link">Read more...</a>
</li>
</ul>
</div><div class="widget posts"> <ul class="post-list default">
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/189415/ruto-khalwale-watofautiana-hadharani-kuhusu-chama-kipya-cha-jubilee/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/12/ruto1-170x113.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/12/ruto1.jpg" alt="Ruto, Khalwale watofautiana hadharani kuhusu chama kipya cha Jubilee" width="170" height="113"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/189415/ruto-khalwale-watofautiana-hadharani-kuhusu-chama-kipya-cha-jubilee/" rel="bookmark">Ruto, Khalwale watofautiana hadharani kuhusu chama kipya cha Jubilee</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2015-12-31T16:23:41+00:00" itemprop="datePublished" content="2015-12-31T16:23:41+00:00"><i class="momizat-icon-calendar"></i>December 31, 2015</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/189415/ruto-khalwale-watofautiana-hadharani-kuhusu-chama-kipya-cha-jubilee/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/192176/raila-ataja-waliofuja-fedha-zilizopatikana-kupitia-mkopo-wa-eurobond/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/01/Screen-Shot-2016-01-14-at-1.34.15-PM-170x113.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/01/Screen-Shot-2016-01-14-at-1.34.15-PM.png" alt="Raila ataja waliofuja Fedha zilizopatikana kupitia mkopo wa Eurobond" width="170" height="113"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/192176/raila-ataja-waliofuja-fedha-zilizopatikana-kupitia-mkopo-wa-eurobond/" rel="bookmark">Raila ataja waliofuja Fedha zilizopatikana kupitia mkopo wa Eurobond</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-01-14T13:32:35+00:00" itemprop="datePublished" content="2016-01-14T13:32:35+00:00"><i class="momizat-icon-calendar"></i>January 14, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/192176/raila-ataja-waliofuja-fedha-zilizopatikana-kupitia-mkopo-wa-eurobond/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/194568/watu-108-wajeruhiwa-baada-ya-mkanyangano-katika-kituo-cha-nys-gilgil/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/12/NYS-170x113.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/12/NYS.jpg" alt="Watu 108 wajeruhiwa baada ya mkanyangano katika kituo cha NYS Gilgil" width="170" height="113"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/194568/watu-108-wajeruhiwa-baada-ya-mkanyangano-katika-kituo-cha-nys-gilgil/" rel="bookmark">Watu 108 wajeruhiwa baada ya mkanyangano katika kituo cha NYS Gilgil</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-01-25T12:08:32+00:00" itemprop="datePublished" content="2016-01-25T12:08:32+00:00"><i class="momizat-icon-calendar"></i>January 25, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/194568/watu-108-wajeruhiwa-baada-ya-mkanyangano-katika-kituo-cha-nys-gilgil/" class="read-more-link">Read more...</a>
</li>
</ul>
</div> </aside>
</div> 
<aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> 
<div class="widget posts"><div class="widget-title"><h2 style="background:#dd0000;border-color:#dd0000;">MAKALA NA BURUDANI</h2></div> <ul class="post-list default">
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/videos/swahili-videos/283270/mihemko-ya-kaunti-kinyanganyiro-cha-ugavana-mombasa/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-19-at-8.27.08-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-19-at-8.27.08-PM.png" alt="Mihemko ya Kaunti: Kinyang’anyiro cha ugavana, Mombasa" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/videos/swahili-videos/283270/mihemko-ya-kaunti-kinyanganyiro-cha-ugavana-mombasa/" rel="bookmark">Mihemko ya Kaunti: Kinyang’anyiro cha ugavana, Mombasa</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-19T20:27:39+00:00" itemprop="datePublished" content="2016-12-19T20:27:39+00:00"><i class="momizat-icon-calendar"></i>December 19, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/videos/swahili-videos/283270/mihemko-ya-kaunti-kinyanganyiro-cha-ugavana-mombasa/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/282819/lishe-mitaani-kushta-rolls-ni-chakula-kinachoenziwa-sana-na-wahindi/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-17-at-19.19.38-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-17-at-19.19.38.png" alt="Lishe Mitaani : Kushta Rolls ni chakula kinachoenziwa sana na Wahindi" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/282819/lishe-mitaani-kushta-rolls-ni-chakula-kinachoenziwa-sana-na-wahindi/" rel="bookmark">Lishe Mitaani : Kushta Rolls ni chakula kinachoenziwa sana na Wahindi</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-17T19:21:32+00:00" itemprop="datePublished" content="2016-12-17T19:21:32+00:00"><i class="momizat-icon-calendar"></i>December 17, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/k24-tv/282819/lishe-mitaani-kushta-rolls-ni-chakula-kinachoenziwa-sana-na-wahindi/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/282646/282646/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-8.12.35-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-8.12.35-PM.png" alt="Mwanariadha Samuel Mushai atia fora katika riadha" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/282646/282646/" rel="bookmark">Mwanariadha Samuel Mushai atia fora katika riadha</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-16T20:13:22+00:00" itemprop="datePublished" content="2016-12-16T20:13:22+00:00"><i class="momizat-icon-calendar"></i>December 16, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/k24-tv/282646/282646/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/282005/282005/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-14-at-7.39.12-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-14-at-7.39.12-PM.png" alt="Hali tete ya mpakani mwa Turkana, Marakwet, Kerio na Pokot" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/282005/282005/" rel="bookmark">Hali tete ya mpakani mwa Turkana, Marakwet, Kerio na Pokot</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-14T19:40:44+00:00" itemprop="datePublished" content="2016-12-14T19:40:44+00:00"><i class="momizat-icon-calendar"></i>December 14, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/k24-tv/282005/282005/" class="read-more-link">Read more...</a>
</li>
</ul>
</div><div class="widget posts"><div class="widget-title"><h2>VIDEO</h2></div> <ul class="post-list default">
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/videos/swahili-videos/283270/mihemko-ya-kaunti-kinyanganyiro-cha-ugavana-mombasa/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-19-at-8.27.08-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-19-at-8.27.08-PM.png" alt="Mihemko ya Kaunti: Kinyang’anyiro cha ugavana, Mombasa" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/videos/swahili-videos/283270/mihemko-ya-kaunti-kinyanganyiro-cha-ugavana-mombasa/" rel="bookmark">Mihemko ya Kaunti: Kinyang’anyiro cha ugavana, Mombasa</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-19T20:27:39+00:00" itemprop="datePublished" content="2016-12-19T20:27:39+00:00"><i class="momizat-icon-calendar"></i>December 19, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/videos/swahili-videos/283270/mihemko-ya-kaunti-kinyanganyiro-cha-ugavana-mombasa/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/videos/swahili-videos/283266/dereva-aliyehusishwa-na-mauaji-ya-meya-wa-kitui-amefikishwa-mahakamani/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-19-at-8.22.06-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-19-at-8.22.06-PM.png" alt="Dereva aliyehusishwa na mauaji ya meya wa Kitui  amefikishwa mahakamani" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/videos/swahili-videos/283266/dereva-aliyehusishwa-na-mauaji-ya-meya-wa-kitui-amefikishwa-mahakamani/" rel="bookmark">Dereva aliyehusishwa na mauaji ya meya wa Kitui amefikishwa mahakamani</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-19T20:22:42+00:00" itemprop="datePublished" content="2016-12-19T20:22:42+00:00"><i class="momizat-icon-calendar"></i>December 19, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/videos/swahili-videos/283266/dereva-aliyehusishwa-na-mauaji-ya-meya-wa-kitui-amefikishwa-mahakamani/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/swahili/283262/wagonjwa-wamesalia-kutaabika-kwa-kukosa-matibabu-hospitali/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-19-at-8.16.27-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-19-at-8.16.27-PM.png" alt="Wagonjwa wamesalia kutaabika kwa kukosa matibabu hospitali" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/swahili/283262/wagonjwa-wamesalia-kutaabika-kwa-kukosa-matibabu-hospitali/" rel="bookmark">Wagonjwa wamesalia kutaabika kwa kukosa matibabu hospitali</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-19T20:17:23+00:00" itemprop="datePublished" content="2016-12-19T20:17:23+00:00"><i class="momizat-icon-calendar"></i>December 19, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/swahili/283262/wagonjwa-wamesalia-kutaabika-kwa-kukosa-matibabu-hospitali/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/282822/wazee-wa-jamii-ya-kikuyu-wafanya-maombi-katika-barabara-ya-nakuru-naivasha/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-17-at-19.23.38-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-17-at-19.23.38.png" alt="Wazee wa jamii ya Kikuyu wafanya maombi Katika barabara ya Nakuru &#8211; Naivasha" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/282822/wazee-wa-jamii-ya-kikuyu-wafanya-maombi-katika-barabara-ya-nakuru-naivasha/" rel="bookmark">Wazee wa jamii ya Kikuyu wafanya maombi Katika barabara ya Nakuru &#8211; Naivasha</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-17T19:24:21+00:00" itemprop="datePublished" content="2016-12-17T19:24:21+00:00"><i class="momizat-icon-calendar"></i>December 17, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/k24-tv/282822/wazee-wa-jamii-ya-kikuyu-wafanya-maombi-katika-barabara-ya-nakuru-naivasha/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/282819/lishe-mitaani-kushta-rolls-ni-chakula-kinachoenziwa-sana-na-wahindi/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-17-at-19.19.38-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-17-at-19.19.38.png" alt="Lishe Mitaani : Kushta Rolls ni chakula kinachoenziwa sana na Wahindi" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/282819/lishe-mitaani-kushta-rolls-ni-chakula-kinachoenziwa-sana-na-wahindi/" rel="bookmark">Lishe Mitaani : Kushta Rolls ni chakula kinachoenziwa sana na Wahindi</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-17T19:21:32+00:00" itemprop="datePublished" content="2016-12-17T19:21:32+00:00"><i class="momizat-icon-calendar"></i>December 17, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/k24-tv/282819/lishe-mitaani-kushta-rolls-ni-chakula-kinachoenziwa-sana-na-wahindi/" class="read-more-link">Read more...</a>
</li>
</ul>
</div><div class="widget momizat-ads clearfix"> <div class="mom-ads-wrap  ">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
</div>
</div>  
</div>
</div> </aside>
</div> 
</div> 
<footer class="footer clearfix">
<div class="inner">
<div class="footer-widget one_fourth">
<div class="widget widget_text"><div class="widget-title"><h2>ABOUT US</h2></div> <div class="textwidget"><p>Keeping you in the know 24/7 via print, tv, radio & digital. Parent company to K24Tv, People Daily, Pilipili Fm, Mayian Fm, Milele Fm, Meru Fm & Kameme Fm.</p>
</div>
</div><div class="widget social-icons"><div class="widget-title"><h2>Follow</h2></div>
<ul class="social-widget clearfix">
<li class="twitter"><a href="https://twitter.com/mediamaxke" target="_blank"></a></li>
<li class="facebook"><a href="https://www.facebook.com/mediamaxnet" target="_blank"></a></li>
<li class="gplus"><a href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe/posts" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ" target="_blank"></a></li>
<li class="instagram"><a href="https://instagram.com/pilipilifm" target="_blank"></a></li>
<li class="semail"><a href="mediamaxnetwork@gmail.com" target="_blank"></a></li>
</ul>
</div> </div>
<div class="footer-widget one_fourth">
<div class="widget posts"><div class="widget-title"><h2>ALL Recent Posts</h2></div> <ul class="post-list default">
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/284508/family-seeks-compensation-kin-knocked-county-vehicle/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.34.35-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.34.35-PM.png" alt="Family seeks compensation after kin was knocked down by county vehicle" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/284508/family-seeks-compensation-kin-knocked-county-vehicle/" rel="bookmark">Family seeks compensation after kin was knocked down by county vehicle</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-23T13:36:04+00:00" itemprop="datePublished" content="2016-12-23T13:36:04+00:00"><i class="momizat-icon-calendar"></i>December 23, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/k24-tv/284508/family-seeks-compensation-kin-knocked-county-vehicle/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/284501/kiambu-county-commissioner-issues-warning-brewers-illicit-brew/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.28.46-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.28.46-PM.png" alt="Kiambu county commissioner issues warning to  brewers of illicit brew" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/k24-tv/284501/kiambu-county-commissioner-issues-warning-brewers-illicit-brew/" rel="bookmark">Kiambu county commissioner issues warning to brewers of illicit brew</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-23T13:31:48+00:00" itemprop="datePublished" content="2016-12-23T13:31:48+00:00"><i class="momizat-icon-calendar"></i>December 23, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/k24-tv/284501/kiambu-county-commissioner-issues-warning-brewers-illicit-brew/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/pilipili-fm/284502/polisi-wamwangusha-jambazi-sugu-kwale/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/543431-81x55.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/543431.jpg" alt="Polisi Wamwangusha Jambazi Sugu Kwale." width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/pilipili-fm/284502/polisi-wamwangusha-jambazi-sugu-kwale/" rel="bookmark">Polisi Wamwangusha Jambazi Sugu Kwale.</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-23T13:31:23+00:00" itemprop="datePublished" content="2016-12-23T13:31:23+00:00"><i class="momizat-icon-calendar"></i>December 23, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/pilipili-fm/284502/polisi-wamwangusha-jambazi-sugu-kwale/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.07.59-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-23-at-1.07.59-PM.png" alt="Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/" rel="bookmark">Mbunge Mpuru Aburi ameelekea Ujerumani kwa matibabu ya dharura</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-12-23T13:08:35+00:00" itemprop="datePublished" content="2016-12-23T13:08:35+00:00"><i class="momizat-icon-calendar"></i>December 23, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/swahili/habari/284493/mbunge-mpuru-aburi-ameelekea-ujerumani-kwa-matibabu-ya-dharura/" class="read-more-link">Read more...</a>
</li>
</ul>
</div> </div>
<div class="footer-widget one_fourth">
<div class="widget momizat-twitter"><div class="widget-title"><h2>TWITTER</h2></div> <div class="twitter-widget">
<ul class="tweet_list">
<li><div></div></li>
</ul>
</div>
</div> </div>
<div class="footer-widget one_fourth last">
<div class="widget widget_nav_menu"><div class="widget-title"><h2>MORE LINKS</h2></div><div class="menu-more-links-container"><ul id="menu-more-links" class="menu"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130"><a href="https://play.google.com/store/apps/details?id=com.realview.peopledaily">PD Android App</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a target="_blank" href="https://itunes.apple.com/us/app/people-daily/id904548398?ls=1&#038;mt=8">iPhone iPad App</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://www.mediamaxnetwork.co.ke/contacts/">Contact Us</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a target="_blank" href="http://www.mediamaxnetwork.co.ke/advertise/">Social Media Advertising</a></li>
</ul></div></div> </div>
</div>
</footer>
<div class="footer-menu clearfix">
<div class="inner">
<ul id="menu-radio-stations" class="footer_mega_menu"><li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke">PEOPLE DAILY<span class="menu_bl" style="background:#81d742;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-Paper</a></li>
<li id="menu-item-163667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/PeopleDailyKe">Twitter</a></li>
<li id="menu-item-163668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts">Facebook</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.realview.peopledaily">PD Android App</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://itunes.apple.com/us/app/people-daily/id904548398?ls=1&amp;mt=8">PD iPhone, iPad App</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/videos/">K24 TV<span class="menu_bl" style="background:#f78c00;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/contacts/">CONTACTS</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/livestream/">LIVESTREAM</a></li>
<li id="menu-item-163670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/K24TVNews?ref=hl">Facebook</a></li>
<li id="menu-item-163669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/K24Tv">Twitter</a></li>
<li id="menu-item-163671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ">Youtube</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">LIVESTREAM</a></li>
<li id="menu-item-163679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/pages/Mayian-Fm-1007/506499942740027">Facebook</a></li>
<li id="menu-item-163680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/MayianFM?ref_src=twsrc%5Etfw">Twitter</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-198845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://play.google.com/store/apps/details?id=com.mediamax.app">MAYIAN FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio<span class="menu_bl" style="background:#44772f;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">LIVESTREAM</a></li>
<li id="menu-item-163674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/merufm88.3">Facebook</a></li>
<li id="menu-item-163675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/MeruFmOfficial?ref_src=twsrc%5Etfw">Twitter</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://209.188.31.6/~mediamaxnetworkc/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-198846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://play.google.com/store/apps/details?id=com.mediamax.app">MERU FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio<span class="menu_bl" style="background:#ffffff;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">LIVESTREAM</a></li>
<li id="menu-item-163681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/pilipilifm">Facebook</a></li>
<li id="menu-item-163684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/pilipilifm">Twitter</a></li>
<li id="menu-item-163685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://instagram.com/pilipilifm">Instagram</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://209.188.31.6/~mediamaxnetworkc/privacy-policy/">PRIVACY POLICY</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio<span class="menu_bl" style="background:#dd9933;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">LIVESTREAM</a></li>
<li id="menu-item-163677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/MileleFM">Facebook</a></li>
<li id="menu-item-163678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/milele_fm">Twitter</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://209.188.31.6/~mediamaxnetworkc/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-198844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app">MILELE FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio<span class="menu_bl" style="background:#ed6f28;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">LIVESTREAM</a></li>
<li id="menu-item-163672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/kameme101?ref_src=twsrc%5Etfw">Twitter</a></li>
<li id="menu-item-163673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/pages/Kameme-FM-Official/687981284567920">Facebook</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-198843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app">KAMEME FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul> </div>
</div>
<div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="inner">
<div class="alignright">
<ul class="footer-bottom-social">
<li class="facebook"><a href="https://www.facebook.com/mediamaxnet" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/K24Tv" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ" target="_blank"></a></li>
<li class="google"><a href="https://plus.google.com/+K24tvCoKe" target="_blank"></a></li>
<li class="rss"><a href="http://www.mediamaxnetwork.co.ke/news/feed/" target="_blank"></a></li>
<li data-bghover="#81d742"><a class="vector_icon" rel="momizat-icon-tumblr" href="https://twitter.com/PeopleDailyKe" target="_blank"><i class="momizat-icon-tumblr"></i></a></li><li data-bghover="#dd0000"><a class="vector_icon" rel="momizat-icon-twitter3" href="https://twitter.com/mediamaxke" target="_blank"><i class="momizat-icon-twitter3"></i></a></li> </ul>
</div>
<div class="alignleft">
<div class="footer-logo">
<a itemprop="url" href="http://www.mediamaxnetwork.co.ke">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" width="227" height="79" alt="Mediamax Network Limited">
</a>
</div>
<div class="copyrights">Copyright © Mediamax Network Limited - 2016. <a href="http://www.ranstomcreations.com">All Rights Reserved</a>.</div>
</div>
</div>
</div>
<a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a> </div> 
</div>  
<link rel='stylesheet' id='front_end_poll-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/polls-widget/fornt_end/styles/baze_styles_for_poll.css?ver=4.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/email-subscription-pop-up/js/feedify.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","nonce":"81984a6b75","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/www.mediamaxnetwork.co.ke","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"284493"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/js/jquery.backstretch.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"ede24aec54","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"ede24aec54","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var poll_varables = {"poll_answer_securety":"752285b02e","admin_ajax_url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/polls-widget/fornt_end/scripts/scripts_front_end_poll.js?ver=4.6.1'></script>
<script type="text/javascript">

    var disqus_shortname = "mediamax-network";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'mediamax-network';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-18', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-9', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-4', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-6', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-5', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-7', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-12', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-16', 'auto');
  ga('send', 'pageview');

</script> <script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>