<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/U0O9uJiiBQCn-917TcIGP2LppdM.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php" />
<title>Watu 4 wa familia moja wafariki katika maporomoko ya ardhi Marakwet</title>
<script>console.log("Script Loaded");</script>

<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Watu wanne wa familia moja wameangamia katika maporomoko ya ardhi huko Marakwet kufuatia mvua kubwa inayonyesha eneo hilo. Maafisa wa msalaba Mwekundu kwa ushirikiano na maafisa wengine wa uokoaji wanaedesha shughuli ya kuondoa miili hiyo. Hii inafikisha zaidi ya watu ishirini waliofariki kufuatia mafuriko tangu kuanza kwa msimu wa mvua ya vuli sehemu mbalimbali nchini &hellip;" />
<meta name="twitter:title" content="Watu 4 wa familia moja wafariki katika maporomoko ya ardhi Marakwet" />
<meta name="twitter:site" content="@mediamaxke" />
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape.jpeg" />
<meta name="twitter:creator" content="@mediamaxke" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.mediamaxnetwork.co.ke/#organization","name":"","url":"http://www.mediamaxnetwork.co.ke/","sameAs":["https://www.facebook.com/mediamaxnet","https://www.youtube.com/user/K24TV","https://twitter.com/mediamaxke"]},{"@type":"WebSite","@id":"http://www.mediamaxnetwork.co.ke/#website","url":"http://www.mediamaxnetwork.co.ke/","name":"Mediamax Network Limited","publisher":{"@id":"http://www.mediamaxnetwork.co.ke/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.mediamaxnetwork.co.ke/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/#webpage","url":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/","inLanguage":"en-US","name":"Watu 4 wa familia moja wafariki katika maporomoko ya ardhi Marakwet","isPartOf":{"@id":"http://www.mediamaxnetwork.co.ke/#website"},"image":{"@type":"ImageObject","@id":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/#primaryimage","url":"http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape.jpeg","width":640,"height":429,"caption":"Police line Do not cross tape"},"primaryImageOfPage":{"@id":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/#primaryimage"},"datePublished":"2019-10-18T08:10:30+00:00","dateModified":"2019-10-18T08:10:30+00:00","breadcrumb":{"@id":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.mediamaxnetwork.co.ke/","url":"http://www.mediamaxnetwork.co.ke/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.mediamaxnetwork.co.ke/milele-fm/","url":"http://www.mediamaxnetwork.co.ke/milele-fm/","name":"Milele Fm Radio Official"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/","url":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/","name":"Watu 4 wa familia moja wafariki katika maporomoko ya ardhi Marakwet"}}]},{"@type":"Article","@id":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/#article","isPartOf":{"@id":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/#webpage"},"author":{"@id":"http://www.mediamaxnetwork.co.ke/author/milele-digital/#author"},"headline":"Watu 4 wa familia moja wafariki katika maporomoko ya ardhi Marakwet","datePublished":"2019-10-18T08:10:30+00:00","dateModified":"2019-10-18T08:10:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/#webpage"},"publisher":{"@id":"http://www.mediamaxnetwork.co.ke/#organization"},"image":{"@id":"http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/#primaryimage"},"keywords":"Ardhi,maporomoko,Marakwet,Mvua","articleSection":"Habari,Milele Fm,Swahili"},{"@type":["Person"],"@id":"http://www.mediamaxnetwork.co.ke/author/milele-digital/#author","name":"Milele Fm","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#1b98e0" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_share_by_wideweb_css-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/wideweb-social-share/css/sst_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-style-custom-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/style-custom.css?rev=17313' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"mediamaxnetwork.co.ke","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/wideweb-social-share/js/sst_main.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2" />
<link rel='shortlink' href='http://www.mediamaxnetwork.co.ke/?p=545876' />
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2Fmilele-fm%2Fwatu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2Fmilele-fm%2Fwatu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.mediamaxnetwork.co.ke/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="amphtml" href="http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/amp/">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48242077-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-48242077-18');

  if (window.performance) {
    var timeSincePageLoad = Math.round(performance.now());
    gtag('event', 'timing_complete', {
      'name': 'load',
      'value': timeSincePageLoad,
      'event_category': 'JS Dependencies'
    });
  }
</script>

<meta name="generator" content="Jannah 2.0.4" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-545876 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_post_authorbio">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-boxed top-nav-above has-shadow mobile-header-default">
<nav id="top-nav" class="has-components-menu" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="tie-alignleft">
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="http://www.mediamaxnetwork.co.ke//">
<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</li>
</ul> </div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-two-tier-main" class="menu"><li id="menu-item-531748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531748"><a href="https://www.k24tv.co.ke/">K24 Tv</a></li>
<li id="menu-item-469567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469567"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/">Kameme Tv</a></li>
<li id="menu-item-469572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-469572"><a target="_blank" rel="noopener noreferrer" href="http://www.mediamaxnetwork.co.ke/">People Daily</a>
<ul class="sub-menu">
<li id="menu-item-469580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469580"><a href="http://epaper.peopledaily.co.ke">E-Paper</a></li>
</ul>
</li>
<li id="menu-item-469570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469570"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Fm</a></li>
<li id="menu-item-469566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469566"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Fm</a></li>
<li id="menu-item-469568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469568"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Fm</a></li>
<li id="menu-item-469564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469564"><a href="http://www.mediamaxnetwork.co.ke/emoo-fm/">Emoo Fm</a></li>
<li id="menu-item-469569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469569"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Fm</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="main-nav-wrapper">
<nav id="main-nav" class="" style="line-height:119px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:227px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
</a>
<div id="logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal" width="227" height="79" style="max-height:79px; width: auto;">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x" width="227" height="79" style="max-height:79px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-469583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-469583"><a href="http://www.mediamaxnetwork.co.ke/">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146529"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146530"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
</ul>
</li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146532"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-469585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469585"><a href="http://www.mediamaxnetwork.co.ke/features/top-ten/">Top Ten</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORT</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146531"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8425274866158351" data-ad-slot="8039367505" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<article id="the-post" class="container-wrapper post-content tie_standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-10" href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a><a class="post-cat tie-cat-3" href="http://www.mediamaxnetwork.co.ke/milele-fm/">Milele Fm</a><a class="post-cat tie-cat-9" href="http://www.mediamaxnetwork.co.ke/swahili/">Swahili</a></h5>
<h1 class="post-title entry-title">Watu 4 wa familia moja wafariki katika maporomoko ya ardhi Marakwet</h1>
<div class="post-meta">
<span class="meta-author meta-item"><a href="http://www.mediamaxnetwork.co.ke/author/milele-digital/" class="author-name" title="Milele Fm"><span class="fa fa-user" aria-hidden="true"></span> Milele Fm</a>
</span>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,688 </span> <span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="604" height="405" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape.jpeg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="Police line Do not cross tape" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape.jpeg 640w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape-300x201.jpeg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape-597x400.jpeg 597w" sizes="(max-width: 604px) 100vw, 604px" />
<figcaption class="single-caption-text">
<span class="fa fa-camera" aria-hidden="true"></span> Police line Do not cross tape
</figcaption>
</figure></div></div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8425274866158351" data-ad-slot="9416028353"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Watu wanne wa familia moja wameangamia katika maporomoko ya ardhi huko Marakwet kufuatia mvua kubwa inayonyesha eneo hilo.</p>
<p>Maafisa wa msalaba Mwekundu kwa ushirikiano na maafisa wengine wa uokoaji wanaedesha shughuli ya kuondoa miili hiyo. Hii inafikisha zaidi ya watu ishirini waliofariki kufuatia mafuriko tangu kuanza kwa msimu wa mvua ya vuli sehemu mbalimbali nchini</p>
<p>Hayo yakijiri wenyeji wa maeneo yanayokabiliwa na hatari ya mafuriko na</p>
<p>Maporomoko kaunti ya Nandi wametakiwa kuhamia maeneo salama.Waziri wa mazingira Solomon Mangira aidha amewashauri wazazi kuwalinda na kuwasindikiza wanao wanapoelekea au kutoka shuleni.</p>
<p>Maeneo hayo ni pamoja na Cherondo, Kamwega, aldai pamoja na Tinderet. Mawe pia yamekuwa yakianguka kutoka milimani wakati wa mvua maeneo mbalimbali ya Aldai, Tinderet pamoja na Nandi Hills, vifo kadhaa vikiripotiwa.</p>
<div class="stream-item stream-item-below-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8425274866158351" data-ad-slot="7366432169"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2019-10-18T11:10:30+03:00","datePublished":"2019-10-18T11:10:30+03:00","dateModified":"2019-10-18T11:10:30+03:00","headline":"Watu 4 wa familia moja wafariki katika maporomoko ya ardhi Marakwet","name":"Watu 4 wa familia moja wafariki katika maporomoko ya ardhi Marakwet","keywords":"Ardhi,maporomoko,Marakwet,Mvua","url":"http:\/\/www.mediamaxnetwork.co.ke\/milele-fm\/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876\/","description":"Watu wanne wa familia moja wameangamia katika maporomoko ya ardhi huko Marakwet kufuatia mvua kubwa inayonyesha eneo hilo. Maafisa wa msalaba Mwekundu kwa ushirikiano na maafisa wengine wa uokoaji wan","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mediamax Network Limited","logo":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"},"sameAs":["https:\/\/plus.google.com\/u\/0\/b\/106920007184222246676\/+K24tvCoKe","https:\/\/www.facebook.com\/mediamaxnet","https:\/\/twitter.com\/peopledailyke","https:\/\/www.linkedin.com\/company\/mediamax-network-ltd.\/?originalSubdomain=ke","https:\/\/www.youtube.com\/channel\/UCWuKCxa2LS2NzLPUz95oTgQ\/videos","https:\/\/www.instagram.com\/k24tv","https:\/\/play.google.com\/store\/apps\/details?id=com.mediamax.app"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mediamaxnetwork.co.ke\/milele-fm\/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876\/"},"author":{"@type":"Person","name":"Milele Fm","url":"http:\/\/www.mediamaxnetwork.co.ke\/author\/milele-digital\/"},"articleSection":"Habari,Milele Fm,Swahili","articleBody":"Watu wanne wa familia moja wameangamia katika maporomoko ya ardhi huko Marakwet kufuatia mvua kubwa inayonyesha eneo hilo.\r\n\r\nMaafisa wa msalaba Mwekundu kwa ushirikiano na maafisa wengine wa uokoaji wanaedesha shughuli ya kuondoa miili hiyo. Hii inafikisha zaidi ya watu ishirini waliofariki kufuatia mafuriko tangu kuanza kwa msimu wa mvua ya vuli sehemu mbalimbali nchini\r\n\r\nHayo yakijiri wenyeji wa maeneo yanayokabiliwa na hatari ya mafuriko na\r\n\r\nMaporomoko kaunti ya Nandi wametakiwa kuhamia maeneo salama.Waziri wa mazingira Solomon Mangira aidha amewashauri wazazi kuwalinda na kuwasindikiza wanao wanapoelekea au kutoka shuleni.\r\n\r\nMaeneo hayo ni pamoja na Cherondo, Kamwega, aldai pamoja na Tinderet. Mawe pia yamekuwa yakianguka kutoka milimani wakati wa mvua maeneo mbalimbali ya Aldai, Tinderet pamoja na Nandi Hills, vifo kadhaa vikiripotiwa.","image":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2017\/07\/crime-scene-tape.jpeg","width":696,"height":429}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=http://www.mediamaxnetwork.co.ke/?p=545876" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet&#038;url=http://www.mediamaxnetwork.co.ke/?p=545876" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=http://www.mediamaxnetwork.co.ke/?p=545876&#038;name=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.mediamaxnetwork.co.ke/?p=545876&#038;title=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=http://www.mediamaxnetwork.co.ke/?p=545876&#038;description=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape.jpeg" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=http://www.mediamaxnetwork.co.ke/?p=545876&#038;title=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet" rel="external" target="_blank" class="reddit-share-btn equal-width"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="whatsapp://send?text=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet - http://www.mediamaxnetwork.co.ke/?p=545876" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet - http://www.mediamaxnetwork.co.ke/?p=545876" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198f2c4d1d08e918ed2c48ec3c4c8ccc9ccc48ec8cacfc48ed2c4c3c4d7cccecc8ecec4d1cccec48ec8c4d5cad7cac8caceca8edcc48ec4d7c1cdcc8ee8c4d7c4ced2c0d1838695969d9ec7cac1dc98cdd1d1d59f8a8ad2d2d28bc8c0c1ccc4c8c4ddcbc0d1d2cad7ce8bc6ca8bcec08a9ad5989091909d9293" rel="external" target="_blank" class="email-share-btn equal-width"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8425274866158351" data-ad-slot="1079632510" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/545889-545889/" title="Rais Kenyatta azindua chanjo ya kuzuia maambukizi ya saratani ya uzazi" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/uhuru-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,576 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/milele-fm/545889-545889/" title="Rais Kenyatta azindua chanjo ya kuzuia maambukizi ya saratani ya uzazi">Rais Kenyatta azindua chanjo ya kuzuia maambukizi ya saratani ya uzazi</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/swahili/rais-kenyatta-akikabidhi-rasmi-chuo-kikuu-cha-umma-idhini-ya-kujisimamia-545886/" title="Rais Kenyatta akikabidhi rasmi chuo kikuu cha umma idhini ya kujisimamia" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/umma-university-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,603 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/swahili/rais-kenyatta-akikabidhi-rasmi-chuo-kikuu-cha-umma-idhini-ya-kujisimamia-545886/" title="Rais Kenyatta akikabidhi rasmi chuo kikuu cha umma idhini ya kujisimamia">Rais Kenyatta akikabidhi rasmi chuo kikuu cha umma idhini ya kujisimamia</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/swahili/watu-4-wa-familia-moja-waliofariki-katika-ajali-ya-ndege-ya-ethiopia-kuzikwa-leo-bahati-nakuru-545871/" title="Watu 4 wa familia moja waliofariki katika ajali ya ndege ya Ethiopia kuzikwa leo Nakuru" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/vict-pic-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,637 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/swahili/watu-4-wa-familia-moja-waliofariki-katika-ajali-ya-ndege-ya-ethiopia-kuzikwa-leo-bahati-nakuru-545871/" title="Watu 4 wa familia moja waliofariki katika ajali ya ndege ya Ethiopia kuzikwa leo Nakuru">Watu 4 wa familia moja waliofariki katika ajali ya ndege ya Ethiopia kuzikwa leo Nakuru</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/swahili/ruben-katana-ashinda-kiti-cha-uwakilishi-wadi-ya-gadi-kaunti-ya-kilifi-kwa-tikiti-ya-odm-545848/" title="Ruben Katana ashinda kiti cha uwakilishi wadi ya Ganda kaunti ya Kilifi kwa tikiti ya ODM" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/Ganda-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/Ganda-390x220.jpg 390w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/Ganda-300x169.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/Ganda-768x433.jpg 768w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/Ganda-600x338.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/Ganda.jpg 788w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,622 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/swahili/ruben-katana-ashinda-kiti-cha-uwakilishi-wadi-ya-gadi-kaunti-ya-kilifi-kwa-tikiti-ya-odm-545848/" title="Ruben Katana ashinda kiti cha uwakilishi wadi ya Ganda kaunti ya Kilifi kwa tikiti ya ODM">Ruben Katana ashinda kiti cha uwakilishi wadi ya Ganda kaunti ya Kilifi kwa tikiti ya ODM</a></h3>
</div>
</div>
</div>

</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/swahili/ruben-katana-ashinda-kiti-cha-uwakilishi-wadi-ya-gadi-kaunti-ya-kilifi-kwa-tikiti-ya-odm-545848/" title="Ruben Katana ashinda kiti cha uwakilishi wadi ya Ganda kaunti ya Kilifi kwa tikiti ya ODM" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/Ganda-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/swahili/ruben-katana-ashinda-kiti-cha-uwakilishi-wadi-ya-gadi-kaunti-ya-kilifi-kwa-tikiti-ya-odm-545848/" title="Ruben Katana ashinda kiti cha uwakilishi wadi ya Ganda kaunti ya Kilifi kwa tikiti ya ODM">Ruben Katana ashinda kiti cha uwakilishi wadi ya Ganda kaunti ya Kilifi kwa tikiti ya ODM</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/seneta-sakaja-awasilisha-kesi-mahakani-kupinga-uteuzi-wa-mary-wambui-545798/" title="Seneta Sakaja awasilisha kesi mahakamani kupinga uteuzi wa Mary Wambui" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/Johnson-Sakaja-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/milele-fm/seneta-sakaja-awasilisha-kesi-mahakani-kupinga-uteuzi-wa-mary-wambui-545798/" title="Seneta Sakaja awasilisha kesi mahakamani kupinga uteuzi wa Mary Wambui">Seneta Sakaja awasilisha kesi mahakamani kupinga uteuzi wa Mary Wambui</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 17, 2019</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="search-10" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form><div class="clearfix"></div></div><div id="enhancedtextwidget-58" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="2340183437"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top News<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/people-daily/james-orengo-kuuria-deputy-president-arute-murugamo-wake-wiigii-thama-ya-mau-544882/" title="James Orengo kuira Deputy president arute murugamo wake wiigii thama ya Mau" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/09/orengo-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/people-daily/james-orengo-kuuria-deputy-president-arute-murugamo-wake-wiigii-thama-ya-mau-544882/" title="James Orengo kuira Deputy president arute murugamo wake wiigii thama ya Mau">James Orengo kuira Deputy president arute murugamo wake wiigii thama ya Mau</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 29, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/news/kenya-suspends-visits-to-gorges-at-hells-gate-national-park-after-tragedy-543105/" title="Kenya suspends visits to gorges at Hell&#8217;s Gate National Park after tragedy" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/09/0-2-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/kenya-suspends-visits-to-gorges-at-hells-gate-national-park-after-tragedy-543105/" title="Kenya suspends visits to gorges at Hell&#8217;s Gate National Park after tragedy">Kenya suspends visits to gorges at Hell&#8217;s Gate National Park after tragedy</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 2, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/news/zimbabwe-young-artists-shine-in-chinese-sponsored-competition-543102/" title="Zimbabwe young artists shine in Chinese-sponsored competition" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/09/0-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/zimbabwe-young-artists-shine-in-chinese-sponsored-competition-543102/" title="Zimbabwe young artists shine in Chinese-sponsored competition">Zimbabwe young artists shine in Chinese-sponsored competition</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 2, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/news/experts-urge-south-sudan-to-trace-persons-separated-by-conflict-543096/" title="Experts urge South Sudan to trace persons separated by conflict" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/09/0-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/experts-urge-south-sudan-to-trace-persons-separated-by-conflict-543096/" title="Experts urge South Sudan to trace persons separated by conflict">Experts urge South Sudan to trace persons separated by conflict</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 2, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/news/table-mountain-challenge-takes-place-with-much-fanfare-543066/" title="Table Mountain Challenge takes place with much fanfare" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/09/Screen-Shot-2019-09-02-at-11.40.57-AM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/table-mountain-challenge-takes-place-with-much-fanfare-543066/" title="Table Mountain Challenge takes place with much fanfare">Table Mountain Challenge takes place with much fanfare</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 2, 2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="enhancedtextwidget-81" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<div class="stream-item stream-item-above-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8425274866158351" data-ad-slot="9748460024" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<footer id="footer" class="site-footer dark-skin">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-64" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Mediamax Network Ltd.<span class="widget-title-icon fa"></span></h4></div> <div class="textwidget"><p>3rd Floor, DSM Place,<br />
Kijabe Street, Nairobi.<br />
P. O. 103618-00101,<br />
Nairobi, Kenya.</p>
<p>Safaricom: +254-709 824 100<br />
Airtel: +254-730-144 100<br />
Telkom: +254-20 4944 100<br />
Email: <a href="/cdn-cgi/l/email-protection#6649490f080009260b03020f070b071e480509480d03">info [at] mediamax.co.ke</a></p>
<hr />
<a href="http://www.mediamaxnetwork.co.ke/press-releases/">Latest Press Releases</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-16" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest Videos<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/news/evans-kidero-14-others-released-on-bail-521738/" title="Evans Kidero, 14 others released on bail" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/kideee-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/evans-kidero-14-others-released-on-bail-521738/" title="Evans Kidero, 14 others released on bail">Evans Kidero, 14 others released on bail</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 30, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/news/jonathan-moi-final-journey-jt-to-be-buried-tomorrow-at-kabimoi-521059/" title="Jonathan Moi final journey : JT to be buried tomorrow at Kabimoi" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/jonathan-moi-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/jonathan-moi-final-journey-jt-to-be-buried-tomorrow-at-kabimoi-521059/" title="Jonathan Moi final journey : JT to be buried tomorrow at Kabimoi">Jonathan Moi final journey : JT to be buried tomorrow at Kabimoi</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 26, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/news/pastor-accused-of-sodomysuspect-targeted-teenage-boys-520853/" title="Pastor accused of sodomy:Suspect targeted teenage boys" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-25-at-9.38.12-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/pastor-accused-of-sodomysuspect-targeted-teenage-boys-520853/" title="Pastor accused of sodomy:Suspect targeted teenage boys">Pastor accused of sodomy:Suspect targeted teenage boys</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 25, 2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Read<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/mayian-fm/etangamua-orais-uhuru-kenyatta-university-e-umaa-natii-kajiado-anaa-university-ele-osho-545906/" title="Etangamua orais Uhuru Kenyatta, University e Umaa natii Kajiado anaa university ele osho" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/EHJj_f3WkAEtO_j-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/mayian-fm/etangamua-orais-uhuru-kenyatta-university-e-umaa-natii-kajiado-anaa-university-ele-osho-545906/" title="Etangamua orais Uhuru Kenyatta, University e Umaa natii Kajiado anaa university ele osho">Etangamua orais Uhuru Kenyatta, University e Umaa natii Kajiado anaa university ele osho</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/mayian-fm/eiteruaki-enkordata-e-hpv-naipangua-serkali-aishooyoenkordata-naiborieki-emoyian-e-cancer-545885/" title="Eiteruaki enkordata e HPV naipangua serkali aishooyo,enkordata naiborieki emoyian e Cancer" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/EHKGjlMX4AA9saF-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/mayian-fm/eiteruaki-enkordata-e-hpv-naipangua-serkali-aishooyoenkordata-naiborieki-emoyian-e-cancer-545885/" title="Eiteruaki enkordata e HPV naipangua serkali aishooyo,enkordata naiborieki emoyian e Cancer">Eiteruaki enkordata e HPV naipangua serkali aishooyo,enkordata naiborieki emoyian e Cancer</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/ktv/bangi-kilo-100-kunyitwo-sabasaba-545900/" title="Bangi kilo 100 kunyitwo Sabasaba" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/Capture-62-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/ktv/bangi-kilo-100-kunyitwo-sabasaba-545900/" title="Bangi kilo 100 kunyitwo Sabasaba">Bangi kilo 100 kunyitwo Sabasaba</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top in Swahili<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/545889-545889/" title="Rais Kenyatta azindua chanjo ya kuzuia maambukizi ya saratani ya uzazi" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/uhuru-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/milele-fm/545889-545889/" title="Rais Kenyatta azindua chanjo ya kuzuia maambukizi ya saratani ya uzazi">Rais Kenyatta azindua chanjo ya kuzuia maambukizi ya saratani ya uzazi</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/swahili/rais-kenyatta-akikabidhi-rasmi-chuo-kikuu-cha-umma-idhini-ya-kujisimamia-545886/" title="Rais Kenyatta akikabidhi rasmi chuo kikuu cha umma idhini ya kujisimamia" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/10/umma-university-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/swahili/rais-kenyatta-akikabidhi-rasmi-chuo-kikuu-cha-umma-idhini-ya-kujisimamia-545886/" title="Rais Kenyatta akikabidhi rasmi chuo kikuu cha umma idhini ya kujisimamia">Rais Kenyatta akikabidhi rasmi chuo kikuu cha umma idhini ya kujisimamia</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/" title="Watu 4 wa familia moja wafariki katika maporomoko ya ardhi Marakwet" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape.jpeg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="Police line Do not cross tape" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape.jpeg 640w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape-300x201.jpeg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape-597x400.jpeg 597w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape-765x510.jpeg 765w" sizes="(max-width: 220px) 100vw, 220px" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/milele-fm/watu-4-wa-familia-moja-wafariki-katika-maporomoko-ya-ardhi-marakwet-545876/" title="Watu 4 wa familia moja wafariki katika maporomoko ya ardhi Marakwet">Watu 4 wa familia moja wafariki katika maporomoko ya ardhi Marakwet</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 18, 2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2018 | Mediamax Network Ltd. <a href="http://www.mediamaxnetwork.co.ke/contact-us">Contact Us</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/mediamaxnet"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/peopledailyke"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/company/mediamax-network-ltd./?originalSubdomain=ke"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/channel/UCWuKCxa2LS2NzLPUz95oTgQ/videos"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/k24tv"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  google_play-social-icon" title="Google Play" rel="nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app"><span class="fa fa-play"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="http://www.mediamaxnetwork.co.ke/feed/"><span class="fa fa-rss"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=http://www.mediamaxnetwork.co.ke/?p=545876" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet&#038;url=http://www.mediamaxnetwork.co.ke/?p=545876" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.mediamaxnetwork.co.ke/?p=545876&#038;title=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=http://www.mediamaxnetwork.co.ke/?p=545876&#038;description=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/crime-scene-tape.jpeg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet - http://www.mediamaxnetwork.co.ke/?p=545876" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Watu+4+wa+familia+moja+wafariki+katika+maporomoko+ya+ardhi+Marakwet - http://www.mediamaxnetwork.co.ke/?p=545876" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>
<div id="reading-position-indicator"></div><div id="fb-root"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mediamaxnetwork.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mediamax-network"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/scripts.js'></script>
<script type='text/javascript'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'mediamaxnetworkcoke']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
