<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1486007943,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a423ab793cd3120273ffb46f5b7b4112",petok:"cce6e06308b0a6b370901d6f258da581231f9607-1486628646-1800",zone:"mediamaxnetwork.co.ke",rocket:"0",apps:{"ga_key":{"ua":"UA-48242077-18","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6428811240993059",
    enable_page_level_ads: true
  });
</script>
<style type="text/css" media="screen"></style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/36388831/livestream_4_unit', [300, 250], 'div-gpt-ad-1456302956389-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8425274866158351",
    enable_page_level_ads: true
  });
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-18', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-9', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-4', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-6', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-5', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-7', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-12', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-16', 'auto');
  ga('send', 'pageview');

</script>
<meta charset="UTF-8"/>
<!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php"/>
<title>Korti narua ikagita kethirwa kambi ya Dadaab ikaingwa</title>
<meta property="og:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Dadaab-refugee-camp-300x180.jpg"/>
<meta property="og:image:width" content="300"/>
<meta property="og:image:height" content="300"/>
<meta property="og:title" content="Korti narua ikagita kethirwa kambi ya Dadaab ikaingwa"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Korti narua ikagita kethirwa kambi ya antu baria baumire nthiguru ingi na kwija kuromba gikaro guku Kenya ya Daadab iria ithairwa iri nteere cia Garissa iingwe na antu bau bacoke nthigurune ciao. Jau"/>
<meta property="og:url" content="http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/"/>
<meta property="og:site_name" content="Mediamax Network Limited"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="stylesheet" type="text/css" href="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/print.css" media="print"/>
<link rel="shortcut icon" href="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/MNL-fav.png"/>
<link rel="apple-touch-icon" href="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/apple-touch-icon-precomposed.png"/>
 
<meta name="description" content="The High Court in Kenya is expected today to give its verdict on a petition challenging the government’s unilateral decision to close down Dadaab camp."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The High Court in Kenya is expected today to give its verdict on a petition challenging the government’s unilateral decision to close down Dadaab camp."/>
<meta name="twitter:title" content="Korti narua ikagita kethirwa kambi ya Dadaab ikaingwa"/>
<meta name="twitter:site" content="@mediamaxke"/>
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Dadaab-refugee-camp.jpg"/>
<meta name="twitter:creator" content="@mediamaxke"/>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='multinews-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='main-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/main.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='plugins-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/plugins.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/media.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.mediamaxnetwork.co.ke/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.mediamaxnetwork.co.ke/?p=297916'/>
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2Fmeru-fm%2F297916%2F297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2Fmeru-fm%2F297916%2F297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa%2F&#038;format=xml"/>
<!--[if lt IE 9]>
	<script src="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/framework/helpers/js/html5.js"></script>
	<script src="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mediamaxnetwork.co.ke/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.mediamaxnetwork.co.ke/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style> <style type="text/css" class="multinews-custom-dynamic-css">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</style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-48242077-18']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="single single-post postid-297916 single-format-standard both-sidebars-right one-side-wide both-sides-true singular hst2 sticky_navigation_on responsive_enabled show_sidebar_on_ipad smooth_scroll_enable post_views_with_ajax multinews-2.4 mom-body wpb-js-composer js-comp-ver-4.7.4 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
<div class="wrap_every_thing">
<div class="fixed_wrap fixed clearfix"> 
<div class="wrap clearfix"> 
<header class="header"> 
<div id="header-wrapper"> 
<div class="top-bar"> 
<div class="inner"> 
<div class="top-bar-right">
<ul class="top-social-icon">
<li class="facebook"><a href="https://www.facebook.com/mediamaxnet" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/K24Tv" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ" target="_blank"></a></li>
<li class="google"><a href="https://plus.google.com/+K24tvCoKe" target="_blank"></a></li>
<li class="rss"><a href="http://www.mediamaxnetwork.co.ke/news/feed/" target="_blank"></a></li>
<li data-bghover="#81d742"><a class="vector_icon" rel="momizat-icon-tumblr" href="https://twitter.com/PeopleDailyKe" target="_blank"><i class="momizat-icon-tumblr"></i></a></li><li data-bghover="#dd0000"><a class="vector_icon" rel="momizat-icon-twitter3" href="https://twitter.com/mediamaxke" target="_blank"><i class="momizat-icon-twitter3"></i></a></li> <li class="top-search"><a href="#"></a>
<div class="search-dropdown">
<form class="mom-search-form" method="get" action="http://www.mediamaxnetwork.co.ke/">
<input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
<span class="sf-loading"><img src="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/images/ajax-search-nav.png" alt="search" width="16" height="16"></span> </form>
<div class="ajax-search-results"></div>
</div>
</li>
</ul>
</div>
</div> 
</div> 
<div class="header-wrap"> 
<div class="inner"> 
<div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
<img class="print-logo" itemprop="logo" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" width="227" height="79" alt="Mediamax Network Limited"/>
<a href="http://www.mediamaxnetwork.co.ke" itemprop="url" title="Mediamax Network Limited">
<img itemprop="logo" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/06/MNL-Meru-Fm.png" alt="Mediamax Network Limited"/>
<img itemprop="logo" class="mom_retina_logo" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/06/MNL-Meru-Fm.png" alt="Mediamax Network Limited"/>
</a>
<meta itemprop="name" content="Mediamax Network Limited">
</div>
<div class="header-banner">
<div class="mom-ads-wrap  responsive">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="233672" style="width:px; height:autopx; ">
<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div>
</div>  
</div>
</div>
</div> 
</div> 
</div> 
<nav id="navigation" class="navigation  dd-effect-slide center-navigation" data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> 
<div class="inner"> 
<ul id="menu-main-menu" class="main-menu main-default-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke"><i class="momizat-icon-home"></i>HOME<span class="menu_bl" style="background:#f4771d;"></span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS<span class="menu_bl" style="background:#75c5fe;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
</ul>
<div class='sub-mom-megamenu sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-146530' data-id='120' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146530'><li><figure><a href='http://www.mediamaxnetwork.co.ke/news/297736/gun-drama-senator-arraigned-court/' title='Gun-drama senator arraigned in court'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Nominated-Senator-Paul-Njoroge-appears-before-the-High-Court-in-Naivasha.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/news/297736/gun-drama-senator-arraigned-court/' title='Gun-drama senator arraigned in court'> Gun-drama senator arraigned in court</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/297837/diaspora-lobby-threatens-suit-voting-rights/' title='Diaspora lobby threatens suit over voting rights'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/12/Voting.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/297837/diaspora-lobby-threatens-suit-voting-rights/' title='Diaspora lobby threatens suit over voting rights'> Diaspora lobby threatens suit over voting rights</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/news/297846/battle-sexes-house-debates-bill/' title='Battle of the sexes as House debates bill'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Machakos-Women’s-Representative-Susan-Musyoka.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/news/297846/battle-sexes-house-debates-bill/' title='Battle of the sexes as House debates bill'> Battle of the sexes as House debates bill</a></h2></li></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-146529' data-id='118' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146529'></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-146531' data-id='119' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146531'></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-146532' data-id='121' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146532'></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS<span class="menu_bl" style="background:#006ec7;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-273556" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/business/inside-business-business/">Inside Business</a></li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-273556' data-id='20820' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-273556'><li><figure><a href='http://www.mediamaxnetwork.co.ke/k24-tv/295824/k24-inside-business7th-edition-magical-kenya-expo/' title='K24 Inside Business:7th Edition of the Magical Kenya Expo'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Screen-Shot-2017-02-02-at-3.59.56-PM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/k24-tv/295824/k24-inside-business7th-edition-magical-kenya-expo/' title='K24 Inside Business:7th Edition of the Magical Kenya Expo'> K24 Inside Business:7th Edition of the Magical Kenya Expo</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/business/295767/k24-exclusive-interview-ktb-ceo-betty-raddier/' title='K24 exclusive interview with KTB CEO Betty Radier'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/01/Default-Loader.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/business/295767/k24-exclusive-interview-ktb-ceo-betty-raddier/' title='K24 exclusive interview with KTB CEO Betty Radier'> K24 exclusive interview with KTB CEO Betty Radier</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/business/288568/k24-inside-business-kevin-majau-financial-discipline/' title='K24 Inside Business: Kevin Majau on Financial Discipline'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/Screen-Shot-2017-01-10-at-11.52.28-AM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/business/288568/k24-inside-business-kevin-majau-financial-discipline/' title='K24 Inside Business: Kevin Majau on Financial Discipline'> K24 Inside Business: Kevin Majau on Financial Discipline</a></h2></li></ul><a style='background:#006ec7' href='http://www.mediamaxnetwork.co.ke/business/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES<span class="menu_bl" style="background:#001780;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-197198" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/features/top-ten/">TOP TEN</a></li>
<li id="menu-item-214206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/people-daily/to-whom-it-may-concern/">TO WHOM IT MAY CONCERN</a></li>
<li id="menu-item-271993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-197198' data-id='11199' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-197198'><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/297756/10-signs-insulin-resistant/' title='10 Signs you could be insulin resistant'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-8.04.14-AM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/297756/10-signs-insulin-resistant/' title='10 Signs you could be insulin resistant'> 10 Signs you could be insulin resistant</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/features/296619/ten-crucial-penalty-misses-afcons-history/' title='Ten crucial penalty misses in AFCON&#8217;s history'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/asamoah-gyan700.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/features/296619/ten-crucial-penalty-misses-afcons-history/' title='Ten crucial penalty misses in AFCON&#8217;s history'> Ten crucial penalty misses in AFCON&#8217;s history</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/294315/10-africa-cup-nations-time-records/' title='10 Africa Cup of Nation’s all-time records'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/Didier-Drogba.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/294315/10-africa-cup-nations-time-records/' title='10 Africa Cup of Nation’s all-time records'> 10 Africa Cup of Nation’s all-time records</a></h2></li></ul><a style='background:#001780' href='http://www.mediamaxnetwork.co.ke/features/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-214206' data-id='11193' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-214206'></ul><a style='background:#001780' href='http://www.mediamaxnetwork.co.ke/features/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-271993' data-id='20609' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-271993'></ul><a style='background:#001780' href='http://www.mediamaxnetwork.co.ke/features/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE<span class="menu_bl" style="background:#9c5e31;"></span></a><div class="mom-megamenu cats-mega-wrap">
<div class='sub-mom-megamenu2 sub-cat-megamenu'></div>
</div>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORTS<span class="menu_bl" style="background:#f56f0c;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-243263" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/rio-2016/">Rio 2016</a></li>
</ul>
<div class='sub-mom-megamenu sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-243263' data-id='17290' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-243263'><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/246535/sports-cs-first-official-record-statement-rio-shame/' title='Sports CS first official to record statement over Rio shame'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/Sports-Cabinet-Secretary-Hassan-Wario.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/246535/sports-cs-first-official-record-statement-rio-shame/' title='Sports CS first official to record statement over Rio shame'> Sports CS first official to record statement over Rio shame</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/246538/marathon-legend-hussein-calls-for-change-at-nock-after-flop/' title='Marathon legend Hussein calls for change at NOCK after flop'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/Ibrahim-Hussein-a-former-Boston-and-New-York-Marathon-winner.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/246538/marathon-legend-hussein-calls-for-change-at-nock-after-flop/' title='Marathon legend Hussein calls for change at NOCK after flop'> Marathon legend Hussein calls for change at NOCK after flop</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/246205/sumgong-promoted-after-rio-feat/' title='Sumgong promoted after Rio feat'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/Jemima-Sumgong.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/246205/sumgong-promoted-after-rio-feat/' title='Sumgong promoted after Rio feat'> Sumgong promoted after Rio feat</a></h2></li></ul><a style='background:#f56f0c' href='http://www.mediamaxnetwork.co.ke/sports/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI<span class="menu_bl" style="background:#309b89;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-26' data-id='10' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-26'><li><figure><a href='http://www.mediamaxnetwork.co.ke/milele-fm/297905/kpl-na-fkf-zazidi-kuzozana-huku-pande-hizo-mbili-zikikutana-kesho/' title='KPL na FKF zazidi kuzozana huku pande hizo mbili zikikutana kesho'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-11.16.14-AM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/milele-fm/297905/kpl-na-fkf-zazidi-kuzozana-huku-pande-hizo-mbili-zikikutana-kesho/' title='KPL na FKF zazidi kuzozana huku pande hizo mbili zikikutana kesho'> KPL na FKF zazidi kuzozana huku pande hizo mbili zikikutana kesho</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/milele-fm/297886/mohamed-abdullahi-farmajo-ndiye-rais-mpya-wa-somalia/' title='Mohamed Abdullahi ndiye rais mpya wa Somalia'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-8.45.32-AM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/milele-fm/297886/mohamed-abdullahi-farmajo-ndiye-rais-mpya-wa-somalia/' title='Mohamed Abdullahi ndiye rais mpya wa Somalia'> Mohamed Abdullahi ndiye rais mpya wa Somalia</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/milele-fm/297883/rais-kuzuru-maeneo-kadhaa-jijini-nairobi/' title='Rais kuzuru maeneo kadhaa jijini Nairobi'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/President-Uhuru-Kenyatta-addresses-residents-of-Matuga-and-Ukunda.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/milele-fm/297883/rais-kuzuru-maeneo-kadhaa-jijini-nairobi/' title='Rais kuzuru maeneo kadhaa jijini Nairobi'> Rais kuzuru maeneo kadhaa jijini Nairobi</a></h2></li></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-24' data-id='11' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-24'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-27' data-id='14' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-27'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-25' data-id='13' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-25'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-28' data-id='12' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-28'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-272126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/">TV<span class="menu_bl" style="background:;"></span></a><div class="mom-megamenu cats-mega-wrap">
<ul class="sub-menu ">
<li id="menu-item-289342" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-alfajiri/">K24 Alfajiri</a></li>
<li id="menu-item-282298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/">News</a></li>
<li id="menu-item-273555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/nairobi-diaries/">Nairobi Diaries</a></li>
<li id="menu-item-273557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/face-off/">Face Off</a></li>
<li id="menu-item-272133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
<li id="menu-item-272205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/konnect/">Konnect</a></li>
<li id="menu-item-276072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/get-in-the-kitchen/">Get In The Kitchen</a></li>
<li id="menu-item-200111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/livestream/"><i class="brankic-icon-tv"></i>K24 Tv Livestream</a></li>
<li id="menu-item-260866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-program-guide/"><i class="momizat-icon-notebook"></i>K24 Tv Program Guide</a></li>
<li id="menu-item-163655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/K24Tv"><i class="momizat-icon-twitter2"></i>K24tv Twitter</a></li>
<li id="menu-item-163644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/K24TVNews?ref=hl"><i class="momizat-icon-facebook2"></i>K24 Tv Facebook</a></li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-289342' data-id='22098' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-289342'><li><figure><a href='http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/289280/alfajiri-early-childhood-education/' title='Alfajiri: Early Childhood Education'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/Screen-Shot-2017-01-12-at-11.14.38-AM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/289280/alfajiri-early-childhood-education/' title='Alfajiri: Early Childhood Education'> Alfajiri: Early Childhood Education</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/288540/alfajiri-upclose-personal-beatrice-wababu/' title='Alfajiri: Upclose and Personal with Beatrice Wababu'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/Screen-Shot-2017-01-10-at-11.16.31-AM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/288540/alfajiri-upclose-personal-beatrice-wababu/' title='Alfajiri: Upclose and Personal with Beatrice Wababu'> Alfajiri: Upclose and Personal with Beatrice Wababu</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/k24-alfajiri/288538/people-still-call-nyambane-says-walter-mongare/' title='&#8220;People still call me Nyambane,&#8221; says Walter Mong&#8217;are'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/Screen-Shot-2017-01-10-at-11.09.57-AM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/k24-alfajiri/288538/people-still-call-nyambane-says-walter-mongare/' title='&#8220;People still call me Nyambane,&#8221; says Walter Mong&#8217;are'> &#8220;People still call me Nyambane,&#8221; says Walter Mong&#8217;are</a></h2></li></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-282298' data-id='2' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-282298'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-273555' data-id='20655' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-273555'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-273557' data-id='20754' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-273557'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-272133' data-id='20609' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-272133'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-272205' data-id='20626' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-272205'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-276072' data-id='21190' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-276072'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-200111' data-id='52' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-200111'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-260866' data-id='260753' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-260866'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-163655' data-id='163655' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-163655'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-163644' data-id='163644' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-163644'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div>
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">RADIO<span class="menu_bl" style="background:#d96a6a;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-162982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-PAPER<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-163658" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts"><i class="momizat-icon-facebook2"></i>People Daily Facebook</a></li>
<li id="menu-item-163657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/PeopleDailyKe"><i class="momizat-icon-twitter"></i>People Daily Twitter</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-289460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">ELECTIONS 2017<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-289370" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/elections-2017/"><i class="momizat-icon-star3"></i>Timeline</a></li>
<li id="menu-item-289459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/counties-2017/">Counties 2017 (Videos)</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>
<div class="mom_visibility_device device-menu-wrap">
<div class="device-menu-holder">
<i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
</div>
<ul id="menu-main-menu-1" class="device-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke"><i class="momizat-icon-home"></i>HOME<span class="menu_bl" style="background:#f4771d;"></span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS<span class="menu_bl" style="background:#75c5fe;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS<span class="menu_bl" style="background:#006ec7;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-273556" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/business/inside-business-business/">Inside Business</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES<span class="menu_bl" style="background:#001780;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-197198" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/features/top-ten/">TOP TEN</a></li>
<li id="menu-item-214206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/people-daily/to-whom-it-may-concern/">TO WHOM IT MAY CONCERN</a></li>
<li id="menu-item-271993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE<span class="menu_bl" style="background:#9c5e31;"></span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORTS<span class="menu_bl" style="background:#f56f0c;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-243263" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/rio-2016/">Rio 2016</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI<span class="menu_bl" style="background:#309b89;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-272126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/">TV<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-289342" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-alfajiri/">K24 Alfajiri</a></li>
<li id="menu-item-282298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/">News</a></li>
<li id="menu-item-273555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/nairobi-diaries/">Nairobi Diaries</a></li>
<li id="menu-item-273557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/face-off/">Face Off</a></li>
<li id="menu-item-272133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
<li id="menu-item-272205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/konnect/">Konnect</a></li>
<li id="menu-item-276072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/get-in-the-kitchen/">Get In The Kitchen</a></li>
<li id="menu-item-200111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/livestream/"><i class="brankic-icon-tv"></i>K24 Tv Livestream</a></li>
<li id="menu-item-260866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-program-guide/"><i class="momizat-icon-notebook"></i>K24 Tv Program Guide</a></li>
<li id="menu-item-163655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/K24Tv"><i class="momizat-icon-twitter2"></i>K24tv Twitter</a></li>
<li id="menu-item-163644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/K24TVNews?ref=hl"><i class="momizat-icon-facebook2"></i>K24 Tv Facebook</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">RADIO<span class="menu_bl" style="background:#d96a6a;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-162982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-PAPER<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-163658" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts"><i class="momizat-icon-facebook2"></i>People Daily Facebook</a></li>
<li id="menu-item-163657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/PeopleDailyKe"><i class="momizat-icon-twitter"></i>People Daily Twitter</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-289460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">ELECTIONS 2017<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-289370" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/elections-2017/"><i class="momizat-icon-star3"></i>Timeline</a></li>
<li id="menu-item-289459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/counties-2017/">Counties 2017 (Videos)</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul> </div>
<div class="clear"></div>
</div> 
</nav> 
</header> 
<div class="main-container"> 
<div class="main-left"> 
<div class="main-content" role="main"> 
<div class="site-content page-wrap">
<article id="post-297916" class="post-297916 post type-post status-publish format-standard has-post-thumbnail category-meru-fm category-meru-fm-news tag-dadaab-camp-closure" data-id="297916">
<header>
<h1 itemprop="headline" class="entry-title">Korti narua ikagita kethirwa kambi ya Dadaab ikaingwa</h1>
<div class="entry-post-meta">
<div class="author-link">By <a itemprop="author" href="http://www.mediamaxnetwork.co.ke/author/irene/" rel="author">Mediamax Digital</a>
</div>
<div>Date: <time itemprop="datePublished" content="2017-02-09T10:06:50+00:00" class="entry-date updated" datetime="2017-02-09T10:06:50+00:00">February 09, 2017</time></div>
<div class="post-views">50 Views</div>
</div>
<div class="top-share-icons">
<script>
    jQuery(document).ready(function($) {
        var url = 'http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/'; 
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        			
    });
    

</script>
<div class="mom-share-post">
<h4>share</h4>
<div class="mom-share-buttons">
<a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Korti narua ikagita kethirwa kambi ya Dadaab ikaingwa&url=http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/&title=Korti narua ikagita kethirwa kambi ya Dadaab ikaingwa&source=http://www.mediamaxnetwork.co.ke', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
<a href="mailto:?subject=Korti narua ikagita kethirwa kambi ya Dadaab ikaingwa&body=Korti+narua+ikagita+kethirwa+kambi+ya+antu+baria+baumire+nthiguru+ingi+na+kwija+kuromba+gikaro+guku+Kenya+ya+Daadab+iria+ithairwa+iri+nteere+cia+Garissa+iingwe : http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
<a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
</div>
 
</div>
</div>
</header>
<div class="entry-content clearfix">
<figure class="post-thumbnail" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
<img class="post_layout_5_img" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Dadaab-refugee-camp.jpg" alt="Korti narua ikagita kethirwa kambi ya Dadaab ikaingwa"></figure><div class="photo-credit img-pct"><i class="momizat-icon-camera"></i>Photo: MeruFm Digital</div>
<div class="entry-content-data ">
</div>
<div class="mom-ads-wrap  responsive">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="233672" style="width:px; height:autopx; ">
<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div>
</div>  
</div>
<div class="clear" style="height:20px;"></div>
<p><strong>Korti narua ikagita kethirwa kambi ya antu baria baumire nthiguru ingi na kwija kuromba gikaro guku Kenya ya Daadab iria ithairwa iri nteere cia Garissa iingwe na antu bau bacoke nthigurune ciao.</strong></p>
<p><strong>Jau ni nyuma ya ikundi biti bia ki-thirikari gwita kortini kuregana na mubango jwa thirikari jwa kuinga kambi iu na icokia kwao antu ba nthiguru ya Somalia baria baturaga kiriyo. </strong></p>
<div class="clear" style="height:20px;"></div> <div class="mom-ads-wrap  ">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="233668" style="width:468px; height:60px; ">
<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8425274866158351" data-ad-slot="2339825301"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div>
</div>  
</div>
<div class="clear" style="height:20px;"></div> <div class="clearfix"></div>
</div>
</article>
<div class="clear"></div>
<div class="post_source">
<p><span>Post source : </span>Meru Fm</p>
</div>
<div class="clear"></div>
<div class="entry-tag-links"><span>Tags:</span><a href="http://www.mediamaxnetwork.co.ke/tag/dadaab-camp-closure/" rel="tag">Dadaab Camp Closure</a></div>
<script>
    jQuery(document).ready(function($) {
        var url = 'http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/'; 
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        			
    });
    

</script>
<div class="mom-share-post">
<h4>share</h4>
<div class="mom-share-buttons">
<a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Korti narua ikagita kethirwa kambi ya Dadaab ikaingwa&url=http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
<a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/&title=Korti narua ikagita kethirwa kambi ya Dadaab ikaingwa&source=http://www.mediamaxnetwork.co.ke', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
<a href="mailto:?subject=Korti narua ikagita kethirwa kambi ya Dadaab ikaingwa&body=Korti+narua+ikagita+kethirwa+kambi+ya+antu+baria+baumire+nthiguru+ingi+na+kwija+kuromba+gikaro+guku+Kenya+ya+Daadab+iria+ithairwa+iri+nteere+cia+Garissa+iingwe : http://www.mediamaxnetwork.co.ke/meru-fm/297916/297916korti-narua-ikagita-kethirwa-kambi-ya-dadaab-ikaingwa/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
<a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
</div>
 
</div>
<section class="post-section-box">
<header class="post-section-title">
<h2>Related stories</h2>
</header>
<ul class="mom-related-posts clearfix">
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a href="http://www.mediamaxnetwork.co.ke/meru-fm/297934/297934nyomba-kathumba-kugwata-mwanki-county-ya-meru/">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Meru-fire-165x109.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Meru-fire.jpg" alt="Nyomba kathumba kugwata mwanki County ya Meru" width="165" height="109"> </a></figure>
<h2 itemprop="headline"><a href="http://www.mediamaxnetwork.co.ke/meru-fm/297934/297934nyomba-kathumba-kugwata-mwanki-county-ya-meru/" itemprop="url" rel="bookmark">Nyomba kathumba kugwata mwanki County ya Meru</a></h2>
<div class="entry-meta">
<time datetime="2017-02-09T11:19:43+00:00" itemprop="datePublished" content="2017-02-09T11:19:43+00:00">February 09, 2017</time>
</div>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a href="http://www.mediamaxnetwork.co.ke/meru-fm/297923/pnu/">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-10.44.37-165x109.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-10.44.37.png" alt="Kiama kia PNU kurugura obisi ciakio nteere mwanya mwanya cia nthiguru iji" width="165" height="109"> </a></figure>
<h2 itemprop="headline"><a href="http://www.mediamaxnetwork.co.ke/meru-fm/297923/pnu/" itemprop="url" rel="bookmark">Kiama kia PNU kurugura obisi ciakio nteere mwanya mwanya cia nthiguru iji</a></h2>
<div class="entry-meta">
<time datetime="2017-02-09T10:45:55+00:00" itemprop="datePublished" content="2017-02-09T10:45:55+00:00">February 09, 2017</time>
</div>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a href="http://www.mediamaxnetwork.co.ke/meru-fm/297897/gideon-mwiti-livondo-kuuga-atirathaama-jubilee/">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/LIVONDO-165x109.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/LIVONDO.jpg" alt="Gideon Mwiti Livondo kuuga atirathaama Jubilee" width="165" height="109"> </a></figure>
<h2 itemprop="headline"><a href="http://www.mediamaxnetwork.co.ke/meru-fm/297897/gideon-mwiti-livondo-kuuga-atirathaama-jubilee/" itemprop="url" rel="bookmark">Gideon Mwiti Livondo kuuga atirathaama Jubilee</a></h2>
<div class="entry-meta">
<time datetime="2017-02-09T09:40:07+00:00" itemprop="datePublished" content="2017-02-09T09:40:07+00:00">February 09, 2017</time>
</div>
</li>
</ul>
</section>
<section id="comments" class="post-section-box">
</section>  <div class="mom-ads-wrap  ">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="233673" style="width:728px; height:90px; ">
<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8196207438"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div>
</div>  
</div>
<div class="clear" style="height:20px;"></div>
</div>
</div> 
<aside class="secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> 
<div class="widget widget_text"><div class="widget-title"><h2 style="background:#b0a83b;border-color:#b0a83b;">Quick Menu</h2></div> <div class="textwidget"><a href="http://www.mediamaxnetwork.co.ke/meru-fm/meru-fm-news/">Meru Fm News</a><br/>
<a href="http://www.mediamaxnetwork.co.ke/meru-fm/meru-fm-features/">Meru Fm Features</a><br/>
<a href="http://www.mediamaxnetwork.co.ke/meru-fm/meru-fm-sports/">Meru Fm Sports</a><br/>
<a href="http://www.mediamaxnetwork.co.ke/meru-fm/munyinko-utithiika">Munyinko Utithiika</a></div>
</div><div class="widget widget_text enhanced-text-widget"><div class="widget-title"><h2 style="background:#b0a83b;border-color:#b0a83b;">Meru Fm Twitter</h2></div><div class="textwidget widget-text"><a class="twitter-timeline" href="https://twitter.com/MeruFmOfficial" data-widget-id="600896116436180992">Tweets by @MeruFmOfficial</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div class="widget momizat-ads clearfix"> <div class="mom-ads-wrap  responsive">
<div class="mom-ads " style="">
<div class="mom-ads-inner">
<div class="mom-ad" data-id="233672" style="width:px; height:autopx; ">
<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> 
</div>
</div>  
</div>
</div> </aside>
</div> 
<aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> 
<div class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a target="_blank" href="http://uk1-vn.mixstream.net/listen/10016.asx"><h2>
<script language="JavaScript1.2">

/*
Neon Lights Text
By Omanga Gonnry (http://www.facebook.com/gonry)
For this script, TOS, and 100s more DHTML scripts,
Visit http://www.shaftcentraleng.com
*/

var message="Meru FM Live: Click To Listen"
var neonbasecolor="red"
var neontextcolor="green"
var flashspeed=100  //in milliseconds

///No need to edit below this line/////

var n=0
if (document.all||document.getElementById){
document.write('<font color="'+neonbasecolor+'">')
for (m=0;m<message.length;m++)
document.write('<span id="neonlight'+m+'">'+message.charAt(m)+'</span>')
document.write('</font>')
}
else
document.write(message)

function crossref(number){
var crossobj=document.all? eval("document.all.neonlight"+number) : document.getElementById("neonlight"+number)
return crossobj
}

function neon(){

//Change all letters to base color
if (n==0){
for (m=0;m<message.length;m++)
//eval("document.all.neonlight"+m).style.color=neonbasecolor
crossref(m).style.color=neonbasecolor
}

//cycle through and change individual letters to neon color
crossref(n).style.color=neontextcolor

if (n<message.length-1)
n++
else{
n=0
clearInterval(flashing)
setTimeout("beginneon()",1500)
return
}
}

function beginneon(){
if (document.all||document.getElementById)
flashing=setInterval("neon()",flashspeed)
}
beginneon()


</script>
<br/>
<script type="text/javascript">// <![CDATA[
	// MixStream Flash Player, http://mixstreamflashplayer.net/ 
	var flashvars = {};flashvars.serverHost = "uk1-vn.mixstream.net:10016/;";flashvars.getStats = "1";flashvars.autoStart = "1";flashvars.textColour = 

"";flashvars.buttonColour = "ffffff";var params = {};params.bgcolor= "ADA12B";
// ]]></script>
<script src="http://mixstreamflashplayer.net/v1.3.js" type="text/javascript"></script>
<div>
<p><a href="http://uk1-vn.mixstream.net/listen/9986.pls"><img src="http://premium.mixstream.net/winamp.gif" border="0" alt="Play stream in Winamp"/></a> | <a href="http://uk1-vn.mixstream.net/listen/9986.asx"> <img src="http://premium.mixstream.net/mplayer.gif" border="0" alt="Play stream in Windows Media Player"/></a> |
<a href="http://uk1-vn.mixstream.net/listen/9986.ram"> <img src="http://premium.mixstream.net/realplayer.gif" border="0" alt="Play stream in Real Player"/> </a> | <a href="http://uk1-vn.mixstream.net/listen/9986.proxy"><img src="http://premium.mixstream.net/port80.gif" border="0"/></a></p>
</div></div></div><div class="widget Like-box"><div class="widget-title"><h2 style="background:#b0a83b;border-color:#b0a83b;">Facebook</h2></div><div class="facebook-widget">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/merufm88.3&amp;width=335&amp;height=258&amp;colorscheme=light&amp;show_faces=false&amp;show_border=false&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:335px; height:258px;" allowTransparency="true"></iframe>
</div>
</div><div class="widget posts"><div class="widget-title"><h2>POPULAR</h2></div> <ul class="post-list default">
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/meru-fm/204777/kiraitu-munya-must-go/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-13.49.20-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-13.49.20.png" alt="Kiraitu: &#8216;Munya must go&#8217;" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/meru-fm/204777/kiraitu-munya-must-go/" rel="bookmark">Kiraitu: &#8216;Munya must go&#8217;</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-03-07T13:53:52+00:00" itemprop="datePublished" content="2016-03-07T13:53:52+00:00"><i class="momizat-icon-calendar"></i>March 07, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/meru-fm/204777/kiraitu-munya-must-go/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/meru-fm/220386/makuyu-borisi-guchunkuna-antu-14-bakomborete-nyomba-imwe/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/05/Hula-Hache-81x55.jpeg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/05/Hula-Hache.jpeg" alt="Makuyu: Borisi guchunkuna antu 14 bakomborete nyomba imwe" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/meru-fm/220386/makuyu-borisi-guchunkuna-antu-14-bakomborete-nyomba-imwe/" rel="bookmark">Makuyu: Borisi guchunkuna antu 14 bakomborete nyomba imwe</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-05-14T12:01:43+00:00" itemprop="datePublished" content="2016-05-14T12:01:43+00:00"><i class="momizat-icon-calendar"></i>May 14, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/meru-fm/220386/makuyu-borisi-guchunkuna-antu-14-bakomborete-nyomba-imwe/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/meru-fm/224243/mateta-ja-ajie-magutuni/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/05/empt-81x55.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/05/empt.jpg" alt="Mateta ja ajie magutuni." width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/meru-fm/224243/mateta-ja-ajie-magutuni/" rel="bookmark">Mateta ja ajie magutuni.</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-05-30T10:29:06+00:00" itemprop="datePublished" content="2016-05-30T10:29:06+00:00"><i class="momizat-icon-calendar"></i>May 30, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/meru-fm/224243/mateta-ja-ajie-magutuni/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/meru-fm/205836/makarina-ndaa-kibichu-ntuku-7-ethirwe-agucokia-chibu-na-aniini-bawe-ngungine/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/makarina-81x55.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/makarina.jpg" alt="Makarina: &#8216;Ndaa kibichu ntuku 7 ethirwe agucokia chibu na aniini bawe ngungine..&#8217;" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/meru-fm/205836/makarina-ndaa-kibichu-ntuku-7-ethirwe-agucokia-chibu-na-aniini-bawe-ngungine/" rel="bookmark">Makarina: &#8216;Ndaa kibichu ntuku 7 ethirwe agucokia chibu na aniini bawe ngungine..&#8217;</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2016-03-11T10:08:05+00:00" itemprop="datePublished" content="2016-03-11T10:08:05+00:00"><i class="momizat-icon-calendar"></i>March 11, 2016</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/meru-fm/205836/makarina-ndaa-kibichu-ntuku-7-ethirwe-agucokia-chibu-na-aniini-bawe-ngungine/" class="read-more-link">Read more...</a>
</li>
</ul>
</div><div class="widget widget_text enhanced-text-widget"><div class="widget-title"><h2>MERU FM FREQUENCIES</h2></div><div class="textwidget widget-text"><ul><li>Nyeri 101.3FM</li><li>
Mombasa 100.3FM</li><li>
Meru 88.3FM</li><li>
Machakos 107.8FM</li><li>
Garissa 100.3FM</li><li>
Nakuru 101.3FM</li><ul></div></div> </aside>
</div> 
</div> 
<footer class="footer clearfix">
<div class="inner">
<div class="footer-widget one_fourth">
<div class="widget widget_text"><div class="widget-title"><h2>ABOUT US</h2></div> <div class="textwidget"><p>Keeping you in the know 24/7 via print, tv, radio & digital. Parent company to K24Tv, People Daily, Pilipili Fm, Mayian Fm, Milele Fm, Meru Fm & Kameme Fm.</p>
</div>
</div><div class="widget social-icons"><div class="widget-title"><h2>Follow</h2></div>
<ul class="social-widget clearfix">
<li class="twitter"><a href="https://twitter.com/mediamaxke" target="_blank"></a></li>
<li class="facebook"><a href="https://www.facebook.com/mediamaxnet" target="_blank"></a></li>
<li class="gplus"><a href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe/posts" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ" target="_blank"></a></li>
<li class="instagram"><a href="https://instagram.com/pilipilifm" target="_blank"></a></li>
<li class="semail"><a href="mediamaxnetwork@gmail.com" target="_blank"></a></li>
</ul>
</div> </div>
<div class="footer-widget one_fourth">
<div class="widget posts"><div class="widget-title"><h2>ALL Recent Posts</h2></div> <ul class="post-list default">
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/297905/kpl-na-fkf-zazidi-kuzozana-huku-pande-hizo-mbili-zikikutana-kesho/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-11.16.14-AM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-11.16.14-AM.png" alt="KPL na FKF zazidi kuzozana huku pande hizo mbili zikikutana kesho" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/297905/kpl-na-fkf-zazidi-kuzozana-huku-pande-hizo-mbili-zikikutana-kesho/" rel="bookmark">KPL na FKF zazidi kuzozana huku pande hizo mbili zikikutana kesho</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2017-02-09T11:17:53+00:00" itemprop="datePublished" content="2017-02-09T11:17:53+00:00"><i class="momizat-icon-calendar"></i>February 09, 2017</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/297905/kpl-na-fkf-zazidi-kuzozana-huku-pande-hizo-mbili-zikikutana-kesho/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/297886/mohamed-abdullahi-farmajo-ndiye-rais-mpya-wa-somalia/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-8.45.32-AM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-8.45.32-AM.png" alt="Mohamed Abdullahi ndiye rais mpya wa Somalia" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/297886/mohamed-abdullahi-farmajo-ndiye-rais-mpya-wa-somalia/" rel="bookmark">Mohamed Abdullahi ndiye rais mpya wa Somalia</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2017-02-09T08:46:53+00:00" itemprop="datePublished" content="2017-02-09T08:46:53+00:00"><i class="momizat-icon-calendar"></i>February 09, 2017</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/297886/mohamed-abdullahi-farmajo-ndiye-rais-mpya-wa-somalia/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/297883/rais-kuzuru-maeneo-kadhaa-jijini-nairobi/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/President-Uhuru-Kenyatta-addresses-residents-of-Matuga-and-Ukunda-81x55.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/President-Uhuru-Kenyatta-addresses-residents-of-Matuga-and-Ukunda.jpg" alt="Rais kuzuru maeneo kadhaa jijini Nairobi" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/297883/rais-kuzuru-maeneo-kadhaa-jijini-nairobi/" rel="bookmark">Rais kuzuru maeneo kadhaa jijini Nairobi</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2017-02-09T08:27:46+00:00" itemprop="datePublished" content="2017-02-09T08:27:46+00:00"><i class="momizat-icon-calendar"></i>February 09, 2017</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/297883/rais-kuzuru-maeneo-kadhaa-jijini-nairobi/" class="read-more-link">Read more...</a>
</li>
<li itemscope="" itemtype="http://schema.org/Article">
<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/297879/watu-kadhaa-wajeruhiwa-katika-ajali-ya-barabarani-voi/" rel="bookmark">
<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/ACCIDENT-SIGN-81x55.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/ACCIDENT-SIGN.jpg" alt="Watu kadhaa wajeruhiwa katika ajali ya barabarani Voi" width="81" height="55"> </a></figure>
<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/milele-fm/297879/watu-kadhaa-wajeruhiwa-katika-ajali-ya-barabarani-voi/" rel="bookmark">Watu kadhaa wajeruhiwa katika ajali ya barabarani Voi</a></h2>
<div class="entry-meta">
<time class="entry-date" datetime="2017-02-09T08:24:15+00:00" itemprop="datePublished" content="2017-02-09T08:24:15+00:00"><i class="momizat-icon-calendar"></i>February 09, 2017</time>
</div>
<a href="http://www.mediamaxnetwork.co.ke/milele-fm/297879/watu-kadhaa-wajeruhiwa-katika-ajali-ya-barabarani-voi/" class="read-more-link">Read more...</a>
</li>
</ul>
</div> </div>
<div class="footer-widget one_fourth">
<div class="widget momizat-twitter"><div class="widget-title"><h2>TWITTER</h2></div> <div class="twitter-widget">
<ul class="tweet_list">
<li><div></div></li>
</ul>
</div>
</div> </div>
<div class="footer-widget one_fourth last">
<div class="widget widget_nav_menu"><div class="widget-title"><h2>MORE LINKS</h2></div><div class="menu-more-links-container"><ul id="menu-more-links" class="menu"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130"><a href="https://play.google.com/store/apps/details?id=com.realview.peopledaily">PD Android App</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a target="_blank" href="https://itunes.apple.com/us/app/people-daily/id904548398?ls=1&#038;mt=8">iPhone iPad App</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://www.mediamaxnetwork.co.ke/contacts/">Contact Us</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a target="_blank" href="http://www.mediamaxnetwork.co.ke/advertise/">Social Media Advertising</a></li>
</ul></div></div> </div>
</div>
</footer>
<div class="footer-menu clearfix">
<div class="inner">
<ul id="menu-radio-stations" class="footer_mega_menu"><li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke">PEOPLE DAILY<span class="menu_bl" style="background:#81d742;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-Paper</a></li>
<li id="menu-item-163667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/PeopleDailyKe">Twitter</a></li>
<li id="menu-item-163668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts">Facebook</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.realview.peopledaily">PD Android App</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://itunes.apple.com/us/app/people-daily/id904548398?ls=1&amp;mt=8">PD iPhone, iPad App</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/videos/">K24 TV<span class="menu_bl" style="background:#f78c00;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/contacts/">CONTACTS</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/livestream/">LIVESTREAM</a></li>
<li id="menu-item-163670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/K24TVNews?ref=hl">Facebook</a></li>
<li id="menu-item-163669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/K24Tv">Twitter</a></li>
<li id="menu-item-163671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ">Youtube</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">LIVESTREAM</a></li>
<li id="menu-item-163679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/pages/Mayian-Fm-1007/506499942740027">Facebook</a></li>
<li id="menu-item-163680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/MayianFM?ref_src=twsrc%5Etfw">Twitter</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-198845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://play.google.com/store/apps/details?id=com.mediamax.app">MAYIAN FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio<span class="menu_bl" style="background:#44772f;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">LIVESTREAM</a></li>
<li id="menu-item-163674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/merufm88.3">Facebook</a></li>
<li id="menu-item-163675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/MeruFmOfficial?ref_src=twsrc%5Etfw">Twitter</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://209.188.31.6/~mediamaxnetworkc/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-198846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://play.google.com/store/apps/details?id=com.mediamax.app">MERU FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio<span class="menu_bl" style="background:#ffffff;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">LIVESTREAM</a></li>
<li id="menu-item-163681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/pilipilifm">Facebook</a></li>
<li id="menu-item-163684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/pilipilifm">Twitter</a></li>
<li id="menu-item-163685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://instagram.com/pilipilifm">Instagram</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://209.188.31.6/~mediamaxnetworkc/privacy-policy/">PRIVACY POLICY</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio<span class="menu_bl" style="background:#dd9933;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">LIVESTREAM</a></li>
<li id="menu-item-163677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/MileleFM">Facebook</a></li>
<li id="menu-item-163678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/milele_fm">Twitter</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://209.188.31.6/~mediamaxnetworkc/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-198844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app">MILELE FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio<span class="menu_bl" style="background:#ed6f28;"></span></a>
<ul class="sub-menu ">
<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">LIVESTREAM</a></li>
<li id="menu-item-163672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/kameme101?ref_src=twsrc%5Etfw">Twitter</a></li>
<li id="menu-item-163673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/pages/Kameme-FM-Official/687981284567920">Facebook</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-198843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app">KAMEME FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul> </div>
</div>
<div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="inner">
<div class="alignright">
<ul class="footer-bottom-social">
<li class="facebook"><a href="https://www.facebook.com/mediamaxnet" target="_blank"></a></li>
<li class="twitter"><a href="https://twitter.com/K24Tv" target="_blank"></a></li>
<li class="youtube"><a href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ" target="_blank"></a></li>
<li class="google"><a href="https://plus.google.com/+K24tvCoKe" target="_blank"></a></li>
<li class="rss"><a href="http://www.mediamaxnetwork.co.ke/news/feed/" target="_blank"></a></li>
<li data-bghover="#81d742"><a class="vector_icon" rel="momizat-icon-tumblr" href="https://twitter.com/PeopleDailyKe" target="_blank"><i class="momizat-icon-tumblr"></i></a></li><li data-bghover="#dd0000"><a class="vector_icon" rel="momizat-icon-twitter3" href="https://twitter.com/mediamaxke" target="_blank"><i class="momizat-icon-twitter3"></i></a></li> </ul>
</div>
<div class="alignleft">
<div class="footer-logo">
<a itemprop="url" href="http://www.mediamaxnetwork.co.ke">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" width="227" height="79" alt="Mediamax Network Limited">
</a>
</div>
<div class="copyrights">Copyright © Mediamax Network Limited - 2016. <a href="http://www.ranstomcreations.com">All Rights Reserved</a>.</div>
</div>
</div>
</div>
<a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a> </div> 
</div>  
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","nonce":"5783f248d5","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/www.mediamaxnetwork.co.ke","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"297916"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/js/jquery.nicescroll.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-18', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-9', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-4', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-6', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-5', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-7', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-12', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-16', 'auto');
  ga('send', 'pageview');

</script> </body>
</html>