<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a423ab793cd3120273ffb46f5b7b4112",petok:"d4851c80ffe6a0d234f7165b97d3f003d1d1dfb6-1492877653-1800",zone:"mediamaxnetwork.co.ke",rocket:"0",apps:{"ga_key":{"ua":"UA-48242077-18","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6428811240993059",
    enable_page_level_ads: true
  });
</script>
<style type="text/css" media="screen"></style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/36388831/livestream_4_unit', [300, 250], 'div-gpt-ad-1456302956389-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8425274866158351",
    enable_page_level_ads: true
  });
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-18', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-9', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-4', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-6', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-5', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-7', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-12', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-16', 'auto');
  ga('send', 'pageview');

</script>
<meta charset="UTF-8"/>
<!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php"/>
<title>Mutongoria wa bururi gucunga muhera kuumana na gukobobana gwa ithurano cia wamurani</title>
<meta property="og:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/uhuru-lo-300x213.jpg"/>
<meta property="og:image:width" content="300"/>
<meta property="og:image:height" content="300"/>
<meta property="og:title" content="Mutongoria wa bururi gucunga muhera kuumana na gukobobana gwa ithurano cia wamurani"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Mutongoria wa bururi Uhuru Kenyatta niacungite muhera arumiriri a kiama kia Jubilee kuumana na kurugamio kwa ithurano cia wamurani muthenya wa ira akiuga kiama kia Jubilee  nikirahuthitie namba ya aik"/>
<meta property="og:url" content="http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/"/>
<meta property="og:site_name" content="Mediamax Network Limited"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="stylesheet" type="text/css" href="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/print.css" media="print"/>
<link rel="shortcut icon" href="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/MNL-fav.png"/>
<link rel="apple-touch-icon" href="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/apple-touch-icon-precomposed.png"/>
 
<meta name="description" content="President Uhuru Kenyatta apologises for the chaos witnessed during Jubilee party Nominationa"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="President Uhuru Kenyatta apologises for the chaos witnessed during Jubilee party Nominationa"/>
<meta name="twitter:title" content="Mutongoria wa bururi gucunga muhera kuumana na gukobobana gwa ithurano cia wamurani"/>
<meta name="twitter:site" content="@mediamaxke"/>
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/uhuru-lo.jpg"/>
<meta name="twitter:creator" content="@mediamaxke"/>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='multinews-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='main-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/main.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='plugins-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/plugins.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/css/media.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.mediamaxnetwork.co.ke/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.mediamaxnetwork.co.ke/?p=320373'/>
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2Fkameme-fm%2F320373%2F320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2Fkameme-fm%2F320373%2F320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani%2F&#038;format=xml"/>
<!--[if lt IE 9]>
	<script src="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/framework/helpers/js/html5.js"></script>
	<script src="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/framework/helpers/js/IE9.js"></script>
	<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mediamaxnetwork.co.ke/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.mediamaxnetwork.co.ke/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48242077-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
 
<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-48242077-18']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head> 
        <body class="single single-post postid-320373 single-format-standard both-sidebars-right one-side-wide both-sides-true singular hst2 sticky_navigation_on responsive_enabled show_sidebar_on_ipad smooth_scroll_enable post_views_with_ajax multinews-2.4 mom-body wpb-js-composer js-comp-ver-4.7.4 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                                    
				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

                        
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/mediamaxnet" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/K24Tv" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ" target="_blank"></a></li>
        <li class="google"><a href="https://plus.google.com/+K24tvCoKe" target="_blank"></a></li>
        <li class="rss"><a href="http://www.mediamaxnetwork.co.ke/news/feed/" target="_blank"></a></li>    
    <li data-bghover="#81d742"><a class="vector_icon" rel="momizat-icon-tumblr" href="https://twitter.com/PeopleDailyKe" target="_blank"><i class="momizat-icon-tumblr"></i></a></li><li data-bghover="#dd0000"><a class="vector_icon" rel="momizat-icon-twitter3" href="https://twitter.com/mediamaxke" target="_blank"><i class="momizat-icon-twitter3"></i></a></li>    	<li class="top-search"><a href="#"></a>
        <div class="search-dropdown">
          <form class="mom-search-form" method="get" action="http://www.mediamaxnetwork.co.ke/">
              <input type="text" id="tb-search" class="sf" name="s" placeholder="Enter keywords and press enter" required="" autocomplete="off">
            <span class="sf-loading"><img src="http://www.mediamaxnetwork.co.ke/wp-content/themes/max/images/ajax-search-nav.png" alt="search" width="16" height="16"></span>                      </form>
                    <div class="ajax-search-results"></div>
                  </div>
      </li>
  	    </ul>
</div>
            
        </div><!--inner-->
    </div><!--topbar-->                    
                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" width="227" height="79" alt="Mediamax Network Limited"/> 
                 
        <a href="http://www.mediamaxnetwork.co.ke" itemprop="url" title="Mediamax Network Limited">
                		<img itemprop="logo" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/06/MNL-kameme.png" alt="Mediamax Network Limited"/>  
                
        		
        		        			<img itemprop="logo" class="mom_retina_logo" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/06/MNL-kameme.png" alt="Mediamax Network Limited" />
        				        </a>
         

        <meta itemprop="name" content="Mediamax Network Limited">
    </div>
                
    <div class="header-banner">
				<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="233673" style="width:728px; height:90px; ">
		<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kameme 728 x 90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6428811240993059"
     data-ad-slot="8196207438"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
    </div>
                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->
				
				<nav id="navigation" class="navigation  dd-effect-slide center-navigation" data-sticky_logo="" data-sticky_logo_width="" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
		<ul id="menu-main-menu" class="main-menu main-default-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke"><i class="momizat-icon-home"></i>HOME<span class="menu_bl" style="background:#f4771d;"></span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS<span class="menu_bl" style="background:#75c5fe;"></span></a><div class="mom-megamenu cats-mega-wrap">

<ul class="sub-menu ">
	<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
	<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
	<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
	<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
</ul>
<div class='sub-mom-megamenu sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-146530' data-id='120' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146530'><li><figure><a href='http://www.mediamaxnetwork.co.ke/news/national/320205/police-lob-tear-gas-rowdy-youth-nakuru-primaries/' title='Police lob tear gas at rowdy youth in Nakuru primaries'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Youth.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/news/national/320205/police-lob-tear-gas-rowdy-youth-nakuru-primaries/' title='Police lob tear gas at rowdy youth in Nakuru primaries'> Police lob tear gas at rowdy youth in Nakuru primaries</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/news/320260/wetangula-faces-jail-sh3m-petition-cost/' title='Wetang’ula faces jail over Sh3m petition cost'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Wetangula.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/news/320260/wetangula-faces-jail-sh3m-petition-cost/' title='Wetang’ula faces jail over Sh3m petition cost'> Wetang’ula faces jail over Sh3m petition cost</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/news/320255/odm-convene-meeting-nominate-raila-flag-bearer/' title='ODM convene meeting to nominate Raila as flag bearer'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-05-at-15.56.29.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/news/320255/odm-convene-meeting-nominate-raila-flag-bearer/' title='ODM convene meeting to nominate Raila as flag bearer'> ODM convene meeting to nominate Raila as flag bearer</a></h2></li></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-146529' data-id='118' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146529'></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-146531' data-id='119' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146531'></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-146532' data-id='121' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-146532'></ul><a style='background:#75c5fe' href='http://www.mediamaxnetwork.co.ke/news/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div> 
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS<span class="menu_bl" style="background:#006ec7;"></span></a><div class="mom-megamenu cats-mega-wrap">

<ul class="sub-menu ">
	<li id="menu-item-273556" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/business/inside-business-business/">Inside Business</a></li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-273556' data-id='20820' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-273556'><li><figure><a href='http://www.mediamaxnetwork.co.ke/business/300166/inside-business-talkenomics-global-development-impacts-e-africa/' title='Inside Business Talkenomics: 2017 Political flux threatens business environment'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-16-at-3.06.35-PM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/business/300166/inside-business-talkenomics-global-development-impacts-e-africa/' title='Inside Business Talkenomics: 2017 Political flux threatens business environment'> Inside Business Talkenomics: 2017 Political flux threatens business environment</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/k24-tv/300159/inside-business-corporate-talk-american-society-travel-agents/' title='Inside Business Corporate Talk: American Society of Travel Agents'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-16-at-3.03.22-PM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/k24-tv/300159/inside-business-corporate-talk-american-society-travel-agents/' title='Inside Business Corporate Talk: American Society of Travel Agents'> Inside Business Corporate Talk: American Society of Travel Agents</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/k24-tv/295824/k24-inside-business7th-edition-magical-kenya-expo/' title='K24 Inside Business:7th Edition of the Magical Kenya Expo'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Screen-Shot-2017-02-02-at-3.59.56-PM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/k24-tv/295824/k24-inside-business7th-edition-magical-kenya-expo/' title='K24 Inside Business:7th Edition of the Magical Kenya Expo'> K24 Inside Business:7th Edition of the Magical Kenya Expo</a></h2></li></ul><a style='background:#006ec7' href='http://www.mediamaxnetwork.co.ke/business/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div> 
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES<span class="menu_bl" style="background:#001780;"></span></a><div class="mom-megamenu cats-mega-wrap">

<ul class="sub-menu ">
	<li id="menu-item-197198" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/features/top-ten/">TOP TEN</a></li>
	<li id="menu-item-214206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/people-daily/to-whom-it-may-concern/">TO WHOM IT MAY CONCERN</a></li>
	<li id="menu-item-271993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-197198' data-id='11199' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-197198'><li><figure><a href='http://www.mediamaxnetwork.co.ke/features/319389/ten-expensive-diseases-manage/' title='Ten most expensive diseases to manage'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Disease.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/features/319389/ten-expensive-diseases-manage/' title='Ten most expensive diseases to manage'> Ten most expensive diseases to manage</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/features/318945/make-tips-busy-day/' title='Make-up tips for a busy day'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Make-ups.gif' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/features/318945/make-tips-busy-day/' title='Make-up tips for a busy day'> Make-up tips for a busy day</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/features/318627/ten-biggest-solar-producers-world/' title='Ten biggest solar producers in the world'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/The-solar-power-voltage-system-.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/features/318627/ten-biggest-solar-producers-world/' title='Ten biggest solar producers in the world'> Ten biggest solar producers in the world</a></h2></li></ul><a style='background:#001780' href='http://www.mediamaxnetwork.co.ke/features/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-214206' data-id='11193' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-214206'></ul><a style='background:#001780' href='http://www.mediamaxnetwork.co.ke/features/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-271993' data-id='20609' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-271993'></ul><a style='background:#001780' href='http://www.mediamaxnetwork.co.ke/features/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div> 
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE<span class="menu_bl" style="background:#9c5e31;"></span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORTS<span class="menu_bl" style="background:#f56f0c;"></span></a><div class="mom-megamenu cats-mega-wrap">

<ul class="sub-menu ">
	<li id="menu-item-243263" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/rio-2016/">Rio 2016</a></li>
</ul>
<div class='sub-mom-megamenu sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-243263' data-id='17290' data-object='category' data-layout='horz'><ul id='mom-mega-ul-cat-243263'><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/246535/sports-cs-first-official-record-statement-rio-shame/' title='Sports CS first official to record statement over Rio shame'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/Sports-Cabinet-Secretary-Hassan-Wario.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/246535/sports-cs-first-official-record-statement-rio-shame/' title='Sports CS first official to record statement over Rio shame'> Sports CS first official to record statement over Rio shame</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/246538/marathon-legend-hussein-calls-for-change-at-nock-after-flop/' title='Marathon legend Hussein calls for change at NOCK after flop'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/Ibrahim-Hussein-a-former-Boston-and-New-York-Marathon-winner.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/246538/marathon-legend-hussein-calls-for-change-at-nock-after-flop/' title='Marathon legend Hussein calls for change at NOCK after flop'> Marathon legend Hussein calls for change at NOCK after flop</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/people-daily/246205/sumgong-promoted-after-rio-feat/' title='Sumgong promoted after Rio feat'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/08/Jemima-Sumgong.jpg' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/people-daily/246205/sumgong-promoted-after-rio-feat/' title='Sumgong promoted after Rio feat'> Sumgong promoted after Rio feat</a></h2></li></ul><a style='background:#f56f0c' href='http://www.mediamaxnetwork.co.ke/sports/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div> 
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI<span class="menu_bl" style="background:#309b89;"></span></a><div class="mom-megamenu cats-mega-wrap">

<ul class="sub-menu ">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-26' data-id='10' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-26'><li><figure><a href='http://www.mediamaxnetwork.co.ke/kenya-elections-2017/320183/mchujo-wa-jubilee-wafutiliwa-mbali-katika-kaunti-11/' title='Mchujo wa Jubilee wafutiliwa mbali katika kaunti 11'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-7.18.57-PM.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/kenya-elections-2017/320183/mchujo-wa-jubilee-wafutiliwa-mbali-katika-kaunti-11/' title='Mchujo wa Jubilee wafutiliwa mbali katika kaunti 11'> Mchujo wa Jubilee wafutiliwa mbali katika kaunti 11</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/milele-fm/320140/jubilee-yasitisha-zoezi-la-mchujo-katika-kaunti-11/' title='Jubilee yasitisha zoezi la mchujo katika kaunti 11'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-17.22.46.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/milele-fm/320140/jubilee-yasitisha-zoezi-la-mchujo-katika-kaunti-11/' title='Jubilee yasitisha zoezi la mchujo katika kaunti 11'> Jubilee yasitisha zoezi la mchujo katika kaunti 11</a></h2></li><li><figure><a href='http://www.mediamaxnetwork.co.ke/milele-fm/320123/kdf-yauwa-wanamgambo-52-wa-al-shabab-somalia/' title='KDF yawaangamiza Al Shabaab 52, Somalia'><img src='http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-15.32.20.png' alt='menu' width='112' height='75'></a></figure><h2><a href='http://www.mediamaxnetwork.co.ke/milele-fm/320123/kdf-yauwa-wanamgambo-52-wa-al-shabab-somalia/' title='KDF yawaangamiza Al Shabaab 52, Somalia'> KDF yawaangamiza Al Shabaab 52, Somalia</a></h2></li></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-24' data-id='11' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-24'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-27' data-id='14' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-27'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-25' data-id='13' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-25'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-28' data-id='12' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-28'></ul><a style='background:#309b89' href='http://www.mediamaxnetwork.co.ke/swahili/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div> 
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-272126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/">TV<span class="menu_bl" style="background:;"></span></a><div class="mom-megamenu cats-mega-wrap">

<ul class="sub-menu ">
	<li id="menu-item-316486" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/kamemetv-livestream/"><i class="brankic-icon-tv"></i>KamemeTv Livestream</a></li>
	<li id="menu-item-200111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/livestream/"><i class="brankic-icon-tv"></i>K24 Tv Livestream</a>
	<ul class="sub-menu ">
		<li id="menu-item-289342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-alfajiri/">K24 Alfajiri</a></li>
		<li id="menu-item-282298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/">News</a></li>
		<li id="menu-item-273555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/nairobi-diaries/">Nairobi Diaries</a></li>
		<li id="menu-item-273557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/face-off/">Face Off</a></li>
		<li id="menu-item-272133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
		<li id="menu-item-272205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/konnect/">Konnect</a></li>
		<li id="menu-item-276072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/get-in-the-kitchen/">Get In The Kitchen</a></li>
		<li id="menu-item-260866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-program-guide/"><i class="momizat-icon-notebook"></i>K24 Tv Program Guide</a></li>
		<li id="menu-item-163655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-2"><a target="_blank" href="https://twitter.com/K24Tv"><i class="momizat-icon-twitter2"></i>K24tv Twitter</a></li>
		<li id="menu-item-163644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-2"><a target="_blank" href="https://www.facebook.com/K24TVNews?ref=hl"><i class="momizat-icon-facebook2"></i>K24 Tv Facebook</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
</ul>
<div class='sub-mom-megamenu2 sub-cat-megamenu'><div class='active mom-cat-latest' id='mom-mega-cat-316486' data-id='316401' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-316486'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div><div class=' mom-cat-latest' id='mom-mega-cat-200111' data-id='52' data-object='category' data-layout=''><ul id='mom-mega-ul-cat-200111'></ul><a style='background:' href='http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/' title='' class='view-all-link'>View all<i class='enotype-icon-arrow-right7'></i></a></div></div> 
</div>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">RADIO<span class="menu_bl" style="background:#d96a6a;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-320117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/elections-2017/">Elections 2017<span class="menu_bl" style="background:#ff0800;"></span></a></li>
<li id="menu-item-162982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-PAPER<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-163658" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts"><i class="momizat-icon-facebook2"></i>People Daily Facebook</a></li>
	<li id="menu-item-163657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/PeopleDailyKe"><i class="momizat-icon-twitter"></i>People Daily Twitter</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-316484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/"><i class="brankic-icon-tv"></i>KamemeTv<span class="menu_bl" style="background:;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <ul id="menu-main-menu-1" class="device-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke"><i class="momizat-icon-home"></i>HOME<span class="menu_bl" style="background:#f4771d;"></span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS<span class="menu_bl" style="background:#75c5fe;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
	<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
	<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
	<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS<span class="menu_bl" style="background:#006ec7;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-273556" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/business/inside-business-business/">Inside Business</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES<span class="menu_bl" style="background:#001780;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-197198" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/features/top-ten/">TOP TEN</a></li>
	<li id="menu-item-214206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/people-daily/to-whom-it-may-concern/">TO WHOM IT MAY CONCERN</a></li>
	<li id="menu-item-271993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE<span class="menu_bl" style="background:#9c5e31;"></span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORTS<span class="menu_bl" style="background:#f56f0c;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-243263" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/rio-2016/">Rio 2016</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI<span class="menu_bl" style="background:#309b89;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-272126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_mega_cats menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/">TV<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-316486" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/kamemetv-livestream/"><i class="brankic-icon-tv"></i>KamemeTv Livestream</a></li>
	<li id="menu-item-200111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/livestream/"><i class="brankic-icon-tv"></i>K24 Tv Livestream</a>
	<ul class="sub-menu ">
		<li id="menu-item-289342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-alfajiri/">K24 Alfajiri</a></li>
		<li id="menu-item-282298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/">News</a></li>
		<li id="menu-item-273555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/nairobi-diaries/">Nairobi Diaries</a></li>
		<li id="menu-item-273557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/face-off/">Face Off</a></li>
		<li id="menu-item-272133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
		<li id="menu-item-272205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/konnect/">Konnect</a></li>
		<li id="menu-item-276072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/get-in-the-kitchen/">Get In The Kitchen</a></li>
		<li id="menu-item-260866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-2"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-program-guide/"><i class="momizat-icon-notebook"></i>K24 Tv Program Guide</a></li>
		<li id="menu-item-163655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-2"><a target="_blank" href="https://twitter.com/K24Tv"><i class="momizat-icon-twitter2"></i>K24tv Twitter</a></li>
		<li id="menu-item-163644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-2"><a target="_blank" href="https://www.facebook.com/K24TVNews?ref=hl"><i class="momizat-icon-facebook2"></i>K24 Tv Facebook</a></li>
	</ul>
<i class='responsive-caret'></i>
</li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="#">RADIO<span class="menu_bl" style="background:#d96a6a;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-320117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/elections-2017/">Elections 2017<span class="menu_bl" style="background:#ff0800;"></span></a></li>
<li id="menu-item-162982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-PAPER<span class="menu_bl" style="background:;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-163658" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts"><i class="momizat-icon-facebook2"></i>People Daily Facebook</a></li>
	<li id="menu-item-163657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/PeopleDailyKe"><i class="momizat-icon-twitter"></i>People Daily Twitter</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-316484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/"><i class="brankic-icon-tv"></i>KamemeTv<span class="menu_bl" style="background:;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->                
                           
            </header><!--Header-->
                                 
            

				                <div class="main-container"><!--container-->
                    
                                        					
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-320373" class="post-320373 post type-post status-publish format-standard has-post-thumbnail category-kameme-fm category-kameme-fm-news" data-id="320373">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title">Mutongoria wa bururi gucunga muhera kuumana na gukobobana gwa ithurano cia wamurani</h1>
                                                                                <div class="entry-post-meta">
	
    <div class="author-link">By         <a itemprop="author" href="http://www.mediamaxnetwork.co.ke/author/miriam/" rel="author">Mediamax Digital</a>
    </div>
            <div>Date: <time itemprop="datePublished" content="2017-04-22T17:33:37+00:00" class="entry-date updated" datetime="2017-04-22T17:33:37+00:00">April 22, 2017</time></div>
                    <div class="post-views">65 Views</div>
        </div>
<div class="top-share-icons">
<script>
    jQuery(document).ready(function($) {
        var url = 'http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/'; 
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        			
    });
    

</script>
	
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=Mutongoria wa bururi gucunga muhera kuumana na gukobobana gwa ithurano cia wamurani&url=http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/&title=Mutongoria wa bururi gucunga muhera kuumana na gukobobana gwa ithurano cia wamurani&source=http://www.mediamaxnetwork.co.ke', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                		                		                		                <a href="/cdn-cgi/l/email-protection#66591513040c0305125b2b131209080109140f074611074604131413140f4601130513080107460b130e031407460d13130b0708074608074601130d0904090407080746011107460f120e131407080946050f074611070b131407080f400409021f5b2b131209080109140f074d11074d04131413140f4d330e1314134d2d03081f071212074d080f07051308010f12034d0b130e0314074d0714130b0f140f140f4d074d0d0f070b074d0d0f074d2c13040f0a03034d0d13130b0708074d08074d0d13141301070b0f094d0d11074d0f120e13140708094d050f074d11070b131407080f4d0b13120e03081f074d11074d0f14074d070d0f1301074d0d0f070b07465c460e1212165c4949111111480b03020f070b071e0803121109140d480509480d03490d070b030b034b000b49555456555155495554565551550b131209080109140f074b11074b04131413140f4b011305130801074b0b130e0314074b0d13130b0708074b08074b01130d090409040708074b0111074b0f120e13140708094b050f074b11070b131407080f49" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                	                
		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>
</div>                                        
                                    </header>
                                                                        
                                    <div class="entry-content clearfix">
                                                                                
                                        								<figure class="post-thumbnail" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
								<img class="post_layout_5_img" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/uhuru-lo.jpg" alt="Mutongoria wa bururi gucunga muhera kuumana na gukobobana gwa ithurano cia wamurani"></figure><div class="photo-credit img-pct"><i class="momizat-icon-camera"></i>Photo: Kameme Digital.</div>										                                        
                                                                                <div class="entry-content-data ">
										                                                                                    </div>
                                        					        		<div class="mom-ads-wrap  responsive">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="233672" style="width:px; height:autopx; ">
		<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Auto Resize -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6428811240993059"
     data-ad-slot="9760544230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>					
                                        <div><strong>Mutongoria wa bururi Uhuru Kenyatta niacungite muhera arumiriri a kiama kia Jubilee kuumana na kurugamio kwa ithurano cia wamurani muthenya wa ira akiuga kiama kia Jubilee  nikirahuthitie namba ya aikia a kura iria ireyumiririe. Akiaria ari thingira-ini wa iregi, Uhuru augite ino niyo namba nene makiria gukorwo ikiyumiria ithurano-ini cia wamurani undu uria augite umanite na wendo wa akenya kuri kiama kia Jubilee. Kuumana na uhoro uyu President augite utongoria wa kiama kia Jubilee hamwe na bodi ya ithurano ya kiama kiu ni ikuheyana mutarara uria ukuhuthirwo gucokera ithurano icio.</strong></div>
<div><strong> </strong></div>
<div><strong>Ningi Uhuru nioritie arumiriri a kiama kiu makorwo na wetereri akiuga kiama kiu nigigutigirira nigugakorwo na maratathi ma kuigana ma wuikia wa kura niguo gutigirira mundu wothe niakaheywo mweke wa guthura mutongoria uria arenda.</strong></div>
<div><strong> </strong></div>
<div><strong>Ihinda-ini oro riu niakinyiriirie kuuga gutiri muteti ona umwe urendererwo ni utongoria wa kiama  kia Jubilee na makarutithania wira na mutongoria uria ugathurwo ni muingi.</strong></div>
<div><strong> </strong></div>
<div></div>
<div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="http://www.mediamaxnetwork.co.ke/kameme-fm/288973/288973-v/" target="_self" rel="nofollow" class="u479c883f0d0d3e10df6028de28d39e48"><!-- INLINE RELATED POSTS 1/2 //--><style> .u479c883f0d0d3e10df6028de28d39e48 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u479c883f0d0d3e10df6028de28d39e48:active, .u479c883f0d0d3e10df6028de28d39e48:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u479c883f0d0d3e10df6028de28d39e48 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u479c883f0d0d3e10df6028de28d39e48 .ctaText { font-weight:bold; color:#000000; text-decoration:none; font-size: 16px; } .u479c883f0d0d3e10df6028de28d39e48 .postTitle { color:#2980B9; text-decoration: underline!important; font-size: 16px; } .u479c883f0d0d3e10df6028de28d39e48:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also read: </span>&nbsp; <span class="postTitle">Raila kuuga ati miario ya NASA niyo igukorwo ikiaririo muno giikaro-ini kia umuthi</span></div></a></div>                                        		
					        <div class="clear" style="height:20px;"></div>		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="233668" style="width:468px; height:60px; ">
		<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- People 468 x 60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8425274866158351"
     data-ad-slot="2339825301"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>                                    <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>
                                
                                                                <div class="post_source">
	                                <p><span>Post source : </span>Kameme News</p>
                                </div>
                                
                                <div class="clear"></div>                                
                                                                
                                                                
                               
                                <script>
    jQuery(document).ready(function($) {
        var url = 'http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/'; 
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        			
    });
    

</script>
	
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=Mutongoria wa bururi gucunga muhera kuumana na gukobobana gwa ithurano cia wamurani&url=http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.mediamaxnetwork.co.ke/kameme-fm/320373/320373mutongoria-wa-bururi-gucunga-muhera-kuumana-na-gukobobana-gwa-ithurano-cia-wamurani/&title=Mutongoria wa bururi gucunga muhera kuumana na gukobobana gwa ithurano cia wamurani&source=http://www.mediamaxnetwork.co.ke', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                		                		                		                <a href="/cdn-cgi/l/email-protection#3d024e485f57585e490070484952535a524f545c1d4a5c1d5f484f484f541d5a485e48535a5c1d504855584f5c1d564848505c535c1d535c1d5a4856525f525f5c535c1d5a4a5c1d544955484f5c53521d5e545c1d4a5c50484f5c53541b5f5259440070484952535a524f545c164a5c165f484f484f54166855484f4816765853445c49495c1653545c5e48535a54495816504855584f5c165c4f4850544f544f54165c1656545c505c1656545c1677485f5451585816564848505c535c16535c1656484f485a5c50545216564a5c16544955484f5c5352165e545c164a5c50484f5c535416504849555853445c164a5c16544f5c165c5654485a5c1656545c505c1d071d5549494d0712124a4a4a13505859545c505c455358494a524f56135e5213565812565c50585058105b50120e0f0d0e0a0e120e0f0d0e0a0e50484952535a524f545c104a5c105f484f484f54105a485e48535a5c10504855584f5c10564848505c535c10535c105a4856525f525f5c535c105a4a5c10544955484f5c5352105e545c104a5c50484f5c535412" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                	                
		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                                                
                                                                
                                <section class="post-section-box">
        <header class="post-section-title">
                <h2>Related stories</h2>
        </header>
        
        <ul class="mom-related-posts clearfix">
                                                <li itemscope="" itemtype="http://schema.org/Article">
                		                        <figure class="post-thumbnail"><a href="http://www.mediamaxnetwork.co.ke/kameme-fm/320370/320370andu-6-gukua-mutino-ini-wa-barabara-nakuru/">
                        <img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-5.22.59-PM-165x109.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-5.22.59-PM.png" alt="Andu 6 gukua mutino-ini wa barabara Nakuru" width="165" height="109">                        </a></figure>
                                                <h2 itemprop="headline"><a href="http://www.mediamaxnetwork.co.ke/kameme-fm/320370/320370andu-6-gukua-mutino-ini-wa-barabara-nakuru/" itemprop="url" rel="bookmark">Andu 6 gukua mutino-ini wa barabara Nakuru</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-04-22T17:24:22+00:00" itemprop="datePublished" content="2017-04-22T17:24:22+00:00">April 22, 2017</time>
                        </div>
                </li>
                                <li itemscope="" itemtype="http://schema.org/Article">
                		                        <figure class="post-thumbnail"><a href="http://www.mediamaxnetwork.co.ke/kameme-fm/320366/320366atongoria-ngurani-kuuga-david-mwiraria-ndabatie-gukuruhanio-na-ngukumio-anglo-leasing/">
                        <img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/mwiraria-1-165x109.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/mwiraria-1.jpg" alt="Atongoria ngurani kuuga David Mwiraria ndabatie gukuruhanio na ngukumio ya Anglo-Leasing" width="165" height="109">                        </a></figure>
                                                <h2 itemprop="headline"><a href="http://www.mediamaxnetwork.co.ke/kameme-fm/320366/320366atongoria-ngurani-kuuga-david-mwiraria-ndabatie-gukuruhanio-na-ngukumio-anglo-leasing/" itemprop="url" rel="bookmark">Atongoria ngurani kuuga David Mwiraria ndabatie gukuruhanio na ngukumio ya Anglo-Leasing</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-04-22T17:04:48+00:00" itemprop="datePublished" content="2017-04-22T17:04:48+00:00">April 22, 2017</time>
                        </div>
                </li>
                                <li itemscope="" itemtype="http://schema.org/Article">
                		                        <figure class="post-thumbnail"><a href="http://www.mediamaxnetwork.co.ke/kameme-fm/320299/320299maratathi-marikitie-kumakwo-ahuraniri-amwe-kuhithokio-nyeri/">
                        <img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/nyeri-2-165x109.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/nyeri-2.jpg" alt="Maratathi marikitie kumakwo ahuraniri amwe kuhithokio Nyeri" width="165" height="109">                        </a></figure>
                                                <h2 itemprop="headline"><a href="http://www.mediamaxnetwork.co.ke/kameme-fm/320299/320299maratathi-marikitie-kumakwo-ahuraniri-amwe-kuhithokio-nyeri/" itemprop="url" rel="bookmark">Maratathi marikitie kumakwo ahuraniri amwe kuhithokio Nyeri</a></h2>
                        <div class="entry-meta">
                        <time datetime="2017-04-22T09:09:05+00:00" itemprop="datePublished" content="2017-04-22T09:09:05+00:00">April 22, 2017</time>
                        </div>
                </li>
                                        </ul>
</section>                                
                                
<section id="comments" class="post-section-box">

	
			
	
</section><!-- #comments .comments-area -->                                					        		<div class="mom-ads-wrap  ">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="233673" style="width:728px; height:90px; ">
		<div class="ad-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kameme 728 x 90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6428811240993059"
     data-ad-slot="8196207438"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
<div class="clear" style="height:20px;"></div>
                            </div>
                            
                                            </div><!--Main Content-->
                    		                    <aside class="secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--secondary sidebar-->
	                    	<div class="widget posts"><div class="widget-title"><h2>MARIA NG&#8217;UU</h2></div>		<ul class="post-list default">

					<li itemscope="" itemtype="http://schema.org/Article">
								<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/188690/mwanake-umwe-kunyitwo-agikenia-na-funda/" rel="bookmark">
				<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/12/donkey-tyh-170x113.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/12/donkey-tyh.jpg" alt="Mwanake umwe kunyitwo agikenia na funda" width="170" height="113">				</a></figure>
								<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/188690/mwanake-umwe-kunyitwo-agikenia-na-funda/" rel="bookmark">Mwanake umwe kunyitwo agikenia na funda</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2015-12-24T09:32:26+00:00" itemprop="datePublished" content="2015-12-24T09:32:26+00:00"><i class="momizat-icon-calendar"></i>December 24, 2015</time>
				    				    				</div>
								<a href="http://www.mediamaxnetwork.co.ke/kameme-fm/188690/mwanake-umwe-kunyitwo-agikenia-na-funda/" class="read-more-link">Read more...</a>
			</li>

						<li itemscope="" itemtype="http://schema.org/Article">
								<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/191804/mca-umwe-wa-guthukio-kuhobanirio-agikenia-na-muthuri-wene/" rel="bookmark">
				<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/01/polipo-170x113.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/01/polipo.jpg" alt="MCA wa guthukio kuhobanirio agikenia na muthuri wene" width="170" height="113">				</a></figure>
								<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/191804/mca-umwe-wa-guthukio-kuhobanirio-agikenia-na-muthuri-wene/" rel="bookmark">MCA wa guthukio kuhobanirio agikenia na muthuri wene</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2016-01-13T12:22:33+00:00" itemprop="datePublished" content="2016-01-13T12:22:33+00:00"><i class="momizat-icon-calendar"></i>January 13, 2016</time>
				    				    				</div>
								<a href="http://www.mediamaxnetwork.co.ke/kameme-fm/191804/mca-umwe-wa-guthukio-kuhobanirio-agikenia-na-muthuri-wene/" class="read-more-link">Read more...</a>
			</li>

						<li itemscope="" itemtype="http://schema.org/Article">
								<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/203940/kieha-kuri-family-imwe-mwena-wa-ruiru-thutha-wa-muiritu-wao-kuragirwo-dubai/" rel="bookmark">
				<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/gr-170x113.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/gr.jpg" alt="Kieha kuri family imwe mwena wa Ruiru thutha wa muiritu wao kuragirwo Dubai" width="170" height="113">				</a></figure>
								<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/203940/kieha-kuri-family-imwe-mwena-wa-ruiru-thutha-wa-muiritu-wao-kuragirwo-dubai/" rel="bookmark">Kieha kuri family imwe mwena wa Ruiru thutha wa muiritu wao kuragirwo Dubai</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2016-03-03T08:09:26+00:00" itemprop="datePublished" content="2016-03-03T08:09:26+00:00"><i class="momizat-icon-calendar"></i>March 03, 2016</time>
				    				    				</div>
								<a href="http://www.mediamaxnetwork.co.ke/kameme-fm/203940/kieha-kuri-family-imwe-mwena-wa-ruiru-thutha-wa-muiritu-wao-kuragirwo-dubai/" class="read-more-link">Read more...</a>
			</li>

						<li itemscope="" itemtype="http://schema.org/Article">
								<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/192393/raila-odinga-guthinikiririo-kona-ini/" rel="bookmark">
				<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/01/uuuu-170x113.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/01/uuuu.png" alt="Raila Odinga guthinikiririo kona-ini" width="170" height="113">				</a></figure>
								<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/192393/raila-odinga-guthinikiririo-kona-ini/" rel="bookmark">Raila Odinga guthinikiririo kona-ini</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2016-01-15T10:28:15+00:00" itemprop="datePublished" content="2016-01-15T10:28:15+00:00"><i class="momizat-icon-calendar"></i>January 15, 2016</time>
				    				    				</div>
								<a href="http://www.mediamaxnetwork.co.ke/kameme-fm/192393/raila-odinga-guthinikiririo-kona-ini/" class="read-more-link">Read more...</a>
			</li>

						<li itemscope="" itemtype="http://schema.org/Article">
								<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/192538/miturire-ya-aikari-a-gikoegatungurugacharageini-na-mioro-muranga-kurituha-makiria-kumana-na-guthuka-gwa-barabara/" rel="bookmark">
				<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/01/hg-170x113.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/01/hg.jpg" alt="Miturire ya aikari a Gikoe, Gatunguru, Gacharageini na Mioro Murang&#8217;a kurituha makiria kumana na guthuka gwa barabara" width="170" height="113">				</a></figure>
								<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/192538/miturire-ya-aikari-a-gikoegatungurugacharageini-na-mioro-muranga-kurituha-makiria-kumana-na-guthuka-gwa-barabara/" rel="bookmark">Miturire ya aikari a Gikoe, Gatunguru, Gacharageini na Mioro Murang&#8217;a kurituha makiria kumana na guthuka gwa barabara</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2016-01-16T13:13:27+00:00" itemprop="datePublished" content="2016-01-16T13:13:27+00:00"><i class="momizat-icon-calendar"></i>January 16, 2016</time>
				    				    				</div>
								<a href="http://www.mediamaxnetwork.co.ke/kameme-fm/192538/miturire-ya-aikari-a-gikoegatungurugacharageini-na-mioro-muranga-kurituha-makiria-kumana-na-guthuka-gwa-barabara/" class="read-more-link">Read more...</a>
			</li>

						<li itemscope="" itemtype="http://schema.org/Article">
								<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/195224/thirikari-guukirirwo-na-njira-nene-2/" rel="bookmark">
				<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/01/uhuru-170x113.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/01/uhuru.jpg" alt="Thirikari guukirirwo na njira nene." width="170" height="113">				</a></figure>
								<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/195224/thirikari-guukirirwo-na-njira-nene-2/" rel="bookmark">Thirikari guukirirwo na njira nene.</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2016-01-27T12:59:57+00:00" itemprop="datePublished" content="2016-01-27T12:59:57+00:00"><i class="momizat-icon-calendar"></i>January 27, 2016</time>
				    				    				</div>
								<a href="http://www.mediamaxnetwork.co.ke/kameme-fm/195224/thirikari-guukirirwo-na-njira-nene-2/" class="read-more-link">Read more...</a>
			</li>

						<li itemscope="" itemtype="http://schema.org/Article">
								<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/269541/269541waiguru-kuuga-ndoi-na-ndari-acemania-na-josephine-kabura/" rel="bookmark">
				<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/ann-170x113.jpg" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/ann.jpg" alt="Waiguru kuuga ndoi na ndari acemania na Josephine Kabura" width="170" height="113">				</a></figure>
								<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/kameme-fm/269541/269541waiguru-kuuga-ndoi-na-ndari-acemania-na-josephine-kabura/" rel="bookmark">Waiguru kuuga ndoi na ndari acemania na Josephine Kabura</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2016-11-03T13:15:23+00:00" itemprop="datePublished" content="2016-11-03T13:15:23+00:00"><i class="momizat-icon-calendar"></i>November 03, 2016</time>
				    				    				</div>
								<a href="http://www.mediamaxnetwork.co.ke/kameme-fm/269541/269541waiguru-kuuga-ndoi-na-ndari-acemania-na-josephine-kabura/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div>	                    </aside>
						    
                    </div><!--Main left-->
                                        <aside class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
	                    <div class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="http://uk1-vn.mixstream.net/listen/10018.asx"><h2>
<script language="JavaScript1.2">

/*
Neon Lights Text
By Omanga Gonnry (http://www.facebook.com/gonry)
For this script, TOS, and 100s more DHTML scripts,
Visit http://www.shaftcentraleng.com
*/

var message="Kameme FM Live: Click To Listen"
var neonbasecolor="red"
var neontextcolor="green"
var flashspeed=100  //in milliseconds
///No need to edit below this line/////

var n=0
if (document.all||document.getElementById){
document.write('<font color="'+neonbasecolor+'">')
for (m=0;m<message.length;m++)
document.write('<span id="neonlight'+m+'">'+message.charAt(m)+'</span>')
document.write('</font>')
}
else
document.write(message)

function crossref(number){
var crossobj=document.all? eval("document.all.neonlight"+number) : document.getElementById("neonlight"+number)
return crossobj
}

function neon(){

//Change all letters to base color
if (n==0){
for (m=0;m<message.length;m++)
//eval("document.all.neonlight"+m).style.color=neonbasecolor
crossref(m).style.color=neonbasecolor
}

//cycle through and change individual letters to neon color
crossref(n).style.color=neontextcolor

if (n<message.length-1)
n++
else{
n=0
clearInterval(flashing)
setTimeout("beginneon()",1500)
return
}
}

function beginneon(){
if (document.all||document.getElementById)
flashing=setInterval("neon()",flashspeed)
}
beginneon()


</script>
</h2></a>

<hr/><br/>

 
            <div id="current_show" style="border: 1px ; border-style:solid;
border-color:green; padding: 10px;">
<strong>ON AIR  </strong> :  
                <!-- Program guide:
                    12am – 4am: Therera
                    4am - 6am: Kwigagura kiiroho
                    6am – 10am: Arahuka
                    10am – 2pm: Canjamuka
                    2pm – 4pm: Kwigangara
                    4pm – 8pm: Humuka
                    8pm – 9pm: Announcements
                    9pm – 12am: Mawatchmen ma Kameme
                -->
                Humuka</div>
<hr/><br/>

<script type="text/javascript">// <![CDATA[
    // MixStream Flash Player, http://mixstreamflashplayer.net/
    var flashvars = {};flashvars.serverHost = "uk1-vn.mixstream.net:10018/;";flashvars.getStats = "1";flashvars.autoStart = "0";flashvars.textColour = "";flashvars.buttonColour = "f9f0ee";var params = {};params.bgcolor= "7a0a00";
// ]]></script>
<script src="http://mixstreamflashplayer.net/v1.3.js" type="text/javascript"></script>

<div>
<a href="http://uk1-vn.mixstream.net/listen/10018.pls"><img src="http://premium.mixstream.net/winamp.gif" border="0" alt="Play stream in Winamp"/></a> | <a href="http://uk1-vn.mixstream.net/listen/10018.asx"> <img src="http://premium.mixstream.net/mplayer.gif" border="0" alt="Play stream in Windows Media Player" /></a>  | <a href="http://uk1-vn.mixstream.net/listen/10018.ram"> <img src="http://premium.mixstream.net/realplayer.gif" border="0" alt="Play stream in Real Player" /> </a> | <a href="http://uk1-vn.mixstream.net/listen/10018.proxy"><img src="http://premium.mixstream.net/port80.gif" border="0" /></a>
</div></div></div><div class="widget widget_text enhanced-text-widget"><div class="widget-title"><h2>Amemerekia a Kameme Fm</h2></div><div class="textwidget widget-text">		<div class="fotorama responsive-image-silder"
			data-width=300px			data-height="250px"			data-nav=false						data-allowfullscreen=false			data-fit=cover			data-transitionduration=300			true			data-autoplay=true			data-loop=true			data-arrows=true			data-swipe=true			data-spinner=true			data-transition="slide"
			>
			<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/1-Dj-Chris.jpg" data-caption="Dj Chris"><img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/4-Kamlesh.jpg" data-caption="Kamlesh"><img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/3-Gatonye-wa-Mbugua.jpg" data-caption="Gatonye wa Mbugua"><img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/6-Moses-Kanyira.jpg" data-caption="Moses Kanyira"><img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/5-Man-Nyari.jpg" data-caption="Man Nyari"><img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/8-Ngoni-wa-Thuita.jpg" data-caption="Ngoni wa Thuita"><img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/2-Gathaita-Dennis.jpg" data-caption="Gathaiya Dennis"><img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/9-Wakasunguea.jpg" data-caption="Gathuki Mundu"><img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/01/7-Mwaganu-wa-Gachara.jpg" data-caption="Kennedy Mwangi"><img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/03/John-Wahianyu.jpg" data-caption="John Wahianyu">		</div>
		</div></div><div class="widget Like-box"><div class="widget-title"><h2 style="background:#2c718e;border-color:#2c718e;">Facebook</h2></div><div class="facebook-widget">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Kameme-FM-Official/687981284567920?ref=hl&amp;width=335&amp;height=80&amp;colorscheme=light&amp;show_faces=false&amp;show_border=false&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:335px; height:80px;" allowTransparency="true"></iframe>
</div>
</div><div class="widget widget_text"><div class="widget-title"><h2 style="background:#62d4e5;border-color:#62d4e5;color:#000000;">Turumirire @kameme101</h2></div>			<div class="textwidget"><p>            <a class="twitter-timeline"  href="https://twitter.com/kameme101" data-widget-id="357858209106636801">Tweets by @kameme101</a><br />
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div>                    </aside>
                                                        </div><!--container-->
    
            </div><!--wrap-->
                                                        
            <footer class="footer clearfix">
    <div class="inner">

                            <div class="footer-widget one_fourth">
            <div class="widget widget_text"><div class="widget-title"><h2>ABOUT US</h2></div>			<div class="textwidget"><p>Keeping you in the know 24/7 via print, tv, radio & digital. Parent company to K24Tv, People Daily, Pilipili Fm, Mayian Fm, Milele Fm, Meru Fm & Kameme Fm.</p>
</div>
		</div><div class="widget social-icons"><div class="widget-title"><h2>Follow</h2></div>              
              <ul class="social-widget clearfix">
                                  <li class="twitter"><a href="https://twitter.com/mediamaxke" target="_blank"></a></li>
                                                <li class="facebook"><a href="https://www.facebook.com/mediamaxnet" target="_blank"></a></li>
               
                     
                    <li class="gplus"><a href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe/posts" target="_blank"></a></li>
                                                              <li class="youtube"><a href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ" target="_blank"></a></li>
                                                                            <li class="instagram"><a href="https://instagram.com/pilipilifm" target="_blank"></a></li>
                                                          
                                                                                                                      <li class="semail"><a href="mediamaxnetwork@gmail.com" target="_blank"></a></li>
                            </ul>
              

</div>                    </div>
                    <div class="footer-widget one_fourth">
            <div class="widget posts"><div class="widget-title"><h2>ALL Recent Posts</h2></div>		<ul class="post-list default">

					<li itemscope="" itemtype="http://schema.org/Article">
								<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/news/320340/headache-party-works-toward-iebc-primaries-deadline/" rel="bookmark">
				<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-1.50.02-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-1.50.02-PM.png" alt="Headache as the party works toward IEBC primaries deadline" width="81" height="55">				</a></figure>
								<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/news/320340/headache-party-works-toward-iebc-primaries-deadline/" rel="bookmark">Headache as the party works toward IEBC primaries deadline</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-04-22T13:51:37+00:00" itemprop="datePublished" content="2017-04-22T13:51:37+00:00"><i class="momizat-icon-calendar"></i>April 22, 2017</time>
				    				    				</div>
								<a href="http://www.mediamaxnetwork.co.ke/news/320340/headache-party-works-toward-iebc-primaries-deadline/" class="read-more-link">Read more...</a>
			</li>

						<li itemscope="" itemtype="http://schema.org/Article">
								<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/news/320337/several-politicians-condemn-poor-planning-jubilee-primaries/" rel="bookmark">
				<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-1.44.45-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-1.44.45-PM.png" alt="Several politicians condemn poor planning of Jubilee primaries" width="81" height="55">				</a></figure>
								<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/news/320337/several-politicians-condemn-poor-planning-jubilee-primaries/" rel="bookmark">Several politicians condemn poor planning of Jubilee primaries</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-04-22T13:45:20+00:00" itemprop="datePublished" content="2017-04-22T13:45:20+00:00"><i class="momizat-icon-calendar"></i>April 22, 2017</time>
				    				    				</div>
								<a href="http://www.mediamaxnetwork.co.ke/news/320337/several-politicians-condemn-poor-planning-jubilee-primaries/" class="read-more-link">Read more...</a>
			</li>

						<li itemscope="" itemtype="http://schema.org/Article">
								<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/news/320334/bomets-governor-isaac-ruto-laugh-off-jubilees-failed-primaries/" rel="bookmark">
				<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-1.40.16-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-1.40.16-PM.png" alt="Bomet&#8217;s governor Isaac Ruto laugh off Jubilee&#8217;s failed primaries" width="81" height="55">				</a></figure>
								<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/news/320334/bomets-governor-isaac-ruto-laugh-off-jubilees-failed-primaries/" rel="bookmark">Bomet&#8217;s governor Isaac Ruto laugh off Jubilee&#8217;s failed primaries</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-04-22T13:41:40+00:00" itemprop="datePublished" content="2017-04-22T13:41:40+00:00"><i class="momizat-icon-calendar"></i>April 22, 2017</time>
				    				    				</div>
								<a href="http://www.mediamaxnetwork.co.ke/news/320334/bomets-governor-isaac-ruto-laugh-off-jubilees-failed-primaries/" class="read-more-link">Read more...</a>
			</li>

						<li itemscope="" itemtype="http://schema.org/Article">
								<figure class="post-thumbnail"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/news/320331/lugari-mp-savula-calls-peaceful-campaigns-ahead-august-polls/" rel="bookmark">
				<img itemprop="image" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-1.34.09-PM-81x55.png" data-hidpi="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-1.34.09-PM.png" alt="Lugari MP Savula calls for peaceful campaigns ahead of August polls" width="81" height="55">				</a></figure>
								<h2 itemprop="headline"><a itemprop="url" href="http://www.mediamaxnetwork.co.ke/news/320331/lugari-mp-savula-calls-peaceful-campaigns-ahead-august-polls/" rel="bookmark">Lugari MP Savula calls for peaceful campaigns ahead of August polls</a></h2>
								<div class="entry-meta">
									    <time class="entry-date" datetime="2017-04-22T13:35:03+00:00" itemprop="datePublished" content="2017-04-22T13:35:03+00:00"><i class="momizat-icon-calendar"></i>April 22, 2017</time>
				    				    				</div>
								<a href="http://www.mediamaxnetwork.co.ke/news/320331/lugari-mp-savula-calls-peaceful-campaigns-ahead-august-polls/" class="read-more-link">Read more...</a>
			</li>

									                                    </ul>
</div>                    </div>
                    <div class="footer-widget one_fourth">
            <div class="widget momizat-twitter"><div class="widget-title"><h2>TWITTER</h2></div>			<div class="twitter-widget">
			        <ul class="tweet_list">
									<li><div></div></li>
				                                </ul>
		</div>
	</div>                    </div>
                    <div class="footer-widget one_fourth last">
            <div class="widget widget_nav_menu"><div class="widget-title"><h2>MORE LINKS</h2></div><div class="menu-more-links-container"><ul id="menu-more-links" class="menu"><li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130"><a href="https://play.google.com/store/apps/details?id=com.realview.peopledaily">PD Android App</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a target="_blank" href="https://itunes.apple.com/us/app/people-daily/id904548398?ls=1&#038;mt=8">iPhone iPad App</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="http://www.mediamaxnetwork.co.ke/contacts/">Contact Us</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a target="_blank" href="http://www.mediamaxnetwork.co.ke/advertise/">Social Media Advertising</a></li>
</ul></div></div>                    </div>
                
    </div>
</footer>            
                        <div class="footer-menu clearfix">
                <div class="inner">
	                <ul id="menu-radio-stations" class="footer_mega_menu"><li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke">PEOPLE DAILY<span class="menu_bl" style="background:#81d742;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-Paper</a></li>
	<li id="menu-item-163667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/PeopleDailyKe">Twitter</a></li>
	<li id="menu-item-163668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts">Facebook</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.realview.peopledaily">PD Android App</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://itunes.apple.com/us/app/people-daily/id904548398?ls=1&amp;mt=8">PD iPhone, iPad App</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/videos/">K24 TV<span class="menu_bl" style="background:#f78c00;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/contacts/">CONTACTS</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/livestream/">LIVESTREAM</a></li>
	<li id="menu-item-163670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/K24TVNews?ref=hl">Facebook</a></li>
	<li id="menu-item-163669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/K24Tv">Twitter</a></li>
	<li id="menu-item-163671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ">Youtube</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio<span class="menu_bl" style="background:#dd3333;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">LIVESTREAM</a></li>
	<li id="menu-item-163679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/pages/Mayian-Fm-1007/506499942740027">Facebook</a></li>
	<li id="menu-item-163680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/MayianFM?ref_src=twsrc%5Etfw">Twitter</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-198845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://play.google.com/store/apps/details?id=com.mediamax.app">MAYIAN FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio<span class="menu_bl" style="background:#44772f;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">LIVESTREAM</a></li>
	<li id="menu-item-163674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/merufm88.3">Facebook</a></li>
	<li id="menu-item-163675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/MeruFmOfficial?ref_src=twsrc%5Etfw">Twitter</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://209.188.31.6/~mediamaxnetworkc/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-198846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://play.google.com/store/apps/details?id=com.mediamax.app">MERU FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio<span class="menu_bl" style="background:#ffffff;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">LIVESTREAM</a></li>
	<li id="menu-item-163681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/pilipilifm">Facebook</a></li>
	<li id="menu-item-163684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/pilipilifm">Twitter</a></li>
	<li id="menu-item-163685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://instagram.com/pilipilifm">Instagram</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://209.188.31.6/~mediamaxnetworkc/privacy-policy/">PRIVACY POLICY</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio<span class="menu_bl" style="background:#dd9933;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">LIVESTREAM</a></li>
	<li id="menu-item-163677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/MileleFM">Facebook</a></li>
	<li id="menu-item-163678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/milele_fm">Twitter</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a href="https://209.188.31.6/~mediamaxnetworkc/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-198844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app">MILELE FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-depth-0"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio<span class="menu_bl" style="background:#ed6f28;"></span></a>
<ul class="sub-menu ">
	<li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom active menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/advertise/">ADVERTISE</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">LIVESTREAM</a></li>
	<li id="menu-item-163672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://twitter.com/kameme101?ref_src=twsrc%5Etfw">Twitter</a></li>
	<li id="menu-item-163673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://www.facebook.com/pages/Kameme-FM-Official/687981284567920">Facebook</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-1"><a href="http://www.mediamaxnetwork.co.ke/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-198843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-1"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app">KAMEME FM APP</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                </div>
            </div>
                        
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">
                        
                        
                                                
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/mediamaxnet" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/K24Tv" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCt3SE-Mvs3WwP7UW-PiFdqQ" target="_blank"></a></li>
        <li class="google"><a href="https://plus.google.com/+K24tvCoKe" target="_blank"></a></li>
        <li class="rss"><a href="http://www.mediamaxnetwork.co.ke/news/feed/" target="_blank"></a></li>    
    <li data-bghover="#81d742"><a class="vector_icon" rel="momizat-icon-tumblr" href="https://twitter.com/PeopleDailyKe" target="_blank"><i class="momizat-icon-tumblr"></i></a></li><li data-bghover="#dd0000"><a class="vector_icon" rel="momizat-icon-twitter3" href="https://twitter.com/mediamaxke" target="_blank"><i class="momizat-icon-twitter3"></i></a></li>                        </ul>
                                            </div>
                    <div class="alignleft">
                        
                                                <div class="footer-logo">
                            <a itemprop="url" href="http://www.mediamaxnetwork.co.ke">
                                                            <img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" width="227" height="79" alt="Mediamax Network Limited">
                                                        </a>
                        </div>
                                                
                        <div class="copyrights">Copyright © Mediamax Network Limited - 2016. <a href="http://www.ranstomcreations.com">All Rights Reserved</a>.</div>
                        
                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
        <link rel='stylesheet' id='awl-fotorama-css-css'  href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/responsive-slider-gallery/css/awl-fotorama.min.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","nonce":"e41d5cba56","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"http:\/\/www.mediamaxnetwork.co.ke","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"320373"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/js/jquery.nicescroll.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/max/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/responsive-slider-gallery/js/fotorama.min.js?ver=4.6.1'></script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-18', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-9', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-4', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-6', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-5', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-7', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-12', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48242077-16', 'auto');
  ga('send', 'pageview');

</script>    <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>