<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/U0O9uJiiBQCn-917TcIGP2LppdM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php" />
<title>Regional building, construction industry show opens</title>

<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/features/424850/regional-building-construction-industry-show-opens/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Njange Maina @NjangeWaEunice Kenyatta International Convention Centre (KICC), Nairobi, will play host to the Blue Triangle Cement 26th Kenya Homes Expo from April 12 to 15. East and Central Africa’s biggest homes expo, themed Affordable Living, promises to be bigger and will offer a more innovative, vibrant and revolutionary ideas and products and services from &hellip;" />
<meta name="twitter:title" content="Regional building, construction industry show opens" />
<meta name="twitter:site" content="@mediamaxke" />
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Regional-building-construction-industry-show-opens.jpg" />
<meta name="twitter:creator" content="@mediamaxke" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.mediamaxnetwork.co.ke\/","name":"Mediamax Network","alternateName":"It's The People That Matter","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.mediamaxnetwork.co.ke\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.mediamaxnetwork.co.ke\/features\/424850\/regional-building-construction-industry-show-opens\/","sameAs":["https:\/\/www.facebook.com\/mediamaxnet","https:\/\/www.youtube.com\/user\/K24TV","https:\/\/twitter.com\/mediamaxke"],"@id":"#organization","name":"Mediamax Network Limited","logo":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="Mediamax News">
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Regional building, construction industry show opens Comments Feed" href="http://www.mediamaxnetwork.co.ke/features/424850/regional-building-construction-industry-show-opens/feed/" />
<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#1b98e0" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='adhs-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/add-to-home-screen-wp/add2home.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpvf-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/wp-video-floater/css/wpvf-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-style-custom-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/style-custom.css?rev=14113' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type="text/javascript">
	var addToHomeConfig = {
		returningVisitor: 'true',	animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/add-to-home-screen-wp/add2home.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php"};
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p9LDFy-1Mwq' />
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2Ffeatures%2F424850%2Fregional-building-construction-industry-show-opens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2Ffeatures%2F424850%2Fregional-building-construction-industry-show-opens%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.mediamaxnetwork.co.ke/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#sticky-video--placeholder{width:100%;top:0;left:0;background:#F6F6F6;}</style><link rel="amphtml" href="http://www.mediamaxnetwork.co.ke/features/424850/regional-building-construction-industry-show-opens/amp/" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48242077-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<meta name="generator" content="Jannah 2.0.4" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-424850 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-4 blocks-title-style-6 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-light main-nav-below has-shadow mobile-header-default">
<div class="main-nav-wrapper">
<nav id="main-nav" class="" style="line-height:119px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:227px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
</a>
<div id="logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal" width="227" height="79" style="max-height:79px; width: auto;">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x" width="227" height="79" style="max-height:79px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15 mega-menu mega-cat " data-id="24" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146530"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146529"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146531"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146532"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="24">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/news/counties/" class="mega-sub-cat" data-id="118">COUNTIES</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/news/national/" class="mega-sub-cat" data-id="120">NATIONAL</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/news/world/" class="mega-sub-cat" data-id="119">WORLD</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/news/world/us-election-2016/" class="mega-sub-cat" data-id="20342">US Election 2016</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16 mega-menu mega-cat " data-id="19" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-326943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326943"><a href="http://www.mediamaxnetwork.co.ke/business/">Business</a></li>
<li id="menu-item-273556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273556"><a href="http://www.mediamaxnetwork.co.ke/business/inside-business-business/">Inside Business</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="19">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/business/inside-business-business/" class="mega-sub-cat" data-id="20820">Inside Business</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17 tie-current-menu mega-menu mega-links mega-links-2col " aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu-columns">
<li id="menu-item-197198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197198 mega-link-column "><a class="mega-links-head" href="http://www.mediamaxnetwork.co.ke/features/top-ten/">TOP TEN</a></li>
<li id="menu-item-214206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214206 mega-link-column "><a class="mega-links-head" href="http://www.mediamaxnetwork.co.ke/people-daily/to-whom-it-may-concern/">TO WHOM IT MAY CONCERN</a></li>
<li id="menu-item-271993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271993 mega-link-column "><a class="mega-links-head" href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
</ul>
</div>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORT</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20 mega-menu mega-cat " data-id="9" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="9">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/" class="mega-sub-cat" data-id="11">Biashara</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/" class="mega-sub-cat" data-id="13">Burudani</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/" class="mega-sub-cat" data-id="10">Habari</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/" class="mega-sub-cat" data-id="14">Makala</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/" class="mega-sub-cat" data-id="12">Michezo</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-421449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421449" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">TV</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-326944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326944"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/">KamemeTv</a></li>
<li id="menu-item-420579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-420579" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-home/">K24 Tv</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-200111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200111"><a href="http://www.mediamaxnetwork.co.ke/livestream/">Livestream</a></li>
<li id="menu-item-260866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260866"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-program-guide/">Program Guide</a></li>
<li id="menu-item-273557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273557"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/face-off/">Face Off</a></li>
<li id="menu-item-273555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273555"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/nairobi-diaries/">Nairobi Diaries</a></li>
<li id="menu-item-289342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289342"><a href="http://www.mediamaxnetwork.co.ke/k24-alfajiri/">K24 Alfajiri</a></li>
<li id="menu-item-276072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276072"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/get-in-the-kitchen/">Get In The Kitchen</a></li>
<li id="menu-item-272133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272133"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
<li id="menu-item-272205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272205"><a href="http://www.mediamaxnetwork.co.ke/k24-tv/tv-shows/konnect/">Konnect</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-421448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421448" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Switch Brand</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-162982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162982" aria-haspopup="true" aria-expanded="false" tabindex="0"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-PAPER</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-163658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163658"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts">People Daily Facebook</a></li>
<li id="menu-item-163657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163657"><a target="_blank" href="https://twitter.com/PeopleDailyKe">People Daily Twitter</a></li>
</ul>
</li>
<li id="menu-item-421450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421450"><a href="http://www.mediamaxnetwork.co.ke/emoo-fm/">Emoo Radio</a></li>
<li id="menu-item-421451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421451"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio</a></li>
<li id="menu-item-421556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421556"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio</a></li>
<li id="menu-item-421557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421557"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio</a></li>
<li id="menu-item-422020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422020"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio</a></li>
<li id="menu-item-422021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422021"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</div>
</header>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8425274866158351" data-ad-slot="2339825301"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="the-post" class="container-wrapper post-content tie_standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-20" href="http://www.mediamaxnetwork.co.ke/features/">Features</a><a class="post-cat tie-cat-1" href="http://www.mediamaxnetwork.co.ke/people-daily/">People Daily</a></h5>
<h1 class="post-title entry-title">Regional building, construction industry show opens</h1>
<div class="post-meta">
<span class="meta-author meta-item"><a href="http://www.mediamaxnetwork.co.ke/author/njange-maina/" class="author-name" title="Njange Maina"><span class="fa fa-user" aria-hidden="true"></span> Njange Maina</a>
</span>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span><div class="tie-alignright"><span class="meta-views meta-item warm"><span class="tie-icon-fire" aria-hidden="true"></span> 1,822 </span> <span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="600" height="400" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Regional-building-construction-industry-show-opens.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Regional-building-construction-industry-show-opens.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Regional-building-construction-industry-show-opens-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="424851" data-permalink="http://www.mediamaxnetwork.co.ke/features/424850/regional-building-construction-industry-show-opens/attachment/regional-building-construction-industry-show-opens/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Regional-building-construction-industry-show-opens.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Regional-building,-construction-industry-show-opens" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Regional-building-construction-industry-show-opens-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Regional-building-construction-industry-show-opens.jpg" />
<figcaption class="single-caption-text">
<span class="fa fa-camera" aria-hidden="true"></span> Regional building, construction industry show opens.
</figcaption>
</figure></div></div>
<div class="entry-content entry clearfix">
<p><strong>Njange Maina @NjangeWaEunice</strong></p>
<p>Kenyatta International Convention Centre (KICC), Nairobi, will play host to the Blue Triangle Cement 26th Kenya Homes Expo from April 12 to 15.</p>
<p>East and Central Africa’s biggest homes expo, themed Affordable Living, promises to be bigger and will offer a more innovative, vibrant and revolutionary ideas and products and services from exhibitors, says the expo’s marketing director of the expo, Maureen Ojijo.</p>
<p>The 26th Expo is sponsored by East African Portland Cement Company, the manufacturers of Blue Triangle Cement brand.</p>
<p>The expo is also being held in partnership with KICC, who are the Corporate Social Responsibility (CSR) partner. Since inception in 2004, the exhibition has been seeking to provide Kenyans an insight on real estate investment.</p>
<p>“The myths surrounding real estate need to be demystified,” says Kelai Wanjiru, Homes Kenya spokesperson. The show brings over 1,000 homebuyers some of whom may strike deals upon satisfaction by the exhibitors. Besides construction firms, the expo will also showcase mortgage providers and construction materials providers.</p>
<p>“Last year, the event had 120 exhibitors and 20,000 visitors. Indications are that this year’s attendance will be higher,” adds Kelai.</p>
<p>The Principal Secretary for State Department for Housing and Urban Development, Charles Mwaura will grace the expo. In line with government’s agenda on affordable housing, Mwaura is expected to address the ministry’s plan to provide improved and low-cost housing.</p>
<p>Unfavourable political environment experienced last year led to a cancellation of the second annual show scheduled for October 2017.</p>
<p>According to Daniel Ojijo, the founder and Executive Chairman of Homes Universal, the expo attracts the international market that sees Kenya as a regional investment hub, addresses the acute housing shortage, supports the growth of the housing sector and creates synergy between industry players.</p>
<p>“The expo, being held in line with one of the governments Big 4 Agendas — affordable housing for all — is a platform for Kenyans of all walks of life to seek opportunities for investment, buy affordable land and properties, and own a home notwithstanding their economic status,” he adds.</p>
<div class="stream-item stream-item-below-post-content">
<a href="https://play.google.com/store/apps/details?id=com.mediamax.app&#038;hl=en" title="" target="_blank">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/BANNERS-01.png" alt="" width="728" height="90" />
</a>
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2018-04-06T00:00:41+00:00","datePublished":"2018-04-06T00:00:41+00:00","dateModified":"2018-04-05T22:21:47+00:00","headline":"Regional building, construction industry show opens","name":"Regional building, construction industry show opens","keywords":[],"url":"http:\/\/www.mediamaxnetwork.co.ke\/features\/424850\/regional-building-construction-industry-show-opens\/","description":"Njange Maina @NjangeWaEunice Kenyatta International Convention Centre (KICC), Nairobi, will play host to the Blue Triangle Cement 26th Kenya Homes Expo from April 12 to 15. East and Central Africa\u2019s b","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mediamax Network Limited","logo":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"},"sameAs":["https:\/\/plus.google.com\/u\/0\/b\/106920007184222246676\/+K24tvCoKe","https:\/\/www.facebook.com\/mediamaxnet","https:\/\/twitter.com\/peopledailyke","https:\/\/www.linkedin.com\/company\/mediamax-network-ltd.\/?originalSubdomain=ke","https:\/\/www.youtube.com\/user\/K24TV","https:\/\/www.instagram.com\/k24tv","https:\/\/play.google.com\/store\/apps\/details?id=com.mediamax.app"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mediamaxnetwork.co.ke\/features\/424850\/regional-building-construction-industry-show-opens\/"},"author":{"@type":"Person","name":"Njange Maina","url":"http:\/\/www.mediamaxnetwork.co.ke\/author\/njange-maina\/"},"articleSection":"Features,People Daily","articleBody":"Njange Maina @NjangeWaEunice\r\n\r\nKenyatta International Convention Centre (KICC), Nairobi, will play host to the Blue Triangle Cement 26th Kenya Homes Expo from April 12 to 15.\r\n\r\nEast and Central Africa\u2019s biggest homes expo, themed Affordable Living, promises to be bigger and will offer a more innovative, vibrant and revolutionary ideas and products and services from exhibitors, says the expo\u2019s marketing director of the expo, Maureen Ojijo.\r\n\r\nThe 26th Expo is sponsored by East African Portland Cement Company, the manufacturers of Blue Triangle Cement brand.\r\n\r\nThe expo is also being held in partnership with KICC, who are the Corporate Social Responsibility (CSR) partner. Since inception in 2004, the exhibition has been seeking to provide Kenyans an insight on real estate investment.\r\n\r\n\u201cThe myths surrounding real estate need to be demystified,\u201d says Kelai Wanjiru, Homes Kenya spokesperson. The show brings over 1,000 homebuyers some of whom may strike deals upon satisfaction by the exhibitors. Besides construction firms, the expo will also showcase mortgage providers and construction materials providers.\r\n\r\n\u201cLast year, the event had 120 exhibitors and 20,000 visitors. Indications are that this year\u2019s attendance will be higher,\u201d adds Kelai.\r\n\r\nThe Principal Secretary for State Department for Housing and Urban Development, Charles Mwaura will grace the expo. In line with government\u2019s agenda on affordable housing, Mwaura is expected to address the ministry\u2019s plan to provide improved and low-cost housing.\r\n\r\nUnfavourable political environment experienced last year led to a cancellation of the second annual show scheduled for October 2017.\r\n\r\nAccording to Daniel Ojijo, the founder and Executive Chairman of Homes Universal, the expo attracts the international market that sees Kenya as a regional investment hub, addresses the acute housing shortage, supports the growth of the housing sector and creates synergy between industry players.\r\n\r\n\u201cThe expo, being held in line with one of the governments Big 4 Agendas \u2014 affordable housing for all \u2014 is a platform for Kenyans of all walks of life to seek opportunities for investment, buy affordable land and properties, and own a home notwithstanding their economic status,\u201d he adds.","image":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2018\/04\/Regional-building-construction-industry-show-opens.jpg","width":696,"height":400}}</script>
<div class="post-footer post-footer-on-bottom">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1Mwq" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Regional+building%2C+construction+industry+show+opens&#038;url=https://wp.me/p9LDFy-1Mwq" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p9LDFy-1Mwq&#038;name=Regional+building%2C+construction+industry+show+opens" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1Mwq&#038;title=Regional+building%2C+construction+industry+show+opens" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1Mwq&#038;description=Regional+building%2C+construction+industry+show+opens&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Regional-building-construction-industry-show-opens.jpg" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://wp.me/p9LDFy-1Mwq&#038;title=Regional+building%2C+construction+industry+show+opens" rel="external" target="_blank" class="reddit-share-btn equal-width"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="whatsapp://send?text=Regional+building%2C+construction+industry+show+opens - https://wp.me/p9LDFy-1Mwq" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Regional+building%2C+construction+industry+show+opens - https://wp.me/p9LDFy-1Mwq" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="/cdn-cgi/l/email-protection#1c236f697e76797f68214e797b7573727d70377e6975707875727b392e5f377f73726f686e697f6875737237757278696f686e65376f74736b37736c79726f3a3f2c2f24277e737865217468686c6f2633336b6c327179336c2550585a65312d516b6d" rel="external" target="_blank" class="email-share-btn equal-width"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/business/424833/britam-rolls-new-investment-product/" title="Britam rolls out new investment product" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="330" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award-765x510.jpg 765w" sizes="(max-width: 330px) 100vw, 330px" data-attachment-id="272570" data-permalink="http://www.mediamaxnetwork.co.ke/business/272569/britam-wins-seven-investment-awards/attachment/britam-wins-seven-investment-award/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="britam-wins-seven-investment-award" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span><div class="tie-alignright"><span class="meta-views meta-item hot"><span class="tie-icon-fire" aria-hidden="true"></span> 1,950 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/business/424833/britam-rolls-new-investment-product/" title="Britam rolls out new investment product">Britam rolls out new investment product</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/news/424860/man-charged-sh7b-tax-evasion-scandal/" title="Man charged in Sh7b tax evasion scandal" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Keval-Kumar-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="424861" data-permalink="http://www.mediamaxnetwork.co.ke/news/424860/man-charged-sh7b-tax-evasion-scandal/attachment/keval-kumar/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Keval-Kumar.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keval-Kumar" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Keval-Kumar-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Keval-Kumar.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,033 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/424860/man-charged-sh7b-tax-evasion-scandal/" title="Man charged in Sh7b tax evasion scandal">Man charged in Sh7b tax evasion scandal</a></h3>
</div>
<div class="related-item tie_standard">
<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span><div class="tie-alignright"><span class="meta-views meta-item warm"><span class="tie-icon-fire" aria-hidden="true"></span> 1,890 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/people-daily/424908/cranes-keeper-aturo-offers-food-thought-kenyan-bench/" title="Cranes keeper Aturo offers food for thought for Kenyan bench">Cranes keeper Aturo offers food for thought for Kenyan bench</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/news/424879/424879/" title="CJ Maraga dismisses judges capture claims" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="424880" data-permalink="http://www.mediamaxnetwork.co.ke/news/424879/424879/attachment/chief-justice-david-maraga-6/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chief-Justice-David-Maraga" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,106 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/424879/424879/" title="CJ Maraga dismisses judges capture claims">CJ Maraga dismisses judges capture claims</a></h3>
</div>
</div>
</div>
<div id="disqus_thread">
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/news/424879/424879/" title="CJ Maraga dismisses judges capture claims" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="424880" data-permalink="http://www.mediamaxnetwork.co.ke/news/424879/424879/attachment/chief-justice-david-maraga-6/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chief-Justice-David-Maraga" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/424879/424879/" title="CJ Maraga dismisses judges capture claims">CJ Maraga dismisses judges capture claims</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/sports/424516/lacazette-eyes-dream-homecoming-europa-league/" title="Lacazette eyes dream homecoming in the Europa League" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Alexandre-Lacazette-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="424517" data-permalink="http://www.mediamaxnetwork.co.ke/sports/424516/lacazette-eyes-dream-homecoming-europa-league/attachment/alexandre-lacazette/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Alexandre-Lacazette.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alexandre-Lacazette" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Alexandre-Lacazette-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Alexandre-Lacazette.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/sports/424516/lacazette-eyes-dream-homecoming-europa-league/" title="Lacazette eyes dream homecoming in the Europa League">Lacazette eyes dream homecoming in the Europa League</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="enhancedtextwidget-58" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8425274866158351" data-ad-slot="1923799707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top News<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/business/424833/britam-rolls-new-investment-product/" title="Britam rolls out new investment product" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="272570" data-permalink="http://www.mediamaxnetwork.co.ke/business/272569/britam-wins-seven-investment-awards/attachment/britam-wins-seven-investment-award/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="britam-wins-seven-investment-award" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/11/Britam-wins-seven-investment-award.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/business/424833/britam-rolls-new-investment-product/" title="Britam rolls out new investment product">Britam rolls out new investment product</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/news/424860/man-charged-sh7b-tax-evasion-scandal/" title="Man charged in Sh7b tax evasion scandal" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Keval-Kumar-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="424861" data-permalink="http://www.mediamaxnetwork.co.ke/news/424860/man-charged-sh7b-tax-evasion-scandal/attachment/keval-kumar/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Keval-Kumar.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keval-Kumar" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Keval-Kumar-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Keval-Kumar.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/424860/man-charged-sh7b-tax-evasion-scandal/" title="Man charged in Sh7b tax evasion scandal">Man charged in Sh7b tax evasion scandal</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/news/424879/424879/" title="CJ Maraga dismisses judges capture claims" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="424880" data-permalink="http://www.mediamaxnetwork.co.ke/news/424879/424879/attachment/chief-justice-david-maraga-6/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chief-Justice-David-Maraga" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Chief-Justice-David-Maraga.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/news/424879/424879/" title="CJ Maraga dismisses judges capture claims">CJ Maraga dismisses judges capture claims</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-body no-small-thumbs">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/people-daily/424908/cranes-keeper-aturo-offers-food-thought-kenyan-bench/" title="Cranes keeper Aturo offers food for thought for Kenyan bench">Cranes keeper Aturo offers food for thought for Kenyan bench</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/sports/424516/lacazette-eyes-dream-homecoming-europa-league/" title="Lacazette eyes dream homecoming in the Europa League" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Alexandre-Lacazette-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="424517" data-permalink="http://www.mediamaxnetwork.co.ke/sports/424516/lacazette-eyes-dream-homecoming-europa-league/attachment/alexandre-lacazette/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Alexandre-Lacazette.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alexandre-Lacazette" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Alexandre-Lacazette-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Alexandre-Lacazette.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/sports/424516/lacazette-eyes-dream-homecoming-europa-league/" title="Lacazette eyes dream homecoming in the Europa League">Lacazette eyes dream homecoming in the Europa League</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="enhancedtextwidget-81" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="tie-instagram-theme-3" class="container-wrapper widget widget_tie-instagram-theme"><div class="widget-title the-global-title"><h4>Follow Us<span class="widget-title-icon fa"></span></h4></div>Error : Couldn't Get Data From Instegram <a target="_blank" href="http://instagram.com/k24tv" class="button dark-btn fullwidth">Join in</a>
<div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin">
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1Mwq" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Regional+building%2C+construction+industry+show+opens&#038;url=https://wp.me/p9LDFy-1Mwq" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1Mwq&#038;title=Regional+building%2C+construction+industry+show+opens" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1Mwq&#038;description=Regional+building%2C+construction+industry+show+opens&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Regional-building-construction-industry-show-opens.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Regional+building%2C+construction+industry+show+opens - https://wp.me/p9LDFy-1Mwq" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Regional+building%2C+construction+industry+show+opens - https://wp.me/p9LDFy-1Mwq" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div id="reading-position-indicator"></div><div id="fb-root"></div><script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/sticky-video-free-edition/assets/sticky-video.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mediamaxnetwork.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/scripts.js'></script>
<script type='text/javascript'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'mediamaxnetworkcoke']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"424850 http:\/\/www.mediamaxnetwork.co.ke\/?p=424850","disqusShortname":"mediamax-network","disqusTitle":"Regional building, construction industry show opens","disqusUrl":"http:\/\/www.mediamaxnetwork.co.ke\/features\/424850\/regional-building-construction-industry-show-opens\/","options":{"manualSync":false},"postId":"424850"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mediamax-network"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
<script type="text/javascript">window.stickyVideo=window.stickyVideo||{};window.stickyVideo.params={"video-width":300,"video-width-mobile":150,"video-position":"top-right","transition-type":"none","enable-close-button":false,"selecting-method":"auto-select","position-vertical-offset":20,"position-vertical-offset-mobile":10,"position-side-offset":20,"position-side-offset-mobile":10,"enable-on-mobile":true,"mobile-breakpoint":768,"enable-on-pause":true};if(window.addEventListener)window.addEventListener("load",function(){window.stickyVideo.init()});</script><script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'144340932',post:'424850',tz:'3',srv:'www.mediamaxnetwork.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '144340932', '424850' ]);
</script>
</body>
</html>
