<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/U0O9uJiiBQCn-917TcIGP2LppdM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php" />
<title>Here’s why suicides, murders are dogging our relationships</title>
<script>console.log("Script Loaded");</script>

<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/518550/heres-why-suicides-murders-are-dogging-our-relationships/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There was a time when married women would proudly take up their husbands name and even go to the extent of changing names in their IDs to seal their new acquired status. Pre-nuptials agreements were a taboo, because how do you foresee separation when you hadn’t even lived a day in marriage. A Nigerian mumma &hellip;" />
<meta name="twitter:title" content="Here’s why suicides, murders are dogging our relationships" />
<meta name="twitter:site" content="@mediamaxke" />
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/02/SUICIDE.jpg" />
<meta name="twitter:creator" content="@mediamaxke" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/features\/","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/518550\/heres-why-suicides-murders-are-dogging-our-relationships\/","name":"Here\u2019s why suicides, murders are dogging our relationships"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#1b98e0" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_share_by_wideweb_css-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/wideweb-social-share/css/sst_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-style-custom-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/style-custom.css?rev=80171' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/wideweb-social-share/js/sst_main.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p9LDFy-2aTI' />
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F518550%2Fheres-why-suicides-murders-are-dogging-our-relationships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F518550%2Fheres-why-suicides-murders-are-dogging-our-relationships%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.mediamaxnetwork.co.ke/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.mediamaxnetwork.co.ke/518550/heres-why-suicides-murders-are-dogging-our-relationships/amp/">

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48242077-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<meta name="generator" content="Jannah 2.0.4" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-518550 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_post_authorbio">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-boxed top-nav-above has-shadow mobile-header-default">
<nav id="top-nav" class="has-components-menu" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="tie-alignleft">
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="http://www.mediamaxnetwork.co.ke//">
<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</li>
</ul> </div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-two-tier-main" class="menu"><li id="menu-item-469565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469565"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-home/">K24 Tv</a></li>
<li id="menu-item-469567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469567"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/">Kameme Tv</a></li>
<li id="menu-item-469572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-469572"><a target="_blank" href="http://www.mediamaxnetwork.co.ke/">People Daily</a>
<ul class="sub-menu">
<li id="menu-item-469580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469580"><a href="http://epaper.peopledaily.co.ke">E-Paper</a></li>
</ul>
</li>
<li id="menu-item-469570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469570"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Fm</a></li>
<li id="menu-item-469566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469566"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Fm</a></li>
<li id="menu-item-469568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469568"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Fm</a></li>
<li id="menu-item-469571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469571"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Fm</a></li>
<li id="menu-item-469564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469564"><a href="http://www.mediamaxnetwork.co.ke/emoo-fm/">Emoo Fm</a></li>
<li id="menu-item-469569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469569"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Fm</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="main-nav-wrapper">
<nav id="main-nav" class="" style="line-height:119px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:227px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
</a>
<div id="logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal" width="227" height="79" style="max-height:79px; width: auto;">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x" width="227" height="79" style="max-height:79px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-469583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-469583"><a href="http://www.mediamaxnetwork.co.ke/">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146529"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146530"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
</ul>
</li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146532"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17 tie-current-menu" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-469585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469585"><a href="http://www.mediamaxnetwork.co.ke/features/top-ten/">Top Ten</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORT</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146531"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-top-wrapper"><div class="stream-item-top"></div></div><div class="clearfix"></div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8350886229"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="the-post" class="container-wrapper post-content tie_standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-20" href="http://www.mediamaxnetwork.co.ke/features/">Features</a></h5>
<h1 class="post-title entry-title">Here’s why suicides, murders are dogging our relationships</h1>
<div class="post-meta">
<span class="meta-author meta-item"><a href="http://www.mediamaxnetwork.co.ke/author/chatherine-njiru/" class="author-name" title="Catherine Njiru"><span class="fa fa-user" aria-hidden="true"></span> Catherine Njiru</a>
</span>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,472 </span> <span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="405" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/02/SUICIDE-780x405.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" data-attachment-id="505612" data-permalink="http://www.mediamaxnetwork.co.ke/505611/mwanafunzi-wa-darasa-la-tatu-ajitia-kitanzi-kilifi/suicide-10/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/02/SUICIDE.jpg" data-orig-size="533,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SUICIDE" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/02/SUICIDE-300x225.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/02/SUICIDE-533x400.jpg" /></figure></div></div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="4340123838"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p class="p1"><span class="s1">T</span><span class="s2">here was a time when married women would proudly take up their husbands name and even go to the extent of changing names in their IDs to seal their new acquired status. Pre-nuptials agreements were a taboo, because how do you foresee separation when you hadn’t even lived a day in marriage. A Nigerian mumma would scream <i>“tufyakwa!”</i> to that.</span></p>
<p class="p3"><span class="s3">Enter this ‘hooking up’ generation. A generation where anything goes wrong in a relationship and someone commits suicide. And another hacks the other with an axe (why he chose an axe in this time and age, the universe will never know). A relationship goes sour and one party stabs the other 21 times. It goes sour somewhere else and another jumps off a 14 storey building.</span></p>
<p class="p3"><span class="s3"> Welcome to the generation where we have zero shock absorbers, we’re not prepared.<span class="Apple-converted-space">  </span>We’re not prepared for the sacrifices, for the compromises, for the disappointments. We wake up one morning and we want to be #couplegoals. But we’re not ready to invest all that it takes to make a relationship work. We want everything easy.</span></p>
<p class="p3"><span class="s2">We are quitters. All it takes is a single ‘for worse’ to make us crumble into tiny irreplaceable pieces. And we end someone’s life because, they were unfaithful, they came home drunk, or they didn’t accept that proposal, because you sold a piece of land, two goats, three chicken, a calf… and oh, two quails to educate them and now, they want nothing to do with you.</span></p>
<p class="p3"><span class="s2">It can’t be love we’re looking for, only excitement, thrill in life and the <i>tutakula pilau lini</i> pressure. But we don’t want the boring life. We don’t want a partner for life, just someone who can make us feel alive at the now moment. When the excitement fades, we discover nobody ever prepared us for the ‘worse’. We look for instant gratification in everything we do – the things we post on the gram and the people we choose to ‘hook up’ with.</span></p>
<p class="p3"><span class="s3">We believe in having ‘options’. We are ‘social’ people. We believe more in meeting people than getting to know them. We get into relationships at the slightest attraction and step out, the moment we find ‘someone better’. We don’t want to bring out the best in that one person. We want them to be perfect. We date a lot of people, but rarely give any of them a real chance. We’re disappointed in everyone. Apparently, nothing’s worth our time and patience – not even relationships. </span></p>
<p class="p3"><span class="s3">And that’s why you’ll see young people either committing suicide or hacking others to death, because they were not prepared for that relationship. We want to last long in our relationships just like our folks, but we don’t have half the patience they had. We commit into a relationship, but no skin to take or absorb infidelity, disappointment and the baggage that the other party carries. If only we went in prepared, no woman would have to stab a man 21 times. And no man will<span class="Apple-converted-space">  </span>have to travel from Thika to Eldoret to hack a defenseless woman with an axe?</span></p>
<div class="stream-item stream-item-below-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8834357837"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2019-04-15T00:30:16+00:00","datePublished":"2019-04-15T00:30:16+00:00","dateModified":"2019-04-14T20:35:20+00:00","headline":"Here\u2019s why suicides, murders are dogging our relationships","name":"Here\u2019s why suicides, murders are dogging our relationships","keywords":[],"url":"http:\/\/www.mediamaxnetwork.co.ke\/518550\/heres-why-suicides-murders-are-dogging-our-relationships\/","description":"There was a time when married women would proudly take up their husbands name and even go to the extent of changing names in their IDs to seal their new acquired status. Pre-nuptials agreements were a","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mediamax Network Limited","logo":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"},"sameAs":["https:\/\/plus.google.com\/u\/0\/b\/106920007184222246676\/+K24tvCoKe","https:\/\/www.facebook.com\/mediamaxnet","https:\/\/twitter.com\/peopledailyke","https:\/\/www.linkedin.com\/company\/mediamax-network-ltd.\/?originalSubdomain=ke","https:\/\/www.youtube.com\/channel\/UCWuKCxa2LS2NzLPUz95oTgQ\/videos","https:\/\/www.instagram.com\/k24tv","https:\/\/play.google.com\/store\/apps\/details?id=com.mediamax.app"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mediamaxnetwork.co.ke\/518550\/heres-why-suicides-murders-are-dogging-our-relationships\/"},"author":{"@type":"Person","name":"Catherine Njiru","url":"http:\/\/www.mediamaxnetwork.co.ke\/author\/chatherine-njiru\/"},"articleSection":"Features","articleBody":"There was a time when married women would proudly take up their husbands name and even go to the extent of changing names in their IDs to seal their new acquired status. Pre-nuptials agreements were a taboo, because how do you foresee separation when you hadn\u2019t even lived a day in marriage. A Nigerian mumma would scream \u201ctufyakwa!\u201d to that.\r\nEnter this \u2018hooking up\u2019 generation. A generation where anything goes wrong in a relationship and someone commits suicide. And another hacks the other with an axe (why he chose an axe in this time and age, the universe will never know). A relationship goes sour and one party stabs the other 21 times. It goes sour somewhere else and another jumps off a 14 storey building.\r\n Welcome to the generation where we have zero shock absorbers, we\u2019re not prepared.\u00a0 We\u2019re not prepared for the sacrifices, for the compromises, for the disappointments. We wake up one morning and we want to be #couplegoals. But we\u2019re not ready to invest all that it takes to make a relationship work. We want everything easy.\r\nWe are quitters. All it takes is a single \u2018for worse\u2019 to make us crumble into tiny irreplaceable pieces. And we end someone\u2019s life because, they were unfaithful, they came home drunk, or they didn\u2019t accept that proposal, because you sold a piece of land, two goats, three chicken, a calf\u2026 and oh, two quails to educate them and now, they want nothing to do with you.\r\nIt can\u2019t be love we\u2019re looking for, only excitement, thrill in life and the tutakula pilau lini pressure. But we don\u2019t want the boring life. We don\u2019t want a partner for life, just someone who can make us feel alive at the now moment. When the excitement fades, we discover nobody ever prepared us for the \u2018worse\u2019. We look for instant gratification in everything we do \u2013 the things we post on the gram and the people we choose to \u2018hook up\u2019 with.\r\nWe believe in having \u2018options\u2019. We are \u2018social\u2019 people. We believe more in meeting people than getting to know them. We get into relationships at the slightest attraction and step out, the moment we find \u2018someone better\u2019. We don\u2019t want to bring out the best in that one person. We want them to be perfect. We date a lot of people, but rarely give any of them a real chance. We\u2019re disappointed in everyone. Apparently, nothing\u2019s worth our time and patience \u2013 not even relationships. \r\nAnd that\u2019s why you\u2019ll see young people either committing suicide or hacking others to death, because they were not prepared for that relationship. We want to last long in our relationships just like our folks, but we don\u2019t have half the patience they had. We commit into a relationship, but no skin to take or absorb infidelity, disappointment and the baggage that the other party carries. If only we went in prepared, no woman would have to stab a man 21 times. And no man will\u00a0 have to travel from Thika to Eldoret to hack a defenseless woman with an axe?","image":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2019\/02\/SUICIDE.jpg","width":696,"height":400}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-2aTI" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships&#038;url=https://wp.me/p9LDFy-2aTI" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p9LDFy-2aTI&#038;name=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-2aTI&#038;title=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-2aTI&#038;description=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/02/SUICIDE-780x405.jpg" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://wp.me/p9LDFy-2aTI&#038;title=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships" rel="external" target="_blank" class="reddit-share-btn equal-width"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="whatsapp://send?text=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships - https://wp.me/p9LDFy-2aTI" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships - https://wp.me/p9LDFy-2aTI" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="/cdn-cgi/l/email-protection#330c404651595650470e7b564156167601160b03160a0a4018445b4a1840465a505a575640160170185e4641575641401852415618575c54545a5d54185c46411841565f52475a5c5d405b5a4340151003000b08515c574a0e5b47474340091c1c44431d5e561c430a7f77754a1e0152677a" rel="external" target="_blank" class="email-share-btn equal-width"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/518568/first-milk-bank-gives-hope-to-desparate-mothers/" title="First milk bank gives hope to desparate mothers" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/sonko-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="518572" data-permalink="http://www.mediamaxnetwork.co.ke/518568/first-milk-bank-gives-hope-to-desparate-mothers/sonko-46/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/sonko-1.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sonko" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/sonko-1-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/sonko-1.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,539 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518568/first-milk-bank-gives-hope-to-desparate-mothers/" title="First milk bank gives hope to desparate mothers">First milk bank gives hope to desparate mothers</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/518566/donated-breast-milk-is-safe-for-your-baby/" title="Donated breast milk is safe for your baby" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/faoth-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="518576" data-permalink="http://www.mediamaxnetwork.co.ke/518566/donated-breast-milk-is-safe-for-your-baby/faoth/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/faoth.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="faoth" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/faoth-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/faoth.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,530 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518566/donated-breast-milk-is-safe-for-your-baby/" title="Donated breast milk is safe for your baby">Donated breast milk is safe for your baby</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/518565/campo-is-a-jungle-survive-like-a-pro/" title="Campo is a jungle, survive like a pro" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/spice-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="518570" data-permalink="http://www.mediamaxnetwork.co.ke/518565/campo-is-a-jungle-survive-like-a-pro/spice-12/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/spice-1.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spice" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/spice-1-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/spice-1.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,480 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518565/campo-is-a-jungle-survive-like-a-pro/" title="Campo is a jungle, survive like a pro">Campo is a jungle, survive like a pro</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/518555/stars-who-could-be-playing/" title="Stars who could be playing" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/curtis-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="518556" data-permalink="http://www.mediamaxnetwork.co.ke/518555/stars-who-could-be-playing/curtis/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/curtis.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="curtis" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/curtis-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/curtis.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,520 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518555/stars-who-could-be-playing/" title="Stars who could be playing">Stars who could be playing</a></h3>
</div>
</div>
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518555/stars-who-could-be-playing/" title="Stars who could be playing" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/curtis-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="518556" data-permalink="http://www.mediamaxnetwork.co.ke/518555/stars-who-could-be-playing/curtis/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/curtis.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="curtis" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/curtis-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/curtis.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518555/stars-who-could-be-playing/" title="Stars who could be playing">Stars who could be playing</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518553/uzapoint-kenyan-dukas-go-digital/" title="UzaPoint: Kenyan dukas go digital" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/eureka-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="518558" data-permalink="http://www.mediamaxnetwork.co.ke/518553/uzapoint-kenyan-dukas-go-digital/eureka-7/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/eureka.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eureka" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/eureka-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/eureka.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518553/uzapoint-kenyan-dukas-go-digital/" title="UzaPoint: Kenyan dukas go digital">UzaPoint: Kenyan dukas go digital</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="search-10" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form><div class="clearfix"></div></div><div id="enhancedtextwidget-58" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="2340183437"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top News<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518682/hotels-eye-windfall-as-kisumu-hosts-senators-summit-2/" title="Hotels eye windfall as Kisumu hosts senator’s summit" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/The-new-Imperial-Hotel-Express.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/The-new-Imperial-Hotel-Express.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/The-new-Imperial-Hotel-Express-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/The-new-Imperial-Hotel-Express-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="206784" data-permalink="http://www.mediamaxnetwork.co.ke/206783/kisumu-hospitality-industry-roars-to-life/the-new-imperial-hotel-express/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/The-new-Imperial-Hotel-Express.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-new-Imperial-Hotel-Express" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/The-new-Imperial-Hotel-Express-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/03/The-new-Imperial-Hotel-Express.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518682/hotels-eye-windfall-as-kisumu-hosts-senators-summit-2/" title="Hotels eye windfall as Kisumu hosts senator’s summit">Hotels eye windfall as Kisumu hosts senator’s summit</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518606/student-killing-darkest-moment-of-mothers-life/" title="Student killing darkest moment of mother’s life" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Winfred-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="518615" data-permalink="http://www.mediamaxnetwork.co.ke/518606/student-killing-darkest-moment-of-mothers-life/winfred-2/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Winfred.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Winfred" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Winfred-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Winfred.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518606/student-killing-darkest-moment-of-mothers-life/" title="Student killing darkest moment of mother’s life">Student killing darkest moment of mother’s life</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518604/1500-cops-unable-to-work-audit-reveals/" title="1,500 cops unable to work, audit reveals" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/02/Eliud-Kinuthia.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="508445" data-permalink="http://www.mediamaxnetwork.co.ke/508443/house-to-begin-vetting-of-npsc-nominees-today/eliud-kinuthia/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/02/Eliud-Kinuthia.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eliud-Kinuthia" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/02/Eliud-Kinuthia.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/02/Eliud-Kinuthia.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518604/1500-cops-unable-to-work-audit-reveals/" title="1,500 cops unable to work, audit reveals">1,500 cops unable to work, audit reveals</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518601/probe-into-inflated-cost-of-mall-project-take-shape/" title="Probe into inflated cost of mall project take shape" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/kisumu-mall-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="518605" data-permalink="http://www.mediamaxnetwork.co.ke/518601/probe-into-inflated-cost-of-mall-project-take-shape/kisumu-mall-3/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/kisumu-mall.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kisumu-mall" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/kisumu-mall-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/kisumu-mall.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518601/probe-into-inflated-cost-of-mall-project-take-shape/" title="Probe into inflated cost of mall project take shape">Probe into inflated cost of mall project take shape</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518599/asal-leaders-ask-for-increased-relief-food/" title="Asal leaders ask for increased relief food" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Eldas-MP-Adan-Keynan.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="515737" data-permalink="http://www.mediamaxnetwork.co.ke/515736/keynan-vows-to-censure-cs-over-power-blackouts/eldas-mp-adan-keynan-3/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Eldas-MP-Adan-Keynan.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eldas-MP-Adan-Keynan" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Eldas-MP-Adan-Keynan.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Eldas-MP-Adan-Keynan.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518599/asal-leaders-ask-for-increased-relief-food/" title="Asal leaders ask for increased relief food">Asal leaders ask for increased relief food</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="enhancedtextwidget-81" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-64" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Mediamax Network Ltd.<span class="widget-title-icon fa"></span></h4></div> <div class="textwidget"><p>3rd Floor, DSM Place,<br />
Kijabe Street, Nairobi.<br />
P. O. 103618-00101,<br />
Nairobi, Kenya.</p>
<p>Safaricom: +254-709 824 100<br />
Airtel: +254-730-144 100<br />
Telkom: +254-20 4944 100<br />
Email: <a href="/cdn-cgi/l/email-protection#103f3f797e767f507d757479717d71683e737f3e7b75">info [at] mediamax.co.ke</a></p>
<hr />
<a href="http://www.mediamaxnetwork.co.ke/press-releases/">Latest Press Releases</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-16" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest Videos<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518411/muranga-baboon-menace-primates-castrate-gorge-out-goats-eyes/" title="Murang&#8217;a baboon menace : Primates castrate, gorge out goats eyes" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-9.19.20-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="518416" data-permalink="http://www.mediamaxnetwork.co.ke/518411/muranga-baboon-menace-primates-castrate-gorge-out-goats-eyes/screen-shot-2019-04-12-at-9-19-20-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-9.19.20-PM.png" data-orig-size="600,311" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-04-12 at 9.19.20 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-9.19.20-PM-300x155.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-9.19.20-PM-600x311.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518411/muranga-baboon-menace-primates-castrate-gorge-out-goats-eyes/" title="Murang&#8217;a baboon menace : Primates castrate, gorge out goats eyes">Murang&#8217;a baboon menace : Primates castrate, gorge out goats eyes</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 12, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518405/huduma-namba-program-5-million-registered-so-far/" title="Huduma Namba program : 5 million registered so far" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-9.12.42-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="518409" data-permalink="http://www.mediamaxnetwork.co.ke/518405/huduma-namba-program-5-million-registered-so-far/screen-shot-2019-04-12-at-9-12-42-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-9.12.42-PM.png" data-orig-size="600,397" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-04-12 at 9.12.42 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-9.12.42-PM-300x198.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-12-at-9.12.42-PM-600x397.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518405/huduma-namba-program-5-million-registered-so-far/" title="Huduma Namba program : 5 million registered so far">Huduma Namba program : 5 million registered so far</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 12, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/517369/man-burns-step-mom-with-stove-in-kakamega/" title="Man burns step mom with stove in Kakamega" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-08-at-10.03.10-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="517372" data-permalink="http://www.mediamaxnetwork.co.ke/517369/man-burns-step-mom-with-stove-in-kakamega/screen-shot-2019-04-08-at-10-03-10-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-08-at-10.03.10-PM.png" data-orig-size="600,337" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-04-08 at 10.03.10 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-08-at-10.03.10-PM-300x168.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Screen-Shot-2019-04-08-at-10.03.10-PM-600x337.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/517369/man-burns-step-mom-with-stove-in-kakamega/" title="Man burns step mom with stove in Kakamega">Man burns step mom with stove in Kakamega</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 8, 2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Read<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518422/mibango-ya-uhiki-gutharara/" title="Mibango ya uhiki gutharara" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/M3-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="518423" data-permalink="http://www.mediamaxnetwork.co.ke/518422/mibango-ya-uhiki-gutharara/m3-119/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/M3.jpg" data-orig-size="600,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;MNL_KTv Digital&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555104632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="M3" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/M3-300x168.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/M3-600x335.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518422/mibango-ya-uhiki-gutharara/" title="Mibango ya uhiki gutharara">Mibango ya uhiki gutharara</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 12, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518120/secret-lives-of-adulterous-wives-2/" title="Secret lives of adulterous wives" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Secret-lives-of-adulterous-wives.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="518121" data-permalink="http://www.mediamaxnetwork.co.ke/518120/secret-lives-of-adulterous-wives-2/secret-lives-of-adulterous-wives-2/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Secret-lives-of-adulterous-wives.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Secret-lives-of-adulterous-wives" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Secret-lives-of-adulterous-wives.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/Secret-lives-of-adulterous-wives.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518120/secret-lives-of-adulterous-wives-2/" title="Secret lives of adulterous wives">Secret lives of adulterous wives</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 12, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261587" data-permalink="http://www.mediamaxnetwork.co.ke/261583/261583/potato-farm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="potato-farm" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries">10 world’s leading food producing countries</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 11, 2016</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top in Swahili<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518681/madaktari-2-wa-cuba-waondoka-lamu-kufuatia-kutekwa-nyara-kwa-wenzao-mandera/" title="Madaktari 2 wa Cuba waondoka Lamu kufuatia kutekwa nyara kwa wenzao Mandera" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/cuban_doctors-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="427594" data-permalink="http://www.mediamaxnetwork.co.ke/427586/427586bururi-kwamukira-mandagitari-100-kuuma-cuba/cuban_doctors/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/cuban_doctors.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cuban_doctors" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/cuban_doctors-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/cuban_doctors-600x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518681/madaktari-2-wa-cuba-waondoka-lamu-kufuatia-kutekwa-nyara-kwa-wenzao-mandera/" title="Madaktari 2 wa Cuba waondoka Lamu kufuatia kutekwa nyara kwa wenzao Mandera">Madaktari 2 wa Cuba waondoka Lamu kufuatia kutekwa nyara kwa wenzao Mandera</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518676/mume-amuua-kwa-kumkata-kata-mkewe-wa-miaka-24-nyarobo-kaunti-ya-nyeri/" title="Mume amuua kwa kumkata kata mkewe wa miaka 24 Nyarobo kaunti ya Nyeri" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="201" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/knife-blood.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/knife-blood.jpg 537w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/knife-blood-300x223.jpg 300w" sizes="(max-width: 201px) 100vw, 201px" data-attachment-id="375297" data-permalink="http://www.mediamaxnetwork.co.ke/375293/mwanajeshi-wa-kike-ammua-mwenzake-wa-kiume-kwa-kumdunga-kisu-kahawa-wendani/knife-blood/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/knife-blood.jpg" data-orig-size="537,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="knife-blood" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/knife-blood-300x223.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/knife-blood-537x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518676/mume-amuua-kwa-kumkata-kata-mkewe-wa-miaka-24-nyarobo-kaunti-ya-nyeri/" title="Mume amuua kwa kumkata kata mkewe wa miaka 24 Nyarobo kaunti ya Nyeri">Mume amuua kwa kumkata kata mkewe wa miaka 24 Nyarobo kaunti ya Nyeri</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/518665/naftali-kinuthia-kufikishwa-katika-mahakama-ya-eldoret-leo-kuhusiana-na-mauaji-ya-ivy-wangechi/" title="Naftali Kinuthia, Kufikishwa mahakamani leo kuhusiana na mauaji ya Ivy Wangechi" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/MOI-STUDENT2-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="517804" data-permalink="http://www.mediamaxnetwork.co.ke/517802/moi-university-student-murder-update/moi-student2/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/MOI-STUDENT2.jpg" data-orig-size="560,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOI-STUDENT2" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/MOI-STUDENT2-300x214.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/04/MOI-STUDENT2-560x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/518665/naftali-kinuthia-kufikishwa-katika-mahakama-ya-eldoret-leo-kuhusiana-na-mauaji-ya-ivy-wangechi/" title="Naftali Kinuthia, Kufikishwa mahakamani leo kuhusiana na mauaji ya Ivy Wangechi">Naftali Kinuthia, Kufikishwa mahakamani leo kuhusiana na mauaji ya Ivy Wangechi</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 15, 2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2018 | Mediamax Network Ltd. <a href="http://www.mediamaxnetwork.co.ke/contact-us">Contact Us</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/mediamaxnet"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/peopledailyke"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/company/mediamax-network-ltd./?originalSubdomain=ke"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/channel/UCWuKCxa2LS2NzLPUz95oTgQ/videos"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/k24tv"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  google_play-social-icon" title="Google Play" rel="nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app"><span class="fa fa-play"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="http://www.mediamaxnetwork.co.ke/feed/"><span class="fa fa-rss"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-2aTI" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships&#038;url=https://wp.me/p9LDFy-2aTI" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-2aTI&#038;title=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-2aTI&#038;description=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/02/SUICIDE-780x405.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships - https://wp.me/p9LDFy-2aTI" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Here%E2%80%99s+why+suicides%2C+murders+are+dogging+our+relationships - https://wp.me/p9LDFy-2aTI" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>
<div id="reading-position-indicator"></div><div id="fb-root"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mediamaxnetwork.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mediamax-network"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/scripts.js'></script>
<script type='text/javascript'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'mediamaxnetworkcoke']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'144340932',post:'518550',tz:'3',srv:'www.mediamaxnetwork.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '144340932', '518550' ]);
</script>
</body>
</html>
