<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/U0O9uJiiBQCn-917TcIGP2LppdM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php" />
<title>Mwaki munene kuhobaniria gitomboya kia Undiri mwena wa Kikuyu</title>

<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/500229/mwaki-munene-kuhobaniria-gitomboya-kia-undiri-mwena-wa-kikuyu/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Mwaki munene ni urahobaniirie itomboya ria undiri mwena wa  Kikuyu kaunti-ini ya Kiambu, kuria mwaki uracinire nyoni iria ciikaraga maai-ini macio.  Arithia a mahiu mwena ucio nio marekuo gukorwo magwatitie mwaki ucio gukirikana maracinaga nyeki nyumu undu uria uracungiriirie mwaki ucio gutherema. Gathoni wa Ng&#8217;ang&#8217;a na uhoro makiria." />
<meta name="twitter:title" content="Mwaki munene kuhobaniria gitomboya kia Undiri mwena wa Kikuyu" />
<meta name="twitter:site" content="@mediamaxke" />
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-8.png" />
<meta name="twitter:creator" content="@mediamaxke" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/ktv\/","name":"KTV"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/500229\/mwaki-munene-kuhobaniria-gitomboya-kia-undiri-mwena-wa-kikuyu\/","name":"Mwaki munene kuhobaniria gitomboya kia Undiri mwena wa Kikuyu"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#1b98e0" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-style-custom-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/style-custom.css?rev=57408' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p9LDFy-268d' />
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F500229%2Fmwaki-munene-kuhobaniria-gitomboya-kia-undiri-mwena-wa-kikuyu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F500229%2Fmwaki-munene-kuhobaniria-gitomboya-kia-undiri-mwena-wa-kikuyu%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.mediamaxnetwork.co.ke/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.mediamaxnetwork.co.ke/500229/mwaki-munene-kuhobaniria-gitomboya-kia-undiri-mwena-wa-kikuyu/amp/">

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48242077-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<meta name="generator" content="Jannah 2.0.4" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-500229 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_post_authorbio">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-boxed top-nav-above has-shadow mobile-header-default">
<nav id="top-nav" class="has-components-menu" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="tie-alignleft">
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="http://www.mediamaxnetwork.co.ke//">
<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</li>
</ul> </div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-two-tier-main" class="menu"><li id="menu-item-469565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469565"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-home/">K24 Tv</a></li>
<li id="menu-item-469567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469567"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/">Kameme Tv</a></li>
<li id="menu-item-469572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-469572"><a target="_blank" href="http://www.mediamaxnetwork.co.ke/">People Daily</a>
<ul class="sub-menu">
<li id="menu-item-469580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469580"><a href="http://epaper.peopledaily.co.ke">E-Paper</a></li>
</ul>
</li>
<li id="menu-item-469570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469570"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Fm</a></li>
<li id="menu-item-469566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469566"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Fm</a></li>
<li id="menu-item-469568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469568"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Fm</a></li>
<li id="menu-item-469571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469571"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Fm</a></li>
<li id="menu-item-469564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469564"><a href="http://www.mediamaxnetwork.co.ke/emoo-fm/">Emoo Fm</a></li>
<li id="menu-item-469569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469569"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Fm</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="main-nav-wrapper">
<nav id="main-nav" class="" style="line-height:119px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:227px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
</a>
<div id="logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal" width="227" height="79" style="max-height:79px; width: auto;">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x" width="227" height="79" style="max-height:79px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-ktv" class="menu" role="menubar"><li id="menu-item-357527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357527"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/">Kameme Tv Home</a></li>
<li id="menu-item-420456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420456"><a href="http://www.mediamaxnetwork.co.ke/ktv/biacara/">Biacara</a></li>
<li id="menu-item-420459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420459"><a href="http://www.mediamaxnetwork.co.ke/ktv/mathako/">Mathako</a></li>
<li id="menu-item-420458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420458"><a href="http://www.mediamaxnetwork.co.ke/ktv/kikuyu-videos-ktv/">Videos</a></li>
<li id="menu-item-420457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420457 mega-menu mega-cat " data-id="31576"><a href="http://www.mediamaxnetwork.co.ke/ktv/kameme-tv-programs/">Tabarira</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="31576">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/ktv/kameme-tv-programs/nditimurano/" class="mega-sub-cat" data-id="31580">Nditimurano</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/ktv/kameme-tv-programs/ngatha-ndongoria/" class="mega-sub-cat" data-id="31577">Ngatha Ndongoria</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/ktv/kameme-tv-programs/rikiratha/" class="mega-sub-cat" data-id="31578">Rikiratha</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-309411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309411"><a target="_blank" href="http://www.mediamaxnetwork.co.ke/advertise/">Onjoria Naithui</a></li>
<li id="menu-item-316488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316488"><a href="http://www.mediamaxnetwork.co.ke/contact-us/">Tunyite Kuhitukira</a></li>
<li id="menu-item-420471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420471"><a href="http://www.epaper.peopledaily.co.ke">Free E-Paper</a></li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-top-wrapper"><div class="stream-item-top"></div></div><div class="clearfix"></div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8350886229"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="the-post" class="container-wrapper post-content tie_standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-25684" href="http://www.mediamaxnetwork.co.ke/ktv/">KTV</a><a class="post-cat tie-cat-26650" href="http://www.mediamaxnetwork.co.ke/mohoro/">mohoro</a></h5>
<h1 class="post-title entry-title">Mwaki munene kuhobaniria gitomboya kia Undiri mwena wa Kikuyu</h1>
<div class="post-meta">
<span class="meta-author meta-item"><a href="http://www.mediamaxnetwork.co.ke/author/miriam/" class="author-name" title="Mediamax Digital"><span class="fa fa-user" aria-hidden="true"></span> Mediamax Digital</a>
</span>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,488 </span> <span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="405" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-8-780x405.png" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" data-attachment-id="500230" data-permalink="http://www.mediamaxnetwork.co.ke/500229/mwaki-munene-kuhobaniria-gitomboya-kia-undiri-mwena-wa-kikuyu/capture-1478/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-8.png" data-orig-size="600,331" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-8-300x166.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-8-600x331.png" /></figure></div></div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="4340123838"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><strong>Mwaki munene ni urahobaniirie itomboya ria undiri mwena wa  Kikuyu kaunti-ini ya Kiambu, kuria mwaki uracinire nyoni iria ciikaraga maai-ini macio.</strong></p>
<p><strong> Arithia a mahiu mwena ucio nio marekuo gukorwo magwatitie mwaki ucio gukirikana maracinaga nyeki nyumu undu uria uracungiriirie mwaki ucio gutherema.</strong></p>
<p><strong>Gathoni wa Ng&#8217;ang&#8217;a na uhoro makiria.</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='708' height='399' src='https://www.youtube.com/embed/KHfSE2bRQtI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="stream-item stream-item-below-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8834357837"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2019-01-25T13:31:45+00:00","datePublished":"2019-01-25T13:31:45+00:00","dateModified":"2019-01-25T13:31:45+00:00","headline":"Mwaki munene kuhobaniria gitomboya kia Undiri mwena wa Kikuyu","name":"Mwaki munene kuhobaniria gitomboya kia Undiri mwena wa Kikuyu","keywords":"Gathoni wa Ng'ang'a,Kameme TV News,Undiri in Kiambu,Undiri night fire","url":"http:\/\/www.mediamaxnetwork.co.ke\/500229\/mwaki-munene-kuhobaniria-gitomboya-kia-undiri-mwena-wa-kikuyu\/","description":"Mwaki munene ni urahobaniirie itomboya ria undiri mwena wa \u00a0Kikuyu kaunti-ini ya Kiambu, kuria mwaki\u00a0uracinire nyoni iria ciikaraga maai-ini macio. \u00a0Arithia a mahiu mwena ucio nio marekuo gukorwo magw","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mediamax Network Limited","logo":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"},"sameAs":["https:\/\/plus.google.com\/u\/0\/b\/106920007184222246676\/+K24tvCoKe","https:\/\/www.facebook.com\/mediamaxnet","https:\/\/twitter.com\/peopledailyke","https:\/\/www.linkedin.com\/company\/mediamax-network-ltd.\/?originalSubdomain=ke","https:\/\/www.youtube.com\/channel\/UCWuKCxa2LS2NzLPUz95oTgQ\/videos","https:\/\/www.instagram.com\/k24tv","https:\/\/play.google.com\/store\/apps\/details?id=com.mediamax.app"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mediamaxnetwork.co.ke\/500229\/mwaki-munene-kuhobaniria-gitomboya-kia-undiri-mwena-wa-kikuyu\/"},"author":{"@type":"Person","name":"Mediamax Digital","url":"http:\/\/www.mediamaxnetwork.co.ke\/author\/miriam\/"},"articleSection":"KTV,mohoro","articleBody":"Mwaki munene ni urahobaniirie itomboya ria undiri mwena wa \u00a0Kikuyu kaunti-ini ya Kiambu, kuria mwaki\u00a0uracinire nyoni iria ciikaraga maai-ini macio.\r\n\r\n\u00a0Arithia a mahiu mwena ucio nio marekuo gukorwo magwatitie mwaki ucio gukirikana maracinaga nyeki nyumu undu uria uracungiriirie mwaki ucio gutherema.\r\n\r\nGathoni wa Ng'ang'a na uhoro makiria.\r\n\r\nhttps:\/\/youtu.be\/KHfSE2bRQtI","image":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2019\/01\/Capture-8.png","width":696,"height":331}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-268d" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu&#038;url=https://wp.me/p9LDFy-268d" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p9LDFy-268d&#038;name=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-268d&#038;title=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-268d&#038;description=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-8-780x405.png" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://wp.me/p9LDFy-268d&#038;title=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu" rel="external" target="_blank" class="reddit-share-btn equal-width"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="whatsapp://send?text=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu - https://wp.me/p9LDFy-268d" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu - https://wp.me/p9LDFy-268d" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="/cdn-cgi/l/email-protection#0d327e786f67686e7930407a6c66642660786368636826667865626f6c63647f646c266a647962606f62746c2666646c26586369647f6426607a68636c267a6c264664667874782b2e3d3e35366f626974306579797d7e3722227a7d236068227d3441494b74203f3b3569" rel="external" target="_blank" class="email-share-btn equal-width"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/500265/atongoria-kuuma-zambia-gwikinyia-muranga-kuona-uria-githomo-kirathii-nambere/" title="Atongoria kuuma Zambia gwikinyia Murang’a kuona uria githomo kirathii nambere" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-13-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="500267" data-permalink="http://www.mediamaxnetwork.co.ke/500265/atongoria-kuuma-zambia-gwikinyia-muranga-kuona-uria-githomo-kirathii-nambere/capture-1483/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-13.png" data-orig-size="531,328" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-13-300x185.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-13.png" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,476 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500265/atongoria-kuuma-zambia-gwikinyia-muranga-kuona-uria-githomo-kirathii-nambere/" title="Atongoria kuuma Zambia gwikinyia Murang’a kuona uria githomo kirathii nambere">Atongoria kuuma Zambia gwikinyia Murang’a kuona uria githomo kirathii nambere</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/500262/kaunti-ciothe-kuurio-iteithiririe-akenya-kwigira-na-maai/" title="Kaunti ciothe kuurio iteithiririe akenya kwigira na maai" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-12-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="500263" data-permalink="http://www.mediamaxnetwork.co.ke/500262/kaunti-ciothe-kuurio-iteithiririe-akenya-kwigira-na-maai/capture-1482/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-12.png" data-orig-size="534,393" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-12-300x221.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-12.png" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,457 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500262/kaunti-ciothe-kuurio-iteithiririe-akenya-kwigira-na-maai/" title="Kaunti ciothe kuurio iteithiririe akenya kwigira na maai">Kaunti ciothe kuurio iteithiririe akenya kwigira na maai</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/500252/mwandiki-munene-ruhonge-ini-rwa-red-cross-kuuria-muingi-wa-narok-uthingatithie-thayu/" title="Mwandiki munene ruhonge-ini rwa Red Cross kuuria muingi wa Narok uthingatithie thayu   " class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/gullet-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="500253" data-permalink="http://www.mediamaxnetwork.co.ke/500252/mwandiki-munene-ruhonge-ini-rwa-red-cross-kuuria-muingi-wa-narok-uthingatithie-thayu/gullet-5/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/gullet.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gullet" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/gullet-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/gullet.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,470 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500252/mwandiki-munene-ruhonge-ini-rwa-red-cross-kuuria-muingi-wa-narok-uthingatithie-thayu/" title="Mwandiki munene ruhonge-ini rwa Red Cross kuuria muingi wa Narok uthingatithie thayu   ">Mwandiki munene ruhonge-ini rwa Red Cross kuuria muingi wa Narok uthingatithie thayu  </a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/500244/mutumia-kurerikana-niwe-nguthi-hari-kwendia-changaa-githunguri-gukinyio-igoti-ini/" title="Mutumia kurerikana niwe nguthi hari kwendia chang&#8217;aa Githunguri gukinyio igoti-ini" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-11-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="500249" data-permalink="http://www.mediamaxnetwork.co.ke/500244/mutumia-kurerikana-niwe-nguthi-hari-kwendia-changaa-githunguri-gukinyio-igoti-ini/capture-1481/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-11.png" data-orig-size="541,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-11-300x222.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-11-541x400.png" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,495 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500244/mutumia-kurerikana-niwe-nguthi-hari-kwendia-changaa-githunguri-gukinyio-igoti-ini/" title="Mutumia kurerikana niwe nguthi hari kwendia chang&#8217;aa Githunguri gukinyio igoti-ini">Mutumia kurerikana niwe nguthi hari kwendia chang&#8217;aa Githunguri gukinyio igoti-ini</a></h3>
</div>
</div>
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/500244/mutumia-kurerikana-niwe-nguthi-hari-kwendia-changaa-githunguri-gukinyio-igoti-ini/" title="Mutumia kurerikana niwe nguthi hari kwendia chang&#8217;aa Githunguri gukinyio igoti-ini" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-11-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="500249" data-permalink="http://www.mediamaxnetwork.co.ke/500244/mutumia-kurerikana-niwe-nguthi-hari-kwendia-changaa-githunguri-gukinyio-igoti-ini/capture-1481/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-11.png" data-orig-size="541,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-11-300x222.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-11-541x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500244/mutumia-kurerikana-niwe-nguthi-hari-kwendia-changaa-githunguri-gukinyio-igoti-ini/" title="Mutumia kurerikana niwe nguthi hari kwendia chang&#8217;aa Githunguri gukinyio igoti-ini">Mutumia kurerikana niwe nguthi hari kwendia chang&#8217;aa Githunguri gukinyio igoti-ini</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/500236/muingi-gutetia-urugamiriria-wa-thirikari-cia-matuura-na-utamburukia-wa-mahinya/" title="Muingi gutetia urugamiriria wa thirikari cia matuura na utamburukia wa mahinya" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-10-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="500240" data-permalink="http://www.mediamaxnetwork.co.ke/500236/muingi-gutetia-urugamiriria-wa-thirikari-cia-matuura-na-utamburukia-wa-mahinya/capture-1480/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-10.png" data-orig-size="536,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-10-300x224.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-10-536x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500236/muingi-gutetia-urugamiriria-wa-thirikari-cia-matuura-na-utamburukia-wa-mahinya/" title="Muingi gutetia urugamiriria wa thirikari cia matuura na utamburukia wa mahinya">Muingi gutetia urugamiriria wa thirikari cia matuura na utamburukia wa mahinya</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="enhancedtextwidget-60" class="container-wrapper widget widget_text enhanced-text-widget"><div class="widget-title the-global-title"><h4><a href='https://wp.me/P9LDFy-1kjf'>GO LIVE</a><span class="widget-title-icon fa"></span></h4></div><div class="textwidget widget-text"><iframe id="ls_embed_1491582404" src="https://livestream.com/accounts/17603753/events/7237891/player?width=560&amp;height=315&amp;enableInfoAndActivity=true&amp;defaultDrawer=&amp;autoPlay=false&amp;mute=false" width="100%" height="250px" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"> </iframe></div><div class="clearfix"></div></div><div id="facebook-widget-2" class="container-wrapper widget facebook-widget"> <div id="fb-root"></div>
<script data-cfasync="false">(function(d, s, id){
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="http://www.facebook.com/kamemeTvKenya" data-hide-cover="true" data-show-facepile="false" data-show-posts="false" data-adapt-container-width="true">
<div class="fb-xfbml-parse-ignore"><a href="http://www.facebook.com/kamemeTvKenya">Find us on Facebook</a></div>
</div>
<div class="clearfix"></div></div><div id="youtube-widget-2" class="container-wrapper widget widget_youtube-widget"><div class="widget-title the-global-title"><h4>Subscribe to our channel<span class="widget-title-icon fa"></span></h4></div>
<div class="youtube-box">
<div class="g-ytsubscribe" data-channelid="UCd9nkc2XA77NMxBvQz35I2Q" data-layout="full" data-count="default"></div>
</div>
<div class="clearfix"></div></div><div id="enhancedtextwidget-59" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8425274866158351" data-ad-slot="9328796624"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-64" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Mediamax Network Ltd.<span class="widget-title-icon fa"></span></h4></div> <div class="textwidget"><p>3rd Floor, DSM Place,<br />
Kijabe Street, Nairobi.<br />
P. O. 103618-00101,<br />
Nairobi, Kenya.</p>
<p>Safaricom: +254-709 824 100<br />
Airtel: +254-730-144 100<br />
Telkom: +254-20 4944 100<br />
Email: <a href="/cdn-cgi/l/email-protection#052a2a6c6b636a456860616c6468647d2b666a2b6e60">info [at] mediamax.co.ke</a></p>
<hr />
<a href="http://www.mediamaxnetwork.co.ke/press-releases/">Latest Press Releases</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-16" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest Videos<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/500258/taming-errant-party-members/" title="TAMING ERRANT PARTY MEMBERS " class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/Aisha-Jumwa-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="451474" data-permalink="http://www.mediamaxnetwork.co.ke/451473/mbunge-wa-malindi-aisha-jumwa-asistiza-atazidi-kumuunga-mkono-william-ruto/aisha-jumwa-1/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/Aisha-Jumwa-1.jpg" data-orig-size="533,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aisha-Jumwa-1" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/Aisha-Jumwa-1-300x225.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/Aisha-Jumwa-1-533x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500258/taming-errant-party-members/" title="TAMING ERRANT PARTY MEMBERS ">TAMING ERRANT PARTY MEMBERS </a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/500255/baringo-bridge-of-tears/" title="BARINGO BRIDGE OF TEARS" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-2.02.49-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="500256" data-permalink="http://www.mediamaxnetwork.co.ke/500255/baringo-bridge-of-tears/screen-shot-2019-01-25-at-2-02-49-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-2.02.49-PM.png" data-orig-size="518,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-01-25 at 2.02.49 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-2.02.49-PM-300x215.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-2.02.49-PM.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500255/baringo-bridge-of-tears/" title="BARINGO BRIDGE OF TEARS">BARINGO BRIDGE OF TEARS</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/500248/migori-illegal-power-connections/" title="MIGORI ILLEGAL POWER CONNECTIONS" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/kenya_power_on_blackouts1404_L-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="455300" data-permalink="http://www.mediamaxnetwork.co.ke/455295/erc-kuruta-ciringi-150-ira-igitaga-kiri-marii-ma-stima/kenya_power_on_blackouts1404_l/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/kenya_power_on_blackouts1404_L.jpg" data-orig-size="533,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kenya_power_on_blackouts1404_L" data-image-description="&lt;p&gt;ERC scraps Sh150 fixed charge on electricity. Photo/Courtesy&lt;/p&gt;
" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/kenya_power_on_blackouts1404_L-300x225.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/kenya_power_on_blackouts1404_L-533x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500248/migori-illegal-power-connections/" title="MIGORI ILLEGAL POWER CONNECTIONS">MIGORI ILLEGAL POWER CONNECTIONS</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Read<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261587" data-permalink="http://www.mediamaxnetwork.co.ke/261583/261583/potato-farm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="potato-farm" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries">10 world’s leading food producing countries</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 11, 2016</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/409332/happy-endings-city-massage-parlours/" title="‘Happy endings’ in city massage parlours" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/02/‘Happy-endings’-in-city-massage-parlours.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/02/‘Happy-endings’-in-city-massage-parlours.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/02/‘Happy-endings’-in-city-massage-parlours-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/02/‘Happy-endings’-in-city-massage-parlours-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="409342" data-permalink="http://www.mediamaxnetwork.co.ke/409332/happy-endings-city-massage-parlours/happy-endings-in-city-massage-parlours/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/02/‘Happy-endings’-in-city-massage-parlours.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="‘Happy-endings’-in-city-massage-parlours" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/02/‘Happy-endings’-in-city-massage-parlours-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/02/‘Happy-endings’-in-city-massage-parlours.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/409332/happy-endings-city-massage-parlours/" title="‘Happy endings’ in city massage parlours">‘Happy endings’ in city massage parlours</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 14, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/174867/174867/" title="Uhuru condoles with Mbotela family" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="110" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/10/Journalist-Leonard-Mambo-Mbotela-with-Robert-Stephanie-and-Christopher-Gow-at-the-late-Judy-Hazel-Gow’s-funeral.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/10/Journalist-Leonard-Mambo-Mbotela-with-Robert-Stephanie-and-Christopher-Gow-at-the-late-Judy-Hazel-Gow’s-funeral.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/10/Journalist-Leonard-Mambo-Mbotela-with-Robert-Stephanie-and-Christopher-Gow-at-the-late-Judy-Hazel-Gow’s-funeral-300x150.jpg 300w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="174868" data-permalink="http://www.mediamaxnetwork.co.ke/174867/174867/journalist-leonard-mambo-mbotela-with-robert-stephanie-and-christopher-gow-at-the-late-judy-hazel-gows-funeral/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/10/Journalist-Leonard-Mambo-Mbotela-with-Robert-Stephanie-and-Christopher-Gow-at-the-late-Judy-Hazel-Gow’s-funeral.jpg" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Journalist-Leonard-Mambo-Mbotela-with-Robert,-Stephanie-and-Christopher-Gow-at-the-late-Judy-Hazel-Gow’s-funeral" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/10/Journalist-Leonard-Mambo-Mbotela-with-Robert-Stephanie-and-Christopher-Gow-at-the-late-Judy-Hazel-Gow’s-funeral-300x150.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/10/Journalist-Leonard-Mambo-Mbotela-with-Robert-Stephanie-and-Christopher-Gow-at-the-late-Judy-Hazel-Gow’s-funeral.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/174867/174867/" title="Uhuru condoles with Mbotela family">Uhuru condoles with Mbotela family</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 20, 2015</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top in Swahili<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/500207/odm-yatetea-uamuzi-wa-kuwafurusha-wabunge-aisha-jumwa-na-suleiman-dori-chamani/" title="ODM yatetea uamuzi wa kuwafurusha wabunge Aisha Jumwa na Suleiman Dori chamani" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/sifuna-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="500211" data-permalink="http://www.mediamaxnetwork.co.ke/500207/odm-yatetea-uamuzi-wa-kuwafurusha-wabunge-aisha-jumwa-na-suleiman-dori-chamani/sifuna-4/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/sifuna.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sifuna" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/sifuna-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/sifuna-600x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500207/odm-yatetea-uamuzi-wa-kuwafurusha-wabunge-aisha-jumwa-na-suleiman-dori-chamani/" title="ODM yatetea uamuzi wa kuwafurusha wabunge Aisha Jumwa na Suleiman Dori chamani">ODM yatetea uamuzi wa kuwafurusha wabunge Aisha Jumwa na Suleiman Dori chamani</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/500194/muungano-wa-cotu-watishia-kuongoza-mchakato-wa-kubanduliwa-tume-ya-src/" title="Muungano wa COTU watishia kuongoza mchakato wa kubanduliwa tume ya SRC" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/11/atwoli-2-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="488958" data-permalink="http://www.mediamaxnetwork.co.ke/488953/ngwataniro-ya-cotu-guthitanga-kambuni-cia-kimabururi-cia-wendia-wa-macani/atwoli-18/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/11/atwoli-2.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="atwoli" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/11/atwoli-2-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/11/atwoli-2.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500194/muungano-wa-cotu-watishia-kuongoza-mchakato-wa-kubanduliwa-tume-ya-src/" title="Muungano wa COTU watishia kuongoza mchakato wa kubanduliwa tume ya SRC">Muungano wa COTU watishia kuongoza mchakato wa kubanduliwa tume ya SRC</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 25, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/500082/mahakama-ya-upeo-yapiga-kumbo-vazi-la-hijab-shuleni-na-kuibua-cheche/" title="Mahakama ya upeo yapiga kumbo vazi la Hijab shuleni na kuibua cheche" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-11.48.51-AM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-11.48.51-AM-220x150.png 220w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-11.48.51-AM-300x203.png 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-11.48.51-AM.png 584w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="500040" data-permalink="http://www.mediamaxnetwork.co.ke/500037/no-hijab-for-muslim-girls-in-school/screen-shot-2019-01-24-at-11-48-51-am/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-11.48.51-AM.png" data-orig-size="584,395" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-01-24 at 11.48.51 AM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-11.48.51-AM-300x203.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-11.48.51-AM.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/500082/mahakama-ya-upeo-yapiga-kumbo-vazi-la-hijab-shuleni-na-kuibua-cheche/" title="Mahakama ya upeo yapiga kumbo vazi la Hijab shuleni na kuibua cheche">Mahakama ya upeo yapiga kumbo vazi la Hijab shuleni na kuibua cheche</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 24, 2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2018 | Mediamax Network Ltd. <a href="http://www.mediamaxnetwork.co.ke/contact-us">Contact Us</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/mediamaxnet"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/peopledailyke"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/company/mediamax-network-ltd./?originalSubdomain=ke"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/channel/UCWuKCxa2LS2NzLPUz95oTgQ/videos"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/k24tv"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  google_play-social-icon" title="Google Play" rel="nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app"><span class="fa fa-play"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="http://www.mediamaxnetwork.co.ke/feed/"><span class="fa fa-rss"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-268d" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu&#038;url=https://wp.me/p9LDFy-268d" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-268d&#038;title=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-268d&#038;description=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2019/01/Capture-8-780x405.png" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu - https://wp.me/p9LDFy-268d" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Mwaki+munene+kuhobaniria+gitomboya+kia+Undiri+mwena+wa+Kikuyu - https://wp.me/p9LDFy-268d" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>
<div id="reading-position-indicator"></div><div id="fb-root"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mediamaxnetwork.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mediamax-network"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/scripts.js'></script>
<script type='text/javascript'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'mediamaxnetworkcoke']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'144340932',post:'500229',tz:'3',srv:'www.mediamaxnetwork.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '144340932', '500229' ]);
</script>
</body>
</html>
