<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/U0O9uJiiBQCn-917TcIGP2LppdM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php" />
<title>Mombasa port to close on Xmas day</title>

<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/493913/mombasa-port-to-close-on-xmas-day/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Operations at the Mombasa port will for the first time be completely shut on Tuesday next week to allow workers proceed for Christmas holiday celebrations. Kenya Ports Authority (KPA) said in a notice that  the facility will not be in operation from 2300 hours on December 24 and 25. Normal services are scheduled to resume &hellip;" />
<meta name="twitter:title" content="Mombasa port to close on Xmas day" />
<meta name="twitter:site" content="@mediamaxke" />
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Mombasa-Port.jpg" />
<meta name="twitter:creator" content="@mediamaxke" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/business\/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/493913\/mombasa-port-to-close-on-xmas-day\/","name":"Mombasa port to close on Xmas day"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#1b98e0" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-style-custom-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/style-custom.css?rev=57408' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p9LDFy-24ul' />
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F493913%2Fmombasa-port-to-close-on-xmas-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F493913%2Fmombasa-port-to-close-on-xmas-day%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.mediamaxnetwork.co.ke/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.mediamaxnetwork.co.ke/493913/mombasa-port-to-close-on-xmas-day/amp/">

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48242077-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<meta name="generator" content="Jannah 2.0.4" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-493913 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_post_authorbio">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-boxed top-nav-above has-shadow mobile-header-default">
<nav id="top-nav" class="has-components-menu" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="tie-alignleft">
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="http://www.mediamaxnetwork.co.ke//">
<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</li>
</ul> </div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-two-tier-main" class="menu"><li id="menu-item-469565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469565"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-home/">K24 Tv</a></li>
<li id="menu-item-469567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469567"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/">Kameme Tv</a></li>
<li id="menu-item-469572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-469572"><a target="_blank" href="http://www.mediamaxnetwork.co.ke/">People Daily</a>
<ul class="sub-menu">
<li id="menu-item-469580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469580"><a href="http://epaper.peopledaily.co.ke">E-Paper</a></li>
</ul>
</li>
<li id="menu-item-469570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469570"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Fm</a></li>
<li id="menu-item-469566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469566"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Fm</a></li>
<li id="menu-item-469568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469568"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Fm</a></li>
<li id="menu-item-469571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469571"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Fm</a></li>
<li id="menu-item-469564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469564"><a href="http://www.mediamaxnetwork.co.ke/emoo-fm/">Emoo Fm</a></li>
<li id="menu-item-469569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469569"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Fm</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="main-nav-wrapper">
<nav id="main-nav" class="" style="line-height:119px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:227px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
</a>
<div id="logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal" width="227" height="79" style="max-height:79px; width: auto;">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x" width="227" height="79" style="max-height:79px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-469583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-469583"><a href="http://www.mediamaxnetwork.co.ke/">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146529"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146530"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
</ul>
</li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146532"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16 tie-current-menu"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-469585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469585"><a href="http://www.mediamaxnetwork.co.ke/features/top-ten/">Top Ten</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORT</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146531"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-top-wrapper"><div class="stream-item-top"></div></div><div class="clearfix"></div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8350886229"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="the-post" class="container-wrapper post-content tie_standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-19" href="http://www.mediamaxnetwork.co.ke/business/">Business</a><a class="post-cat tie-cat-1" href="http://www.mediamaxnetwork.co.ke/people-daily/">People Daily</a></h5>
<h1 class="post-title entry-title">Mombasa port to close on Xmas day</h1>
<div class="post-meta">
<span class="meta-author meta-item"><a href="http://www.mediamaxnetwork.co.ke/author/harrison-kivisu/" class="author-name" title="Harrison Kivisu"><span class="fa fa-user" aria-hidden="true"></span> Harrison Kivisu</a>
</span>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,472 </span> <span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="724" height="405" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Mombasa-Port-724x405.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" data-attachment-id="456519" data-permalink="http://www.mediamaxnetwork.co.ke/456518/thirikari-gwathana-indo-cia-onjoria-irekererio-kuuma-gicukiro-ini-kia-mirigomombasa/mombasa-port-4/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Mombasa-Port.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mombasa-Port" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Mombasa-Port-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Mombasa-Port-600x400.jpg" />
<figcaption class="single-caption-text">
<span class="fa fa-camera" aria-hidden="true"></span> Auditor General has raised alarm that the port of Mombasa could be lost to China in the event of Kenya failing to service loans for the construction of the Standard Gauge Railway. Photo/FILE
</figcaption>
</figure></div></div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="4340123838"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p class="p3"><span class="s4">Operations at the Mombasa port will for the first time be completely shut on Tuesday next week to allow workers proceed for Christmas holiday celebrations.</span></p>
<p class="p3"><span class="s4">Kenya Ports Authority (KPA) said in a notice that<span class="Apple-converted-space">  </span>the facility will not be in operation from 2300 hours on December 24 and 25. Normal services are scheduled to resume on December 26.</span></p>
<p class="p3"><span class="s4">The notice was signed by General manager operations Captain William Ruto,<span class="Apple-converted-space">  </span>on behalf of the KPA Managing Director. “This is to notify all port users that during this Christmas season, the port will be closed for business from 2300 hours on December 24 and will open at 0700 hours on December 26, thereafter the port will remain open to serve our customers for the rest of the holiday season. We remain dedicated to excellent and service delivery,“ read the notice.</span></p>
<p class="p3"><span class="s4">The planned closure has been criticised by some stakeholders who claim this will lower the standard of the port.</span></p>
<p class="p3"><span class="s4">They have claimed that the closure could result to congestion. “A port of world class cannot be closed even for a single minute, closure will cost the country millions of shilling in loss,” Peter Waweru, a clearing and forwarding agent said.</span></p>
<p class="p3"><span class="s4">However, Kenya International Freight and Warehousing Association (Kifwa)<span class="Apple-converted-space">  </span>Chairman William Ojoyo termed this as an improvement because previously the port used to close for three days.</span></p>
<p class="p3"><span class="s4">“I think it’s a positive move although they will lose revenue for that single day, but it is an improvement because previously they used to close for three days,” he said.</span></p>
<div class="stream-item stream-item-below-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8834357837"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2018-12-21T00:00:06+00:00","datePublished":"2018-12-21T00:00:06+00:00","dateModified":"2018-12-20T22:01:00+00:00","headline":"Mombasa port to close on Xmas day","name":"Mombasa port to close on Xmas day","keywords":[],"url":"http:\/\/www.mediamaxnetwork.co.ke\/493913\/mombasa-port-to-close-on-xmas-day\/","description":"Operations at the Mombasa port will for the first time be completely shut on Tuesday next week to allow workers proceed for Christmas holiday celebrations. Kenya Ports Authority (KPA) said in a notice","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mediamax Network Limited","logo":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"},"sameAs":["https:\/\/plus.google.com\/u\/0\/b\/106920007184222246676\/+K24tvCoKe","https:\/\/www.facebook.com\/mediamaxnet","https:\/\/twitter.com\/peopledailyke","https:\/\/www.linkedin.com\/company\/mediamax-network-ltd.\/?originalSubdomain=ke","https:\/\/www.youtube.com\/channel\/UCWuKCxa2LS2NzLPUz95oTgQ\/videos","https:\/\/www.instagram.com\/k24tv","https:\/\/play.google.com\/store\/apps\/details?id=com.mediamax.app"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mediamaxnetwork.co.ke\/493913\/mombasa-port-to-close-on-xmas-day\/"},"author":{"@type":"Person","name":"Harrison Kivisu","url":"http:\/\/www.mediamaxnetwork.co.ke\/author\/harrison-kivisu\/"},"articleSection":"Business,People Daily","articleBody":"Operations at the Mombasa port will for the first time be completely shut on Tuesday next week to allow workers proceed for Christmas holiday celebrations.\r\nKenya Ports Authority (KPA) said in a notice that\u00a0 the facility will not be in operation from 2300 hours on December 24 and 25. Normal services are scheduled to resume on December 26.\r\nThe notice was signed by General manager operations Captain William Ruto,\u00a0 on behalf of the KPA Managing Director. \u201cThis is to notify all port users that during this Christmas season, the port will be closed for business from 2300 hours on December 24 and will open at 0700 hours on December 26, thereafter the port will remain open to serve our customers for the rest of the holiday season. We remain dedicated to excellent and service delivery,\u201c read the notice.\r\nThe planned closure has been criticised by some stakeholders who claim this will lower the standard of the port.\r\nThey have claimed that the closure could result to congestion. \u201cA port of world class cannot be closed even for a single minute, closure will cost the country millions of shilling in loss,\u201d Peter Waweru, a clearing and forwarding agent said.\r\nHowever, Kenya International Freight and Warehousing Association (Kifwa)\u00a0 Chairman William Ojoyo termed this as an improvement because previously the port used to close for three days.\r\n\u201cI think it\u2019s a positive move although they will lose revenue for that single day, but it is an improvement because previously they used to close for three days,\u201d he said.","image":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2018\/08\/Mombasa-Port.jpg","width":696,"height":400}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-24ul" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Mombasa+port+to+close+on+Xmas+day&#038;url=https://wp.me/p9LDFy-24ul" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p9LDFy-24ul&#038;name=Mombasa+port+to+close+on+Xmas+day" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-24ul&#038;title=Mombasa+port+to+close+on+Xmas+day" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-24ul&#038;description=Mombasa+port+to+close+on+Xmas+day&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Mombasa-Port-724x405.jpg" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://wp.me/p9LDFy-24ul&#038;title=Mombasa+port+to+close+on+Xmas+day" rel="external" target="_blank" class="reddit-share-btn equal-width"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="whatsapp://send?text=Mombasa+port+to+close+on+Xmas+day - https://wp.me/p9LDFy-24ul" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Mombasa+port+to+close+on+Xmas+day - https://wp.me/p9LDFy-24ul" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d740426242b283a286239263b3d623d26622a25263a2c622627621124283a622d28306f6a797a71722b262d3074213d3d393a7366663e3967242c663970050d0f30647b7d3c25" rel="external" target="_blank" class="email-share-btn equal-width"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/493941/493941/" title="Explain KPA link to SGR loan, State told" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="330" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects-765x510.jpg 765w" sizes="(max-width: 330px) 100vw, 330px" data-attachment-id="332262" data-permalink="http://www.mediamaxnetwork.co.ke/332254/sgr-tops-mega-infrastructure-projects/sgr-tops-other-mega-infrastructure-projects/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sgr-tops-other-mega-infrastructure-projects" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,588 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493941/493941/" title="Explain KPA link to SGR loan, State told">Explain KPA link to SGR loan, State told</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/493909/why-leaders-should-avoid-reckless-land-repossession-remarks/" title="Why leaders should avoid reckless land repossession remarks" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/ARDHI-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="479354" data-permalink="http://www.mediamaxnetwork.co.ke/479347/lands-ministry-formed-a-committee-on-land-usage/ardhi-4/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/ARDHI.jpg" data-orig-size="595,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ARDHI" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/ARDHI-300x151.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/ARDHI.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,540 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493909/why-leaders-should-avoid-reckless-land-repossession-remarks/" title="Why leaders should avoid reckless land repossession remarks">Why leaders should avoid reckless land repossession remarks</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/493819/how-ben-10s-will-tag-along-a-family-vacay/" title="How Ben 10s will tag along a family vacay" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/What-men-can-do-women-can-do-better.gif" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="493820" data-permalink="http://www.mediamaxnetwork.co.ke/493819/how-ben-10s-will-tag-along-a-family-vacay/what-men-can-do-women-can-do-better/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/What-men-can-do-women-can-do-better.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What-men-can-do,-women-can-do-better" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/What-men-can-do-women-can-do-better.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/What-men-can-do-women-can-do-better.gif" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,501 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493819/how-ben-10s-will-tag-along-a-family-vacay/" title="How Ben 10s will tag along a family vacay">How Ben 10s will tag along a family vacay</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/493872/ruto-crowns-52nd-birthday-with-phd/" title="Ruto crowns 52nd birthday with PhD" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="493873" data-permalink="http://www.mediamaxnetwork.co.ke/493872/ruto-crowns-52nd-birthday-with-phd/deputy-president-william-ruto-42/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Deputy-President-William-Ruto" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,616 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493872/ruto-crowns-52nd-birthday-with-phd/" title="Ruto crowns 52nd birthday with PhD">Ruto crowns 52nd birthday with PhD</a></h3>
</div>
</div>
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493872/ruto-crowns-52nd-birthday-with-phd/" title="Ruto crowns 52nd birthday with PhD" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="493873" data-permalink="http://www.mediamaxnetwork.co.ke/493872/ruto-crowns-52nd-birthday-with-phd/deputy-president-william-ruto-42/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Deputy-President-William-Ruto" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493872/ruto-crowns-52nd-birthday-with-phd/" title="Ruto crowns 52nd birthday with PhD">Ruto crowns 52nd birthday with PhD</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493958/usiu-a-spartans-register-first-win-in-african-championship/" title="USIU-A Spartans register first win in African championship" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/USIU-Africa-ladies’-hockey-team-Spartans-warm-up.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="493959" data-permalink="http://www.mediamaxnetwork.co.ke/493958/usiu-a-spartans-register-first-win-in-african-championship/usiu-africa-ladies-hockey-team-spartans-warm-up/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/USIU-Africa-ladies’-hockey-team-Spartans-warm-up.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USIU-Africa-ladies’-hockey-team-(Spartans)-warm-up" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/USIU-Africa-ladies’-hockey-team-Spartans-warm-up.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/USIU-Africa-ladies’-hockey-team-Spartans-warm-up.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493958/usiu-a-spartans-register-first-win-in-african-championship/" title="USIU-A Spartans register first win in African championship">USIU-A Spartans register first win in African championship</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="search-10" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form><div class="clearfix"></div></div><div id="enhancedtextwidget-58" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="2340183437"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top News<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493941/493941/" title="Explain KPA link to SGR loan, State told" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="332262" data-permalink="http://www.mediamaxnetwork.co.ke/332254/sgr-tops-mega-infrastructure-projects/sgr-tops-other-mega-infrastructure-projects/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sgr-tops-other-mega-infrastructure-projects" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/06/SGR-tops-other-mega-infrastructure-projects.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493941/493941/" title="Explain KPA link to SGR loan, State told">Explain KPA link to SGR loan, State told</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493819/how-ben-10s-will-tag-along-a-family-vacay/" title="How Ben 10s will tag along a family vacay" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/What-men-can-do-women-can-do-better.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="493820" data-permalink="http://www.mediamaxnetwork.co.ke/493819/how-ben-10s-will-tag-along-a-family-vacay/what-men-can-do-women-can-do-better/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/What-men-can-do-women-can-do-better.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What-men-can-do,-women-can-do-better" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/What-men-can-do-women-can-do-better.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/What-men-can-do-women-can-do-better.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493819/how-ben-10s-will-tag-along-a-family-vacay/" title="How Ben 10s will tag along a family vacay">How Ben 10s will tag along a family vacay</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493909/why-leaders-should-avoid-reckless-land-repossession-remarks/" title="Why leaders should avoid reckless land repossession remarks" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/ARDHI-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="479354" data-permalink="http://www.mediamaxnetwork.co.ke/479347/lands-ministry-formed-a-committee-on-land-usage/ardhi-4/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/ARDHI.jpg" data-orig-size="595,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ARDHI" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/ARDHI-300x151.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/ARDHI.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493909/why-leaders-should-avoid-reckless-land-repossession-remarks/" title="Why leaders should avoid reckless land repossession remarks">Why leaders should avoid reckless land repossession remarks</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493872/ruto-crowns-52nd-birthday-with-phd/" title="Ruto crowns 52nd birthday with PhD" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="493873" data-permalink="http://www.mediamaxnetwork.co.ke/493872/ruto-crowns-52nd-birthday-with-phd/deputy-president-william-ruto-42/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Deputy-President-William-Ruto" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Deputy-President-William-Ruto-2.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493872/ruto-crowns-52nd-birthday-with-phd/" title="Ruto crowns 52nd birthday with PhD">Ruto crowns 52nd birthday with PhD</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493958/usiu-a-spartans-register-first-win-in-african-championship/" title="USIU-A Spartans register first win in African championship" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/USIU-Africa-ladies’-hockey-team-Spartans-warm-up.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="493959" data-permalink="http://www.mediamaxnetwork.co.ke/493958/usiu-a-spartans-register-first-win-in-african-championship/usiu-africa-ladies-hockey-team-spartans-warm-up/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/USIU-Africa-ladies’-hockey-team-Spartans-warm-up.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USIU-Africa-ladies’-hockey-team-(Spartans)-warm-up" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/USIU-Africa-ladies’-hockey-team-Spartans-warm-up.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/USIU-Africa-ladies’-hockey-team-Spartans-warm-up.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493958/usiu-a-spartans-register-first-win-in-african-championship/" title="USIU-A Spartans register first win in African championship">USIU-A Spartans register first win in African championship</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 21, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="enhancedtextwidget-81" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-64" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Mediamax Network Ltd.<span class="widget-title-icon fa"></span></h4></div> <div class="textwidget"><p>3rd Floor, DSM Place,<br />
Kijabe Street, Nairobi.<br />
P. O. 103618-00101,<br />
Nairobi, Kenya.</p>
<p>Safaricom: +254-709 824 100<br />
Airtel: +254-730-144 100<br />
Telkom: +254-20 4944 100<br />
Email: <a href="/cdn-cgi/l/email-protection#0629296f686069466b63626f676b677e286569286d63">info [at] mediamax.co.ke</a></p>
<hr />
<a href="http://www.mediamaxnetwork.co.ke/press-releases/">Latest Press Releases</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-16" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest Videos<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493795/corridors-of-justice-dutch-national-2-kenyans-acquitted-of-murder/" title="CORRIDORS OF JUSTICE: Dutch national, 2 Kenyans acquitted of murder" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/judgement-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="428874" data-permalink="http://www.mediamaxnetwork.co.ke/428873/428873mundurume-uria-uraguthire-muiritu-ruhi-mwena-wa-mathira-kurekererio-na-mbondi-ya-ciringi-10000/judgement-2/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/judgement.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="judgement" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/judgement-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/judgement.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493795/corridors-of-justice-dutch-national-2-kenyans-acquitted-of-murder/" title="CORRIDORS OF JUSTICE: Dutch national, 2 Kenyans acquitted of murder">CORRIDORS OF JUSTICE: Dutch national, 2 Kenyans acquitted of murder</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 20, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493790/36-feel-handshake-good-for-the-country/" title="36% FEEL HANDSHAKE, GOOD FOR THE COUNTRY" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Raila-Uhuru-handshake-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="426910" data-permalink="http://www.mediamaxnetwork.co.ke/426909/426909/raila-uhuru-handshake/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Raila-Uhuru-handshake.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raila-Uhuru-handshake" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Raila-Uhuru-handshake-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/04/Raila-Uhuru-handshake.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493790/36-feel-handshake-good-for-the-country/" title="36% FEEL HANDSHAKE, GOOD FOR THE COUNTRY">36% FEEL HANDSHAKE, GOOD FOR THE COUNTRY</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 20, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493785/narok-clashes-aftermath/" title="NAROK CLASHES AFTERMATH" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/A-man-stands-beside-a-burnt-house.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="471333" data-permalink="http://www.mediamaxnetwork.co.ke/471332/one-killed-26-injured-in-fresh-narok-clashes/a-man-stands-beside-a-burnt-house/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/A-man-stands-beside-a-burnt-house.gif" data-orig-size="600,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A-man-stands-beside-a-burnt-house" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/A-man-stands-beside-a-burnt-house.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/A-man-stands-beside-a-burnt-house.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493785/narok-clashes-aftermath/" title="NAROK CLASHES AFTERMATH">NAROK CLASHES AFTERMATH</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 20, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Read<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261587" data-permalink="http://www.mediamaxnetwork.co.ke/261583/261583/potato-farm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="potato-farm" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries">10 world’s leading food producing countries</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 11, 2016</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493405/komarock-demolitions-families-rendered-homeless-in-kayole/" title="KOMAROCK DEMOLITIONS: Families rendered homeless in Kayole" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Screen-Shot-2018-12-18-at-9.36.48-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="493407" data-permalink="http://www.mediamaxnetwork.co.ke/493405/komarock-demolitions-families-rendered-homeless-in-kayole/screen-shot-2018-12-18-at-9-36-48-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Screen-Shot-2018-12-18-at-9.36.48-PM.png" data-orig-size="600,317" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-12-18 at 9.36.48 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Screen-Shot-2018-12-18-at-9.36.48-PM-300x158.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Screen-Shot-2018-12-18-at-9.36.48-PM-600x317.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493405/komarock-demolitions-families-rendered-homeless-in-kayole/" title="KOMAROCK DEMOLITIONS: Families rendered homeless in Kayole">KOMAROCK DEMOLITIONS: Families rendered homeless in Kayole</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 18, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/492763/police-to-receive-new-allowances-this-month/" title="Police to receive new allowances this month" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Police-officers.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="492764" data-permalink="http://www.mediamaxnetwork.co.ke/492763/police-to-receive-new-allowances-this-month/police-officers/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Police-officers.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police-officers" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Police-officers.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Police-officers.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/492763/police-to-receive-new-allowances-this-month/" title="Police to receive new allowances this month">Police to receive new allowances this month</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 17, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top in Swahili<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493827/mawaziri-wapewa-likizo-ya-siku-17-likizo-hiyo-inaanza-kesho-hadi-januari-7/" title="MAWAZIRI WAPEWA LIKIZO YA SIKU 17:  Likizo hiyo inaanza kesho hadi Januari 7" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Screen-Shot-2018-12-20-at-7.44.16-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="493834" data-permalink="http://www.mediamaxnetwork.co.ke/493827/mawaziri-wapewa-likizo-ya-siku-17-likizo-hiyo-inaanza-kesho-hadi-januari-7/screen-shot-2018-12-20-at-7-44-16-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Screen-Shot-2018-12-20-at-7.44.16-PM.png" data-orig-size="596,327" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-12-20 at 7.44.16 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Screen-Shot-2018-12-20-at-7.44.16-PM-300x165.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Screen-Shot-2018-12-20-at-7.44.16-PM.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493827/mawaziri-wapewa-likizo-ya-siku-17-likizo-hiyo-inaanza-kesho-hadi-januari-7/" title="MAWAZIRI WAPEWA LIKIZO YA SIKU 17:  Likizo hiyo inaanza kesho hadi Januari 7">MAWAZIRI WAPEWA LIKIZO YA SIKU 17:  Likizo hiyo inaanza kesho hadi Januari 7</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 20, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493806/kocha-wa-afc-leopards-nikola-kavazovic-ahamia-klabu-ya-free-states-stars-afrika-kusini/" title="Kocha wa AFC Leopards Nikola Kavazovic ahamia klabu ya Free States stars Afrika Kusini" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Nikola-Kavazovic-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="493809" data-permalink="http://www.mediamaxnetwork.co.ke/493806/kocha-wa-afc-leopards-nikola-kavazovic-ahamia-klabu-ya-free-states-stars-afrika-kusini/nikola-kavazovic/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Nikola-Kavazovic.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nikola Kavazovic" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Nikola-Kavazovic-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Nikola-Kavazovic.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493806/kocha-wa-afc-leopards-nikola-kavazovic-ahamia-klabu-ya-free-states-stars-afrika-kusini/" title="Kocha wa AFC Leopards Nikola Kavazovic ahamia klabu ya Free States stars Afrika Kusini">Kocha wa AFC Leopards Nikola Kavazovic ahamia klabu ya Free States stars Afrika Kusini</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 20, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/493803/kesi-ya-washukiwa-wa-shambulizi-la-kigaidi-la-westgate-yahahirishwa-hadi-januari-14/" title="Kesi ya washukiwa wa shambulizi la kigaidi la Westgate yahahirishwa hadi Januari 14" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Westage-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="493804" data-permalink="http://www.mediamaxnetwork.co.ke/493803/kesi-ya-washukiwa-wa-shambulizi-la-kigaidi-la-westgate-yahahirishwa-hadi-januari-14/westage/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Westage.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Westage" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Westage-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/12/Westage.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/493803/kesi-ya-washukiwa-wa-shambulizi-la-kigaidi-la-westgate-yahahirishwa-hadi-januari-14/" title="Kesi ya washukiwa wa shambulizi la kigaidi la Westgate yahahirishwa hadi Januari 14">Kesi ya washukiwa wa shambulizi la kigaidi la Westgate yahahirishwa hadi Januari 14</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 20, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2018 | Mediamax Network Ltd. <a href="http://www.mediamaxnetwork.co.ke/contact-us">Contact Us</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/mediamaxnet"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/peopledailyke"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/company/mediamax-network-ltd./?originalSubdomain=ke"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/channel/UCWuKCxa2LS2NzLPUz95oTgQ/videos"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/k24tv"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  google_play-social-icon" title="Google Play" rel="nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app"><span class="fa fa-play"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="http://www.mediamaxnetwork.co.ke/feed/"><span class="fa fa-rss"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-24ul" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Mombasa+port+to+close+on+Xmas+day&#038;url=https://wp.me/p9LDFy-24ul" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-24ul&#038;title=Mombasa+port+to+close+on+Xmas+day" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-24ul&#038;description=Mombasa+port+to+close+on+Xmas+day&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Mombasa-Port-724x405.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Mombasa+port+to+close+on+Xmas+day - https://wp.me/p9LDFy-24ul" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Mombasa+port+to+close+on+Xmas+day - https://wp.me/p9LDFy-24ul" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>
<div id="reading-position-indicator"></div><div id="fb-root"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mediamaxnetwork.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mediamax-network"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/scripts.js'></script>
<script type='text/javascript'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'mediamaxnetworkcoke']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'144340932',post:'493913',tz:'3',srv:'www.mediamaxnetwork.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '144340932', '493913' ]);
</script>
</body>
</html>
