<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/U0O9uJiiBQCn-917TcIGP2LppdM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php" />
<title>Going gets tough for Malkia Strikers after losing to Puerto Rico</title>

<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/473363/going-gets-tough-for-malkia-strikers-after-losing-to-puerto-rico/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Malkia Strikers complicated their chances of featuring in the second round of the ongoing FIVB Women’s World Championship in Hamamatsu, Japan after they lost to Puerto Rico by three straight sets 3-0 (25-20, 25-22, 25-15) yesterday. With two matches left for the Kenya side, their chances of finishing in the top four hang by a &hellip;" />
<meta name="twitter:title" content="Going gets tough for Malkia Strikers after losing to Puerto Rico" />
<meta name="twitter:site" content="@mediamaxke" />
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/National-women-volleyball-team-Malkia-Strikers-pose-for-a-group-photo.gif" />
<meta name="twitter:creator" content="@mediamaxke" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/people-daily\/","name":"People Daily"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/473363\/going-gets-tough-for-malkia-strikers-after-losing-to-puerto-rico\/","name":"Going gets tough for Malkia Strikers after losing to Puerto Rico"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#1b98e0" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.mediamaxnetwork.co.ke/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-style-custom-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/style-custom.css?rev=70224' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p9LDFy-1Z8T' />
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F473363%2Fgoing-gets-tough-for-malkia-strikers-after-losing-to-puerto-rico%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F473363%2Fgoing-gets-tough-for-malkia-strikers-after-losing-to-puerto-rico%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.mediamaxnetwork.co.ke/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.mediamaxnetwork.co.ke/473363/going-gets-tough-for-malkia-strikers-after-losing-to-puerto-rico/amp/">

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48242077-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<meta name="generator" content="Jannah 2.0.4" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-473363 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_post_authorbio">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-boxed top-nav-above has-shadow mobile-header-default">
<nav id="top-nav" class="has-components-menu" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="tie-alignleft">
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="http://www.mediamaxnetwork.co.ke//">
<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</li>
</ul> </div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-two-tier-main" class="menu"><li id="menu-item-469565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469565"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-home/">K24 Tv</a></li>
<li id="menu-item-469567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469567"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/">Kameme Tv</a></li>
<li id="menu-item-469572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-469572"><a target="_blank" href="http://www.mediamaxnetwork.co.ke/">People Daily</a>
<ul class="sub-menu">
<li id="menu-item-469580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469580"><a href="http://epaper.peopledaily.co.ke">E-Paper</a></li>
</ul>
</li>
<li id="menu-item-469570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469570"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Fm</a></li>
<li id="menu-item-469566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469566"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Fm</a></li>
<li id="menu-item-469568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469568"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Fm</a></li>
<li id="menu-item-469571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469571"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Fm</a></li>
<li id="menu-item-469564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469564"><a href="http://www.mediamaxnetwork.co.ke/emoo-fm/">Emoo Fm</a></li>
<li id="menu-item-469569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469569"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Fm</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="main-nav-wrapper">
<nav id="main-nav" class="" style="line-height:119px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:227px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
</a>
<div id="logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal" width="227" height="79" style="max-height:79px; width: auto;">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x" width="227" height="79" style="max-height:79px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-469583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-469583"><a href="http://www.mediamaxnetwork.co.ke/">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146529"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146530"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
</ul>
</li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146532"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-469585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469585"><a href="http://www.mediamaxnetwork.co.ke/features/top-ten/">Top Ten</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORT</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146531"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-top-wrapper"><div class="stream-item-top"></div></div><div class="clearfix"></div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8350886229"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="the-post" class="container-wrapper post-content tie_standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-1" href="http://www.mediamaxnetwork.co.ke/people-daily/">People Daily</a></h5>
<h1 class="post-title entry-title">Going gets tough for Malkia Strikers after losing to Puerto Rico</h1>
<div class="post-meta">
<span class="meta-author meta-item"><a href="http://www.mediamaxnetwork.co.ke/author/lynettematheka/" class="author-name" title="Lynette Matheka"><span class="fa fa-user" aria-hidden="true"></span> Lynette Matheka</a>
</span>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,405 </span> <span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/National-women-volleyball-team-Malkia-Strikers-pose-for-a-group-photo.gif" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" data-attachment-id="473364" data-permalink="http://www.mediamaxnetwork.co.ke/473363/going-gets-tough-for-malkia-strikers-after-losing-to-puerto-rico/national-women-volleyball-team-malkia-strikers-pose-for-a-group-photo/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/National-women-volleyball-team-Malkia-Strikers-pose-for-a-group-photo.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="National-women-volleyball-team-Malkia-Strikers-pose-for-a-group-photo" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/National-women-volleyball-team-Malkia-Strikers-pose-for-a-group-photo.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/National-women-volleyball-team-Malkia-Strikers-pose-for-a-group-photo.gif" />
<figcaption class="single-caption-text">
<span class="fa fa-camera" aria-hidden="true"></span> National women volleyball team Malkia Strikers pose for a group photo before leaving for Japan. Photo/PHILLIP KAMAKYA
</figcaption>
</figure></div></div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="4340123838"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p class="p4"><span class="s3">Malkia Strikers complicated their chances of featuring in the second round of the ongoing FIVB Women’s World Championship in Hamamatsu, Japan after they lost to Puerto Rico by three straight sets 3-0 (25-20, 25-22, 25-15) yesterday.</span></p>
<p class="p4"><span class="s3">With two matches left for the Kenya side, their chances of finishing in the top four hang by a thread.</span></p>
<p class="p4"><span class="s3">Malkia need two wins in their remaining group D matches to qualify for the next round and after the Puerto Rico loss, their only chance remains with Dominican Republic. The match against Brazil will be tough for the home girls and coach Japeth Munala had already ruled out a win against the South Americans but seemed determined to give them a run for their money.</span></p>
<p class="p4"><span class="s3">“Our aim today was to qualify for the second round but Puerto Rico stopped us. We still have two games left. We will try to grow in the coming matches. We led 19-15 in the second set but did not receive well after that. We must get ready for Brazil next. We will go all out against them,” said Munala.</span></p>
<p class="p4"><span class="s3">The opening set was competitive, highlighted by quick points in the first half and few rallies to speak of. Puerto Rico held the lead for most of the set until Noel Murambi tied the score at 13-13 with a crosscourt spike. </span></p>
<p class="p4"><span class="s3">The Puerto Ricans, however, scored three of the next four points to lead16-14 at the second Technical Time Out (TTO). Kenya levelled at 19-19 but was unable to take the lead and Puerto Rico grabbed the set 25-20. Munala’s charges had increasing problems with reception in the second set as Puerto Rico continued to pound away on attack. </span></p>
<div class="stream-item stream-item-below-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8834357837"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2018-10-02T00:00:14+00:00","datePublished":"2018-10-02T00:00:14+00:00","dateModified":"2018-10-01T21:50:53+00:00","headline":"Going gets tough for Malkia Strikers after losing to Puerto Rico","name":"Going gets tough for Malkia Strikers after losing to Puerto Rico","keywords":[],"url":"http:\/\/www.mediamaxnetwork.co.ke\/473363\/going-gets-tough-for-malkia-strikers-after-losing-to-puerto-rico\/","description":"Malkia Strikers complicated their chances of featuring in the second round of the ongoing FIVB Women\u2019s World Championship in Hamamatsu, Japan after they lost to Puerto Rico by three straight sets 3-0","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mediamax Network Limited","logo":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"},"sameAs":["https:\/\/plus.google.com\/u\/0\/b\/106920007184222246676\/+K24tvCoKe","https:\/\/www.facebook.com\/mediamaxnet","https:\/\/twitter.com\/peopledailyke","https:\/\/www.linkedin.com\/company\/mediamax-network-ltd.\/?originalSubdomain=ke","https:\/\/www.youtube.com\/channel\/UCWuKCxa2LS2NzLPUz95oTgQ\/videos","https:\/\/www.instagram.com\/k24tv","https:\/\/play.google.com\/store\/apps\/details?id=com.mediamax.app"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mediamaxnetwork.co.ke\/473363\/going-gets-tough-for-malkia-strikers-after-losing-to-puerto-rico\/"},"author":{"@type":"Person","name":"Lynette Matheka","url":"http:\/\/www.mediamaxnetwork.co.ke\/author\/lynettematheka\/"},"articleSection":"People Daily","articleBody":"Malkia Strikers complicated their chances of featuring in the second round of the ongoing FIVB Women\u2019s World Championship in Hamamatsu, Japan after they lost to Puerto Rico by three straight sets 3-0 (25-20, 25-22, 25-15) yesterday.\r\nWith two matches left for the Kenya side, their chances of finishing in the top four hang by a thread.\r\nMalkia need two wins in their remaining group D matches to qualify for the next round and after the Puerto Rico loss, their only chance remains with Dominican Republic. The match against Brazil will be tough for the home girls and coach Japeth Munala had already ruled out a win against the South Americans but seemed determined to give them a run for their money.\r\n\u201cOur aim today was to qualify for the second round but Puerto Rico stopped us. We still have two games left. We will try to grow in the coming matches. We led 19-15 in the second set but did not receive well after that. We must get ready for Brazil next. We will go all out against them,\u201d said Munala.\r\nThe opening set was competitive, highlighted by quick points in the first half and few rallies to speak of. Puerto Rico held the lead for most of the set until Noel Murambi tied the score at 13-13 with a crosscourt spike. \r\nThe Puerto Ricans, however, scored three of the next four points to lead16-14 at the second Technical Time Out (TTO). Kenya levelled at 19-19 but was unable to take the lead and Puerto Rico grabbed the set 25-20. Munala\u2019s charges had increasing problems with reception in the second set as Puerto Rico continued to pound away on attack. ","image":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2018\/10\/National-women-volleyball-team-Malkia-Strikers-pose-for-a-group-photo.gif","width":696,"height":312}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1Z8T" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico&#038;url=https://wp.me/p9LDFy-1Z8T" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p9LDFy-1Z8T&#038;name=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1Z8T&#038;title=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1Z8T&#038;description=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/National-women-volleyball-team-Malkia-Strikers-pose-for-a-group-photo.gif" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://wp.me/p9LDFy-1Z8T&#038;title=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico" rel="external" target="_blank" class="reddit-share-btn equal-width"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="whatsapp://send?text=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico - https://wp.me/p9LDFy-1Z8T" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico - https://wp.me/p9LDFy-1Z8T" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="/cdn-cgi/l/email-protection#112e6264737b7472652c567e787f763a767465623a657e6476793a777e633a5c707d7a78703a426563787a7463623a70776574633a7d7e62787f763a657e3a41647463657e3a4378727e37322122292a737e75682c79656561622b3e3e66613f7c743e61285d5557683c204b2945" rel="external" target="_blank" class="email-share-btn equal-width"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/473357/ruto-raila-clash-over-handshake/" title="Ruto, Raila clash over Handshake" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Deputy-President-William-Ruto-joins-Voi-residents-in-a-jig.gif" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="473358" data-permalink="http://www.mediamaxnetwork.co.ke/473357/ruto-raila-clash-over-handshake/deputy-president-william-ruto-joins-voi-residents-in-a-jig/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Deputy-President-William-Ruto-joins-Voi-residents-in-a-jig.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Deputy-President-William-Ruto-joins-Voi-residents-in-a-jig" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Deputy-President-William-Ruto-joins-Voi-residents-in-a-jig.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Deputy-President-William-Ruto-joins-Voi-residents-in-a-jig.gif" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,616 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473357/ruto-raila-clash-over-handshake/" title="Ruto, Raila clash over Handshake">Ruto, Raila clash over Handshake</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/473253/lawyer-kimani-client-murder-case-stalls/" title="Lawyer Kimani, client murder case stalls" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Leonard-Mwangi-Sylvia-Wanjiku-Stephen-Chebulet-and-Fredrick-Leliman-at-a-past-court-session.gif" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="473254" data-permalink="http://www.mediamaxnetwork.co.ke/473253/lawyer-kimani-client-murder-case-stalls/leonard-mwangi-sylvia-wanjiku-stephen-chebulet-and-fredrick-leliman-at-a-past-court-session/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Leonard-Mwangi-Sylvia-Wanjiku-Stephen-Chebulet-and-Fredrick-Leliman-at-a-past-court-session.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Leonard-Mwangi,-Sylvia-Wanjiku,-Stephen-Chebulet-and-Fredrick-Leliman-at-a-past-court-session" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Leonard-Mwangi-Sylvia-Wanjiku-Stephen-Chebulet-and-Fredrick-Leliman-at-a-past-court-session.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Leonard-Mwangi-Sylvia-Wanjiku-Stephen-Chebulet-and-Fredrick-Leliman-at-a-past-court-session.gif" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,551 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473253/lawyer-kimani-client-murder-case-stalls/" title="Lawyer Kimani, client murder case stalls">Lawyer Kimani, client murder case stalls</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/473373/agriculture-director-korir-lost-2017-polls/" title="Agriculture Director Korir lost 2017 polls" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Latest-Mega-Jackpot-winner-Cosmas-Korir.gif" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="473374" data-permalink="http://www.mediamaxnetwork.co.ke/473373/agriculture-director-korir-lost-2017-polls/latest-mega-jackpot-winner-cosmas-korir/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Latest-Mega-Jackpot-winner-Cosmas-Korir.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Latest-Mega-Jackpot-winner-Cosmas-Korir" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Latest-Mega-Jackpot-winner-Cosmas-Korir.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Latest-Mega-Jackpot-winner-Cosmas-Korir.gif" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,490 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473373/agriculture-director-korir-lost-2017-polls/" title="Agriculture Director Korir lost 2017 polls">Agriculture Director Korir lost 2017 polls</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/473341/30-schools-on-knec-radar-over-exam-cheating/" title="30 schools on Knec radar over exam cheating" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="473344" data-permalink="http://www.mediamaxnetwork.co.ke/473341/30-schools-on-knec-radar-over-exam-cheating/knec-chairman-prof-george-magoha/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Knec-chairman-Prof-George-Magoha" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,598 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473341/30-schools-on-knec-radar-over-exam-cheating/" title="30 schools on Knec radar over exam cheating">30 schools on Knec radar over exam cheating</a></h3>
</div>
</div>
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/473341/30-schools-on-knec-radar-over-exam-cheating/" title="30 schools on Knec radar over exam cheating" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="473344" data-permalink="http://www.mediamaxnetwork.co.ke/473341/30-schools-on-knec-radar-over-exam-cheating/knec-chairman-prof-george-magoha/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Knec-chairman-Prof-George-Magoha" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473341/30-schools-on-knec-radar-over-exam-cheating/" title="30 schools on Knec radar over exam cheating">30 schools on Knec radar over exam cheating</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-body no-small-thumbs">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473352/chebukati-warns-against-violence/" title="Chebukati warns against violence">Chebukati warns against violence</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="search-10" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form><div class="clearfix"></div></div><div id="enhancedtextwidget-58" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="2340183437"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top News<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/473357/ruto-raila-clash-over-handshake/" title="Ruto, Raila clash over Handshake" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Deputy-President-William-Ruto-joins-Voi-residents-in-a-jig.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="473358" data-permalink="http://www.mediamaxnetwork.co.ke/473357/ruto-raila-clash-over-handshake/deputy-president-william-ruto-joins-voi-residents-in-a-jig/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Deputy-President-William-Ruto-joins-Voi-residents-in-a-jig.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Deputy-President-William-Ruto-joins-Voi-residents-in-a-jig" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Deputy-President-William-Ruto-joins-Voi-residents-in-a-jig.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Deputy-President-William-Ruto-joins-Voi-residents-in-a-jig.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473357/ruto-raila-clash-over-handshake/" title="Ruto, Raila clash over Handshake">Ruto, Raila clash over Handshake</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/473253/lawyer-kimani-client-murder-case-stalls/" title="Lawyer Kimani, client murder case stalls" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Leonard-Mwangi-Sylvia-Wanjiku-Stephen-Chebulet-and-Fredrick-Leliman-at-a-past-court-session.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="473254" data-permalink="http://www.mediamaxnetwork.co.ke/473253/lawyer-kimani-client-murder-case-stalls/leonard-mwangi-sylvia-wanjiku-stephen-chebulet-and-fredrick-leliman-at-a-past-court-session/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Leonard-Mwangi-Sylvia-Wanjiku-Stephen-Chebulet-and-Fredrick-Leliman-at-a-past-court-session.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Leonard-Mwangi,-Sylvia-Wanjiku,-Stephen-Chebulet-and-Fredrick-Leliman-at-a-past-court-session" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Leonard-Mwangi-Sylvia-Wanjiku-Stephen-Chebulet-and-Fredrick-Leliman-at-a-past-court-session.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Leonard-Mwangi-Sylvia-Wanjiku-Stephen-Chebulet-and-Fredrick-Leliman-at-a-past-court-session.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473253/lawyer-kimani-client-murder-case-stalls/" title="Lawyer Kimani, client murder case stalls">Lawyer Kimani, client murder case stalls</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/473341/30-schools-on-knec-radar-over-exam-cheating/" title="30 schools on Knec radar over exam cheating" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="473344" data-permalink="http://www.mediamaxnetwork.co.ke/473341/30-schools-on-knec-radar-over-exam-cheating/knec-chairman-prof-george-magoha/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Knec-chairman-Prof-George-Magoha" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Knec-chairman-Prof-George-Magoha.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473341/30-schools-on-knec-radar-over-exam-cheating/" title="30 schools on Knec radar over exam cheating">30 schools on Knec radar over exam cheating</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/473373/agriculture-director-korir-lost-2017-polls/" title="Agriculture Director Korir lost 2017 polls" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Latest-Mega-Jackpot-winner-Cosmas-Korir.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="473374" data-permalink="http://www.mediamaxnetwork.co.ke/473373/agriculture-director-korir-lost-2017-polls/latest-mega-jackpot-winner-cosmas-korir/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Latest-Mega-Jackpot-winner-Cosmas-Korir.gif" data-orig-size="600,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Latest-Mega-Jackpot-winner-Cosmas-Korir" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Latest-Mega-Jackpot-winner-Cosmas-Korir.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Latest-Mega-Jackpot-winner-Cosmas-Korir.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473373/agriculture-director-korir-lost-2017-polls/" title="Agriculture Director Korir lost 2017 polls">Agriculture Director Korir lost 2017 polls</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-body no-small-thumbs">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473352/chebukati-warns-against-violence/" title="Chebukati warns against violence">Chebukati warns against violence</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 2, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="enhancedtextwidget-81" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="enhancedtextwidget-87" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><h2 style="text-align: center;"><font color="red"><iframe src="http://mediamaxnetwork.co.ke/trending/vuga/week.php" width="280px" height="5px"></iframe></font></h2></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-64" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Mediamax Network Ltd.<span class="widget-title-icon fa"></span></h4></div> <div class="textwidget"><p>3rd Floor, DSM Place,<br />
Kijabe Street, Nairobi.<br />
P. O. 103618-00101,<br />
Nairobi, Kenya.</p>
<p>Safaricom: +254-709 824 100<br />
Airtel: +254-730-144 100<br />
Telkom: +254-20 4944 100<br />
Email: <a href="/cdn-cgi/l/email-protection#3a151553545c557a575f5e535b575b4214595514515f">info [at] mediamax.co.ke</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-16" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest Videos<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/473343/killer-tractors-spotlight-on-dangers-posed-by-sugarcane-tractors-in-western/" title="KILLER TRACTORS : Spotlight on dangers posed by sugarcane tractors in Western " class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-9.36.53-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="473353" data-permalink="http://www.mediamaxnetwork.co.ke/473343/killer-tractors-spotlight-on-dangers-posed-by-sugarcane-tractors-in-western/screen-shot-2018-10-01-at-9-36-53-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-9.36.53-PM.png" data-orig-size="600,358" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-10-01 at 9.36.53 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-9.36.53-PM-300x179.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-9.36.53-PM-600x358.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473343/killer-tractors-spotlight-on-dangers-posed-by-sugarcane-tractors-in-western/" title="KILLER TRACTORS : Spotlight on dangers posed by sugarcane tractors in Western ">KILLER TRACTORS : Spotlight on dangers posed by sugarcane tractors in Western </a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 1, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/473340/curbing-exam-cheats-30-schools-probed-for-allegedly-conspiring-to-compromise-exams/" title="CURBING EXAM CHEATS : 30 schools probed for allegedly conspiring to compromise exams" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="139" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/kcseeee.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/kcseeee.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/kcseeee-300x189.jpg 300w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="401769" data-permalink="http://www.mediamaxnetwork.co.ke/401762/401762knec-gukanja-maumirira-ma-kigeranio-gia-kcse-ma-arutwo-makiria-ma-1205/kcseeee/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/kcseeee.jpg" data-orig-size="600,378" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;MNL_DIGITAL&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516197115&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kcseeee" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/kcseeee-300x189.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/kcseeee-600x378.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473340/curbing-exam-cheats-30-schools-probed-for-allegedly-conspiring-to-compromise-exams/" title="CURBING EXAM CHEATS : 30 schools probed for allegedly conspiring to compromise exams">CURBING EXAM CHEATS : 30 schools probed for allegedly conspiring to compromise exams</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 1, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/473336/handshake-tremors-odinga-denies-plot-to-divide-and-remove-ruto-from-jubilee/" title="HANDSHAKE TREMORS : Odinga denies plot to divide and remove  Ruto from Jubilee" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/RAILAPRAYERSPEECH-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="472258" data-permalink="http://www.mediamaxnetwork.co.ke/472245/wachapishaji-vitabu-wahimizwa-kutumia-jukwaa-hilo-kuhamasisha-dhidi-ya-ufisadi-na-ukabila/railaprayerspeech/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/RAILAPRAYERSPEECH.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RAILA+PRAYER+SPEECH" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/RAILAPRAYERSPEECH-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/RAILAPRAYERSPEECH.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473336/handshake-tremors-odinga-denies-plot-to-divide-and-remove-ruto-from-jubilee/" title="HANDSHAKE TREMORS : Odinga denies plot to divide and remove  Ruto from Jubilee">HANDSHAKE TREMORS : Odinga denies plot to divide and remove  Ruto from Jubilee</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 1, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Read<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/471806/fresh-details-emerge-as-family-of-slain-monica-nyawira-speaks-out/" title="Fresh details emerge as family of slain Monica Nyawira speaks out" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/0-4-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="471808" data-permalink="http://www.mediamaxnetwork.co.ke/471806/fresh-details-emerge-as-family-of-slain-monica-nyawira-speaks-out/attachment/0/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/0-4.jpg" data-orig-size="534,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/0-4-300x225.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/0-4-534x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/471806/fresh-details-emerge-as-family-of-slain-monica-nyawira-speaks-out/" title="Fresh details emerge as family of slain Monica Nyawira speaks out">Fresh details emerge as family of slain Monica Nyawira speaks out</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 26, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/472965/no-more-vip-treatment-for-obado/" title="No more VIP treatment for Obado" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/No-more-VIP-treatment-for-Obado.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="472966" data-permalink="http://www.mediamaxnetwork.co.ke/472965/no-more-vip-treatment-for-obado/no-more-vip-treatment-for-obado/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/No-more-VIP-treatment-for-Obado.gif" data-orig-size="600,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="No-more-VIP-treatment-for-Obado" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/No-more-VIP-treatment-for-Obado.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/No-more-VIP-treatment-for-Obado.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/472965/no-more-vip-treatment-for-obado/" title="No more VIP treatment for Obado">No more VIP treatment for Obado</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 1, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/472561/monica-kimani-kuhurukio-umuthi-mugunda-ini-kwao-ituura-ini-ria-kairi-gilgil/" title="Monica Kimani kuhurukio umuthi mugunda-ini kwao ituura-ini ria Kairi, Gilgil" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/monica-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="472563" data-permalink="http://www.mediamaxnetwork.co.ke/472561/monica-kimani-kuhurukio-umuthi-mugunda-ini-kwao-ituura-ini-ria-kairi-gilgil/monica-4/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/monica-1.jpg" data-orig-size="598,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="monica" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/monica-1-300x201.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/monica-1-598x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/472561/monica-kimani-kuhurukio-umuthi-mugunda-ini-kwao-ituura-ini-ria-kairi-gilgil/" title="Monica Kimani kuhurukio umuthi mugunda-ini kwao ituura-ini ria Kairi, Gilgil">Monica Kimani kuhurukio umuthi mugunda-ini kwao ituura-ini ria Kairi, Gilgil</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 28, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top in Swahili<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/473249/tinga-tinga-zinazosafirisha-miwa-magharibi-mwa-kenya-ni-kero-kuu/" title="Tinga tinga zinazosafirisha miwa magharibi mwa Kenya ni kero kuu " class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-19.46.13-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="473250" data-permalink="http://www.mediamaxnetwork.co.ke/473249/tinga-tinga-zinazosafirisha-miwa-magharibi-mwa-kenya-ni-kero-kuu/screen-shot-2018-10-01-at-19-46-13/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-19.46.13.png" data-orig-size="600,321" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-10-01 at 19.46.13" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-19.46.13-300x161.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Screen-Shot-2018-10-01-at-19.46.13-600x321.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473249/tinga-tinga-zinazosafirisha-miwa-magharibi-mwa-kenya-ni-kero-kuu/" title="Tinga tinga zinazosafirisha miwa magharibi mwa Kenya ni kero kuu ">Tinga tinga zinazosafirisha miwa magharibi mwa Kenya ni kero kuu </a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 1, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/473246/maribe-kizimbani-hii-ni-kutoa-muda-kwa-uchunguzi-kuhusu-mauaji-ya-monica-kimani/" title="Maribe Kizimbani : Hii ni kutoa muda kwa uchunguzi kuhusu mauaji ya Monica Kimani" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/MARIBE-DOCK-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="473099" data-permalink="http://www.mediamaxnetwork.co.ke/473098/maribe-kuzuiliwa-kwa-siku-10/maribe-dock/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/MARIBE-DOCK.jpg" data-orig-size="600,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MARIBE-DOCK" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/MARIBE-DOCK-300x167.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/MARIBE-DOCK-600x333.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473246/maribe-kizimbani-hii-ni-kutoa-muda-kwa-uchunguzi-kuhusu-mauaji-ya-monica-kimani/" title="Maribe Kizimbani : Hii ni kutoa muda kwa uchunguzi kuhusu mauaji ya Monica Kimani">Maribe Kizimbani : Hii ni kutoa muda kwa uchunguzi kuhusu mauaji ya Monica Kimani</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 1, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/473204/fisi-awavamia-punda-katika-kaunti-ya-lamu/" title="Fisi Awavamia Punda Katika Kaunti Ya Lamu." class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Team-mafisi-e1510311325514-940x498-696x369-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="473205" data-permalink="http://www.mediamaxnetwork.co.ke/473204/fisi-awavamia-punda-katika-kaunti-ya-lamu/team-mafisi-e1510311325514-940x498-696x369/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Team-mafisi-e1510311325514-940x498-696x369.jpg" data-orig-size="696,369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Team-mafisi-e1510311325514-940&#215;498-696&#215;369" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Team-mafisi-e1510311325514-940x498-696x369-300x159.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/Team-mafisi-e1510311325514-940x498-696x369-600x318.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/473204/fisi-awavamia-punda-katika-kaunti-ya-lamu/" title="Fisi Awavamia Punda Katika Kaunti Ya Lamu.">Fisi Awavamia Punda Katika Kaunti Ya Lamu.</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 1, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2018 | Mediamax Network Ltd. <a href="http://www.mediamaxnetwork.co.ke/contact-us">Contact Us</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/mediamaxnet"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/peopledailyke"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/company/mediamax-network-ltd./?originalSubdomain=ke"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/channel/UCWuKCxa2LS2NzLPUz95oTgQ/videos"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/k24tv"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  google_play-social-icon" title="Google Play" rel="nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app"><span class="fa fa-play"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="http://www.mediamaxnetwork.co.ke/feed/"><span class="fa fa-rss"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1Z8T" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico&#038;url=https://wp.me/p9LDFy-1Z8T" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1Z8T&#038;title=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1Z8T&#038;description=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/10/National-women-volleyball-team-Malkia-Strikers-pose-for-a-group-photo.gif" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico - https://wp.me/p9LDFy-1Z8T" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Going+gets+tough+for+Malkia+Strikers+after+losing+to+Puerto+Rico - https://wp.me/p9LDFy-1Z8T" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div id="reading-position-indicator"></div><div id="fb-root"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mediamaxnetwork.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mediamax-network"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/scripts.js'></script>
<script type='text/javascript'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'mediamaxnetworkcoke']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'144340932',post:'473363',tz:'3',srv:'www.mediamaxnetwork.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '144340932', '473363' ]);
</script>
</body>
</html>
