<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/U0O9uJiiBQCn-917TcIGP2LppdM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php" />
<title>New Music Alert: Avril releases new single, In love</title>

<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/469560/new-music-alert-avril-releases-new-single-in-love/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Award winning singer and songwriter, Avril has released a new single, In Love. In Love  is an Afro pop song that speaks to all the couples who are in love. Avril had this to say about the song, &#8220;This beautiful song was written by Tommy Flavour with me at the back of his mind. It is a &hellip;" />
<meta name="twitter:title" content="New Music Alert: Avril releases new single, In love" />
<meta name="twitter:site" content="@mediamaxke" />
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-10.18.15-AM.png" />
<meta name="twitter:creator" content="@mediamaxke" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/entertainment-and-lifestyle\/","name":"Entertainment and Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.mediamaxnetwork.co.ke\/469560\/new-music-alert-avril-releases-new-single-in-love\/","name":"New Music Alert: Avril releases new single, In love"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; New Music Alert: Avril releases new single, In love Comments Feed" href="http://www.mediamaxnetwork.co.ke/469560/new-music-alert-avril-releases-new-single-in-love/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#f1c40f" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.mediamaxnetwork.co.ke/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-style-custom-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/style-custom.css?rev=31890' type='text/css' media='all' />
<style id='jannah-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p9LDFy-1Y9y' />
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F469560%2Fnew-music-alert-avril-releases-new-single-in-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F469560%2Fnew-music-alert-avril-releases-new-single-in-love%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.mediamaxnetwork.co.ke/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.mediamaxnetwork.co.ke/469560/new-music-alert-avril-releases-new-single-in-love/amp/">

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48242077-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<meta name="generator" content="Jannah 2.0.4" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-469560 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_post_authorbio">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-boxed top-nav-above has-shadow mobile-header-default">
<nav id="top-nav" class="has-components-menu" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="tie-alignleft">
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form method="get" id="search" action="http://www.mediamaxnetwork.co.ke//">
<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</li>
</ul> </div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-two-tier-main" class="menu"><li id="menu-item-469565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469565"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-home/">K24 Tv</a></li>
<li id="menu-item-469567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469567"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/">Kameme Tv</a></li>
<li id="menu-item-469572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-469572"><a target="_blank" href="http://www.mediamaxnetwork.co.ke/">People Daily</a>
<ul class="sub-menu">
<li id="menu-item-469580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469580"><a href="http://epaper.peopledaily.co.ke">E-Paper</a></li>
</ul>
</li>
<li id="menu-item-469570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469570"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Fm</a></li>
<li id="menu-item-469566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469566"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Fm</a></li>
<li id="menu-item-469568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469568"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Fm</a></li>
<li id="menu-item-469571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469571"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Fm</a></li>
<li id="menu-item-469564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469564"><a href="http://www.mediamaxnetwork.co.ke/emoo-fm/">Emoo Fm</a></li>
<li id="menu-item-469569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469569"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Fm</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="main-nav-wrapper">
<nav id="main-nav" class="" style="line-height:119px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:227px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
</a>
<div id="logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal" width="227" height="79" style="max-height:79px; width: auto;">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x" width="227" height="79" style="max-height:79px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-469583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-469583"><a href="http://www.mediamaxnetwork.co.ke/">HOME</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/news/">NEWS</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146529"><a href="http://www.mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146530"><a href="http://www.mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
</ul>
</li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146532"><a href="http://www.mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.mediamaxnetwork.co.ke/business/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/features/">FEATURES</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-469585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469585"><a href="http://www.mediamaxnetwork.co.ke/features/top-ten/">Top Ten</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18 tie-current-menu"><a href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.mediamaxnetwork.co.ke/sports/">SPORT</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146531"><a href="http://www.mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/swahili/">KISWAHILI</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-top-wrapper"><div class="stream-item-top"></div></div><div class="clearfix"></div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8350886229"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="the-post" class="container-wrapper post-content tie_standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-18" href="http://www.mediamaxnetwork.co.ke/entertainment-and-lifestyle/">Entertainment and Lifestyle</a></h5>
<h1 class="post-title entry-title">New Music Alert: Avril releases new single, In love</h1>
<div class="post-meta">
<span class="meta-author meta-item"><a href="http://www.mediamaxnetwork.co.ke/author/manuel-ntoyai/" class="author-name" title="Manuel Ntoyai"><span class="fa fa-user" aria-hidden="true"></span> Manuel Ntoyai</a>
</span>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,587 </span> <span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="487" height="397" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-10.18.15-AM.png" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-10.18.15-AM.png 487w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-10.18.15-AM-300x245.png 300w" sizes="(max-width: 487px) 100vw, 487px" data-attachment-id="469561" data-permalink="http://www.mediamaxnetwork.co.ke/469560/new-music-alert-avril-releases-new-single-in-love/screen-shot-2018-09-18-at-10-18-15-am/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-10.18.15-AM.png" data-orig-size="487,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-09-18 at 10.18.15 AM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-10.18.15-AM-300x245.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-10.18.15-AM.png" /></figure></div></div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="4340123838"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="gmail_default">
<p>Award winning singer and songwriter, Avril has released a new single, <b><i>In Love</i></b>.</p>
<p><b><i>In Love</i></b>  is an Afro pop song that speaks to all the couples who are in love.</p>
<p>Avril had this to say about the song, <b>&#8220;This beautiful song was written by Tommy Flavour with me at the back of his mind. It is a song i believe will resonate with every person who is truly in love  and every couple that has ups and downs in their union but still manage to push through.&#8221;</b></p>
</div>
<div>
<div class="m_-3059825523628142059gmail-m_3264154094849914280m_5042814163237876985gmail_signature" dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div><span style="font-family: comic sans ms, sans-serif;"> </span></div>
<div><span style="font-family: comic sans ms, sans-serif;"><b><i>I</i></b><span class="gmail_default"><b><i>n Love</i></b> was written by Tommy Flavour, produced by Saint P and video directed by J Blessing. </span></span></div>
<div><span style="font-family: comic sans ms, sans-serif;"> </span></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Watch video here: <a href="https://bit.ly/2Oo2whA" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://bit.ly/2Oo2whA&amp;source=gmail&amp;ust=1537338520682000&amp;usg=AFQjCNHKp51EzUJQwFqT4QpUCTH9ljeiQQ">https://bit.ly/2Oo2whA</a></p>
<div class="stream-item stream-item-below-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8834357837"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2018-09-18T12:19:38+00:00","datePublished":"2018-09-18T12:19:38+00:00","dateModified":"2018-09-18T12:21:57+00:00","headline":"New Music Alert: Avril releases new single, In love","name":"New Music Alert: Avril releases new single, In love","keywords":[],"url":"http:\/\/www.mediamaxnetwork.co.ke\/469560\/new-music-alert-avril-releases-new-single-in-love\/","description":"Award winning singer and songwriter, Avril has released a new single,\u00a0In Love. In Love\u00a0 is an Afro pop song that speaks to all the couples who are in love. Avril had this to say about the song,\u00a0\"This","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mediamax Network Limited","logo":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"},"sameAs":["https:\/\/plus.google.com\/u\/0\/b\/106920007184222246676\/+K24tvCoKe","https:\/\/www.facebook.com\/mediamaxnet","https:\/\/twitter.com\/peopledailyke","https:\/\/www.linkedin.com\/company\/mediamax-network-ltd.\/?originalSubdomain=ke","https:\/\/www.youtube.com\/channel\/UCWuKCxa2LS2NzLPUz95oTgQ\/videos","https:\/\/www.instagram.com\/k24tv","https:\/\/play.google.com\/store\/apps\/details?id=com.mediamax.app"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mediamaxnetwork.co.ke\/469560\/new-music-alert-avril-releases-new-single-in-love\/"},"author":{"@type":"Person","name":"Manuel Ntoyai","url":"http:\/\/www.mediamaxnetwork.co.ke\/author\/manuel-ntoyai\/"},"articleSection":"Entertainment and Lifestyle","articleBody":"\r\n\r\nAward winning singer and songwriter, Avril has released a new single,\u00a0In Love.\r\n\r\nIn Love\u00a0 is an Afro pop song that speaks to all the couples who are in love.\r\n\r\nAvril had this to say about the song,\u00a0\"This beautiful song was written by Tommy Flavour with me at the back of his mind. It is a song i believe will resonate with every person who is truly in love\u00a0 and every couple that has ups and downs in their union but still manage to push through.\"\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\u00a0\r\nIn Love\u00a0was written by Tommy Flavour, produced by Saint P and video directed by J Blessing.\u00a0\r\n\u00a0\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\nWatch video here:\u00a0https:\/\/bit.ly\/2Oo2whA","image":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2018\/09\/Screen-Shot-2018-09-18-at-10.18.15-AM.png","width":696,"height":397}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1Y9y" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love&#038;url=https://wp.me/p9LDFy-1Y9y" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p9LDFy-1Y9y&#038;name=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1Y9y&#038;title=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1Y9y&#038;description=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-10.18.15-AM.png" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://wp.me/p9LDFy-1Y9y&#038;title=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love" rel="external" target="_blank" class="reddit-share-btn equal-width"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="whatsapp://send?text=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love - https://wp.me/p9LDFy-1Y9y" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love - https://wp.me/p9LDFy-1Y9y" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="/cdn-cgi/l/email-protection#1a25696f78707f796e27547f6d31576f697379315b767f686e3f295b315b6c68737631687f767f7b697f6931747f6d316973747d767f3f28593153743176756c7f3c392a29222178757e6327726e6e6a692035356d6a34777f356a23565e5c63372b432363" rel="external" target="_blank" class="email-share-btn equal-width"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/469309/tiwa-on-savage-eruption/" title="Tiwa on savage eruption" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Nigeria’s-Afro-beat-queen-Tiwa-Savage.gif" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="469310" data-permalink="http://www.mediamaxnetwork.co.ke/469309/tiwa-on-savage-eruption/nigerias-afro-beat-queen-tiwa-savage/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Nigeria’s-Afro-beat-queen-Tiwa-Savage.gif" data-orig-size="600,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigeria’s-Afro-beat-queen,-Tiwa-Savage" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Nigeria’s-Afro-beat-queen-Tiwa-Savage.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Nigeria’s-Afro-beat-queen-Tiwa-Savage.gif" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,565 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469309/tiwa-on-savage-eruption/" title="Tiwa on savage eruption">Tiwa on savage eruption</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/469306/josephat-musoma-aka-profesa-attracted-scathing-criticism-over-album/" title="Josephat Musoma aka Profesa attracted scathing criticism over album" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Gospel-artiste-Josephat-Musoma-aka-Profesa-attracted-scathing-criticism-over-his-hard-hitting-album.gif" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="469307" data-permalink="http://www.mediamaxnetwork.co.ke/469306/josephat-musoma-aka-profesa-attracted-scathing-criticism-over-album/gospel-artiste-josephat-musoma-aka-profesa-attracted-scathing-criticism-over-his-hard-hitting-album/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Gospel-artiste-Josephat-Musoma-aka-Profesa-attracted-scathing-criticism-over-his-hard-hitting-album.gif" data-orig-size="600,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gospel-artiste-Josephat-Musoma-aka-Profesa-attracted-scathing-criticism-over-his-hard-hitting-album" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Gospel-artiste-Josephat-Musoma-aka-Profesa-attracted-scathing-criticism-over-his-hard-hitting-album.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Gospel-artiste-Josephat-Musoma-aka-Profesa-attracted-scathing-criticism-over-his-hard-hitting-album.gif" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,512 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469306/josephat-musoma-aka-profesa-attracted-scathing-criticism-over-album/" title="Josephat Musoma aka Profesa attracted scathing criticism over album">Josephat Musoma aka Profesa attracted scathing criticism over album</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/469397/enriched-porridge-flour-hits-the-shelves/" title="Enriched porridge flour hits the shelves" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Enriched-porridge-flour-hits-the-shelves-.gif" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="469398" data-permalink="http://www.mediamaxnetwork.co.ke/469397/enriched-porridge-flour-hits-the-shelves/enriched-porridge-flour-hits-the-shelves/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Enriched-porridge-flour-hits-the-shelves-.gif" data-orig-size="600,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Enriched-porridge-flour-hits-the-shelves-" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Enriched-porridge-flour-hits-the-shelves-.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Enriched-porridge-flour-hits-the-shelves-.gif" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,570 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469397/enriched-porridge-flour-hits-the-shelves/" title="Enriched porridge flour hits the shelves">Enriched porridge flour hits the shelves</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/469377/taxes-and-levies-that-fuel-kenyas-economy/" title="Taxes and levies that fuel Kenya’s economy" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="330" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel-765x510.jpg 765w" sizes="(max-width: 330px) 100vw, 330px" data-attachment-id="385110" data-permalink="http://www.mediamaxnetwork.co.ke/385109/kerosene-price-sh5-05-ercs-november-review/fuel-7/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fuel" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 17, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,654 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469377/taxes-and-levies-that-fuel-kenyas-economy/" title="Taxes and levies that fuel Kenya’s economy">Taxes and levies that fuel Kenya’s economy</a></h3>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="comments-box" class="container-wrapper">
<div class="block-head">
<h3 id="comments-title" class="the-global-title">
One Comment </h3>
</div>
<ol class="comment-list">
<li id="comment-102677" class="comment even thread-even depth-1">
<article id="div-comment-102677" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<b class="fn"><a href='http://Www.Chomiprag.com' rel='external nofollow' class='url'>p.j. o'rourke donald trump</a></b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="http://www.mediamaxnetwork.co.ke/469560/new-music-alert-avril-releases-new-single-in-love/#comment-102677">
<time datetime="2018-09-18T13:26:20+00:00">
September 18, 2018 at 1:26 PM </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Hmm it ѕeems like your site ate mʏ firѕt c᧐mment (it waѕ super long)<br />
sߋ I guess I&#8217;ll ϳust sum it uр wһat Ӏ had written ɑnd ѕay, I&#8217;m thoroᥙghly enjoying үoսr blog.<br />
I as ᴡell am аn aspiring blog writer but I&#8217;m ѕtiⅼl new to eveгything.<br />
Ɗo you hɑve any pointѕ fօr novice blog<br />
writers? Ӏ&#8217;d definitely appгeciate іt.</p>
</div>
</article>
</li>
</ol>
</div>
<div id="add-comment-block" class="container-wrapper"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/469560/new-music-alert-avril-releases-new-single-in-love/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.mediamaxnetwork.co.ke/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='469560' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469377/taxes-and-levies-that-fuel-kenyas-economy/" title="Taxes and levies that fuel Kenya’s economy" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
 <span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="385110" data-permalink="http://www.mediamaxnetwork.co.ke/385109/kerosene-price-sh5-05-ercs-november-review/fuel-7/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fuel" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fuel.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469377/taxes-and-levies-that-fuel-kenyas-economy/" title="Taxes and levies that fuel Kenya’s economy">Taxes and levies that fuel Kenya’s economy</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 17, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/468963/campos-turned-holding-facilities-for-the-illegally-married/" title="Campos turned holding facilities for the illegally married!" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Happy-marriage.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Happy-marriage.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Happy-marriage-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Happy-marriage-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="281683" data-permalink="http://www.mediamaxnetwork.co.ke/281682/good-bad-7-years-together/happy-marriage/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Happy-marriage.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="happy-marriage" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Happy-marriage-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Happy-marriage.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/468963/campos-turned-holding-facilities-for-the-illegally-married/" title="Campos turned holding facilities for the illegally married!">Campos turned holding facilities for the illegally married!</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 17, 2018</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="search-10" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form><div class="clearfix"></div></div><div id="enhancedtextwidget-58" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="2340183437"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top News<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469619/muranga-county-installs-ct-scan-machines/" title="Murang&#8217;a county installs CT-Scan machines" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.17.48-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="469621" data-permalink="http://www.mediamaxnetwork.co.ke/469619/muranga-county-installs-ct-scan-machines/screen-shot-2018-09-18-at-2-17-48-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.17.48-PM.png" data-orig-size="544,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-09-18 at 2.17.48 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.17.48-PM-300x221.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.17.48-PM-544x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469619/muranga-county-installs-ct-scan-machines/" title="Murang&#8217;a county installs CT-Scan machines">Murang&#8217;a county installs CT-Scan machines</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469613/githunguri-residents-accuse-contractor-of-poor-workmanship-on-road/" title="Githunguri residents accuse contractor of poor workmanship on road." class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.09.10-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="469617" data-permalink="http://www.mediamaxnetwork.co.ke/469613/githunguri-residents-accuse-contractor-of-poor-workmanship-on-road/screen-shot-2018-09-18-at-2-09-10-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.09.10-PM.png" data-orig-size="549,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-09-18 at 2.09.10 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.09.10-PM-300x219.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.09.10-PM-549x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469613/githunguri-residents-accuse-contractor-of-poor-workmanship-on-road/" title="Githunguri residents accuse contractor of poor workmanship on road.">Githunguri residents accuse contractor of poor workmanship on road.</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469609/samburu-leaders-ask-the-govt-to-reign-on-bandits-in-the-region/" title="Samburu Leaders ask the gov&#8217;t to reign on bandits in the region." class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="146" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS.jpg 585w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS-300x199.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="216120" data-permalink="http://www.mediamaxnetwork.co.ke/216119/etiakaki-iltunganak-le-samburu-central-peesir-iltioli-enye/samburu-fireams/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS.jpg" data-orig-size="585,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;User&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1461674775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SAMBURU FIREAMS" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS-300x199.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469609/samburu-leaders-ask-the-govt-to-reign-on-bandits-in-the-region/" title="Samburu Leaders ask the gov&#8217;t to reign on bandits in the region.">Samburu Leaders ask the gov&#8217;t to reign on bandits in the region.</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469606/1-3m-machakos-residents-set-to-benefit-from-universal-healthcare-project/" title="1.3M Machakos residents set to benefit from Universal Healthcare project" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-09.47.09.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-09.47.09.png 840w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-09.47.09-300x200.png 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-09.47.09-768x513.png 768w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-09.47.09-600x400.png 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-09.47.09-765x510.png 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="298314" data-permalink="http://www.mediamaxnetwork.co.ke/298309/298309/screen-shot-2017-02-10-at-09-47-09/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-09.47.09.png" data-orig-size="840,561" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr. Alfred Mutua" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-09.47.09-300x200.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-09.47.09-600x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469606/1-3m-machakos-residents-set-to-benefit-from-universal-healthcare-project/" title="1.3M Machakos residents set to benefit from Universal Healthcare project">1.3M Machakos residents set to benefit from Universal Healthcare project</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469604/former-embu-sen-kivuti-denies-pact-with-gov-wambora/" title="Former Embu Sen.Kivuti denies pact with Gov.Wambora" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/MARTIN-WAMBORA-KIVUTI-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="469293" data-permalink="http://www.mediamaxnetwork.co.ke/469292/tugacemania-na-wambora-kortini-lenny-kivuti-kuuga/martin-wambora-kivuti/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/MARTIN-WAMBORA-KIVUTI.jpg" data-orig-size="533,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/MARTIN-WAMBORA-KIVUTI-300x225.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/MARTIN-WAMBORA-KIVUTI-533x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469604/former-embu-sen-kivuti-denies-pact-with-gov-wambora/" title="Former Embu Sen.Kivuti denies pact with Gov.Wambora">Former Embu Sen.Kivuti denies pact with Gov.Wambora</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="enhancedtextwidget-81" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="enhancedtextwidget-87" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><h2 style="text-align: center;"><font color="red"><iframe src="http://mediamaxnetwork.co.ke/trending/vuga/week.php" width="280px" height="5px"></iframe></font></h2></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-64" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Mediamax Network Ltd.<span class="widget-title-icon fa"></span></h4></div> <div class="textwidget"><p>3rd Floor, DSM Place,<br />
Kijabe Street, Nairobi.<br />
P. O. 103618-00101,<br />
Nairobi, Kenya.</p>
<p>Safaricom: +254-709 824 100<br />
Airtel: +254-730-144 100<br />
Telkom: +254-20 4944 100<br />
Email: <a href="/cdn-cgi/l/email-protection#fbd4d492959d94bb969e9f929a969a83d59894d5909e">info [at] mediamax.co.ke</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-16" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest Videos<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469619/muranga-county-installs-ct-scan-machines/" title="Murang&#8217;a county installs CT-Scan machines" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.17.48-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="469621" data-permalink="http://www.mediamaxnetwork.co.ke/469619/muranga-county-installs-ct-scan-machines/screen-shot-2018-09-18-at-2-17-48-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.17.48-PM.png" data-orig-size="544,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-09-18 at 2.17.48 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.17.48-PM-300x221.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.17.48-PM-544x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469619/muranga-county-installs-ct-scan-machines/" title="Murang&#8217;a county installs CT-Scan machines">Murang&#8217;a county installs CT-Scan machines</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469613/githunguri-residents-accuse-contractor-of-poor-workmanship-on-road/" title="Githunguri residents accuse contractor of poor workmanship on road." class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.09.10-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="469617" data-permalink="http://www.mediamaxnetwork.co.ke/469613/githunguri-residents-accuse-contractor-of-poor-workmanship-on-road/screen-shot-2018-09-18-at-2-09-10-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.09.10-PM.png" data-orig-size="549,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-09-18 at 2.09.10 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.09.10-PM-300x219.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-2.09.10-PM-549x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469613/githunguri-residents-accuse-contractor-of-poor-workmanship-on-road/" title="Githunguri residents accuse contractor of poor workmanship on road.">Githunguri residents accuse contractor of poor workmanship on road.</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469609/samburu-leaders-ask-the-govt-to-reign-on-bandits-in-the-region/" title="Samburu Leaders ask the gov&#8217;t to reign on bandits in the region." class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="146" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS.jpg 585w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS-300x199.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="216120" data-permalink="http://www.mediamaxnetwork.co.ke/216119/etiakaki-iltunganak-le-samburu-central-peesir-iltioli-enye/samburu-fireams/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS.jpg" data-orig-size="585,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;User&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1461674775&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SAMBURU FIREAMS" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS-300x199.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/SAMBURU-FIREAMS.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469609/samburu-leaders-ask-the-govt-to-reign-on-bandits-in-the-region/" title="Samburu Leaders ask the gov&#8217;t to reign on bandits in the region.">Samburu Leaders ask the gov&#8217;t to reign on bandits in the region.</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Read<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/" title="More than 10,000 reservists seek absorption into police service" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="201" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png 641w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-300x224.png 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-535x400.png 535w" sizes="(max-width: 201px) 100vw, 201px" data-attachment-id="343746" data-permalink="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/screen-shot-2017-07-07-at-14-00-51/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png" data-orig-size="641,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-07-07-at-14-00-51" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-300x224.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-535x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/" title="More than 10,000 reservists seek absorption into police service">More than 10,000 reservists seek absorption into police service</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 7, 2017</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/203019/ten-richest-boxers-in-the-world/" title="Ten richest Boxers in the World" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="203028" data-permalink="http://www.mediamaxnetwork.co.ke/203019/ten-richest-boxers-in-the-world/mayweather-2/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mayweather" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/203019/ten-richest-boxers-in-the-world/" title="Ten richest Boxers in the World">Ten richest Boxers in the World</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 29, 2016</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/468592/shock-as-uasin-gishu-tree-that-had-fallen-a-month-ago-stands-again/" title="Shock as Uasin Gishu tree that had fallen a month ago, stands again" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-14-at-13.41.22-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="468594" data-permalink="http://www.mediamaxnetwork.co.ke/468592/shock-as-uasin-gishu-tree-that-had-fallen-a-month-ago-stands-again/screen-shot-2018-09-14-at-13-41-22/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-14-at-13.41.22.png" data-orig-size="556,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-09-14 at 13.41.22" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-14-at-13.41.22-300x216.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-14-at-13.41.22-556x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/468592/shock-as-uasin-gishu-tree-that-had-fallen-a-month-ago-stands-again/" title="Shock as Uasin Gishu tree that had fallen a month ago, stands again">Shock as Uasin Gishu tree that had fallen a month ago, stands again</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 14, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top in Swahili<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469623/mudavadi-amtaka-rais-kenyatta-kuvunja-serikali-yake-na-kujiuzulu/" title="Mudavadi amtaka rais Kenyatta kuvunja serikali yake na kujiuzulu" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Musalia-Mudavadi-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="460609" data-permalink="http://www.mediamaxnetwork.co.ke/460607/mudavadi-kuuria-atongoria-othe-kunyita-mbaru-president-mbara-ini-ya-ungumania/musalia-mudavadi-3/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Musalia-Mudavadi.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Musalia-Mudavadi" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Musalia-Mudavadi-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Musalia-Mudavadi.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469623/mudavadi-amtaka-rais-kenyatta-kuvunja-serikali-yake-na-kujiuzulu/" title="Mudavadi amtaka rais Kenyatta kuvunja serikali yake na kujiuzulu">Mudavadi amtaka rais Kenyatta kuvunja serikali yake na kujiuzulu</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469618/baba-aliyemuadhibu-na-kumjeruhi-vibaya-mwanawe-wa-miaka-9-kayole-nairobi-anaswa/" title="Baba aliyemuadhibu na kumjeruhi vibaya mwanawe wa miaka 9 Kayole Nairobi anaswa." class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Man-in-Handcuffs.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Man-in-Handcuffs.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Man-in-Handcuffs-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Man-in-Handcuffs-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="376371" data-permalink="http://www.mediamaxnetwork.co.ke/376363/376363/man-in-handcuffs-3/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Man-in-Handcuffs.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Man-in-Handcuffs" data-image-description="&lt;p&gt;Anyone caught trying to cause chaos during the 26th October presidential election stands to be jailed for upto 5 years&lt;/p&gt;
" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Man-in-Handcuffs-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Man-in-Handcuffs.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469618/baba-aliyemuadhibu-na-kumjeruhi-vibaya-mwanawe-wa-miaka-9-kayole-nairobi-anaswa/" title="Baba aliyemuadhibu na kumjeruhi vibaya mwanawe wa miaka 9 Kayole Nairobi anaswa.">Baba aliyemuadhibu na kumjeruhi vibaya mwanawe wa miaka 9 Kayole Nairobi anaswa.</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/469603/wabunge-wa-odm-waunga-mkono-pendekezo-la-rais-kupunguza-ushuru-kwa-mafuta/" title="Wabunge wa ODM waunga mkono pendekezo la rais kupunguza ushuru kwa mafuta" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/ODM-MPs-Junet-Mohammed-and-Simba-Arati-earlier-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="469610" data-permalink="http://www.mediamaxnetwork.co.ke/469603/wabunge-wa-odm-waunga-mkono-pendekezo-la-rais-kupunguza-ushuru-kwa-mafuta/odm-mps-junet-mohammed-and-simba-arati-earlier/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/ODM-MPs-Junet-Mohammed-and-Simba-Arati-earlier.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ODM-MPs-Junet-Mohammed-and-Simba-Arati-earlier" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/ODM-MPs-Junet-Mohammed-and-Simba-Arati-earlier-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/ODM-MPs-Junet-Mohammed-and-Simba-Arati-earlier.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/469603/wabunge-wa-odm-waunga-mkono-pendekezo-la-rais-kupunguza-ushuru-kwa-mafuta/" title="Wabunge wa ODM waunga mkono pendekezo la rais kupunguza ushuru kwa mafuta">Wabunge wa ODM waunga mkono pendekezo la rais kupunguza ushuru kwa mafuta</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2018 | Mediamax Network Ltd. <a href="http://www.mediamaxnetwork.co.ke/contact-us">Contact Us</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/mediamaxnet"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/peopledailyke"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/company/mediamax-network-ltd./?originalSubdomain=ke"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/channel/UCWuKCxa2LS2NzLPUz95oTgQ/videos"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/k24tv"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  google_play-social-icon" title="Google Play" rel="nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app"><span class="fa fa-play"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="http://www.mediamaxnetwork.co.ke/feed/"><span class="fa fa-rss"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1Y9y" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love&#038;url=https://wp.me/p9LDFy-1Y9y" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1Y9y&#038;title=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1Y9y&#038;description=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-10.18.15-AM.png" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love - https://wp.me/p9LDFy-1Y9y" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=New+Music+Alert%3A+Avril+releases+new+single%2C+In+love - https://wp.me/p9LDFy-1Y9y" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div id="reading-position-indicator"></div><div id="fb-root"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mediamaxnetwork.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/scripts.js'></script>
<script type='text/javascript'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'mediamaxnetworkcoke']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'144340932',post:'469560',tz:'3',srv:'www.mediamaxnetwork.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '144340932', '469560' ]);
</script>
</body>
</html>
