<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/U0O9uJiiBQCn-917TcIGP2LppdM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php" />
<title>Mubunge wa Likuyani Enock Kibunguchy kwithukirwa ni aamba na na michinka na ndereba waawe kuragwa &#8211; Mediamax Network Limited</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Mubunge wa Likuyani Enock Kibunguchy kwithukirwa ni aamba na na michinka na ndereba waawe kuragwa Comments Feed" href="http://www.mediamaxnetwork.co.ke/459109/mubunge-wa-likuyani-enock-kibunguchy-kwithukirwa-ni-aamba-na-na-michinka-na-ndereba-waawe-kuragwa/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#1b98e0" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.mediamaxnetwork.co.ke/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-style-custom-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/style-custom.css?rev=16552' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Kigomano kia arutani anene a thukuru cia muthingi kwambiriria umuthi Gicuwa-ini' href='http://www.mediamaxnetwork.co.ke/459105/kigomano-kia-arutani-anene-a-thukuru-cia-muthingi-kwambiriria-umuthi-gicuwa-ini/' />
<link rel='next' title='Kongamano la walimu wakuu wa shule za msingi kuanza rasmi huko Mombasa leo' href='http://www.mediamaxnetwork.co.ke/459108/kongamano-la-walimu-wakuu-wa-shule-za-msingi-kuanza-rasmi-huko-mombasa-leo/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/459109/mubunge-wa-likuyani-enock-kibunguchy-kwithukirwa-ni-aamba-na-na-michinka-na-ndereba-waawe-kuragwa/" />
<link rel='shortlink' href='https://wp.me/p9LDFy-1VqZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F459109%2Fmubunge-wa-likuyani-enock-kibunguchy-kwithukirwa-ni-aamba-na-na-michinka-na-ndereba-waawe-kuragwa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F459109%2Fmubunge-wa-likuyani-enock-kibunguchy-kwithukirwa-ni-aamba-na-na-michinka-na-ndereba-waawe-kuragwa%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.mediamaxnetwork.co.ke/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.mediamaxnetwork.co.ke/459109/mubunge-wa-likuyani-enock-kibunguchy-kwithukirwa-ni-aamba-na-na-michinka-na-ndereba-waawe-kuragwa/amp/">

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48242077-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<meta name="generator" content="Jannah 2.0.4" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-459109 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_post_authorbio">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-light main-nav-below has-shadow mobile-header-default">
<div class="main-nav-wrapper">
<nav id="main-nav" class="" style="line-height:119px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:227px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
</a>
<div id="logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal" width="227" height="79" style="max-height:79px; width: auto;">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x" width="227" height="79" style="max-height:79px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15 mega-menu mega-cat " data-id="24" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/category/news/">NEWS</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146530"><a href="http://www.mediamaxnetwork.co.ke/category/news/national/">NATIONAL</a></li>
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146529"><a href="http://www.mediamaxnetwork.co.ke/category/news/counties/">COUNTIES</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146531"><a href="http://www.mediamaxnetwork.co.ke/category/news/world/">WORLD</a></li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146532"><a href="http://www.mediamaxnetwork.co.ke/category/opinion/">OPINION</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="24">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/counties/" class="mega-sub-cat" data-id="118">COUNTIES</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/national/" class="mega-sub-cat" data-id="120">NATIONAL</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/world/" class="mega-sub-cat" data-id="119">WORLD</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/world/us-election-2016/" class="mega-sub-cat" data-id="20342">US Election 2016</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16 mega-menu mega-cat " data-id="19" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/category/business/">BUSINESS</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-326943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326943"><a href="http://www.mediamaxnetwork.co.ke/category/business/">Business</a></li>
<li id="menu-item-273556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273556"><a href="http://www.mediamaxnetwork.co.ke/category/business/inside-business-business/">Inside Business</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="19">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/business/inside-business-business/" class="mega-sub-cat" data-id="20820">Inside Business</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-434041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434041" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">FEATURES</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.mediamaxnetwork.co.ke/category/features/">FEATURES</a></li>
<li id="menu-item-197198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197198"><a href="http://www.mediamaxnetwork.co.ke/category/features/top-ten/">TOP TEN</a></li>
<li id="menu-item-214206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214206"><a href="http://www.mediamaxnetwork.co.ke/category/people-daily/to-whom-it-may-concern/">TO WHOM IT MAY CONCERN</a></li>
<li id="menu-item-271993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271993"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/talk-central/">TALK CENTRAL</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.mediamaxnetwork.co.ke/category/entertainment-and-lifestyle/">LIFE &#038; STYLE</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.mediamaxnetwork.co.ke/category/sports/">SPORT</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20 mega-menu mega-cat " data-id="9" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/">KISWAHILI</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/michezo/">Michezo</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="9">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/biashara/" class="mega-sub-cat" data-id="11">Biashara</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/burudani/" class="mega-sub-cat" data-id="13">Burudani</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/habari/" class="mega-sub-cat" data-id="10">Habari</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/makala/" class="mega-sub-cat" data-id="14">Makala</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/michezo/" class="mega-sub-cat" data-id="12">Michezo</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-421449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421449" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">TV</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-326944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326944"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/">KamemeTv</a></li>
<li id="menu-item-420579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-420579" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-home/">K24 Tv</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-200111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200111"><a href="http://www.mediamaxnetwork.co.ke/livestream/">Livestream</a></li>
<li id="menu-item-260866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260866"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-program-guide/">Program Guide</a></li>
<li id="menu-item-273557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273557"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/face-off/">Face Off</a></li>
<li id="menu-item-273555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273555"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/nairobi-diaries/">Nairobi Diaries</a></li>
<li id="menu-item-289342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289342"><a href="http://www.mediamaxnetwork.co.ke/category/k24-alfajiri/">K24 Alfajiri</a></li>
<li id="menu-item-276072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276072"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/get-in-the-kitchen/">Get In The Kitchen</a></li>
<li id="menu-item-272133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272133"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
<li id="menu-item-272205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272205"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/konnect/">Konnect</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-421448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421448" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Switch Brand</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-162982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162982" aria-haspopup="true" aria-expanded="false" tabindex="0"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-PAPER</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-163658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163658"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts">People Daily Facebook</a></li>
<li id="menu-item-163657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163657"><a target="_blank" href="https://twitter.com/PeopleDailyKe">People Daily Twitter</a></li>
</ul>
</li>
<li id="menu-item-421450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421450"><a href="http://www.mediamaxnetwork.co.ke/emoo-fm/">Emoo Radio</a></li>
<li id="menu-item-421451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421451"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio</a></li>
<li id="menu-item-421556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421556"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio</a></li>
<li id="menu-item-421557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421557"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio</a></li>
<li id="menu-item-422020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422020"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio</a></li>
<li id="menu-item-422021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422021"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio</a></li>
</ul>
</li>
<li id="menu-item-457520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457520"><a href="http://www.mediamaxnetwork.co.ke/top-videos/">Top Videos</a></li>
</ul></div> </div>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-top-wrapper"><div class="stream-item-top"></div></div><div class="clearfix"></div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8350886229"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="the-post" class="container-wrapper post-content tie_standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-6" href="http://www.mediamaxnetwork.co.ke/category/meru-fm/">Meru Fm</a><a class="post-cat tie-cat-45320" href="http://www.mediamaxnetwork.co.ke/category/meru-fm-news-2/">Meru fm news</a></h5>
<h1 class="post-title entry-title">Mubunge wa Likuyani Enock Kibunguchy kwithukirwa ni aamba na na michinka na ndereba waawe kuragwa</h1>
<div class="post-meta">
<span class="meta-author meta-item"><a href="http://www.mediamaxnetwork.co.ke/author/jane-mumbi/" class="author-name" title="Meru Fm"><span class="fa fa-user" aria-hidden="true"></span> Meru Fm</a>
</span>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 13, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,434 </span> <span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="633" height="405" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/dead-633x405.png" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" data-attachment-id="459110" data-permalink="http://www.mediamaxnetwork.co.ke/459109/mubunge-wa-likuyani-enock-kibunguchy-kwithukirwa-ni-aamba-na-na-michinka-na-ndereba-waawe-kuragwa/dead-6/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/dead.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dead" data-image-description="&lt;p&gt;Lukuyani MP Enock Kibunguchy&#8217;s driver who was shot dead by gangstars  at Soy market, Kakamega. Photo/Courtesy&lt;/p&gt;
" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/dead-300x300.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/dead-400x400.png" />
<figcaption class="single-caption-text">
<span class="fa fa-camera" aria-hidden="true"></span> Lukuyani MP Enock Kibunguchy's driver who was shot dead by gangstars at Soy market, Kakamega. Photo/Courtesy
</figcaption>
</figure></div></div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="4340123838"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p style="font-weight: 400;"><strong>Antu baigwetie michinka nibaithukirite mubunge wa Likuyani Enock Kibunguchy na ndereba wawe na gutiga baratha na muchinka na kuraga ndereba uu wawe.</strong></p>
<p style="font-weight: 400;"><strong>Bairi bau baraithukirirwe baumite mukawene jwa Highway Motel nteere cia Soy Kaunti ya Uasin Gishu.</strong></p>
<div class="stream-item stream-item-below-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8834357837"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2018-08-13T08:34:10+00:00","datePublished":"2018-08-13T08:34:10+00:00","dateModified":"2018-08-13T08:57:19+00:00","headline":"Mubunge wa Likuyani Enock Kibunguchy kwithukirwa ni aamba na na michinka na ndereba waawe kuragwa","name":"Mubunge wa Likuyani Enock Kibunguchy kwithukirwa ni aamba na na michinka na ndereba waawe kuragwa","keywords":"Gangsters shoot dead driver of Lukuyani MP Enock Kibunguchy at Soy market,Kakamega","url":"http:\/\/www.mediamaxnetwork.co.ke\/459109\/mubunge-wa-likuyani-enock-kibunguchy-kwithukirwa-ni-aamba-na-na-michinka-na-ndereba-waawe-kuragwa\/","description":"Antu baigwetie michinka nibaithukirite mubunge wa Likuyani Enock Kibunguchy na ndereba wawe na gutiga baratha na muchinka na kuraga ndereba uu wawe. Bairi bau baraithukirirwe baumite mukawene jwa High","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mediamax Network Limited","logo":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"},"sameAs":["https:\/\/plus.google.com\/u\/0\/b\/106920007184222246676\/+K24tvCoKe","https:\/\/www.facebook.com\/mediamaxnet","https:\/\/twitter.com\/peopledailyke","https:\/\/www.linkedin.com\/company\/mediamax-network-ltd.\/?originalSubdomain=ke","https:\/\/www.youtube.com\/channel\/UCWuKCxa2LS2NzLPUz95oTgQ\/videos","https:\/\/www.instagram.com\/k24tv","https:\/\/play.google.com\/store\/apps\/details?id=com.mediamax.app"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mediamaxnetwork.co.ke\/459109\/mubunge-wa-likuyani-enock-kibunguchy-kwithukirwa-ni-aamba-na-na-michinka-na-ndereba-waawe-kuragwa\/"},"author":{"@type":"Person","name":"Meru Fm","url":"http:\/\/www.mediamaxnetwork.co.ke\/author\/jane-mumbi\/"},"articleSection":"Meru Fm,Meru fm news","articleBody":"Antu baigwetie michinka nibaithukirite mubunge wa Likuyani Enock Kibunguchy na ndereba wawe na gutiga baratha na muchinka na kuraga ndereba uu wawe.\r\nBairi bau baraithukirirwe baumite mukawene jwa Highway Motel nteere cia Soy Kaunti ya Uasin Gishu.","image":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2018\/08\/dead.png","width":696,"height":400}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1VqZ" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa&#038;url=https://wp.me/p9LDFy-1VqZ" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p9LDFy-1VqZ&#038;name=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1VqZ&#038;title=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1VqZ&#038;description=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/dead-633x405.png" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://wp.me/p9LDFy-1VqZ&#038;title=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa" rel="external" target="_blank" class="reddit-share-btn equal-width"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="whatsapp://send?text=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa - https://wp.me/p9LDFy-1VqZ" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa - https://wp.me/p9LDFy-1VqZ" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e090a8bfa8b3bab8f6aabcf691b4b6a8a4bcb3b4f698b3b2beb6f696b4bfa8b3baa8beb5a4f6b6aab4a9b5a8b6b4afaabcf6b3b4f6bcbcb0bfbcf6b3bcf6b3bcf6b0b4beb5b4b3b6bcf6b3bcf6b3b9b8afb8bfbcf6aabcbcaab8f6b6a8afbcbaaabcfbfeedeee5e6bfb2b9a4e0b5a9a9adaee7f2f2aaadf3b0b8f2ade491999ba4f0ec8bac87" rel="external" target="_blank" class="email-share-btn equal-width"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/459115/swazuri-na-anene-bangi-baria-bakwirikana-nibaiyite-mbeca-cia-kuria-baria-sgr-ikurukirite-miundene-yao-gukinyithua-kortini-narua/" title="Swazuri na anene bangi baria bakwirikana nibaiyite mbeca cia kuria baria SGR ikurukirite miundene yao gukinyithua kortini narua" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/swazuri-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="459120" data-permalink="http://www.mediamaxnetwork.co.ke/459115/swazuri-na-anene-bangi-baria-bakwirikana-nibaiyite-mbeca-cia-kuria-baria-sgr-ikurukirite-miundene-yao-gukinyithua-kortini-narua/swazuri-12/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/swazuri.jpg" data-orig-size="425,262" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swazuri" data-image-description="&lt;p&gt;NLC chair Muhammad Swazuri and others arrested over dubious SGR compensations to be charged in court today. Photo/Courtesy&lt;/p&gt;
" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/swazuri-300x185.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/swazuri.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 13, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,427 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/459115/swazuri-na-anene-bangi-baria-bakwirikana-nibaiyite-mbeca-cia-kuria-baria-sgr-ikurukirite-miundene-yao-gukinyithua-kortini-narua/" title="Swazuri na anene bangi baria bakwirikana nibaiyite mbeca cia kuria baria SGR ikurukirite miundene yao gukinyithua kortini narua">Swazuri na anene bangi baria bakwirikana nibaiyite mbeca cia kuria baria SGR ikurukirite miundene yao gukinyithua kortini narua</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/458816/mukuru-umwe-kwithua-ni-mwingi-nteere-cia-maara-nyuma-yaawe-kugwatikana-akiya-nguku/" title="Mukuru umwe kwithua ni mwingi nteere cia Maara nyuma yaawe kugwatikana akiya nguku" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
 </div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/images-1-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="458817" data-permalink="http://www.mediamaxnetwork.co.ke/458816/mukuru-umwe-kwithua-ni-mwingi-nteere-cia-maara-nyuma-yaawe-kugwatikana-akiya-nguku/images-99/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/images-1.jpeg" data-orig-size="477,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/images-1-300x194.jpeg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/images-1.jpeg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 10, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,491 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/458816/mukuru-umwe-kwithua-ni-mwingi-nteere-cia-maara-nyuma-yaawe-kugwatikana-akiya-nguku/" title="Mukuru umwe kwithua ni mwingi nteere cia Maara nyuma yaawe kugwatikana akiya nguku">Mukuru umwe kwithua ni mwingi nteere cia Maara nyuma yaawe kugwatikana akiya nguku</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/458810/kihara-ikundi-biria-bigwitithia-mbere-nkukumo-rwangine-rwa-korti-bikanwe-buru/" title="Kihara: Ikundi biria bigwitithia mbere nkukumo rwang&#8217;ine rwa Korti bikanwe buru" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/Justice-Paul-Kihara-Kariuki-Biography-Court-of-Appeal-Judge-Wife-Family-Wealth-Bio-Profile-Education-Children-Son-Daughter-Age-Judicial-Career-Business-Video-Photo-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="422420" data-permalink="http://www.mediamaxnetwork.co.ke/422418/paul-kihara-aidhinishwa-na-bunge/justice-paul-kihara-kariuki-biography-court-of-appeal-judge-wife-family-wealth-bio-profile-education-children-son-daughter-age-judicial-career-business-video-photo-2/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/Justice-Paul-Kihara-Kariuki-Biography-Court-of-Appeal-Judge-Wife-Family-Wealth-Bio-Profile-Education-Children-Son-Daughter-Age-Judicial-Career-Business-Video-Photo-1.jpg" data-orig-size="448,226" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 20D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1304651148&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Justice-Paul-Kihara-Kariuki-Biography-Court-of-Appeal-Judge-Wife-Family-Wealth-Bio-Profile-Education-Children-Son-Daughter-Age-Judicial-Career-Business-Video-Photo" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/Justice-Paul-Kihara-Kariuki-Biography-Court-of-Appeal-Judge-Wife-Family-Wealth-Bio-Profile-Education-Children-Son-Daughter-Age-Judicial-Career-Business-Video-Photo-1-300x151.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/Justice-Paul-Kihara-Kariuki-Biography-Court-of-Appeal-Judge-Wife-Family-Wealth-Bio-Profile-Education-Children-Son-Daughter-Age-Judicial-Career-Business-Video-Photo-1.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 10, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,515 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/458810/kihara-ikundi-biria-bigwitithia-mbere-nkukumo-rwangine-rwa-korti-bikanwe-buru/" title="Kihara: Ikundi biria bigwitithia mbere nkukumo rwang&#8217;ine rwa Korti bikanwe buru">Kihara: Ikundi biria bigwitithia mbere nkukumo rwang&#8217;ine rwa Korti bikanwe buru</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/458636/mwari-wa-mianka-28-gwichuriria-nyomba-na-gutiga-kaana-ka-mwanka-umwe-nteere-cia-bamburi-mombasa/" title="Mwari wa mianka 28 gwichuriria nyomba na gutiga kaana ka mwanka umwe nteere cia Bamburi, Mombasa" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/jackline-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="458639" data-permalink="http://www.mediamaxnetwork.co.ke/458636/mwari-wa-mianka-28-gwichuriria-nyomba-na-gutiga-kaana-ka-mwanka-umwe-nteere-cia-bamburi-mombasa/jackline/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/jackline.png" data-orig-size="398,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jackline" data-image-description="&lt;p&gt;28 year old Jackline Ngugi, whose body was found in her house in Bamburi on August 8, 2018. &lt;/p&gt;
" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/jackline-300x300.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/jackline-398x400.png" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 10, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,519 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/458636/mwari-wa-mianka-28-gwichuriria-nyomba-na-gutiga-kaana-ka-mwanka-umwe-nteere-cia-bamburi-mombasa/" title="Mwari wa mianka 28 gwichuriria nyomba na gutiga kaana ka mwanka umwe nteere cia Bamburi, Mombasa">Mwari wa mianka 28 gwichuriria nyomba na gutiga kaana ka mwanka umwe nteere cia Bamburi, Mombasa</a></h3>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="add-comment-block" class="container-wrapper"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/459109/mubunge-wa-likuyani-enock-kibunguchy-kwithukirwa-ni-aamba-na-na-michinka-na-ndereba-waawe-kuragwa/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.mediamaxnetwork.co.ke/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='459109' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p> </form>
</div>
</div>
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/458636/mwari-wa-mianka-28-gwichuriria-nyomba-na-gutiga-kaana-ka-mwanka-umwe-nteere-cia-bamburi-mombasa/" title="Mwari wa mianka 28 gwichuriria nyomba na gutiga kaana ka mwanka umwe nteere cia Bamburi, Mombasa" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/jackline-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="458639" data-permalink="http://www.mediamaxnetwork.co.ke/458636/mwari-wa-mianka-28-gwichuriria-nyomba-na-gutiga-kaana-ka-mwanka-umwe-nteere-cia-bamburi-mombasa/jackline/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/jackline.png" data-orig-size="398,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jackline" data-image-description="&lt;p&gt;28 year old Jackline Ngugi, whose body was found in her house in Bamburi on August 8, 2018. &lt;/p&gt;
" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/jackline-300x300.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/jackline-398x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/458636/mwari-wa-mianka-28-gwichuriria-nyomba-na-gutiga-kaana-ka-mwanka-umwe-nteere-cia-bamburi-mombasa/" title="Mwari wa mianka 28 gwichuriria nyomba na gutiga kaana ka mwanka umwe nteere cia Bamburi, Mombasa">Mwari wa mianka 28 gwichuriria nyomba na gutiga kaana ka mwanka umwe nteere cia Bamburi, Mombasa</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 10, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/458627/raila-kuuga-nakugwata-mbaru-ndoa-ya-nkukumo-ndiungene-yaawe-nteere-cia-muranga/" title="Raila kuuga nakugwata mbaru ndoa ya nkukumo ndiungene yaawe nteere cia Murang&#8217;a" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/1-4-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="443846" data-permalink="http://www.mediamaxnetwork.co.ke/443845/raila-kuuga-hatiri-bata-wa-guthurima-aruti-othe-a-wira/1-135/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/1-4.jpg" data-orig-size="600,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1" data-image-description="&lt;p&gt;ODM leader Raila Odinga. Photo/Courtesy&lt;/p&gt;
" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/1-4-300x197.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/1-4-600x394.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/458627/raila-kuuga-nakugwata-mbaru-ndoa-ya-nkukumo-ndiungene-yaawe-nteere-cia-muranga/" title="Raila kuuga nakugwata mbaru ndoa ya nkukumo ndiungene yaawe nteere cia Murang&#8217;a">Raila kuuga nakugwata mbaru ndoa ya nkukumo ndiungene yaawe nteere cia Murang&#8217;a</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 10, 2018</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="search-10" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form><div class="clearfix"></div></div><div id="enhancedtextwidget-58" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="2340183437"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top News<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/459069/ushuru-w-stima-lose-to-throw-nsl-competition-open/" title="Ushuru, W. Stima lose to throw NSL competition open" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Michael-Owino-of-Bidco-shields-the-ball.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="459070" data-permalink="http://www.mediamaxnetwork.co.ke/459069/ushuru-w-stima-lose-to-throw-nsl-competition-open/michael-owino-of-bidco-shields-the-ball/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Michael-Owino-of-Bidco-shields-the-ball.gif" data-orig-size="600,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael-Owino-of-Bidco-shields-the-ball" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Michael-Owino-of-Bidco-shields-the-ball.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Michael-Owino-of-Bidco-shields-the-ball.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/459069/ushuru-w-stima-lose-to-throw-nsl-competition-open/" title="Ushuru, W. Stima lose to throw NSL competition open">Ushuru, W. Stima lose to throw NSL competition open</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 13, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/459063/all-systems-go-in-kisii-as-annual-kicosca-games-kick-off/" title="All-systems-go in Kisii as annual Kicosca games kick off" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/PG-24-Kisii√-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="459064" data-permalink="http://www.mediamaxnetwork.co.ke/459063/all-systems-go-in-kisii-as-annual-kicosca-games-kick-off/pg-24-kisii%e2%88%9a/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/PG-24-Kisii√.jpg" data-orig-size="533,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PG 24 Kisii√" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/PG-24-Kisii√-300x225.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/PG-24-Kisii√-533x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/459063/all-systems-go-in-kisii-as-annual-kicosca-games-kick-off/" title="All-systems-go in Kisii as annual Kicosca games kick off">All-systems-go in Kisii as annual Kicosca games kick off</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 13, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/459075/kenyas-dearth-in-nurturing-boxing-talent-scares-stakeholders/" title="Kenya’s dearth in nurturing boxing talent scares stakeholders" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Beatrice-Achieng-left-and-Agnes-Waithera-slug-it-out.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="459076" data-permalink="http://www.mediamaxnetwork.co.ke/459075/kenyas-dearth-in-nurturing-boxing-talent-scares-stakeholders/beatrice-achieng-left-and-agnes-waithera-slug-it-out/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Beatrice-Achieng-left-and-Agnes-Waithera-slug-it-out.gif" data-orig-size="600,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beatrice-Achieng-(left)-and-Agnes-Waithera-slug-it-out" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Beatrice-Achieng-left-and-Agnes-Waithera-slug-it-out.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Beatrice-Achieng-left-and-Agnes-Waithera-slug-it-out.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/459075/kenyas-dearth-in-nurturing-boxing-talent-scares-stakeholders/" title="Kenya’s dearth in nurturing boxing talent scares stakeholders">Kenya’s dearth in nurturing boxing talent scares stakeholders</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 13, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/459025/psv-operators-schedule-to-hike-fares-next-month/" title="PSV operators schedule to hike fares next month" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Simon-Kimutai.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="459027" data-permalink="http://www.mediamaxnetwork.co.ke/459025/psv-operators-schedule-to-hike-fares-next-month/simon-kimutai-3/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Simon-Kimutai.gif" data-orig-size="600,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Simon-Kimutai" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Simon-Kimutai.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Simon-Kimutai.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/459025/psv-operators-schedule-to-hike-fares-next-month/" title="PSV operators schedule to hike fares next month">PSV operators schedule to hike fares next month</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 13, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/459047/ps-lobbies-state-for-sh15b-redress-funds/" title="PS lobbies State for Sh15b redress funds" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Wildlife-PS-Margaret-Mwakima.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="459048" data-permalink="http://www.mediamaxnetwork.co.ke/459047/ps-lobbies-state-for-sh15b-redress-funds/wildlife-ps-margaret-mwakima/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Wildlife-PS-Margaret-Mwakima.gif" data-orig-size="600,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wildlife-PS-Margaret-Mwakima" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Wildlife-PS-Margaret-Mwakima.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Wildlife-PS-Margaret-Mwakima.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/459047/ps-lobbies-state-for-sh15b-redress-funds/" title="PS lobbies State for Sh15b redress funds">PS lobbies State for Sh15b redress funds</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 13, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="enhancedtextwidget-81" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="enhancedtextwidget-87" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><h2 style="text-align: center;"><font color="red"><iframe src="http://mediamaxnetwork.co.ke/trending/vuga/week.php" width="280px" height="5px"></iframe></font></h2></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-64" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Mediamax Network Ltd.<span class="widget-title-icon fa"></span></h4></div> <div class="textwidget"><p>3rd Floor, DSM Place,<br />
Kijabe Street, Nairobi.<br />
P. O. 103618-00101,<br />
Nairobi, Kenya.</p>
<p>Safaricom: +254-709 824 100<br />
Airtel: +254-730-144 100<br />
Telkom: +254-20 4944 100<br />
Email: <a href="/cdn-cgi/l/email-protection#bf9090d6d1d9d0ffd2dadbd6ded2dec791dcd091d4da">info [at] mediamax.co.ke</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-16" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest Videos<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/458688/nlc-chair-swazuri-and-6-others-arrested-over-sgr-compensation/" title="NLC Chair Swazuri and 6 others arrested over SGR compensation" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Untitled-1-4-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="442320" data-permalink="http://www.mediamaxnetwork.co.ke/442308/442308mohammed-swazuri-kuregana-na-uhoro-ati-kamiti-ya-migunda-ni-yarihire-mundu-utagiriire-kurihwo-muigana-wa-ciringi-birioni-3-2/untitled-1-40/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Untitled-1-4.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Untitled-1-4-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Untitled-1-4.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/458688/nlc-chair-swazuri-and-6-others-arrested-over-sgr-compensation/" title="NLC Chair Swazuri and 6 others arrested over SGR compensation">NLC Chair Swazuri and 6 others arrested over SGR compensation</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 11, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/458807/former-nairobi-governors-son-ronald-charged-released-on-bail/" title="Former Nairobi Governor&#8217;s son Ronald charged, released on bail" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
 </div>
<img width="600" height="312" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Ronald.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="458771" data-permalink="http://www.mediamaxnetwork.co.ke/458767/kidero-son-charged-with-selling-adulterated-fuel/ronald-2/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Ronald.gif" data-orig-size="600,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ronald" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Ronald.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/Ronald.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/458807/former-nairobi-governors-son-ronald-charged-released-on-bail/" title="Former Nairobi Governor&#8217;s son Ronald charged, released on bail">Former Nairobi Governor&#8217;s son Ronald charged, released on bail</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 10, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/458799/nlc-chair-swazuri-dismisses-senate-report-on-land/" title="NLC chair Swazuri dismisses Senate report on land" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="400" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/NLC-chairman-Muhammad-Swazuri.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="442427" data-permalink="http://www.mediamaxnetwork.co.ke/442426/swazuri-defends-ruaraka-land-payout/nlc-chairman-muhammad-swazuri-3/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/NLC-chairman-Muhammad-Swazuri.gif" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NLC-chairman-Muhammad-Swazuri" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/NLC-chairman-Muhammad-Swazuri.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/NLC-chairman-Muhammad-Swazuri.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/458799/nlc-chair-swazuri-dismisses-senate-report-on-land/" title="NLC chair Swazuri dismisses Senate report on land">NLC chair Swazuri dismisses Senate report on land</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 10, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Read<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/" title="More than 10,000 reservists seek absorption into police service" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="201" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png 641w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-300x224.png 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-535x400.png 535w" sizes="(max-width: 201px) 100vw, 201px" data-attachment-id="343746" data-permalink="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/screen-shot-2017-07-07-at-14-00-51/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png" data-orig-size="641,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-07-07-at-14-00-51" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-300x224.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-535x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/" title="More than 10,000 reservists seek absorption into police service">More than 10,000 reservists seek absorption into police service</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 7, 2017</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/203019/ten-richest-boxers-in-the-world/" title="Ten richest Boxers in the World" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="203028" data-permalink="http://www.mediamaxnetwork.co.ke/203019/ten-richest-boxers-in-the-world/mayweather-2/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mayweather" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/02/Mayweather.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/203019/ten-richest-boxers-in-the-world/" title="Ten richest Boxers in the World">Ten richest Boxers in the World</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 29, 2016</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261587" data-permalink="http://www.mediamaxnetwork.co.ke/261583/261583/potato-farm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="potato-farm" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries">10 world’s leading food producing countries</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 11, 2016</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top in Swahili<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/459125/walimu-watahadharishwa-dhidi-ya-slay-queens-mombasa/" title="Walimu Watahadharishwa Dhidi Ya  &#8220;slay Queens&#8221;, Mombasa." class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/slay-qeens-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="459128" data-permalink="http://www.mediamaxnetwork.co.ke/459125/walimu-watahadharishwa-dhidi-ya-slay-queens-mombasa/slay-qeens/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/slay-qeens.jpg" data-orig-size="667,342" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="slay qeens" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/slay-qeens-300x154.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/slay-qeens-600x308.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/459125/walimu-watahadharishwa-dhidi-ya-slay-queens-mombasa/" title="Walimu Watahadharishwa Dhidi Ya  &#8220;slay Queens&#8221;, Mombasa.">Walimu Watahadharishwa Dhidi Ya &#8220;slay Queens&#8221;, Mombasa.</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 13, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/459121/nema-kutoa-ripoti-kuhusu-ubomozi-wa-majengo-nairobi/" title="NEMA kutoa ripoti kuhusu ubomozi wa majengo Nairobi" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/24-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="457565" data-permalink="http://www.mediamaxnetwork.co.ke/457563/nyumba-iria-ciakitwo-hakuhi-na-ruui-guthii-nambere-na-kumomorwo-kileleshwa/24-2/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/24.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="24" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/24-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/24.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/459121/nema-kutoa-ripoti-kuhusu-ubomozi-wa-majengo-nairobi/" title="NEMA kutoa ripoti kuhusu ubomozi wa majengo Nairobi">NEMA kutoa ripoti kuhusu ubomozi wa majengo Nairobi</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 13, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/459108/kongamano-la-walimu-wakuu-wa-shule-za-msingi-kuanza-rasmi-huko-mombasa-leo/" title="Kongamano la walimu wakuu wa shule za msingi kuanza rasmi huko Mombasa leo" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/TEACHERSPHOTO-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="459111" data-permalink="http://www.mediamaxnetwork.co.ke/459108/kongamano-la-walimu-wakuu-wa-shule-za-msingi-kuanza-rasmi-huko-mombasa-leo/teachersphoto/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/TEACHERSPHOTO.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TEACHERS+PHOTO" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/TEACHERSPHOTO-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/TEACHERSPHOTO.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/459108/kongamano-la-walimu-wakuu-wa-shule-za-msingi-kuanza-rasmi-huko-mombasa-leo/" title="Kongamano la walimu wakuu wa shule za msingi kuanza rasmi huko Mombasa leo">Kongamano la walimu wakuu wa shule za msingi kuanza rasmi huko Mombasa leo</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 13, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2018 | Mediamax Network Ltd. <a href="http://www.mediamaxnetwork.co.ke/contact-us">Contact Us</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/mediamaxnet"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/peopledailyke"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/company/mediamax-network-ltd./?originalSubdomain=ke"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/channel/UCWuKCxa2LS2NzLPUz95oTgQ/videos"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/k24tv"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  google_play-social-icon" title="Google Play" rel="nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app"><span class="fa fa-play"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="http://www.mediamaxnetwork.co.ke/feed/"><span class="fa fa-rss"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1VqZ" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa&#038;url=https://wp.me/p9LDFy-1VqZ" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1VqZ&#038;title=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1VqZ&#038;description=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/08/dead-633x405.png" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa - https://wp.me/p9LDFy-1VqZ" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Mubunge+wa+Likuyani+Enock+Kibunguchy+kwithukirwa+ni+aamba+na+na+michinka+na+ndereba+waawe+kuragwa - https://wp.me/p9LDFy-1VqZ" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div id="reading-position-indicator"></div><div id="fb-root"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mediamaxnetwork.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/scripts.js'></script>
<script type='text/javascript'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'mediamaxnetworkcoke']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'144340932',post:'459109',tz:'3',srv:'www.mediamaxnetwork.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '144340932', '459109' ]);
</script>
</body>
</html>
