<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/U0O9uJiiBQCn-917TcIGP2LppdM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php" />
<title>Shughli Za Uchukuzi  Kuimarika Zaidi Katika Eneo la Pwani. &#8211; Mediamax Network Limited</title>
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/traffic121014.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="Mediamax Network Limited" /><meta name="twitter:description" content="Huenda uchukuzi ukaimarika pakubwa kufuatia mikakati inayotekelezwa na Idara ya trafiki kanda ya pwani.

Kati ya mikakati hiyo inahusisha kuondolewa vizuizi vyote vya barabarani hasa katika barabara kuu ya mombasa kuelekea malaba.

Hayo ni kwa mujibu wa kamanda wa polisi eneo hili la pwani Noah Mwivanda, ambaye ..." /><meta name="twitter:title" content="Shughli Za Uchukuzi  Kuimarika Zaidi Katika Eneo la Pwani." /><meta property="og:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/traffic121014.jpg" /><meta property="og:site_name" content="Mediamax Network Limited" /><meta property="og:description" content="Huenda uchukuzi ukaimarika pakubwa kufuatia mikakati inayotekelezwa na Idara ya trafiki kanda ya pwani.

Kati ya mikakati hiyo inahusisha kuondolewa vizuizi vyote vya barabarani hasa katika barabara kuu ya mombasa kuelekea malaba.

Hayo ni kwa mujibu wa kamanda wa polisi eneo hili la pwani Noah Mwivanda, ambaye ..." /><meta property="og:url" content="http://www.mediamaxnetwork.co.ke/447760/shughli-za-uchukuzi-kuimarika-zaidi-katika-eneo-la-pwani/" /><meta property="og:type" content="article" /><meta property="og:title" content="Shughli Za Uchukuzi  Kuimarika Zaidi Katika Eneo la Pwani." /><meta name="description" content="Huenda uchukuzi ukaimarika pakubwa kufuatia mikakati inayotekelezwa na Idara ya trafiki kanda ya pwani.

Kati ya mikakati hiyo inahusisha kuondolewa vizuizi vyote vya barabarani hasa katika barabara kuu ya mombasa kuelekea malaba.

Hayo ni kwa mujibu wa kamanda wa polisi eneo hili la pwani Noah Mwivanda, ambaye ..." /><meta name="title" content="Shughli Za Uchukuzi  Kuimarika Zaidi Katika Eneo la Pwani." /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Shughli Za Uchukuzi  Kuimarika Zaidi Katika Eneo la Pwani. Comments Feed" href="http://www.mediamaxnetwork.co.ke/447760/shughli-za-uchukuzi-kuimarika-zaidi-katika-eneo-la-pwani/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#1b98e0" />
<script type="42b9af38885ace8bff176481-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-style-custom-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/style-custom.css?rev=57526' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type="42b9af38885ace8bff176481-text/javascript">
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type="42b9af38885ace8bff176481-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type="42b9af38885ace8bff176481-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Wanao Tekeleza Mauaji Kwa Watuhumiwa Wa Uchawi Waonywa, Kilifi.' href='http://www.mediamaxnetwork.co.ke/447753/wanao-tekeleza-mauaji-kwa-watuhumiwa-wa-uchawi-waonywa-kilifi/' />
<link rel='next' title='Shule ya upili ya wasichana ya Kisumu yafungwa kwa muda usiojulikana' href='http://www.mediamaxnetwork.co.ke/447755/shule-ya-upili-ya-wasichana-ya-kisumu-yafungwa-kwa-muda-usiojulikana/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/447760/shughli-za-uchukuzi-kuimarika-zaidi-katika-eneo-la-pwani/" />
<link rel='shortlink' href='https://wp.me/p9LDFy-1StW' />
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F447760%2Fshughli-za-uchukuzi-kuimarika-zaidi-katika-eneo-la-pwani%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F447760%2Fshughli-za-uchukuzi-kuimarika-zaidi-katika-eneo-la-pwani%2F&#038;format=xml" />
<script type="42b9af38885ace8bff176481-text/javascript">
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.mediamaxnetwork.co.ke/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="42b9af38885ace8bff176481-">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48242077-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<meta name="generator" content="Jannah 2.0.4" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-447760 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_sidebars hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_post_authorbio">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-light main-nav-below has-shadow mobile-header-default">
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class=" live-search-parent" style="line-height:119px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:227px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
</a>
<div id="logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal" width="227" height="79" style="max-height:79px; width: auto;">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x" width="227" height="79" style="max-height:79px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15 mega-menu mega-cat " data-id="24" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/category/news/">NEWS</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146530"><a href="http://www.mediamaxnetwork.co.ke/category/news/national/">NATIONAL</a></li>
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146529"><a href="http://www.mediamaxnetwork.co.ke/category/news/counties/">COUNTIES</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146531"><a href="http://www.mediamaxnetwork.co.ke/category/news/world/">WORLD</a></li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146532"><a href="http://www.mediamaxnetwork.co.ke/category/opinion/">OPINION</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="24">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/counties/" class="mega-sub-cat" data-id="118">COUNTIES</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/national/" class="mega-sub-cat" data-id="120">NATIONAL</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/world/" class="mega-sub-cat" data-id="119">WORLD</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/world/us-election-2016/" class="mega-sub-cat" data-id="20342">US Election 2016</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16 mega-menu mega-cat " data-id="19" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/category/business/">BUSINESS</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-326943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326943"><a href="http://www.mediamaxnetwork.co.ke/category/business/">Business</a></li>
<li id="menu-item-273556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273556"><a href="http://www.mediamaxnetwork.co.ke/category/business/inside-business-business/">Inside Business</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="19">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/business/inside-business-business/" class="mega-sub-cat" data-id="20820">Inside Business</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-434041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434041" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">FEATURES</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.mediamaxnetwork.co.ke/category/features/">FEATURES</a></li>
<li id="menu-item-197198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197198"><a href="http://www.mediamaxnetwork.co.ke/category/features/top-ten/">TOP TEN</a></li>
<li id="menu-item-214206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214206"><a href="http://www.mediamaxnetwork.co.ke/category/people-daily/to-whom-it-may-concern/">TO WHOM IT MAY CONCERN</a></li>
<li id="menu-item-271993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271993"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/talk-central/">TALK CENTRAL</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.mediamaxnetwork.co.ke/category/entertainment-and-lifestyle/">LIFE &#038; STYLE</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.mediamaxnetwork.co.ke/category/sports/">SPORT</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-20 mega-menu mega-cat " data-id="9" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/">KISWAHILI</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/michezo/">Michezo</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="9">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/biashara/" class="mega-sub-cat" data-id="11">Biashara</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/burudani/" class="mega-sub-cat" data-id="13">Burudani</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/habari/" class="mega-sub-cat" data-id="10">Habari</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/makala/" class="mega-sub-cat" data-id="14">Makala</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/michezo/" class="mega-sub-cat" data-id="12">Michezo</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-421449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421449" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">TV</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-326944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326944"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/">KamemeTv</a></li>
<li id="menu-item-420579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-420579" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-home/">K24 Tv</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-200111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200111"><a href="http://www.mediamaxnetwork.co.ke/livestream/">Livestream</a></li>
<li id="menu-item-260866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260866"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-program-guide/">Program Guide</a></li>
<li id="menu-item-273557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273557"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/face-off/">Face Off</a></li>
<li id="menu-item-273555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273555"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/nairobi-diaries/">Nairobi Diaries</a></li>
<li id="menu-item-289342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289342"><a href="http://www.mediamaxnetwork.co.ke/category/k24-alfajiri/">K24 Alfajiri</a></li>
<li id="menu-item-276072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276072"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/get-in-the-kitchen/">Get In The Kitchen</a></li>
<li id="menu-item-272133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272133"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
<li id="menu-item-272205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272205"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/konnect/">Konnect</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-421448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421448" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Switch Brand</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-162982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162982" aria-haspopup="true" aria-expanded="false" tabindex="0"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-PAPER</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-163658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163658"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts">People Daily Facebook</a></li>
<li id="menu-item-163657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163657"><a target="_blank" href="https://twitter.com/PeopleDailyKe">People Daily Twitter</a></li>
</ul>
</li>
<li id="menu-item-421450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421450"><a href="http://www.mediamaxnetwork.co.ke/emoo-fm/">Emoo Radio</a></li>
<li id="menu-item-421451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421451"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio</a></li>
<li id="menu-item-421556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421556"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio</a></li>
<li id="menu-item-421557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421557"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio</a></li>
<li id="menu-item-422020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422020"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio</a></li>
<li id="menu-item-422021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422021"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio</a></li>
</ul>
</li>
<li id="menu-item-433837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433837"><a href="http://www.mediamaxnetwork.co.ke/contact-us/">Contact Us</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-top-wrapper"><div class="stream-item-top"></div></div><div class="clearfix"></div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="42b9af38885ace8bff176481-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8350886229"></ins>
<script type="42b9af38885ace8bff176481-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="the-post" class="container-wrapper post-content tie_standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-10" href="http://www.mediamaxnetwork.co.ke/category/swahili/habari/">Habari</a><a class="post-cat tie-cat-4" href="http://www.mediamaxnetwork.co.ke/category/pilipili-fm/">Pilipili Fm</a><a class="post-cat tie-cat-37" href="http://www.mediamaxnetwork.co.ke/category/pilipili-fm/pilipili-fm-news/">Pilipili FM News</a></h5>
<h1 class="post-title entry-title">Shughli Za Uchukuzi Kuimarika Zaidi Katika Eneo la Pwani.</h1>
<div class="post-meta">
<span class="meta-author meta-item"><a href="http://www.mediamaxnetwork.co.ke/author/pilipili/" class="author-name" title="pilipili"><span class="fa fa-user" aria-hidden="true"></span> pilipili</a>
</span>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,480 </span> <span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="450" height="405" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/traffic121014-450x405.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" data-attachment-id="447761" data-permalink="http://www.mediamaxnetwork.co.ke/447760/shughli-za-uchukuzi-kuimarika-zaidi-katika-eneo-la-pwani/traffic121014/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/traffic121014.jpg" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="traffic121014" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/traffic121014-300x300.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/traffic121014-400x400.jpg" /></figure></div></div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="42b9af38885ace8bff176481-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="4340123838"></ins>
<script type="42b9af38885ace8bff176481-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Huenda uchukuzi ukaimarika pakubwa kufuatia mikakati inayotekelezwa na Idara ya trafiki kanda ya pwani.</p>
<p>Kati ya mikakati hiyo inahusisha kuondolewa vizuizi vyote vya barabarani hasa katika barabara kuu ya mombasa kuelekea malaba.</p>
<p>Hayo ni kwa mujibu wa kamanda wa polisi eneo hili la pwani Noah Mwivanda, ambaye anasema vizuizi vya barabarani vitawekwa tu pale kuna msako maalum wa kuwasaka wahalifu.</p>
<p>Kulingana naye agizo hilo lilianza kutekelezwa wiki mbili zilizopita ili kuzuia kutatiza shughuli za uchukuzi katika barabara kuu eneo hili.</p>
<div class="stream-item stream-item-below-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="42b9af38885ace8bff176481-"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8834357837"></ins>
<script type="42b9af38885ace8bff176481-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2018-07-02T10:16:14+00:00","datePublished":"2018-07-02T10:16:14+00:00","dateModified":"2018-07-02T10:16:14+00:00","headline":"Shughli Za Uchukuzi  Kuimarika Zaidi Katika Eneo la Pwani.","name":"Shughli Za Uchukuzi  Kuimarika Zaidi Katika Eneo la Pwani.","keywords":"Msako,Pwani,Uchukuzi.","url":"http:\/\/www.mediamaxnetwork.co.ke\/447760\/shughli-za-uchukuzi-kuimarika-zaidi-katika-eneo-la-pwani\/","description":"Huenda uchukuzi ukaimarika pakubwa kufuatia mikakati inayotekelezwa na Idara ya trafiki kanda ya pwani. Kati ya mikakati hiyo inahusisha kuondolewa vizuizi vyote vya barabarani hasa katika barabara ku","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mediamax Network Limited","logo":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"},"sameAs":["https:\/\/plus.google.com\/u\/0\/b\/106920007184222246676\/+K24tvCoKe","https:\/\/www.facebook.com\/mediamaxnet","https:\/\/twitter.com\/peopledailyke","https:\/\/www.linkedin.com\/company\/mediamax-network-ltd.\/?originalSubdomain=ke","https:\/\/www.youtube.com\/channel\/UCWuKCxa2LS2NzLPUz95oTgQ\/videos","https:\/\/www.instagram.com\/k24tv","https:\/\/play.google.com\/store\/apps\/details?id=com.mediamax.app"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mediamaxnetwork.co.ke\/447760\/shughli-za-uchukuzi-kuimarika-zaidi-katika-eneo-la-pwani\/"},"author":{"@type":"Person","name":"pilipili","url":"http:\/\/www.mediamaxnetwork.co.ke\/author\/pilipili\/"},"articleSection":"Habari,Pilipili Fm,Pilipili FM News","articleBody":"Huenda uchukuzi ukaimarika pakubwa kufuatia mikakati inayotekelezwa na Idara ya trafiki kanda ya pwani.\r\n\r\nKati ya mikakati hiyo inahusisha kuondolewa vizuizi vyote vya barabarani hasa katika barabara kuu ya mombasa kuelekea malaba.\r\n\r\nHayo ni kwa mujibu wa kamanda wa polisi eneo hili la pwani Noah Mwivanda, ambaye anasema vizuizi vya barabarani vitawekwa tu pale kuna msako maalum wa kuwasaka wahalifu.\r\n\r\nKulingana naye agizo hilo lilianza kutekelezwa wiki mbili zilizopita ili kuzuia kutatiza shughuli za uchukuzi katika barabara kuu eneo hili.","image":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2018\/07\/traffic121014.jpg","width":696,"height":400}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1StW" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani.&#038;url=https://wp.me/p9LDFy-1StW" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p9LDFy-1StW&#038;name=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani." rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1StW&#038;title=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani." rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1StW&#038;description=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani.&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/traffic121014-450x405.jpg" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://wp.me/p9LDFy-1StW&#038;title=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani." rel="external" target="_blank" class="reddit-share-btn equal-width"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="whatsapp://send?text=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani. - https://wp.me/p9LDFy-1StW" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani. - https://wp.me/p9LDFy-1StW" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="/cdn-cgi/l/email-protection#2b14585e49414e485f1678435e4c43474200714a007e48435e405e51420000605e42464a5942404a00714a424f4200604a5f42404a006e454e4400474a007b5c4a4542050d081b18131049444f5216435f5f5b581104045c5b05464e045b12676f6d52061a785f7c" rel="external" target="_blank" class="email-share-btn equal-width"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="42b9af38885ace8bff176481-"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script type="42b9af38885ace8bff176481-">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/447802/chama-cha-kanu-chapongeza-jitihada-za-rais-katika-kupambana-na-ufisadi-nchini/" title="Chama cha KANU chapongeza jitihada za Rais katika kupambana na ufisadi nchini" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="311" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi.jpg 565w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi-300x213.jpg 300w" sizes="(max-width: 311px) 100vw, 311px" data-attachment-id="399535" data-permalink="http://www.mediamaxnetwork.co.ke/399533/seneta-gideon-moi-akana-madai-anashawishi-uteuzi-wa-baraza-la-mawaziri/gideon-moi-3/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi.jpg" data-orig-size="565,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gideon-Moi" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi-300x213.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi-565x400.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,418 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447802/chama-cha-kanu-chapongeza-jitihada-za-rais-katika-kupambana-na-ufisadi-nchini/" title="Chama cha KANU chapongeza jitihada za Rais katika kupambana na ufisadi nchini">Chama cha KANU chapongeza jitihada za Rais katika kupambana na ufisadi nchini</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/447796/shughuli-za-kutambua-miili-17-ya-waliofariki-gikomba-yaendelea-chiromo/" title="Shughuli za kutambua miili 17 ya waliofariki katika mkasa wa Gikomba yaendelea Chiromo" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="400" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/The-devastation-left-behind-by-a-fire-that-razed-a-section-of-Gikomba.gif" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="447196" data-permalink="http://www.mediamaxnetwork.co.ke/447195/tears-frustration-as-gikomba-burns-again/the-devastation-left-behind-by-a-fire-that-razed-a-section-of-gikomba/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/The-devastation-left-behind-by-a-fire-that-razed-a-section-of-Gikomba.gif" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-devastation-left-behind-by-a-fire-that-razed-a-section-of-Gikomba" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/The-devastation-left-behind-by-a-fire-that-razed-a-section-of-Gikomba.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/The-devastation-left-behind-by-a-fire-that-razed-a-section-of-Gikomba.gif" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,433 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447796/shughuli-za-kutambua-miili-17-ya-waliofariki-gikomba-yaendelea-chiromo/" title="Shughuli za kutambua miili 17 ya waliofariki katika mkasa wa Gikomba yaendelea Chiromo">Shughuli za kutambua miili 17 ya waliofariki katika mkasa wa Gikomba yaendelea Chiromo</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/447768/rais-kenyatta-aitisha-mkutano-maalum-wa-wabunge-wa-jubilee-kesho/" title="Rais Kenyatta aitisha mkutano maalum wa wabunge wa Jubilee kesho" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="293" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980.jpg 860w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980-300x225.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980-533x400.jpg 533w" sizes="(max-width: 293px) 100vw, 293px" data-attachment-id="250966" data-permalink="http://www.mediamaxnetwork.co.ke/250951/250951/attachment/1414980/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980.jpg" data-orig-size="860,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jubilee new party launch" data-image-description="&lt;p&gt;Jiama jia ngwataniro ya Jubilee iria ikuthirua gutirimana umundi&lt;/p&gt;
" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980-300x225.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980-533x400.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,493 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447768/rais-kenyatta-aitisha-mkutano-maalum-wa-wabunge-wa-jubilee-kesho/" title="Rais Kenyatta aitisha mkutano maalum wa wabunge wa Jubilee kesho">Rais Kenyatta aitisha mkutano maalum wa wabunge wa Jubilee kesho</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/447766/waziri-fred-matiangi-kuzuru-kaunti-ya-turkana-wiki-hii/" title="Waziri Fred Matiangi kuzuru kaunti ya Turkana wiki hii" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="330" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1-765x510.jpg 765w" sizes="(max-width: 330px) 100vw, 330px" data-attachment-id="386999" data-permalink="http://www.mediamaxnetwork.co.ke/386998/386998/fred-matiangi-18/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fred-Matiang&#8217;i" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,490 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447766/waziri-fred-matiangi-kuzuru-kaunti-ya-turkana-wiki-hii/" title="Waziri Fred Matiangi kuzuru kaunti ya Turkana wiki hii">Waziri Fred Matiangi kuzuru kaunti ya Turkana wiki hii</a></h3>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="add-comment-block" class="container-wrapper"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/447760/shughli-za-uchukuzi-kuimarika-zaidi-katika-eneo-la-pwani/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.mediamaxnetwork.co.ke/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='447760' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p> </form>
</div>
</div>
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie_standard">

<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447766/waziri-fred-matiangi-kuzuru-kaunti-ya-turkana-wiki-hii/" title="Waziri Fred Matiangi kuzuru kaunti ya Turkana wiki hii" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="386999" data-permalink="http://www.mediamaxnetwork.co.ke/386998/386998/fred-matiangi-18/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fred-Matiang&#8217;i" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/11/Fred-Matiangi-1.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447766/waziri-fred-matiangi-kuzuru-kaunti-ya-turkana-wiki-hii/" title="Waziri Fred Matiangi kuzuru kaunti ya Turkana wiki hii">Waziri Fred Matiangi kuzuru kaunti ya Turkana wiki hii</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447755/shule-ya-upili-ya-wasichana-ya-kisumu-yafungwa-kwa-muda-usiojulikana/" title="Shule ya upili ya wasichana ya Kisumu yafungwa kwa muda usiojulikana" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/students-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447764" data-permalink="http://www.mediamaxnetwork.co.ke/447755/shule-ya-upili-ya-wasichana-ya-kisumu-yafungwa-kwa-muda-usiojulikana/students-17/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/students.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="students" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/students-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/students.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447755/shule-ya-upili-ya-wasichana-ya-kisumu-yafungwa-kwa-muda-usiojulikana/" title="Shule ya upili ya wasichana ya Kisumu yafungwa kwa muda usiojulikana">Shule ya upili ya wasichana ya Kisumu yafungwa kwa muda usiojulikana</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="search-9" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form><div class="clearfix"></div></div><div id="enhancedtextwidget-58" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="42b9af38885ace8bff176481-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="2340183437"></ins>
<script type="42b9af38885ace8bff176481-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top News<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447722/legislators-set-aside-sh90-million-for-ipads/" title="Legislators set aside Sh90 million for iPads" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/Nyamira-MCA.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/Nyamira-MCA.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/Nyamira-MCA-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/Nyamira-MCA-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="255797" data-permalink="http://www.mediamaxnetwork.co.ke/255796/nyamira-mcas-demand-report-on-causes-of-low-tea-bonus/nyamira-mca/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/Nyamira-MCA.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nyamira-MCA" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/Nyamira-MCA-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/Nyamira-MCA.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447722/legislators-set-aside-sh90-million-for-ipads/" title="Legislators set aside Sh90 million for iPads">Legislators set aside Sh90 million for iPads</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447623/kenyan-student-discovers-wonder-drug/" title="Kenyan student discovers wonder drug" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="400" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/Student.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447626" data-permalink="http://www.mediamaxnetwork.co.ke/447623/kenyan-student-discovers-wonder-drug/student-9/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/Student.gif" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Student" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/Student.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/Student.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447623/kenyan-student-discovers-wonder-drug/" title="Kenyan student discovers wonder drug">Kenyan student discovers wonder drug</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447660/kenya-to-host-high-level-global-coffee-conference/" title="Kenya to host high-level global coffee conference" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/coffee-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="445630" data-permalink="http://www.mediamaxnetwork.co.ke/445629/arimi-kuurio-mahimbirie-urimi-wa-kahua/coffee-3/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/coffee.jpg" data-orig-size="600,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coffee" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/coffee-300x171.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/coffee-600x343.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447660/kenya-to-host-high-level-global-coffee-conference/" title="Kenya to host high-level global coffee conference">Kenya to host high-level global coffee conference</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447659/eac-slaps-duty-on-goods-to-protect-manufacturers/" title="EAC slaps duty on goods to protect manufacturers" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/East-African-Legislative-Assembly-EALA.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/East-African-Legislative-Assembly-EALA.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/East-African-Legislative-Assembly-EALA-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/East-African-Legislative-Assembly-EALA-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="214521" data-permalink="http://www.mediamaxnetwork.co.ke/214520/eala-backs-mitumba-trade-phase-out-plan/east-african-legislative-assembly-eala/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/East-African-Legislative-Assembly-EALA.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="East-African-Legislative-Assembly-(EALA)" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/East-African-Legislative-Assembly-EALA-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/04/East-African-Legislative-Assembly-EALA.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447659/eac-slaps-duty-on-goods-to-protect-manufacturers/" title="EAC slaps duty on goods to protect manufacturers">EAC slaps duty on goods to protect manufacturers</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447620/kaimosi-teachers-to-get-more-funds-for-development/" title="Kaimosi teachers to get more funds for development" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/ccc-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447604" data-permalink="http://www.mediamaxnetwork.co.ke/447603/447603/ccc-4/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/ccc.jpg" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ccc" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/ccc-300x150.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/ccc-600x300.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447620/kaimosi-teachers-to-get-more-funds-for-development/" title="Kaimosi teachers to get more funds for development">Kaimosi teachers to get more funds for development</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="enhancedtextwidget-81" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="42b9af38885ace8bff176481-"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script type="42b9af38885ace8bff176481-">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="enhancedtextwidget-87" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><h2 style="text-align: center;"><font color="red"><iframe src="http://mediamaxnetwork.co.ke/trending/vuga/week.php" width="280px" height="5px"></iframe></font></h2></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-64" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Mediamax Network Ltd.<span class="widget-title-icon fa"></span></h4></div> <div class="textwidget"><p>3rd Floor, DSM Place,<br />
Kijabe Street, Nairobi.<br />
P. O. 103618-00101,<br />
Nairobi, Kenya.</p>
<p>Safaricom: +254-709 824 100<br />
Airtel: +254-730-144 100<br />
Telkom: +254-20 4944 100<br />
Email: <a href="/cdn-cgi/l/email-protection#331c1c5a5d555c735e56575a525e524b1d505c1d5856">info [at] mediamax.co.ke</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-16" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest Videos<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447461/emotions-as-families-identify-victims-of-gikomba-fire-at-chiromo/" title="Emotions as families identify victims of Gikomba fire at chiromo" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="122" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-12-at-10.58.02.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="Naivasha Tragedy" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-12-at-10.58.02.png 630w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-12-at-10.58.02-300x167.png 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-12-at-10.58.02-600x333.png 600w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="281161" data-permalink="http://www.mediamaxnetwork.co.ke/281158/281158/screen-shot-2016-12-12-at-10-58-02/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-12-at-10.58.02.png" data-orig-size="630,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naivasha Tragedy" data-image-description="&lt;p&gt;Miiri ya akenya bara barakuirire Mutinone jwa barabara kura Naivasha igeeta na mbere kwonanua kiri family cioo ruari mortuary Ya Chiromo Kuu Nairobi.&lt;/p&gt;
" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-12-at-10.58.02-300x167.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/12/Screen-Shot-2016-12-12-at-10.58.02-600x333.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447461/emotions-as-families-identify-victims-of-gikomba-fire-at-chiromo/" title="Emotions as families identify victims of Gikomba fire at chiromo">Emotions as families identify victims of Gikomba fire at chiromo</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 29, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447458/residents-demand-arrest-of-ap-officer-for-sodomising-13-boys/" title="Residents demand arrest of AP officer for sodomising 13 boys" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-29-at-9.09.29-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447459" data-permalink="http://www.mediamaxnetwork.co.ke/447458/residents-demand-arrest-of-ap-officer-for-sodomising-13-boys/screen-shot-2018-06-29-at-9-09-29-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-29-at-9.09.29-PM.png" data-orig-size="553,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-29 at 9.09.29 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-29-at-9.09.29-PM-300x217.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-29-at-9.09.29-PM-553x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447458/residents-demand-arrest-of-ap-officer-for-sodomising-13-boys/" title="Residents demand arrest of AP officer for sodomising 13 boys">Residents demand arrest of AP officer for sodomising 13 boys</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 29, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447455/taxpayers-in-last-minute-rush-ahead-of-30th-june-deadline/" title="Taxpayers in last minute rush ahead of 30th June, deadline" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="124" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/12/KRA-Online.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/12/KRA-Online.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/12/KRA-Online-300x169.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/12/KRA-Online-768x432.jpg 768w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="395941" data-permalink="http://www.mediamaxnetwork.co.ke/395940/kra-yakanusha-madai-kuwa-kiwango-cha-kodi-inachokusanya-imepungua-pakubwa/kra-online/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/12/KRA-Online.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KRA-Online" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/12/KRA-Online-300x169.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/12/KRA-Online-600x338.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447455/taxpayers-in-last-minute-rush-ahead-of-30th-june-deadline/" title="Taxpayers in last minute rush ahead of 30th June, deadline">Taxpayers in last minute rush ahead of 30th June, deadline</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 29, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Read<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/" title="More than 10,000 reservists seek absorption into police service" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="201" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png 641w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-300x224.png 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-535x400.png 535w" sizes="(max-width: 201px) 100vw, 201px" data-attachment-id="343746" data-permalink="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/screen-shot-2017-07-07-at-14-00-51/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png" data-orig-size="641,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-07-07-at-14-00-51" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-300x224.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-535x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/" title="More than 10,000 reservists seek absorption into police service">More than 10,000 reservists seek absorption into police service</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 7, 2017</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/441668/south-korean-building-technology-storms-kenya/" title="South Korean building technology storms Kenya" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="400" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/A-housing-project-in-Angola.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="441670" data-permalink="http://www.mediamaxnetwork.co.ke/441668/south-korean-building-technology-storms-kenya/a-housing-project-in-angola/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/A-housing-project-in-Angola.gif" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A-housing-project-in-Angola" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/A-housing-project-in-Angola.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/A-housing-project-in-Angola.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/441668/south-korean-building-technology-storms-kenya/" title="South Korean building technology storms Kenya">South Korean building technology storms Kenya</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 8, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261587" data-permalink="http://www.mediamaxnetwork.co.ke/261583/261583/potato-farm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="potato-farm" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries">10 world’s leading food producing countries</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 11, 2016</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top in Swahili<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447802/chama-cha-kanu-chapongeza-jitihada-za-rais-katika-kupambana-na-ufisadi-nchini/" title="Chama cha KANU chapongeza jitihada za Rais katika kupambana na ufisadi nchini" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="212" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi.jpg 565w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi-300x213.jpg 300w" sizes="(max-width: 212px) 100vw, 212px" data-attachment-id="399535" data-permalink="http://www.mediamaxnetwork.co.ke/399533/seneta-gideon-moi-akana-madai-anashawishi-uteuzi-wa-baraza-la-mawaziri/gideon-moi-3/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi.jpg" data-orig-size="565,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gideon-Moi" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi-300x213.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/01/Gideon-Moi-565x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447802/chama-cha-kanu-chapongeza-jitihada-za-rais-katika-kupambana-na-ufisadi-nchini/" title="Chama cha KANU chapongeza jitihada za Rais katika kupambana na ufisadi nchini">Chama cha KANU chapongeza jitihada za Rais katika kupambana na ufisadi nchini</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447796/shughuli-za-kutambua-miili-17-ya-waliofariki-gikomba-yaendelea-chiromo/" title="Shughuli za kutambua miili 17 ya waliofariki katika mkasa wa Gikomba yaendelea Chiromo" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="400" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/The-devastation-left-behind-by-a-fire-that-razed-a-section-of-Gikomba.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447196" data-permalink="http://www.mediamaxnetwork.co.ke/447195/tears-frustration-as-gikomba-burns-again/the-devastation-left-behind-by-a-fire-that-razed-a-section-of-gikomba/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/The-devastation-left-behind-by-a-fire-that-razed-a-section-of-Gikomba.gif" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-devastation-left-behind-by-a-fire-that-razed-a-section-of-Gikomba" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/The-devastation-left-behind-by-a-fire-that-razed-a-section-of-Gikomba.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/The-devastation-left-behind-by-a-fire-that-razed-a-section-of-Gikomba.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447796/shughuli-za-kutambua-miili-17-ya-waliofariki-gikomba-yaendelea-chiromo/" title="Shughuli za kutambua miili 17 ya waliofariki katika mkasa wa Gikomba yaendelea Chiromo">Shughuli za kutambua miili 17 ya waliofariki katika mkasa wa Gikomba yaendelea Chiromo</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447768/rais-kenyatta-aitisha-mkutano-maalum-wa-wabunge-wa-jubilee-kesho/" title="Rais Kenyatta aitisha mkutano maalum wa wabunge wa Jubilee kesho" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="200" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980.jpg 860w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980-300x225.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980-533x400.jpg 533w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="250966" data-permalink="http://www.mediamaxnetwork.co.ke/250951/250951/attachment/1414980/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980.jpg" data-orig-size="860,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jubilee new party launch" data-image-description="&lt;p&gt;Jiama jia ngwataniro ya Jubilee iria ikuthirua gutirimana umundi&lt;/p&gt;
" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980-300x225.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/09/1414980-533x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447768/rais-kenyatta-aitisha-mkutano-maalum-wa-wabunge-wa-jubilee-kesho/" title="Rais Kenyatta aitisha mkutano maalum wa wabunge wa Jubilee kesho">Rais Kenyatta aitisha mkutano maalum wa wabunge wa Jubilee kesho</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 2, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2018 | Mediamax Network Ltd.</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/mediamaxnet"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/peopledailyke"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/company/mediamax-network-ltd./?originalSubdomain=ke"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/channel/UCWuKCxa2LS2NzLPUz95oTgQ/videos"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/k24tv"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  google_play-social-icon" title="Google Play" rel="nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app"><span class="fa fa-play"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="http://www.mediamaxnetwork.co.ke/feed/"><span class="fa fa-rss"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1StW" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani.&#038;url=https://wp.me/p9LDFy-1StW" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1StW&#038;title=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani." rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1StW&#038;description=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani.&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/07/traffic121014-450x405.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani. - https://wp.me/p9LDFy-1StW" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Shughli+Za+Uchukuzi++Kuimarika+Zaidi+Katika+Eneo+la+Pwani. - https://wp.me/p9LDFy-1StW" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div id="reading-position-indicator"></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="http://www.mediamaxnetwork.co.ke//">
<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
<div class="tie-popup-container">
<div class="container-wrapper">
<span class="fa fa-ban" aria-hidden="true"></span>
<h2>Adblock Detected</h2>
<div class="adblock-message">Please consider supporting us by disabling your ad blocker</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="42b9af38885ace8bff176481-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/advertisement.js'></script>
<script type="42b9af38885ace8bff176481-text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mediamaxnetwork.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type="42b9af38885ace8bff176481-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type="42b9af38885ace8bff176481-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type="42b9af38885ace8bff176481-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type="42b9af38885ace8bff176481-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/scripts.js'></script>
<script type="42b9af38885ace8bff176481-text/javascript">
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'mediamaxnetworkcoke']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type="42b9af38885ace8bff176481-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-includes/js/imagesloaded.min.js'></script>
<script type="42b9af38885ace8bff176481-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js'></script>
<script type="42b9af38885ace8bff176481-text/javascript" src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type="42b9af38885ace8bff176481-text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'144340932',post:'447760',tz:'3',srv:'www.mediamaxnetwork.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '144340932', '447760' ]);
</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="42b9af38885ace8bff176481-" defer=""></script></body>
</html>
