<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/U0O9uJiiBQCn-917TcIGP2LppdM.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php" />
<title>Zaidi ya watu 70 waliojeruhiwa Gikomba wapokea matibabu &#8211; Mediamax Network Limited</title>
<meta name="twitter:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Traders-attempt-to-salvage-wares.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="Mediamax Network Limited" /><meta name="twitter:description" content="Familia ndugu jamaa na marafiki za waliothirika kufuatia mkasa wa moto katika soko la Gikomba usiku wa kuamkia leo walifika katika hospitali ya rufaa ya Kenyatta kujua hatma ya wapendwa wao.
Kama mwanahabari wetu Grace Kuria anavyotuarifu, waliojeruhiwa ambao ni zaidi ya 70 wanaendelea kupokea matibabu hospitalini ..." /><meta name="twitter:title" content="Zaidi ya watu 70 waliojeruhiwa Gikomba wapokea matibabu" /><meta property="og:image" content="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Traders-attempt-to-salvage-wares.jpg" /><meta property="og:site_name" content="Mediamax Network Limited" /><meta property="og:description" content="Familia ndugu jamaa na marafiki za waliothirika kufuatia mkasa wa moto katika soko la Gikomba usiku wa kuamkia leo walifika katika hospitali ya rufaa ya Kenyatta kujua hatma ya wapendwa wao.
Kama mwanahabari wetu Grace Kuria anavyotuarifu, waliojeruhiwa ambao ni zaidi ya 70 wanaendelea kupokea matibabu hospitalini ..." /><meta property="og:url" content="http://www.mediamaxnetwork.co.ke/447044/zaidi-ya-watu-70-waliojeruhiwa-gikomba-wapokea-matibabu/" /><meta property="og:type" content="article" /><meta property="og:title" content="Zaidi ya watu 70 waliojeruhiwa Gikomba wapokea matibabu" /><meta name="description" content="Familia ndugu jamaa na marafiki za waliothirika kufuatia mkasa wa moto katika soko la Gikomba usiku wa kuamkia leo walifika katika hospitali ya rufaa ya Kenyatta kujua hatma ya wapendwa wao.
Kama mwanahabari wetu Grace Kuria anavyotuarifu, waliojeruhiwa ambao ni zaidi ya 70 wanaendelea kupokea matibabu hospitalini ..." /><meta name="title" content="Zaidi ya watu 70 waliojeruhiwa Gikomba wapokea matibabu" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://www.mediamaxnetwork.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://www.mediamaxnetwork.co.ke/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Zaidi ya watu 70 waliojeruhiwa Gikomba wapokea matibabu Comments Feed" href="http://www.mediamaxnetwork.co.ke/447044/zaidi-ya-watu-70-waliojeruhiwa-gikomba-wapokea-matibabu/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#1b98e0" />
<script type="125273550b399b17311a2590-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-style-custom-css' href='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/style-custom.css?rev=57526' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type="125273550b399b17311a2590-text/javascript">
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type="125273550b399b17311a2590-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js'></script>
<script type="125273550b399b17311a2590-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.mediamaxnetwork.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mediamaxnetwork.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Watu 15 wafariki huku wengine 70 wakijeruhiwa kwenye moto' href='http://www.mediamaxnetwork.co.ke/447040/watu-15-wafariki-huku-wengine-70-wakijeruhiwa-kwenye-moto/' />
<link rel='next' title='Matiang&#8217;i amefichua vyakula zaidi vina madini hatari ya zebaki' href='http://www.mediamaxnetwork.co.ke/447046/matiangi-amefichua-vyakula-zaidi-vina-madini-hatari-ya-zebaki/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.mediamaxnetwork.co.ke/447044/zaidi-ya-watu-70-waliojeruhiwa-gikomba-wapokea-matibabu/" />
<link rel='shortlink' href='https://wp.me/p9LDFy-1Sio' />
<link rel="alternate" type="application/json+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F447044%2Fzaidi-ya-watu-70-waliojeruhiwa-gikomba-wapokea-matibabu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mediamaxnetwork.co.ke%2F447044%2Fzaidi-ya-watu-70-waliojeruhiwa-gikomba-wapokea-matibabu%2F&#038;format=xml" />
<script type="125273550b399b17311a2590-text/javascript">
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.mediamaxnetwork.co.ke/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<script type="125273550b399b17311a2590-">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48242077-18', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<meta name="generator" content="Jannah 2.0.4" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-447044 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_sidebars hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_post_authorbio">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-light main-nav-below has-shadow mobile-header-default">
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class=" live-search-parent" style="line-height:119px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:227px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
</a>
<div id="logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal" width="227" height="79" style="max-height:79px; width: auto;">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x" width="227" height="79" style="max-height:79px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo">
<a title="Mediamax Network Limited" href="http://www.mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15 mega-menu mega-cat " data-id="24" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/category/news/">NEWS</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146530"><a href="http://www.mediamaxnetwork.co.ke/category/news/national/">NATIONAL</a></li>
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146529"><a href="http://www.mediamaxnetwork.co.ke/category/news/counties/">COUNTIES</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146531"><a href="http://www.mediamaxnetwork.co.ke/category/news/world/">WORLD</a></li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146532"><a href="http://www.mediamaxnetwork.co.ke/category/opinion/">OPINION</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="24">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/counties/" class="mega-sub-cat" data-id="118">COUNTIES</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/national/" class="mega-sub-cat" data-id="120">NATIONAL</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/world/" class="mega-sub-cat" data-id="119">WORLD</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/news/world/us-election-2016/" class="mega-sub-cat" data-id="20342">US Election 2016</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16 mega-menu mega-cat " data-id="19" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/category/business/">BUSINESS</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-326943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326943"><a href="http://www.mediamaxnetwork.co.ke/category/business/">Business</a></li>
<li id="menu-item-273556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273556"><a href="http://www.mediamaxnetwork.co.ke/category/business/inside-business-business/">Inside Business</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="19">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/business/inside-business-business/" class="mega-sub-cat" data-id="20820">Inside Business</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-434041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434041" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">FEATURES</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.mediamaxnetwork.co.ke/category/features/">FEATURES</a></li>
<li id="menu-item-197198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197198"><a href="http://www.mediamaxnetwork.co.ke/category/features/top-ten/">TOP TEN</a></li>
<li id="menu-item-214206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214206"><a href="http://www.mediamaxnetwork.co.ke/category/people-daily/to-whom-it-may-concern/">TO WHOM IT MAY CONCERN</a></li>
<li id="menu-item-271993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271993"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/talk-central/">TALK CENTRAL</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.mediamaxnetwork.co.ke/category/entertainment-and-lifestyle/">LIFE &#038; STYLE</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.mediamaxnetwork.co.ke/category/sports/">SPORT</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20 mega-menu mega-cat " data-id="9" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/">KISWAHILI</a>
<div class="mega-menu-block menu-sub-content">
<ul class="sub-menu mega-cat-more-links">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.mediamaxnetwork.co.ke/category/swahili/michezo/">Michezo</a></li>
</ul>
<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li><a href="#" class="is-active is-loaded mega-sub-cat" data-id="9">All</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/biashara/" class="mega-sub-cat" data-id="11">Biashara</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/burudani/" class="mega-sub-cat" data-id="13">Burudani</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/habari/" class="mega-sub-cat" data-id="10">Habari</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/makala/" class="mega-sub-cat" data-id="14">Makala</a></li>
<li><a href="http://www.mediamaxnetwork.co.ke/category/swahili/michezo/" class="mega-sub-cat" data-id="12">Michezo</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">
<div class="mega-ajax-content mega-cat-posts-container clearfix">
</div>
</div>
</div>
</div>
</div>
</li>
<li id="menu-item-421449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421449" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">TV</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-326944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326944"><a href="http://www.mediamaxnetwork.co.ke/kamemetv/">KamemeTv</a></li>
<li id="menu-item-420579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-420579" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-home/">K24 Tv</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-200111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200111"><a href="http://www.mediamaxnetwork.co.ke/livestream/">Livestream</a></li>
<li id="menu-item-260866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260866"><a href="http://www.mediamaxnetwork.co.ke/k24-tv-program-guide/">Program Guide</a></li>
<li id="menu-item-273557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273557"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/face-off/">Face Off</a></li>
<li id="menu-item-273555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273555"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/nairobi-diaries/">Nairobi Diaries</a></li>
<li id="menu-item-289342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289342"><a href="http://www.mediamaxnetwork.co.ke/category/k24-alfajiri/">K24 Alfajiri</a></li>
<li id="menu-item-276072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276072"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/get-in-the-kitchen/">Get In The Kitchen</a></li>
<li id="menu-item-272133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272133"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/talk-central/">Talk Central</a></li>
<li id="menu-item-272205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272205"><a href="http://www.mediamaxnetwork.co.ke/category/k24-tv/tv-shows/konnect/">Konnect</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-421448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421448" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">Switch Brand</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-162982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162982" aria-haspopup="true" aria-expanded="false" tabindex="0"><a target="_blank" href="http://epaper.peopledaily.co.ke/">E-PAPER</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-163658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163658"><a target="_blank" href="https://www.facebook.com/PeopleDailyKe?fref=ts">People Daily Facebook</a></li>
<li id="menu-item-163657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163657"><a target="_blank" href="https://twitter.com/PeopleDailyKe">People Daily Twitter</a></li>
</ul>
</li>
<li id="menu-item-421450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421450"><a href="http://www.mediamaxnetwork.co.ke/emoo-fm/">Emoo Radio</a></li>
<li id="menu-item-421451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421451"><a href="http://www.mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio</a></li>
<li id="menu-item-421556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421556"><a href="http://www.mediamaxnetwork.co.ke/milele-radio/">Milele Radio</a></li>
<li id="menu-item-421557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421557"><a href="http://www.mediamaxnetwork.co.ke/pilipili-radio/">Pilipili Radio</a></li>
<li id="menu-item-422020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422020"><a href="http://www.mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio</a></li>
<li id="menu-item-422021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422021"><a href="http://www.mediamaxnetwork.co.ke/meru-radio/">Meru Radio</a></li>
</ul>
</li>
<li id="menu-item-433837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433837"><a href="http://www.mediamaxnetwork.co.ke/contact-us/">Contact Us</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
</ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-top-wrapper"><div class="stream-item-top"></div></div><div class="clearfix"></div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="125273550b399b17311a2590-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8350886229"></ins>
<script type="125273550b399b17311a2590-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="the-post" class="container-wrapper post-content tie_standard">
<header class="entry-header-outer">
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-10" href="http://www.mediamaxnetwork.co.ke/category/swahili/habari/">Habari</a><a class="post-cat tie-cat-9" href="http://www.mediamaxnetwork.co.ke/category/swahili/">Swahili</a></h5>
<h1 class="post-title entry-title">Zaidi ya watu 70 waliojeruhiwa Gikomba wapokea matibabu</h1>
<div class="post-meta">
<span class="meta-author meta-item"><a href="http://www.mediamaxnetwork.co.ke/author/digital/" class="author-name" title="K24 Tv"><span class="fa fa-user" aria-hidden="true"></span> K24 Tv</a>
</span>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,450 </span> <span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="600" height="400" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Traders-attempt-to-salvage-wares.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Traders-attempt-to-salvage-wares.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Traders-attempt-to-salvage-wares-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Traders-attempt-to-salvage-wares-765x510.jpg 765w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="373701" data-permalink="http://www.mediamaxnetwork.co.ke/373698/state-offers-rebuild-razed-gikomba-market/traders-attempt-to-salvage-wares/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Traders-attempt-to-salvage-wares.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Traders-attempt-to-salvage-wares" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Traders-attempt-to-salvage-wares-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Traders-attempt-to-salvage-wares.jpg" />
<figcaption class="single-caption-text">
<span class="fa fa-camera" aria-hidden="true"></span> Traders attempt to salvage wares after Gikomba market caught fire on Friday. Photo/HELLEN MUTURI
</figcaption>
</figure></div></div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="125273550b399b17311a2590-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="4340123838"></ins>
<script type="125273550b399b17311a2590-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Familia ndugu jamaa na marafiki za waliothirika kufuatia mkasa wa moto katika soko la Gikomba usiku wa kuamkia leo walifika katika hospitali ya rufaa ya Kenyatta kujua hatma ya wapendwa wao.<br />
Kama mwanahabari wetu Grace Kuria anavyotuarifu, waliojeruhiwa ambao ni zaidi ya 70 wanaendelea kupokea matibabu hospitalini humo huku idadi ya waliofariki ikisalia kuwa watu kumi na watano.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='708' height='429' src='http://www.youtube.com/embed/LTkCiQIcuEk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="stream-item stream-item-below-post-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="125273550b399b17311a2590-"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6428811240993059" data-ad-slot="8834357837"></ins>
<script type="125273550b399b17311a2590-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2018-06-28T19:33:00+00:00","datePublished":"2018-06-28T19:33:00+00:00","dateModified":"2018-06-28T19:33:00+00:00","headline":"Zaidi ya watu 70 waliojeruhiwa Gikomba wapokea matibabu","name":"Zaidi ya watu 70 waliojeruhiwa Gikomba wapokea matibabu","keywords":"Fire,Fire tragedy,Gikomba,Gikomba fire,Gikomba market,Grace Kuria,kenyatta hospital","url":"http:\/\/www.mediamaxnetwork.co.ke\/447044\/zaidi-ya-watu-70-waliojeruhiwa-gikomba-wapokea-matibabu\/","description":"Familia ndugu jamaa na marafiki za waliothirika kufuatia mkasa wa moto katika soko la Gikomba usiku wa kuamkia leo walifika katika hospitali ya rufaa ya Kenyatta kujua hatma ya wapendwa wao. Kama mwan","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mediamax Network Limited","logo":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"},"sameAs":["https:\/\/plus.google.com\/u\/0\/b\/106920007184222246676\/+K24tvCoKe","https:\/\/www.facebook.com\/mediamaxnet","https:\/\/twitter.com\/peopledailyke","https:\/\/www.linkedin.com\/company\/mediamax-network-ltd.\/?originalSubdomain=ke","https:\/\/www.youtube.com\/channel\/UCWuKCxa2LS2NzLPUz95oTgQ\/videos","https:\/\/www.instagram.com\/k24tv","https:\/\/play.google.com\/store\/apps\/details?id=com.mediamax.app"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mediamaxnetwork.co.ke\/447044\/zaidi-ya-watu-70-waliojeruhiwa-gikomba-wapokea-matibabu\/"},"author":{"@type":"Person","name":"K24 Tv","url":"http:\/\/www.mediamaxnetwork.co.ke\/author\/digital\/"},"articleSection":"Habari,Swahili","articleBody":"Familia ndugu jamaa na marafiki za waliothirika kufuatia mkasa wa moto katika soko la Gikomba usiku wa kuamkia leo walifika katika hospitali ya rufaa ya Kenyatta kujua hatma ya wapendwa wao.\r\nKama mwanahabari wetu Grace Kuria anavyotuarifu, waliojeruhiwa ambao ni zaidi ya 70 wanaendelea kupokea matibabu hospitalini humo huku idadi ya waliofariki ikisalia kuwa watu kumi na watano.\r\n\r\nhttps:\/\/youtu.be\/LTkCiQIcuEk","image":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2017\/10\/Traders-attempt-to-salvage-wares.jpg","width":696,"height":400}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1Sio" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu&#038;url=https://wp.me/p9LDFy-1Sio" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p9LDFy-1Sio&#038;name=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1Sio&#038;title=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1Sio&#038;description=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Traders-attempt-to-salvage-wares.jpg" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://wp.me/p9LDFy-1Sio&#038;title=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu" rel="external" target="_blank" class="reddit-share-btn equal-width"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="whatsapp://send?text=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu - https://wp.me/p9LDFy-1Sio" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu - https://wp.me/p9LDFy-1Sio" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7a09b939e93d1839bd18d9b8e8fd1cdcad18d9b969395909f888f92938d9bd1bd93919597989bd18d9b8a95919f9bd1979b8e93989b988fdcd9cac9c2c198959e83c7928e8e8a89c0d5d58d8ad4979fd58ac3b6bebc83d7cba99395" rel="external" target="_blank" class="email-share-btn equal-width"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="125273550b399b17311a2590-"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script type="125273550b399b17311a2590-">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/447052/wasiotambulika-msichana-wa-miaka-19-anayesomesha-kijiji-licha-ya-umaskinimeru/" title="Wasiotambulika : Msichana wa miaka 19 anayesomesha kijiji licha ya umaskini,Meru" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="447055" data-permalink="http://www.mediamaxnetwork.co.ke/447052/wasiotambulika-msichana-wa-miaka-19-anayesomesha-kijiji-licha-ya-umaskinimeru/screen-shot-2018-06-28-at-19-42-36/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36.png" data-orig-size="600,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-28 at 19.42.36" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36-300x199.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36-600x398.png" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,483 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447052/wasiotambulika-msichana-wa-miaka-19-anayesomesha-kijiji-licha-ya-umaskinimeru/" title="Wasiotambulika : Msichana wa miaka 19 anayesomesha kijiji licha ya umaskini,Meru">Wasiotambulika : Msichana wa miaka 19 anayesomesha kijiji licha ya umaskini,Meru</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/447021/mwanafunzi-auawa-kwa-umeme/" title="Mwanafunzi auawa kwa umeme" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-2-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="445069" data-permalink="http://www.mediamaxnetwork.co.ke/445063/aikari-a-matuura-matiganite-kaunti-ini-ya-laikipia-guikara-nduma-ini-ni-wagi-wa-hinya-wa-thitima/capture-566/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-2.png" data-orig-size="600,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electricity Post" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-2-300x177.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-2-600x354.png" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,494 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447021/mwanafunzi-auawa-kwa-umeme/" title="Mwanafunzi auawa kwa umeme">Mwanafunzi auawa kwa umeme</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/447048/mtoto-wa-wiki-3-adhaniwa-kuaga-na-kuwekwa-hifadhi-ya-maiti-akiwa-hai/" title="Mtoto wa wiki 3 adhaniwa kuaga na kuwekwa hifadhi ya maiti akiwa hai" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.38.23-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" data-attachment-id="447068" data-permalink="http://www.mediamaxnetwork.co.ke/447048/mtoto-wa-wiki-3-adhaniwa-kuaga-na-kuwekwa-hifadhi-ya-maiti-akiwa-hai/screen-shot-2018-06-28-at-19-38-23/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.38.23.png" data-orig-size="552,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-28 at 19.38.23" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.38.23-300x217.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.38.23-552x400.png" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,490 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447048/mtoto-wa-wiki-3-adhaniwa-kuaga-na-kuwekwa-hifadhi-ya-maiti-akiwa-hai/" title="Mtoto wa wiki 3 adhaniwa kuaga na kuwekwa hifadhi ya maiti akiwa hai">Mtoto wa wiki 3 adhaniwa kuaga na kuwekwa hifadhi ya maiti akiwa hai</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://www.mediamaxnetwork.co.ke/447046/matiangi-amefichua-vyakula-zaidi-vina-madini-hatari-ya-zebaki/" title="Matiang&#8217;i amefichua vyakula zaidi vina madini hatari ya zebaki" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="216" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT-300x167.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="415381" data-permalink="http://www.mediamaxnetwork.co.ke/415377/serilaki-yaapa-kuyakabili-magenge-ya-wahalifu-yanayotekeleza-mashambulizi-eneo-la-mlima-elgon/matiangi-coordination-govt/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT.jpg" data-orig-size="600,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MATIANGI-COORDINATION-GOVT" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT-300x167.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT-600x333.jpg" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,462 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447046/matiangi-amefichua-vyakula-zaidi-vina-madini-hatari-ya-zebaki/" title="Matiang&#8217;i amefichua vyakula zaidi vina madini hatari ya zebaki">Matiang&#8217;i amefichua vyakula zaidi vina madini hatari ya zebaki</a></h3>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="add-comment-block" class="container-wrapper"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/447044/zaidi-ya-watu-70-waliojeruhiwa-gikomba-wapokea-matibabu/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.mediamaxnetwork.co.ke/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='447044' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p> </form>
</div>
</div>
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447046/matiangi-amefichua-vyakula-zaidi-vina-madini-hatari-ya-zebaki/" title="Matiang&#8217;i amefichua vyakula zaidi vina madini hatari ya zebaki" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="122" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT-300x167.jpg 300w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="415381" data-permalink="http://www.mediamaxnetwork.co.ke/415377/serilaki-yaapa-kuyakabili-magenge-ya-wahalifu-yanayotekeleza-mashambulizi-eneo-la-mlima-elgon/matiangi-coordination-govt/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT.jpg" data-orig-size="600,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MATIANGI-COORDINATION-GOVT" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT-300x167.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/03/MATIANGI-COORDINATION-GOVT-600x333.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447046/matiangi-amefichua-vyakula-zaidi-vina-madini-hatari-ya-zebaki/" title="Matiang&#8217;i amefichua vyakula zaidi vina madini hatari ya zebaki">Matiang&#8217;i amefichua vyakula zaidi vina madini hatari ya zebaki</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447040/watu-15-wafariki-huku-wengine-70-wakijeruhiwa-kwenye-moto/" title="Watu 15 wafariki huku wengine 70 wakijeruhiwa kwenye moto" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-8.34.55-AM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="446902" data-permalink="http://www.mediamaxnetwork.co.ke/446901/millions-lost-after-fire-guts-gikomba-market/screen-shot-2018-06-28-at-8-34-55-am/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-8.34.55-AM.png" data-orig-size="557,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-28 at 8.34.55 AM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-8.34.55-AM-300x215.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-8.34.55-AM-557x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447040/watu-15-wafariki-huku-wengine-70-wakijeruhiwa-kwenye-moto/" title="Watu 15 wafariki huku wengine 70 wakijeruhiwa kwenye moto">Watu 15 wafariki huku wengine 70 wakijeruhiwa kwenye moto</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="search-9" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form><div class="clearfix"></div></div><div id="enhancedtextwidget-58" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="125273550b399b17311a2590-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="2340183437"></ins>
<script type="125273550b399b17311a2590-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top News<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447139/3-week-old-baby-spent-two-days-in-a-mortuary-before-resurrecting/" title="3-week-old baby spent two days in a mortuary before ‘resurrecting’" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.13.26-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447141" data-permalink="http://www.mediamaxnetwork.co.ke/447139/3-week-old-baby-spent-two-days-in-a-mortuary-before-resurrecting/screen-shot-2018-06-28-at-9-13-26-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.13.26-PM.png" data-orig-size="549,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-28 at 9.13.26 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.13.26-PM-300x218.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.13.26-PM-549x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447139/3-week-old-baby-spent-two-days-in-a-mortuary-before-resurrecting/" title="3-week-old baby spent two days in a mortuary before ‘resurrecting’">3-week-old baby spent two days in a mortuary before ‘resurrecting’</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447134/armed-gangsters-carjack-five-psv-vehicles-plying-buruburu-route/" title="Armed gangsters carjack five PSV vehicles plying Buruburu route" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.11.20-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447137" data-permalink="http://www.mediamaxnetwork.co.ke/447134/armed-gangsters-carjack-five-psv-vehicles-plying-buruburu-route/screen-shot-2018-06-28-at-9-11-20-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.11.20-PM.png" data-orig-size="550,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-28 at 9.11.20 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.11.20-PM-300x218.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.11.20-PM-550x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447134/armed-gangsters-carjack-five-psv-vehicles-plying-buruburu-route/" title="Armed gangsters carjack five PSV vehicles plying Buruburu route">Armed gangsters carjack five PSV vehicles plying Buruburu route</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447130/president-kenyatta-says-no-one-will-be-spared-in-the-war-on-graft/" title="President Kenyatta says no one will be spared in the war on graft" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Uhuru-Kenyatta-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="446415" data-permalink="http://www.mediamaxnetwork.co.ke/446405/president-uhuru-kuuga-waki-wa-reri-ya-sgr-niuguthii-nambere-nginya-tauni-ini-ya-kisumu/uhuru-kenyatta-49/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Uhuru-Kenyatta.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uhuru-Kenyatta" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Uhuru-Kenyatta-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Uhuru-Kenyatta-600x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447130/president-kenyatta-says-no-one-will-be-spared-in-the-war-on-graft/" title="President Kenyatta says no one will be spared in the war on graft">President Kenyatta says no one will be spared in the war on graft</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447124/unsung-heroes-betty-karambu-sponsors-education-of-children-in-kiirua-meru/" title="Unsung Heroes: Betty Karambu sponsors education of children in Kiirua, Meru" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447055" data-permalink="http://www.mediamaxnetwork.co.ke/447052/wasiotambulika-msichana-wa-miaka-19-anayesomesha-kijiji-licha-ya-umaskinimeru/screen-shot-2018-06-28-at-19-42-36/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36.png" data-orig-size="600,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-28 at 19.42.36" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36-300x199.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36-600x398.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447124/unsung-heroes-betty-karambu-sponsors-education-of-children-in-kiirua-meru/" title="Unsung Heroes: Betty Karambu sponsors education of children in Kiirua, Meru">Unsung Heroes: Betty Karambu sponsors education of children in Kiirua, Meru</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447120/matiangi-reveals-that-kenyans-could-be-feeding-on-more-contaminated-food/" title="Matiang&#8217;i reveals that Kenyans could be feeding on more contaminated food" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-135-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447090" data-permalink="http://www.mediamaxnetwork.co.ke/447083/minista-fred-matiangi-kugarura-murugamo-wake-wa-hau-kabere-wigii-cukari-thumu/capture-614/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-135.jpg" data-orig-size="600,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kameme Digital&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530218132&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CS Fred Matiang&#8217;i" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-135-300x182.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-135-600x364.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447120/matiangi-reveals-that-kenyans-could-be-feeding-on-more-contaminated-food/" title="Matiang&#8217;i reveals that Kenyans could be feeding on more contaminated food">Matiang&#8217;i reveals that Kenyans could be feeding on more contaminated food</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="enhancedtextwidget-81" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="125273550b399b17311a2590-"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script type="125273550b399b17311a2590-">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="enhancedtextwidget-87" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><h2 style="text-align: center;"><font color="red"><iframe src="http://mediamaxnetwork.co.ke/trending/vuga/week.php" width="280px" height="5px"></iframe></font></h2></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-64" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Mediamax Network Ltd.<span class="widget-title-icon fa"></span></h4></div> <div class="textwidget"><p>3rd Floor, DSM Place,<br />
Kijabe Street, Nairobi.<br />
P. O. 103618-00101,<br />
Nairobi, Kenya.</p>
<p>Safaricom: +254-709 824 100<br />
Airtel: +254-730-144 100<br />
Telkom: +254-20 4944 100<br />
Email: <a href="/cdn-cgi/l/email-protection#6649490f080009260b03020f070b071e480509480d03">info [at] mediamax.co.ke</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-16" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest Videos<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447139/3-week-old-baby-spent-two-days-in-a-mortuary-before-resurrecting/" title="3-week-old baby spent two days in a mortuary before ‘resurrecting’" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.13.26-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447141" data-permalink="http://www.mediamaxnetwork.co.ke/447139/3-week-old-baby-spent-two-days-in-a-mortuary-before-resurrecting/screen-shot-2018-06-28-at-9-13-26-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.13.26-PM.png" data-orig-size="549,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-28 at 9.13.26 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.13.26-PM-300x218.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.13.26-PM-549x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447139/3-week-old-baby-spent-two-days-in-a-mortuary-before-resurrecting/" title="3-week-old baby spent two days in a mortuary before ‘resurrecting’">3-week-old baby spent two days in a mortuary before ‘resurrecting’</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447134/armed-gangsters-carjack-five-psv-vehicles-plying-buruburu-route/" title="Armed gangsters carjack five PSV vehicles plying Buruburu route" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.11.20-PM-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447137" data-permalink="http://www.mediamaxnetwork.co.ke/447134/armed-gangsters-carjack-five-psv-vehicles-plying-buruburu-route/screen-shot-2018-06-28-at-9-11-20-pm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.11.20-PM.png" data-orig-size="550,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-28 at 9.11.20 PM" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.11.20-PM-300x218.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-9.11.20-PM-550x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447134/armed-gangsters-carjack-five-psv-vehicles-plying-buruburu-route/" title="Armed gangsters carjack five PSV vehicles plying Buruburu route">Armed gangsters carjack five PSV vehicles plying Buruburu route</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447130/president-kenyatta-says-no-one-will-be-spared-in-the-war-on-graft/" title="President Kenyatta says no one will be spared in the war on graft" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Uhuru-Kenyatta-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="446415" data-permalink="http://www.mediamaxnetwork.co.ke/446405/president-uhuru-kuuga-waki-wa-reri-ya-sgr-niuguthii-nambere-nginya-tauni-ini-ya-kisumu/uhuru-kenyatta-49/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Uhuru-Kenyatta.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uhuru-Kenyatta" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Uhuru-Kenyatta-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Uhuru-Kenyatta-600x400.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447130/president-kenyatta-says-no-one-will-be-spared-in-the-war-on-graft/" title="President Kenyatta says no one will be spared in the war on graft">President Kenyatta says no one will be spared in the war on graft</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Read<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/441668/south-korean-building-technology-storms-kenya/" title="South Korean building technology storms Kenya" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="600" height="400" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/A-housing-project-in-Angola.gif" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="441670" data-permalink="http://www.mediamaxnetwork.co.ke/441668/south-korean-building-technology-storms-kenya/a-housing-project-in-angola/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/A-housing-project-in-Angola.gif" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A-housing-project-in-Angola" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/A-housing-project-in-Angola.gif" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/A-housing-project-in-Angola.gif" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/441668/south-korean-building-technology-storms-kenya/" title="South Korean building technology storms Kenya">South Korean building technology storms Kenya</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 8, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/" title="More than 10,000 reservists seek absorption into police service" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="201" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png 641w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-300x224.png 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-535x400.png 535w" sizes="(max-width: 201px) 100vw, 201px" data-attachment-id="343746" data-permalink="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/screen-shot-2017-07-07-at-14-00-51/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51.png" data-orig-size="641,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-07-07-at-14-00-51" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-300x224.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-14.00.51-535x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/343738/10000-reservists-seek-absorption-police-service/" title="More than 10,000 reservists seek absorption into police service">More than 10,000 reservists seek absorption into police service</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 7, 2017</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg 600w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg 300w, http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261587" data-permalink="http://www.mediamaxnetwork.co.ke/261583/261583/potato-farm/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="potato-farm" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm-300x200.jpg" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2016/10/Potato-farm.jpg" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/261583/261583/" title="10 world’s leading food producing countries">10 world’s leading food producing countries</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 11, 2016</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top in Swahili<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447052/wasiotambulika-msichana-wa-miaka-19-anayesomesha-kijiji-licha-ya-umaskinimeru/" title="Wasiotambulika : Msichana wa miaka 19 anayesomesha kijiji licha ya umaskini,Meru" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447055" data-permalink="http://www.mediamaxnetwork.co.ke/447052/wasiotambulika-msichana-wa-miaka-19-anayesomesha-kijiji-licha-ya-umaskinimeru/screen-shot-2018-06-28-at-19-42-36/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36.png" data-orig-size="600,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-28 at 19.42.36" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36-300x199.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.42.36-600x398.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447052/wasiotambulika-msichana-wa-miaka-19-anayesomesha-kijiji-licha-ya-umaskinimeru/" title="Wasiotambulika : Msichana wa miaka 19 anayesomesha kijiji licha ya umaskini,Meru">Wasiotambulika : Msichana wa miaka 19 anayesomesha kijiji licha ya umaskini,Meru</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447021/mwanafunzi-auawa-kwa-umeme/" title="Mwanafunzi auawa kwa umeme" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-2-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="445069" data-permalink="http://www.mediamaxnetwork.co.ke/445063/aikari-a-matuura-matiganite-kaunti-ini-ya-laikipia-guikara-nduma-ini-ni-wagi-wa-hinya-wa-thitima/capture-566/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-2.png" data-orig-size="600,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electricity Post" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-2-300x177.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Capture-2-600x354.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447021/mwanafunzi-auawa-kwa-umeme/" title="Mwanafunzi auawa kwa umeme">Mwanafunzi auawa kwa umeme</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://www.mediamaxnetwork.co.ke/447048/mtoto-wa-wiki-3-adhaniwa-kuaga-na-kuwekwa-hifadhi-ya-maiti-akiwa-hai/" title="Mtoto wa wiki 3 adhaniwa kuaga na kuwekwa hifadhi ya maiti akiwa hai" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.38.23-220x150.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" data-attachment-id="447068" data-permalink="http://www.mediamaxnetwork.co.ke/447048/mtoto-wa-wiki-3-adhaniwa-kuaga-na-kuwekwa-hifadhi-ya-maiti-akiwa-hai/screen-shot-2018-06-28-at-19-38-23/" data-orig-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.38.23.png" data-orig-size="552,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-28 at 19.38.23" data-image-description="" data-medium-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.38.23-300x217.png" data-large-file="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2018/06/Screen-Shot-2018-06-28-at-19.38.23-552x400.png" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://www.mediamaxnetwork.co.ke/447048/mtoto-wa-wiki-3-adhaniwa-kuaga-na-kuwekwa-hifadhi-ya-maiti-akiwa-hai/" title="Mtoto wa wiki 3 adhaniwa kuaga na kuwekwa hifadhi ya maiti akiwa hai">Mtoto wa wiki 3 adhaniwa kuaga na kuwekwa hifadhi ya maiti akiwa hai</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 28, 2018</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2018 | Mediamax Network Ltd.</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/mediamaxnet"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/peopledailyke"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/company/mediamax-network-ltd./?originalSubdomain=ke"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/channel/UCWuKCxa2LS2NzLPUz95oTgQ/videos"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/k24tv"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  google_play-social-icon" title="Google Play" rel="nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app"><span class="fa fa-play"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="http://www.mediamaxnetwork.co.ke/feed/"><span class="fa fa-rss"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://wp.me/p9LDFy-1Sio" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu&#038;url=https://wp.me/p9LDFy-1Sio" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p9LDFy-1Sio&#038;title=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p9LDFy-1Sio&#038;description=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu&#038;media=http://www.mediamaxnetwork.co.ke/wp-content/uploads/2017/10/Traders-attempt-to-salvage-wares.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu - https://wp.me/p9LDFy-1Sio" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Zaidi+ya+watu+70+waliojeruhiwa+Gikomba+wapokea+matibabu - https://wp.me/p9LDFy-1Sio" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="http://www.mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div id="reading-position-indicator"></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="http://www.mediamaxnetwork.co.ke//">
<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
<div class="tie-popup-container">
<div class="container-wrapper">
<span class="fa fa-ban" aria-hidden="true"></span>
<h2>Adblock Detected</h2>
<div class="adblock-message">Please consider supporting us by disabling your ad blocker</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="125273550b399b17311a2590-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/advertisement.js'></script>
<script type="125273550b399b17311a2590-text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mediamaxnetwork.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type="125273550b399b17311a2590-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type="125273550b399b17311a2590-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type="125273550b399b17311a2590-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type="125273550b399b17311a2590-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-content/themes/2018/js/scripts.js'></script>
<script type="125273550b399b17311a2590-text/javascript">
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'mediamaxnetworkcoke']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type="125273550b399b17311a2590-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-includes/js/imagesloaded.min.js'></script>
<script type="125273550b399b17311a2590-text/javascript" src='http://www.mediamaxnetwork.co.ke/wp-includes/js/wp-embed.min.js'></script>
<script type="125273550b399b17311a2590-text/javascript" src='https://stats.wp.com/e-201826.js' async='async' defer='defer'></script>
<script type="125273550b399b17311a2590-text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'144340932',post:'447044',tz:'3',srv:'www.mediamaxnetwork.co.ke'} ]);
	_stq.push([ 'clickTrackerInit', '144340932', '447044' ]);
</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="125273550b399b17311a2590-" defer=""></script></body>
</html>
